<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Easy Roasted Garlic Spread | Surreyfarms. A serene haven in the foothills of Northern California</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://surreyfarms.net/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://surreyfarms.net/wp-content/themes/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Feed" href="https://surreyfarms.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Comments Feed" href="https://surreyfarms.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Easy Roasted Garlic Spread Comments Feed" href="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/surreyfarms.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-d507afc0ba17ce5386059b396b005107' href='https://surreyfarms.net/_static/??-eJydU9FOwzAM/CGCVWnAE+JTUJqYzCyJq9ih9O9JWwba2KaKl8hO7s72WRkH4zgrZoUh1kBZ4B11sO4AiX2NKKB7TGiUOQo4ToNV0LERpjeuRRHzvRO5G/8KhdrSHkuAvlL00Ed2BxOpL7ZMIDpF/B916egaNdqJq5pQyN+u4XhRFfAk+pOZi5xUzZE2Ds0E2cMHZs8FbFVOVpUcKH6qSejJmpF8QF21WiVptPVmxlxr6Nz4SId23pzhSHml7CBgxkINIpfDc5HFRjlb5uV6l6HzXKtr2/GLvFlM3OqD1F5coUFpnuck2yqxui/Q3tSGYtNvtLmLvS3orffTElIOm5Yi7MhGEzmwnCT3ia7+nKPCbNh3PENf0nP32O2eut1D130BE2FxQQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://surreyfarms.net/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://surreyfarms.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://surreyfarms.net/wp-includes/js/jquery/jquery-migrate.min.js?m=1605778273'></script>
<link rel="https://api.w.org/" href="https://surreyfarms.net/wp-json/" /><link rel="alternate" type="application/json" href="https://surreyfarms.net/wp-json/wp/v2/posts/140085" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://surreyfarms.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://surreyfarms.net/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/" />
<link rel='shortlink' href='https://wp.me/p7amNE-Arr' />
<link rel="alternate" type="application/json+oembed" href="https://surreyfarms.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsurreyfarms.net%2F2021%2F03%2F01%2Feasy-roasted-garlic-spread%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://surreyfarms.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsurreyfarms.net%2F2021%2F03%2F01%2Feasy-roasted-garlic-spread%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Easy Roasted Garlic Spread" />
<meta property="og:url" content="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/" />
<meta property="og:description" content="Oh how our family loves roasted garlic. We have it with toasted baguette, have it with cheese and crackers, spread it in sandwiches, use it in cooking, basically we love roasted garlic 😀." />
<meta property="article:published_time" content="2021-03-02T02:35:38+00:00" />
<meta property="article:modified_time" content="2021-03-02T02:35:38+00:00" />
<meta property="og:site_name" content="Surreyfarms. A serene haven in the foothills of Northern California" />
<meta property="og:image" content="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?fit=900%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Easy Roasted Garlic Spread" />
<meta name="twitter:image" content="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?fit=900%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/
/* hide left hand sidebar sm-3333462-zen */
@media screen and (min-width: 670px) {
	#secondary {
		display: none;
	}
	
	.site::before {
		width: 0;
	}
	
	#featured-content {
		padding-left: 0;
	}
	
	.site-content {
		margin-left: 0;
	}
	
	.hentry {
		max-width: 800px;
	}
	
	.site-content .entry-header, 
	  .site-content .entry-content, 
	  .site-content .entry-summary, 
	  .site-content .entry-meta, 
	  .page-content {
		max-width: 800px;
	}
}

/* Set the featured image wide rn-3333462-zen */
img.attachment-post-thumbnail.size-post-thumbnail.wp-post-image {
	width: 810px;
}
/* Set featured image width in .featured-content slider | 3333462-ZEN | GM */
.featured-content .post-thumbnail img {
    width: 100%;
}			</style>
		</head>

<body class="post-template-default single single-post postid-140085 single-format-standard wp-embed-responsive is-twentyfourteen header-image footer-widgets singular custom-colors">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://surreyfarms.net/" rel="home">
			<img src="https://surreyfarms.net/wp-content/uploads/2019/10/cropped-img_6234.jpeg" width="1260" height="743" alt="Surreyfarms. A serene haven in the foothills of Northern California">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://surreyfarms.net/" rel="home">Surreyfarms. A serene haven in the foothills of Northern California</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-58979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58979"><a href="https://surreyfarms.net/about/">About</a></li>
<li id="menu-item-58978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58978"><a href="https://surreyfarms.net/category/from-the-kitchen/">From the Kitchen</a>
<ul class="sub-menu">
	<li id="menu-item-136474" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136474"><a href="https://surreyfarms.net/category/quick-easy-recipes/">Quick &amp; Easy Recipes</a></li>
	<li id="menu-item-136473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136473"><a href="https://surreyfarms.net/category/dairy-free-recipes/">Dairy free recipes</a></li>
	<li id="menu-item-91784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91784"><a href="https://surreyfarms.net/category/salads/">Salads</a></li>
	<li id="menu-item-58988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58988"><a href="https://surreyfarms.net/category/sunday-soups/">Sunday Soups</a></li>
	<li id="menu-item-58985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58985"><a href="https://surreyfarms.net/category/sweet-treats/">Sweet Treats</a></li>
	<li id="menu-item-136706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136706"><a href="https://surreyfarms.net/category/pastas-grains-and-legumes/">Pastas, Grains and Legumes</a></li>
	<li id="menu-item-136705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136705"><a href="https://surreyfarms.net/category/drinks-and-cocktails/">Drinks and Cocktails</a></li>
	<li id="menu-item-136679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136679"><a href="https://surreyfarms.net/category/from-the-kitchen/indian-food-from-the-kitchen/">Indian Food</a></li>
	<li id="menu-item-136704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136704"><a href="https://surreyfarms.net/category/from-around-the-world/">From Around the World</a></li>
	<li id="menu-item-136735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136735"><a href="https://surreyfarms.net/category/menus/">Menus</a></li>
</ul>
</li>
<li id="menu-item-58981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58981"><a href="https://surreyfarms.net/category/gardening/">Gardening</a>
<ul class="sub-menu">
	<li id="menu-item-136631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136631"><a href="https://surreyfarms.net/category/gardening/vegetable-gardening/">Vegetable Gardening</a></li>
	<li id="menu-item-136476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136476"><a href="https://surreyfarms.net/category/flower-power/">Flower Power</a></li>
</ul>
</li>
<li id="menu-item-58983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58983"><a href="https://surreyfarms.net/category/travel-logs-excursions/">Travel Logs &amp; Excursions</a>
<ul class="sub-menu">
	<li id="menu-item-136477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136477"><a href="https://surreyfarms.net/category/off-the-beaten-path/">Off the Beaten Path</a></li>
	<li id="menu-item-136642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136642"><a href="https://surreyfarms.net/category/international-travel/">International Travel</a></li>
	<li id="menu-item-136641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136641"><a href="https://surreyfarms.net/category/u-s-travel/">U.S. Travel</a></li>
	<li id="menu-item-136480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136480"><a href="https://surreyfarms.net/category/wanderlust-california/">Wanderlust California</a></li>
</ul>
</li>
<li id="menu-item-58982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58982"><a href="https://surreyfarms.net/category/stories-from-our-home/">Stories From Our Home</a>
<ul class="sub-menu">
	<li id="menu-item-136540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136540"><a href="https://surreyfarms.net/category/stories-from-our-home/celebrating-festivals/">Celebrating Festivals</a></li>
	<li id="menu-item-136492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136492"><a href="https://surreyfarms.net/category/stories-from-our-home/celebrations-get-togethers/">Celebrations &amp; Get Togethers</a></li>
</ul>
</li>
<li id="menu-item-136475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136475"><a href="https://surreyfarms.net/category/just-pictures/">Just Pictures</a></li>
<li id="menu-item-58987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58987"><a href="https://surreyfarms.net/category/good-reads/">Good Reads</a>
<ul class="sub-menu">
	<li id="menu-item-136472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136472"><a href="https://surreyfarms.net/category/health-notes/">Health Notes</a></li>
	<li id="menu-item-140383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140383"><a href="https://surreyfarms.net/category/good-reads/book-reviews/">Book Reviews</a></li>
</ul>
</li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-140085" class="post-140085 post type-post status-publish format-standard has-post-thumbnail hentry category-dairy-free-recipes category-from-the-kitchen category-quick-easy-recipes">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?resize=672%2C372&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="140096" data-permalink="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/img_3002-6/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610280130&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.014925373134328&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3002" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?fit=450%2C600&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?resize=672%2C372&amp;ssl=1 672w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?resize=1038%2C576&amp;ssl=1 1038w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?zoom=2&amp;resize=672%2C372&amp;ssl=1 1344w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?zoom=3&amp;resize=672%2C372&amp;ssl=1 2016w" data-lazy-sizes="(max-width: 672px) 100vw, 672px" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?resize=672%2C372&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://surreyfarms.net/category/dairy-free-recipes/" rel="category tag">Dairy free recipes</a>, <a href="https://surreyfarms.net/category/from-the-kitchen/" rel="category tag">From the Kitchen</a>, <a href="https://surreyfarms.net/category/quick-easy-recipes/" rel="category tag">Quick &amp; Easy Recipes</a></span>
		</div>
			<h1 class="entry-title">Easy Roasted Garlic Spread</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/" rel="bookmark"><time class="entry-date" datetime="2021-03-01T18:35:38-08:00">March 1, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://surreyfarms.net/author/kalpanasheth/" rel="author">surreyfarms.net</a></span></span>			<span class="comments-link"><a href="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/#comments">2 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		
<p>Oh how our family loves roasted garlic.  We have it with toasted baguette, have it with cheese and crackers, spread it in sandwiches, use it in cooking, basically we love roasted garlic 😀.</p>



<span id="more-140085"></span>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/03\/01\/easy-roasted-garlic-spread\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="140096" data-permalink="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/img_3002-6/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610280130&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.014925373134328&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3002" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?resize=450%2C600&#038;ssl=1" alt="" class="wp-image-140096" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3002.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></div>



<h2>About roasted garlic</h2>



<p>What makes roasted garlic so different from cooking with fresh garlic? Roasted garlic is garlic that is roasted in the oven with olive oil. Garlic becomes sweet when roasted, in fact, you kind of even loose that strong garlic flavor, it becomes more subtle and sweet but still retains a garlicky aroma.</p>



<p> Fancy restaurants serve roasted garlic as an appetizer by roasting an entire head of garlic with olive oil, salt and pepper until the garlic is soft and creamy.  Served with crackers and cheese it truly is a decadent first course. </p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/03\/01\/easy-roasted-garlic-spread\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="140173" data-permalink="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/image-1-4/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/Image-1.jpeg?fit=640%2C1136&amp;ssl=1" data-orig-size="640,1136" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1511462191&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image-1" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/Image-1.jpeg?fit=113%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/Image-1.jpeg?fit=338%2C600&amp;ssl=1" loading="lazy" width="338" height="600" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/Image-1.jpeg?resize=338%2C600&#038;ssl=1" alt="" data-id="140173" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/01/Image-1.jpeg" data-link="https://surreyfarms.net/?attachment_id=140173" class="wp-image-140173" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/Image-1.jpeg?resize=338%2C600&amp;ssl=1 338w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/Image-1.jpeg?resize=113%2C200&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/Image-1.jpeg?resize=85%2C150&amp;ssl=1 85w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/Image-1.jpeg?w=640&amp;ssl=1 640w" sizes="(max-width: 338px) 100vw, 338px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="450" height="600" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?resize=450%2C600&#038;ssl=1" alt="" data-id="140176" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg" data-link="https://surreyfarms.net/?attachment_id=140176" class="wp-image-140176" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="140175" data-permalink="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/img_0372/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0372.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1511459362&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.2&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0372" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0372.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0372.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0372.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="140175" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/01/IMG_0372.jpeg" data-link="https://surreyfarms.net/?attachment_id=140175" class="wp-image-140175" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0372.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0372.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0372.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0372.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0372.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0372.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0372.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0372.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0372.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0372.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0372.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0372.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="140174" data-permalink="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/img_0366-4/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0366.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1511458606&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.2&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0366" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0366.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0366.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0366.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="140174" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/01/IMG_0366.jpeg" data-link="https://surreyfarms.net/?attachment_id=140174" class="wp-image-140174" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0366.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0366.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0366.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0366.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0366.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0366.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0366.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0366.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0366.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0366.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0366.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0366.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li></ul></figure>



<p></p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/03\/01\/easy-roasted-garlic-spread\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="140176" data-permalink="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/img_0375-6/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1511459609&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.2&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0375" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?resize=450%2C600&#038;ssl=1" alt="" class="wp-image-140176" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_0375.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></div>



<h2>About the recipe</h2>



<p>In this recipe I chose to make a big jar of roasted garlic spread that I could use whenever in my cooking and also in savory dishes like sandwiches, appetizers, eggs, and salad dressings.  Because the garlic is already cooked you can add it to any dish at any time when you want a delicious garlic flavor.</p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/03\/01\/easy-roasted-garlic-spread\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="450" height="600" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?resize=450%2C600&#038;ssl=1" alt="" data-id="140102" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg" data-link="https://surreyfarms.net/?attachment_id=140102" class="wp-image-140102" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="140098" data-permalink="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/img_3016-3/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3016.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610280768&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3016" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3016.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3016.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3016.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="140098" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/01/IMG_3016.jpeg" data-link="https://surreyfarms.net/?attachment_id=140098" class="wp-image-140098" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3016.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3016.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3016.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3016.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3016.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3016.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3016.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3016.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3016.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3016.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3016.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3016.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li></ul></figure>



<p>I bought a giant bag of already peeled garlic cloves and used the entire bag to make a big jar of roasted garlic spread.  This has to be the easiest spread to make with spectacular results.  </p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/03\/01\/easy-roasted-garlic-spread\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="140099" data-permalink="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/img_3003-7/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610280133&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.013157894736842&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3003" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?resize=450%2C600&#038;ssl=1" alt="" class="wp-image-140099" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></div>



<p>All I did was toss the garlic cloves with olive oil, salt and pepper.  Then I placed it in the oven at 350 degrees for 30 minutes.  Tossed them around and roasted them for a few more minutes until the cloves were tender.  Then I blended the cloves in a food processor until smooth but kept it still a little chunky.  Then stored the spread in a sterilized bottle to use later.  Seriously easy this recipe is and you will find you&#8217;ll reach for this spread over and over again.  Give it a try!</p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/03\/01\/easy-roasted-garlic-spread\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="140101" data-permalink="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/img_3001-2/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610280109&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3001" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-140101" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/03\/01\/easy-roasted-garlic-spread\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="140102" data-permalink="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/img_3004-3/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610280141&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.5&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.011904761904762&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3004" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?resize=450%2C600&#038;ssl=1" alt="" class="wp-image-140102" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3004.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></div>



<p class="has-text-align-center"><strong>Roasted Garlic Spread</strong></p>



<p><strong>Ingredients:</strong></p>



<p>3lbs peeled garlic cloves (I bought mine from Costco)<br>1/4 cup olive oil<br>1 tsp salt<br>1 tsp pepper<br>Baking sheet<br>Aluminium foil</p>



<p><strong>Directions:</strong></p>



<p>In a bowl toss together the garlic cloves, olive oil, salt and pepper.  Evenly spread them on a baking sheet.  Place in a 350 degree oven and bake for 20 minutes.  <strong>Cook&#8217;s Notes: </strong> If the garlic starts to brown, cover the baking sheet with aluminum foil and continue to bake. </p>



<p>After 20 minutes gently move the garlic around and continue to bake for an additional 10 minutes until all the cloves are tender. </p>



<p>Take out of the oven and place the garlic in a food processor to blend into a creamy spread.  Transfer to a bottle and store in the refrigerator. Alternatively, you can keep the garlic cloves whole if you prefer and then store them in sterilized bottle to use later.</p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/03\/01\/easy-roasted-garlic-spread\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="140101" data-permalink="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/img_3001-2/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610280109&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3001" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-140101" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3001.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/03\/01\/easy-roasted-garlic-spread\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="140099" data-permalink="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/img_3003-7/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610280133&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.013157894736842&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3003" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?resize=450%2C600&#038;ssl=1" alt="" class="wp-image-140099" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/01/IMG_3003.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></div>


				<div
			class="wp-block-newspack-blocks-homepage-articles is-style-default wpnbha is-grid columns-3 show-image image-aligntop ts-1 is-3 is-landscape is-style-default"
			style=""
			>
			<div data-posts data-current-post-id="140085">
									<h2 class="article-section-title">
						<span>More garlicky recipes</span>
					</h2>
								
	<article data-post-id="62679"
		class="tag-cooking-with-greens tag-international-flavors tag-pasta category-dairy-free-recipes category-from-around-the-world category-from-the-kitchen category-pastas-grains-and-legumes category-quick-easy-recipes category-stories-from-our-home type-post post-has-image"
				>
					<figure class="post-thumbnail">
				<a href="https://surreyfarms.net/2018/08/14/garlic-pasta-with-baby-spinach/" rel="bookmark">
					<img width="1200" height="900" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2017/01/img_2604.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="62680" data-permalink="https://surreyfarms.net/2018/08/14/garlic-pasta-with-baby-spinach/img_2604/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2017/01/img_2604.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484076249&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2604" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2017/01/img_2604.jpg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2017/01/img_2604.jpg?fit=474%2C356&amp;ssl=1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2017/01/img_2604.jpg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://surreyfarms.net/2018/08/14/garlic-pasta-with-baby-spinach/" rel="bookmark">Garlic Pasta with Baby Spinach</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="10185"
		class="tag-appetizers tag-artisanal category-dairy-free-recipes category-from-the-kitchen category-quick-easy-recipes type-post post-has-image"
				>
					<figure class="post-thumbnail">
				<a href="https://surreyfarms.net/2016/03/11/roasted-garlic-with-crusty-baguette/" rel="bookmark">
					<img width="1200" height="900" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2016/03/img_7530.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="10198" data-permalink="https://surreyfarms.net/2016/03/11/roasted-garlic-with-crusty-baguette/img_7530/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2016/03/img_7530.jpg?fit=2448%2C3264&amp;ssl=1" data-orig-size="2448,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457363709&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7530" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2016/03/img_7530.jpg?fit=150%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2016/03/img_7530.jpg?fit=450%2C600&amp;ssl=1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2016/03/img_7530.jpg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://surreyfarms.net/2016/03/11/roasted-garlic-with-crusty-baguette/" rel="bookmark">Roasted Garlic with Crusty Baguette</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="135253"
		class="tag-appetizers tag-cheese category-from-the-kitchen category-quick-easy-recipes type-post post-has-image"
				>
					<figure class="post-thumbnail">
				<a href="https://surreyfarms.net/2020/08/12/parmesan-white-cheddar-garlic-bread/" rel="bookmark">
					<img width="1200" height="900" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/07/img_0308.jpeg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="135258" data-permalink="https://surreyfarms.net/2020/08/12/parmesan-white-cheddar-garlic-bread/img_0308-3/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/07/img_0308.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594452958&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0308" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/07/img_0308.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/07/img_0308.jpeg?fit=474%2C356&amp;ssl=1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/07/img_0308.jpeg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://surreyfarms.net/2020/08/12/parmesan-white-cheddar-garlic-bread/" rel="bookmark">Parmesan White Cheddar Garlic Bread</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-140085" class="share-facebook sd-button share-icon" href="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-140085" class="share-pinterest sd-button share-icon" href="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-140085" class="share-twitter sd-button share-icon" href="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-140085" class="share-linkedin sd-button share-icon" href="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105905278-140085-603edc3249896' data-src='https://widgets.wp.com/likes/#blog_id=105905278&amp;post_id=140085&amp;origin=surreyfarms.net&amp;obj_id=105905278-140085-603edc3249896' data-name='like-post-frame-105905278-140085-603edc3249896'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><!-- .entry-content -->
	
	</article><!-- #post-140085 -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://surreyfarms.net/2021/02/22/memory-fades-as-we-age-but-it-doesnt-have-to/" rel="prev"><span class="meta-nav">Previous Post</span>Memory Fades as We Age. But It Doesn&#8217;t Have To</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	<h2 class="comments-title">
		2 thoughts on &ldquo;Easy Roasted Garlic Spread&rdquo;	</h2>

		
	<ol class="comment-list">
				<li id="comment-15649" class="comment even thread-even depth-1">
			<article id="div-comment-15649" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/2ec2c2c960e0e95e09761500e1b9c1fa?s=34&#038;d=identicon&#038;r=g" class="avatar avatar-34 photo jetpack-lazy-image" height="34" width="34" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2ec2c2c960e0e95e09761500e1b9c1fa?s=68&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2ec2c2c960e0e95e09761500e1b9c1fa?s=34&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2ec2c2c960e0e95e09761500e1b9c1fa?s=34&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2ec2c2c960e0e95e09761500e1b9c1fa?s=68&#038;d=identicon&#038;r=g 2x' class='avatar avatar-34 photo' height='34' width='34' loading='lazy'/></noscript>						<b class="fn">Basanthi V Bhat</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/#comment-15649"><time datetime="2021-03-02T09:34:27-08:00">March 2, 2021 at 9:34 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Looks delicious! Will definitely try this.<br />
Thanks</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-105905278-15649-603edc324cf17' data-src='https://widgets.wp.com/likes/#blog_id=105905278&amp;comment_id=15649&amp;origin=surreyfarms.net&amp;obj_id=105905278-15649-603edc324cf17' data-name='like-comment-frame-105905278-15649-603edc324cf17'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/?replytocom=15649#respond' data-commentid="15649" data-postid="140085" data-belowelement="div-comment-15649" data-respondelement="respond" data-replyto="Reply to Basanthi V Bhat" aria-label='Reply to Basanthi V Bhat'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-15648" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-15648" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/?s=34&#038;d=identicon&#038;r=g" class="avatar avatar-34 photo avatar-default jetpack-lazy-image" height="34" width="34" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=68&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=34&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=34&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=68&#038;d=identicon&#038;r=g 2x' class='avatar avatar-34 photo avatar-default' height='34' width='34' loading='lazy'/></noscript>						<b class="fn">Rose</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/#comment-15648"><time datetime="2021-03-01T20:06:50-08:00">March 1, 2021 at 8:06 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>oooh, I can totally get behind this&#8230;♥️</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-105905278-15648-603edc324d7e7' data-src='https://widgets.wp.com/likes/#blog_id=105905278&amp;comment_id=15648&amp;origin=surreyfarms.net&amp;obj_id=105905278-15648-603edc324d7e7' data-name='like-comment-frame-105905278-15648-603edc324d7e7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/?replytocom=15648#respond' data-commentid="15648" data-postid="140085" data-belowelement="div-comment-15648" data-respondelement="respond" data-replyto="Reply to Rose" aria-label='Reply to Rose'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
	</ol><!-- .comment-list -->

		
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/01/easy-roasted-garlic-spread/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=105905278&#038;postid=140085&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=540233a4cfa6e024fa82aeb259c6596355a20014#parent=https%3A%2F%2Fsurreyfarms.net%2F2021%2F03%2F01%2Feasy-roasted-garlic-spread%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="text-49" class="widget widget_text"><h1 class="widget-title">About</h1>			<div class="textwidget"><p>Welcome to Surreyfarms. A happy state of mind.</p>
<p>A place for delicious vegetarian recipes, gardening tips, chronicles on life and travel, where nature abounds.</p>
<p><img loading="lazy" class="size-full wp-image-121771 aligncenter jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/02/img_0761.jpg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/02/img_0761.jpg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-121771 aligncenter" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/02/img_0761.jpg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
<p><a href="https://surreyfarms.net/about/">Learn more about Surreyfarms.</a></p>
</div>
		</aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1><nav role="navigation" aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/" aria-current="page">Easy Roasted Garlic Spread</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2021/02/22/memory-fades-as-we-age-but-it-doesnt-have-to/">Memory Fades as We Age. But It Doesn&#8217;t Have To</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2021/02/21/curried-sweet-potato-soup/">Curried Sweet Potato Soup</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2021/02/19/friday-flowers-the-mustard-flowers-of-napa-valley/">Friday Flowers. The Mustard Flowers of Napa Valley</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2021/02/18/eggplant-grilled-cheese/">Eggplant Grilled Cheese</a>
									</li>
					</ul>

		</nav></aside><aside id="tag_cloud-4" class="widget widget_tag_cloud"><h1 class="widget-title">Popular Tags</h1><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://surreyfarms.net/tag/cakes/" class="tag-cloud-link tag-link-18624 tag-link-position-1" style="font-size: 8.84pt;" aria-label="cakes (58 items)">cakes</a></li>
	<li><a href="https://surreyfarms.net/tag/california/" class="tag-cloud-link tag-link-1337 tag-link-position-2" style="font-size: 16.12pt;" aria-label="california (106 items)">california</a></li>
	<li><a href="https://surreyfarms.net/tag/celebrating-festivals/" class="tag-cloud-link tag-link-4828310 tag-link-position-3" style="font-size: 15.28pt;" aria-label="celebrating festivals (99 items)">celebrating festivals</a></li>
	<li><a href="https://surreyfarms.net/tag/celebrations-and-get-togethers/" class="tag-cloud-link tag-link-2031980 tag-link-position-4" style="font-size: 16.68pt;" aria-label="celebrations and get togethers (112 items)">celebrations and get togethers</a></li>
	<li><a href="https://surreyfarms.net/tag/cheese/" class="tag-cloud-link tag-link-7630 tag-link-position-5" style="font-size: 18.64pt;" aria-label="cheese (131 items)">cheese</a></li>
	<li><a href="https://surreyfarms.net/tag/cooking-with-greens/" class="tag-cloud-link tag-link-15353417 tag-link-position-6" style="font-size: 11.64pt;" aria-label="Cooking with greens (73 items)">Cooking with greens</a></li>
	<li><a href="https://surreyfarms.net/tag/eggs/" class="tag-cloud-link tag-link-43992 tag-link-position-7" style="font-size: 11.08pt;" aria-label="eggs (70 items)">eggs</a></li>
	<li><a href="https://surreyfarms.net/tag/flowers/" class="tag-cloud-link tag-link-1150 tag-link-position-8" style="font-size: 18.64pt;" aria-label="flowers (131 items)">flowers</a></li>
	<li><a href="https://surreyfarms.net/tag/fruits/" class="tag-cloud-link tag-link-35939 tag-link-position-9" style="font-size: 18.92pt;" aria-label="fruits (135 items)">fruits</a></li>
	<li><a href="https://surreyfarms.net/tag/gardening/" class="tag-cloud-link tag-link-1833 tag-link-position-10" style="font-size: 19.48pt;" aria-label="Gardening (139 items)">Gardening</a></li>
	<li><a href="https://surreyfarms.net/tag/herbs/" class="tag-cloud-link tag-link-31197 tag-link-position-11" style="font-size: 19.76pt;" aria-label="herbs (144 items)">herbs</a></li>
	<li><a href="https://surreyfarms.net/tag/indian-food/" class="tag-cloud-link tag-link-8391 tag-link-position-12" style="font-size: 17.8pt;" aria-label="Indian food (122 items)">Indian food</a></li>
	<li><a href="https://surreyfarms.net/tag/international-flavors/" class="tag-cloud-link tag-link-14582419 tag-link-position-13" style="font-size: 19.76pt;" aria-label="international flavors (145 items)">international flavors</a></li>
	<li><a href="https://surreyfarms.net/tag/legumes-grains/" class="tag-cloud-link tag-link-70516619 tag-link-position-14" style="font-size: 13.32pt;" aria-label="legumes &amp; grains (84 items)">legumes &amp; grains</a></li>
	<li><a href="https://surreyfarms.net/tag/menus-worth-replicating/" class="tag-cloud-link tag-link-583812711 tag-link-position-15" style="font-size: 9.4pt;" aria-label="menus worth replicating (61 items)">menus worth replicating</a></li>
	<li><a href="https://surreyfarms.net/tag/nuts/" class="tag-cloud-link tag-link-25651 tag-link-position-16" style="font-size: 9.96pt;" aria-label="nuts (64 items)">nuts</a></li>
	<li><a href="https://surreyfarms.net/tag/pasta/" class="tag-cloud-link tag-link-18654 tag-link-position-17" style="font-size: 8pt;" aria-label="pasta (54 items)">pasta</a></li>
	<li><a href="https://surreyfarms.net/tag/spices/" class="tag-cloud-link tag-link-81346 tag-link-position-18" style="font-size: 22pt;" aria-label="spices (174 items)">spices</a></li>
	<li><a href="https://surreyfarms.net/tag/tomato/" class="tag-cloud-link tag-link-54109 tag-link-position-19" style="font-size: 11.08pt;" aria-label="tomato (69 items)">tomato</a></li>
	<li><a href="https://surreyfarms.net/tag/turmeric/" class="tag-cloud-link tag-link-1067534 tag-link-position-20" style="font-size: 14.16pt;" aria-label="turmeric (90 items)">turmeric</a></li>
</ul>
</div>
</aside><aside id="text-47" class="widget widget_text"><h1 class="widget-title">Nature</h1>			<div class="textwidget"><p>&#8220;Nature. That’s the one thing that tips the balance in terms of living here in California. Within minutes I can be in a desert, at the ocean, in the wine country, and that’s the most nourishing food for my soul. -Lara Pulver</p>
<p><img loading="lazy" class="alignnone size-full wp-image-135155 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/07/img_0045.jpeg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/07/img_0045.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-135155" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/07/img_0045.jpeg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1" /></noscript></p>
</div>
		</aside><aside id="text-11" class="widget widget_text"><h1 class="widget-title">FOOD</h1>			<div class="textwidget"><ol>
<li><strong>Buy it with thought</strong></li>
<li><strong>Cook it with care</strong></li>
<li><strong>Use less wheat &amp; meat</strong></li>
<li><strong>Buy local foods</strong></li>
<li><strong>Serve just enough</strong></li>
<li><strong>Use what is left</strong></li>
<li><strong>Don&#8217;t waste it</strong></li>
</ol>
<p>U.S. Food Administration &#8211; 1917</p>
</div>
		</aside><aside id="text-31" class="widget widget_text"><h1 class="widget-title">Mediterranean Diet named best for 2021</h1>			<div class="textwidget"><p>Year after year, when multiple diets are looked at for effectiveness, benefits for life and longevity, and long term sustainability, it&#8217;s the Mediterranean Diet that comes on top every time. And this year 2021, it&#8217;s the Mediterranean Diet again that wins top honors.</p>
<div class="zn-body__paragraph">The diet features simple, plant-based cooking, with the majority of each meal focused on fruits and vegetables, whole grains, beans and seeds, with a few nuts and a heavy emphasis on extra virgin olive oil.</div>
<div></div>
<div class="zn-body__paragraph">Meals may include eggs, dairy and poultry, but in much smaller portions than in the traditional Western diet. Fish, however, are a staple.</div>
<p><a href="https://www.cnn.com/2021/01/05/health/mediterranean-diet-2021-best-diet-wellness/index.html">https://www.cnn.com/2021/01/05/health/mediterranean-diet-2021-best-diet-wellness/index.html</a></p>
</div>
		</aside><aside id="text-13" class="widget widget_text"><h1 class="widget-title">Eat a salad boost brain power</h1>			<div class="textwidget"><p>Older adults who reported regularly eating one to two servings a day of green leafy vegetables slowed their rate of age-related cognitive decline. So much so, in fact, that they tested as if they were 11 years younger!  Journal of Neurology</p>
<p><img loading="lazy" class="alignnone size-full wp-image-138845 jetpack-lazy-image" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/11/IMG_1214.jpeg?resize=474%2C339&#038;ssl=1" alt width="474" height="339" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/11/IMG_1214.jpeg?resize=474%2C339&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-138845" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/11/IMG_1214.jpeg?resize=474%2C339&#038;ssl=1" alt="" width="474" height="339" data-recalc-dims="1" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/11/IMG_1214.jpeg?w=3743&amp;ssl=1 3743w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/11/IMG_1214.jpeg?resize=280%2C200&amp;ssl=1 280w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/11/IMG_1214.jpeg?resize=600%2C429&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/11/IMG_1214.jpeg?resize=150%2C107&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/11/IMG_1214.jpeg?resize=768%2C549&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/11/IMG_1214.jpeg?resize=1536%2C1098&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/11/IMG_1214.jpeg?resize=2048%2C1464&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/11/IMG_1214.jpeg?resize=1200%2C858&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/11/IMG_1214.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/11/IMG_1214.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
<p><a href="https://surreyfarms.net/2017/06/11/simple-salad/">Simple Salad</a></p>
</div>
		</aside><aside id="search-11" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_gallery-4" class="widget widget_media_gallery"><h1 class="widget-title">Garden Color</h1><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="474" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/surreyfarms.net\/2021\/03\/01\/easy-roasted-garlic-spread\/&quot;,&quot;likes_blog_id&quot;:&quot;105905278&quot;}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 474px; height: 397px;" data-original-width="474" data-original-height="397" > <div class="gallery-group images-3" style="width: 175px; height: 397px;" data-original-width="175" data-original-height="397" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_3940-2/" border="0" itemprop="url"> <meta itemprop="width" content="171"> <meta itemprop="height" content="129"> <img data-attachment-id="140905" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/02/IMG_3940.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613556411&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00084175084175084&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3940" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3940.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3940.jpeg?fit=474%2C356&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3940.jpeg?w=171&#038;h=129&#038;ssl=1" width="171" height="129" data-original-width="171" data-original-height="129" itemprop="http://schema.org/image" title="IMG_3940" alt="IMG_3940" style="width: 171px; height: 129px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_3942-4/" border="0" itemprop="url"> <meta itemprop="width" content="171"> <meta itemprop="height" content="128"> <img data-attachment-id="140906" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/02/IMG_3942.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613556421&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3942" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3942.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3942.jpeg?fit=474%2C356&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3942.jpeg?w=171&#038;h=128&#038;ssl=1" width="171" height="128" data-original-width="171" data-original-height="128" itemprop="http://schema.org/image" title="IMG_3942" alt="IMG_3942" style="width: 171px; height: 128px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_3945-4/" border="0" itemprop="url"> <meta itemprop="width" content="171"> <meta itemprop="height" content="128"> <img data-attachment-id="140907" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/02/IMG_3945.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613556438&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0030959752321981&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3945" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3945.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3945.jpeg?fit=474%2C356&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3945.jpeg?w=171&#038;h=128&#038;ssl=1" width="171" height="128" data-original-width="171" data-original-height="128" itemprop="http://schema.org/image" title="IMG_3945" alt="IMG_3945" style="width: 171px; height: 128px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 299px; height: 397px;" data-original-width="299" data-original-height="397" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_3947-3/" border="0" itemprop="url"> <meta itemprop="width" content="295"> <meta itemprop="height" content="393"> <img data-attachment-id="140908" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/02/IMG_3947.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613556660&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3947" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3947.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3947.jpeg?fit=450%2C600&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3947.jpeg?w=295&#038;h=393&#038;ssl=1" width="295" height="393" data-original-width="295" data-original-height="393" itemprop="http://schema.org/image" title="IMG_3947" alt="IMG_3947" style="width: 295px; height: 393px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 157px;" data-original-width="474" data-original-height="157" > <div class="gallery-group images-1" style="width: 119px; height: 157px;" data-original-width="119" data-original-height="157" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_3962-3/" border="0" itemprop="url"> <meta itemprop="width" content="115"> <meta itemprop="height" content="153"> <img data-attachment-id="140909" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/02/IMG_3962.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613557310&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0013679890560876&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3962" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3962.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3962.jpeg?fit=450%2C600&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3962.jpeg?w=115&#038;h=153&#038;ssl=1" width="115" height="153" data-original-width="115" data-original-height="153" itemprop="http://schema.org/image" title="IMG_3962" alt="IMG_3962" style="width: 115px; height: 153px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 119px; height: 157px;" data-original-width="119" data-original-height="157" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_3964-2/" border="0" itemprop="url"> <meta itemprop="width" content="115"> <meta itemprop="height" content="153"> <img data-attachment-id="140910" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/02/IMG_3964.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613560068&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0094339622641509&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3964" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3964.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3964.jpeg?fit=450%2C600&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3964.jpeg?w=115&#038;h=153&#038;ssl=1" width="115" height="153" data-original-width="115" data-original-height="153" itemprop="http://schema.org/image" title="IMG_3964" alt="IMG_3964" style="width: 115px; height: 153px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 118px; height: 157px;" data-original-width="118" data-original-height="157" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_3971-5/" border="0" itemprop="url"> <meta itemprop="width" content="114"> <meta itemprop="height" content="153"> <img data-attachment-id="140911" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/02/IMG_3971.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613564137&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0031847133757962&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3971" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3971.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3971.jpeg?fit=450%2C600&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3971.jpeg?w=114&#038;h=153&#038;ssl=1" width="114" height="153" data-original-width="114" data-original-height="153" itemprop="http://schema.org/image" title="IMG_3971" alt="IMG_3971" style="width: 114px; height: 153px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 118px; height: 157px;" data-original-width="118" data-original-height="157" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_3977-4/" border="0" itemprop="url"> <meta itemprop="width" content="114"> <meta itemprop="height" content="153"> <img data-attachment-id="140912" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/02/IMG_3977.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613564247&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3977" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3977.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3977.jpeg?fit=450%2C600&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3977.jpeg?w=114&#038;h=153&#038;ssl=1" width="114" height="153" data-original-width="114" data-original-height="153" itemprop="http://schema.org/image" title="IMG_3977" alt="IMG_3977" style="width: 114px; height: 153px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 228px;" data-original-width="474" data-original-height="228" > <div class="gallery-group images-1" style="width: 302px; height: 228px;" data-original-width="302" data-original-height="228" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_3986-2/" border="0" itemprop="url"> <meta itemprop="width" content="298"> <meta itemprop="height" content="224"> <img data-attachment-id="140913" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/02/IMG_3986.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613567724&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3986" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3986.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3986.jpeg?fit=474%2C356&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3986.jpeg?w=298&#038;h=224&#038;ssl=1" width="298" height="224" data-original-width="298" data-original-height="224" itemprop="http://schema.org/image" title="IMG_3986" alt="IMG_3986" style="width: 298px; height: 224px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 172px; height: 228px;" data-original-width="172" data-original-height="228" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_3999-2/" border="0" itemprop="url"> <meta itemprop="width" content="168"> <meta itemprop="height" content="224"> <img data-attachment-id="140914" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/02/IMG_3999.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613570473&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00067796610169492&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3999" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3999.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3999.jpeg?fit=450%2C600&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3999.jpeg?w=168&#038;h=224&#038;ssl=1" width="168" height="224" data-original-width="168" data-original-height="224" itemprop="http://schema.org/image" title="IMG_3999" alt="IMG_3999" style="width: 168px; height: 224px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside><aside id="text-9" class="widget widget_text"><h1 class="widget-title"> Start Gardening To Eat Better</h1>			<div class="textwidget"><p><img loading="lazy" class="size-medium wp-image-114856 aligncenter jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_6867.jpg?resize=150%2C200&#038;ssl=1" alt width="150" height="200" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_6867.jpg?resize=150%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-114856 aligncenter" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_6867.jpg?resize=150%2C200&#038;ssl=1" alt="" width="150" height="200" data-recalc-dims="1" /></noscript></p>
<p>A new study in the Journal of the Academy of Nutrition and Dietetics found that when older cancer survivors started an at-home vegetable garden, they boosted their daily produce intake, prevented some waistline weight gain, and reported feel greater &#8220;worth&#8221; compared to their counterparts who didn&#8217;t garden. Cooking Light Magazine.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-136175 jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-136175" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?w=4032&amp;ssl=1 4032w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
<p><img loading="lazy" class="alignnone size-full wp-image-136129 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-136129" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?w=4032&amp;ssl=1 4032w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
</div>
		</aside><aside id="text-19" class="widget widget_text"><h1 class="widget-title">Not exercising worse for your health than smoking, diabetes and heart disease, study reveals.</h1>			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-126821 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_5396.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_5396.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-126821" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_5396.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></p>
<p>We&#8217;ve all heard exercise helps you live longer. But a new study goes one step further, finding that a sedentary lifestyle is worse for your health than smoking, diabetes and heart disease.  Source:  Journal of American Medical Associatio (JAMA)</p>
<div><img loading="lazy" class="alignnone size-full wp-image-134573 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_8837.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_8837.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-134573" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_8837.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></div>
<div></div>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">diet quality, not quantity, is what helps people lose and manage their weight</h1>			<div class="textwidget"><p>Diet quality, not quantity, is what helps people lose and manage their weight most easily in the long run. If you cut back on added sugar, refined grains and highly processed foods and eat plenty of vegetables and whole foods, you can lose significant amounts of weight — even without limiting portion sizes. The Times’s Anahad O’Connor <a href="http://p.nytimes.com/email/re?location=pMJKdIFVI6pghfX2HXfSzxRpdoyDWYNWtA0oVnOUiTfNjLJrklRzMEtIevddrr1aHc5WYeS79TsiA8ueejmcEsLC1QEyyDpYJvQh/7XoCPaCbIJ6kyd4UpAslzWk924A4gob6NPyoqE3Yh6YV+sBUMmA12eQcJCtQAKOT45yg8oogQONnTjH94qPcN2WfYtDBCbTxCo8wH+XglzHaYM13w==&amp;campaign_id=27850&amp;instance_id=112091&amp;segment_id=121236&amp;user_id=43cc9bacc7a817a5f1f7d7d485fa7f5c&amp;regi_id=77699491" target="_blank" rel="noopener noreferrer">reported this week</a>,</p>
</div>
		</aside><aside id="text-39" class="widget widget_text"><h1 class="widget-title">Healthy Tip</h1>			<div class="textwidget"><p><img loading="lazy" class="size-medium wp-image-114703 aligncenter jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_7015.jpg?resize=150%2C200&#038;ssl=1" alt width="150" height="200" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_7015.jpg?resize=150%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-114703 aligncenter" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_7015.jpg?resize=150%2C200&#038;ssl=1" alt="" width="150" height="200" data-recalc-dims="1" /></noscript></p>
<p>&#8220;Green, leafy vegetables such as arugula, kale, collard greens, broccoli, spinach, and Swiss chard are among the foods that support brain health.&#8221; CBSnews.com</p>
</div>
		</aside><aside id="text-44" class="widget widget_text"><h1 class="widget-title">Low-carb diets might be best for maintaining weight loss</h1>			<div class="textwidget"><p><img loading="lazy" class="size-full wp-image-120519 aligncenter jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/12/IMG_5291.jpg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/12/IMG_5291.jpg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-120519 aligncenter" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/12/IMG_5291.jpg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></p>
<p>&#8220;Those on the low-carbohydrate diet burned about 250 calories a day more than those on the high-carbohydrate diet, even though all the groups were the same weight,&#8221; said <a href="http://www.childrenshospital.org/research/researchers/l/david-ludwig" target="_blank" rel="noopener">Dr. David Ludwig</a>, principal investigator of the New Balance Foundation Obesity Prevention Center at Boston Children&#8217;s Hospital.</p>
</div>
		</aside><aside id="text-43" class="widget widget_text"><h1 class="widget-title">5 Lifestyle Habits that Help your live longer</h1>			<div class="textwidget"><ol>
<li>Not smoking</li>
<li>Eating healthy</li>
<li>Excercising regularly</li>
<li>Maintaining a normal weight</li>
<li>Drinking only in moderation</li>
</ol>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-45" class="widget widget_text"><h1 class="widget-title">Gardening could be the hobby that helps you live to 100</h1>			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-129759 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3234.jpeg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3234.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-129759" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3234.jpeg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1" /></noscript></p>
<p>According to a <a href="http://www.bbc.com/capital/story/20181210-gardening-could-be-the-hobby-that-helps">recent BBC article</a> Many of the world&#8217;s centenarians share one common hobby: gardening.</p>
</div>
		</aside><aside id="text-48" class="widget widget_text"><h1 class="widget-title">Quotable quotes</h1>			<div class="textwidget"><h3><em>“Twenty years from now you will be more disappointed by the things you didn’t do than by the ones you did do. So throw off the bowlines. Sail away from the safe harbour. Catch the trade winds in your sails. Explore. Dream. Discover.” ~ Mark Twain</em></h3>
<p><img loading="lazy" class="alignnone size-full wp-image-130042 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_8850.jpeg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_8850.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-130042" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_8850.jpeg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1" /></noscript></p>
</div>
		</aside><aside id="blog_subscription-9" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Follow</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-9">
				                    <div id="subscribe-text"><p>Enter your email to follow this blog and receive notifications.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 1,317 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-9">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-9"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-9"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">Follow me on Instagram</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CKXjGYJHzpM/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/141043322_3641774975901316_5869644247477557865_n.jpg?_nc_cat=109&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tuqUYV1RW7UAX_dnGbk&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=5baf09419773265cb07b76140451206f&#038;oe=60647951)"><span class="screen-reader-text">It’s cold and rainy. Perfect for tea with a view of a gorgeous sunset outside our family room</span></div></a>
<a href="https://www.instagram.com/p/CKSnrvZnQ_W/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/140059981_113075387366000_6703134593439046370_n.jpg?_nc_cat=104&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=s-fxXzoQMoYAX-qczM5&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=e55b68592d8700aa697f774e6a415596&#038;oe=6063487E)"><span class="screen-reader-text">A toast to our first ever woman Vice President Kamala Devi Harris!!!! #kamalaharris #firstwomanvicepresident</span></div></a>
<a href="https://www.instagram.com/p/CKPbBJUDwYq/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/139370039_917814075692694_5630694640330081561_n.jpg?_nc_cat=105&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PilncJAmaVcAX9Omujz&#038;_nc_oc=AQnHqCmiF9o5XikT1SysAcO32d21iiCpoFc_paB8vK2z7cH-nxwwMAYSfIMbDZYnkxk&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=66890005a5809d0d1a35548015571f70&#038;oe=60650E95)"><span class="screen-reader-text">Pumpkin ginger for teatime today #cake #gingercake #pumpkincake</span></div></a>
<a href="https://www.instagram.com/p/CJo1ZqgHLq1/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/135431534_476755307051895_2145330181029752884_n.jpg?_nc_cat=103&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=uTYb-WcX7xEAX8NU9gR&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=256b59338ad313d35572cfd412738bea&#038;oe=6065710A)"><span class="screen-reader-text">Rainy cloudy chilly day today. Kind of nice after days of sunny warm temps 😀😀#lovecalifirnia #rainyday</span></div></a>
<a href="https://www.instagram.com/p/CJkDn38nVE8/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/134790385_874780429941430_6591766657537291790_n.jpg?_nc_cat=100&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1l6qM6DmEyQAX9zpcu0&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=920f7984b1046059044f5f4e29079e80&#038;oe=6064B625)"><span class="screen-reader-text">Ornaments put away, tree on the curbside, family room back to normal. Happy January everyone! #postchristmasblues #happyjanuary</span></div></a>
<a href="https://www.instagram.com/p/CJUqiywnfDG/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/133348296_3919692708061010_1135630641673822237_n.jpg?_nc_cat=107&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iVtiNeTxEGQAX_1-s7M&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=3541ee3b2e9d9ecb22a96f26a0537347&#038;oe=60650C61)"><span class="screen-reader-text">I know it’s winter and we need rain but I can’t help but be happy to be outside with clear blue skies and warm temperatures. #warmwinterdays #warmwinter #blueskies #lovecalifornia</span></div></a>
<a href="https://www.instagram.com/p/CJPU-rpH9S7/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/133080077_182544513552104_8891983293354112403_n.jpg?_nc_cat=110&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xQKgZHoPk0gAX8BeSC6&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=364759597b14b88bbd19b7f33f9a747c&#038;oe=60651F7C)"><span class="screen-reader-text">Christmas Day fun. The joy of opening presents, fresh baked cinnamon rolls, hanging out with family 🎄❤️#christmasday #lovemyfamily</span></div></a>
<a href="https://www.instagram.com/p/CJMzpLsn8GY/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/133080213_1678575842313922_7991563708107184173_n.jpg?_nc_cat=104&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IM9647THn7sAX8oJ42r&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=69db18793e73285a7921927cee2e1a6a&#038;oe=60653E3D)"><span class="screen-reader-text">Healthy or indulgent we have Santa  covered this Christmas Eve. #christmaseve #santacookies</span></div></a>
</div>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">recipes and stories from our home</h2>
	
	
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="text-53" class="widget widget_text"><h1 class="widget-title">About</h1>			<div class="textwidget"><p><a href="https://surreyfarms.net/about/"><img loading="lazy" class="wp-image-136931 aligncenter jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=150%2C195&#038;ssl=1" alt width="150" height="195" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=150%2C195&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-136931 aligncenter" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=150%2C195&#038;ssl=1" alt="" width="150" height="195" data-recalc-dims="1" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?w=1981&amp;ssl=1 1981w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=154%2C200&amp;ssl=1 154w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=462%2C600&amp;ssl=1 462w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=116%2C150&amp;ssl=1 116w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=768%2C996&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=1184%2C1536&amp;ssl=1 1184w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=1579%2C2048&amp;ssl=1 1579w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=1200%2C1557&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></p>
<p><a href="https://surreyfarms.net/about/">Hi, I&#8217;m Kalpana. Learn more about me and my blog Surreyfarms.</a></p>
</div>
		</aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog via Email</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email to subscribe and receive notifications of new posts.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 1,317 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="search-5" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="recent-comments-5" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Basanthi V Bhat" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/2ec2c2c960e0e95e09761500e1b9c1fa?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2ec2c2c960e0e95e09761500e1b9c1fa?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2ec2c2c960e0e95e09761500e1b9c1fa?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2ec2c2c960e0e95e09761500e1b9c1fa?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2ec2c2c960e0e95e09761500e1b9c1fa?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Basanthi V Bhat on <a href="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/comment-page-1/#comment-15649">Easy Roasted Garlic Spread</a></td></tr><tr><td title="Rose" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo avatar-default jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Rose on <a href="https://surreyfarms.net/2021/03/01/easy-roasted-garlic-spread/comment-page-1/#comment-15648">Easy Roasted Garlic Spread</a></td></tr><tr><td title="surreyfarms.net" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow">surreyfarms.net</a> on <a href="https://surreyfarms.net/2021/02/22/memory-fades-as-we-age-but-it-doesnt-have-to/comment-page-1/#comment-15647">Memory Fades as We Age. But It&hellip;</a></td></tr><tr><td title="surreyfarms.net" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow">surreyfarms.net</a> on <a href="https://surreyfarms.net/2021/02/22/memory-fades-as-we-age-but-it-doesnt-have-to/comment-page-1/#comment-15646">Memory Fades as We Age. But It&hellip;</a></td></tr><tr><td title="surreyfarms.net" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow">surreyfarms.net</a> on <a href="https://surreyfarms.net/2021/02/22/memory-fades-as-we-age-but-it-doesnt-have-to/comment-page-1/#comment-15645">Memory Fades as We Age. But It&hellip;</a></td></tr>				</table>
				</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202109'></script>
	<div style="display:none">
	<div class="grofile-hash-map-43cc9bacc7a817a5f1f7d7d485fa7f5c">
	</div>
	<div class="grofile-hash-map-2ec2c2c960e0e95e09761500e1b9c1fa">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/surreyfarms.net\/2021\/03\/01\/easy-roasted-garlic-spread\/":140085};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/03/01/easy-roasted-garlic-spread/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://surreyfarms.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-29d65135b81290338ee8f509f3fb048b' href='https://surreyfarms.net/_static/??-eJx9jksOwjAMRC+EsYpQukKcJSQmMnWTqHaIuD0/dQOC3Xw0T9MrhJKNsmGVljgrXsiqDxPOJTYhxeCX0pRkLWANtkF1078B5yYCykZAkY1zwkxdX9OTlDApRlbDh05Qi5q+Y7gy9V/Mz1PGQhGSF6Hl9s89gcf5MLhhP+7c6NwddRZbcQ==' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://surreyfarms.net/_static/??-eJyVy0EKhDAMQNELqUHRERfiUaSNoqltUmiKHl8XwixmNasPH94ZSxTWlRWizxtxArdqNHjATIxgM/kF4i4q/KYKxJVLxflLUawXPBIslBTcd5SGKRgl+V962na1cj1wCmP9qZtm6IeuvQEgx0We'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202109' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/surreyfarms.net\/wp-admin\/admin-ajax.php","nonce":"569ef18401","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/surreyfarms.net\/wp-login.php?redirect_to=https%3A%2F%2Fsurreyfarms.net%2F2021%2F03%2F01%2Feasy-roasted-garlic-spread%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://surreyfarms.net/_static/??-eJylktFuwyAMRX9oCWvVVdrDtE+ZCDgJqcHMhkbp1491ybR1jdRqTwjje/C9MMbKUEgQkoqYOxdEDZCiNgflyWYEUWPsmHqqB3kYY+WCwWxLeRBlyPuirBgiTrV34UqP87oDQdIW7EqL10KB1wDDewae5qX+27uMn3rwRZHGsplaypwAwiegzcEkR0EuBJd+jxAssdI5kdcpObOcVKhPU/VlRAmbs63CYIEzmBoBPgJXkXBqHeKV6f512Y/SDei3kp5qskOrIkkqoUhR3iec015mYhB3uhOB7lAcFE6GXgeLwCsPXLbgm1+/4wa80UxZAL9zWwoz5tW/bPab3ePz/mm7/QDXXBr9'></script>
<script src='https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
( "objectFit" in document.documentElement.style ) || document.write( '<script src="https://surreyfarms.net/wp-content/plugins/gutenberg/vendor/object-fit-polyfill.min.f68d8b8b.js?ver=2.3.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'  src='https://surreyfarms.net/_static/??-eJx9jUEOwjAMBD9EsIpQekI8BbWJG7l1nKh2ifg9RT0iuO2uRrOtulDEUAwqb4lEYdqYnZKhw0hGkkCwaR3C4kYuYVGIpAZ7Tq4WNT1m9yRs51lP7Vs5LKQZDR4kAaay5h/cjPb5ObhxI45gxBhdGphxff1r50yya+/51vnu2l987/0bDrdS5A=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://surreyfarms.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202109#ver=202109' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=105905278&postid=140085&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=540233a4cfa6e024fa82aeb259c6596355a20014#parent=https%3A%2F%2Fsurreyfarms.net%2F2021%2F03%2F01%2Feasy-roasted-garlic-spread%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=105905278&postid=140085&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=540233a4cfa6e024fa82aeb259c6596355a20014#parent=https%3A%2F%2Fsurreyfarms.net%2F2021%2F03%2F01%2Feasy-roasted-garlic-spread%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'105905278',post:'140085',tz:'-8',srv:'surreyfarms.net'} ]);
	_stq.push([ 'clickTrackerInit', '105905278', '140085' ]);
</script>
</body>
</html>
