<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>White Grape Juice Peach Sangria | Surreyfarms. A serene haven in the foothills of Northern California</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://surreyfarms.net/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://surreyfarms.net/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"efp8tqa"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://surreyfarms.net/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title{font-family:"etica-display-1","etica-display-2",sans-serif;font-weight:200;font-style:normal}.wf-active h1, .wf-active h2:not(.site-description), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"etica-display-1","etica-display-2",sans-serif;font-weight:200;font-style:normal}.wf-active h1{font-style:normal;font-weight:200}.wf-active h2:not(.site-description){font-style:normal;font-weight:200}.wf-active h3{font-style:normal;font-weight:200}.wf-active h4{font-style:normal;font-weight:200}.wf-active h5{font-style:normal;font-weight:200}.wf-active h6{font-style:normal;font-weight:200}.wf-active th{font-weight:200;font-style:normal}.wf-active .entry-title{font-weight:200;font-style:normal}</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Feed" href="https://surreyfarms.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Comments Feed" href="https://surreyfarms.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; White Grape Juice Peach Sangria Comments Feed" href="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/surreyfarms.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-d54ef0db5739ac8605deb228639560d2' href='https://surreyfarms.net/_static/??-eJydU+1uwjAMfKEFC42J7ce0R5nSxASPfCl26Pr2S8tAghVU7U9kR3dn+5z0WZkUBaNA9tVRZPhCydocICRbPTLIHgMqSckzmBSyFpC+EYZdqkUQ48owP/V/hVxtaYfFQVfJW+h8MgflqSu6DMAyePwfderoHtXrIVVRrpB9XGNXvVdMggotCUUHuWCgGi7Ih3STpqYYLLFcMjXLCVWdaX1uHvIejhhtKqCrpKBFyIDgt6jQetGqJ+tQTlqtEjfa6WbE3Gvodm+eDu18OMOZ8knRgMOIhRqE58NbkWkLfPMW5uvNQ8e5Tq4tx0/yajJxqQ9cOzaFstA4z1W2WGKvC1pt7TCF7a0scpSTIe2VTy7xVbIKdPfXnBXGaX/jEfoR3tcvb9vN8+t2vfkBvzhvlQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--green: #24890d;
	--wp--preset--color--black: #000;
	--wp--preset--color--dark-gray: #2b2b2b;
	--wp--preset--color--medium-gray: #767676;
	--wp--preset--color--light-gray: #f5f5f5;
	--wp--preset--color--white: #fff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://surreyfarms.net/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' media='all' />
<![endif]-->
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script type='text/javascript'  src='https://surreyfarms.net/wp-content/plugins/full-site-editing/premium-content/view.js?m=1592510090'></script>
<script src='https://surreyfarms.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://surreyfarms.net/wp-json/" /><link rel="alternate" type="application/json" href="https://surreyfarms.net/wp-json/wp/v2/posts/136037" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://surreyfarms.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://surreyfarms.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='White Peach Rosé Sangria' href='https://surreyfarms.net/2020/08/18/white-peach-rose-sangria/' />

<link rel="canonical" href="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/" />
<link rel='shortlink' href='https://wp.me/p7amNE-zo9' />
<link rel="alternate" type="application/json+oembed" href="https://surreyfarms.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsurreyfarms.net%2F2020%2F08%2F19%2Fwhite-grape-juice-peach-sangria%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://surreyfarms.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsurreyfarms.net%2F2020%2F08%2F19%2Fwhite-grape-juice-peach-sangria%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="White Grape Juice Peach Sangria" />
<meta property="og:url" content="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/" />
<meta property="og:description" content="Yesterday I posted a recipe for a wine based sangria that I made over the weekend with rose wine and white peaches.&nbsp; My twins kept eyeing it in the refrigerator asking if they could try some &amp;…" />
<meta property="article:published_time" content="2020-08-19T14:03:28+00:00" />
<meta property="article:modified_time" content="2020-08-19T14:03:28+00:00" />
<meta property="og:site_name" content="Surreyfarms. A serene haven in the foothills of Northern California" />
<meta property="og:image" content="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1420.jpeg?fit=900%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="White Grape Juice Peach Sangria" />
<meta name="twitter:image" content="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1420.jpeg?fit=900%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
</head>

<body class="post-template-default single single-post postid-136037 single-format-standard wp-embed-responsive is-twentyfourteen header-image footer-widgets singular custom-colors">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://surreyfarms.net/" rel="home">
			<img src="https://surreyfarms.net/wp-content/uploads/2020/08/cropped-img_1368.jpeg" width="1260" height="670" alt="Surreyfarms. A serene haven in the foothills of Northern California">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://surreyfarms.net/" rel="home">Surreyfarms. A serene haven in the foothills of Northern California</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-58979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58979"><a href="https://surreyfarms.net/about/">About</a></li>
<li id="menu-item-58978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58978"><a href="https://surreyfarms.net/category/from-the-kitchen/">From the Kitchen</a></li>
<li id="menu-item-58985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58985"><a href="https://surreyfarms.net/category/sweet-treats/">Sweet Treats</a></li>
<li id="menu-item-58988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58988"><a href="https://surreyfarms.net/category/sunday-soups/">Sunday Soups</a></li>
<li id="menu-item-91784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91784"><a href="https://surreyfarms.net/category/salads/">Salads</a></li>
<li id="menu-item-58982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58982"><a href="https://surreyfarms.net/category/stories-from-our-home/">Stories From Our Home</a></li>
<li id="menu-item-58981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58981"><a href="https://surreyfarms.net/category/gardening/">Gardening</a></li>
<li id="menu-item-58987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58987"><a href="https://surreyfarms.net/category/good-reads/">Good Reads</a></li>
<li id="menu-item-58983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58983"><a href="https://surreyfarms.net/category/travel-logs-excursions/">Travel Logs &amp; Excursions</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-136037" class="post-136037 post type-post status-publish format-standard has-post-thumbnail hentry category-dairy-free-recipes category-from-the-kitchen tag-drinks-cocktails tag-fruits">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1420.jpeg?resize=672%2C372&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="136051" data-permalink="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/img_1420-4/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1420.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597497104&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1420" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1420.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1420.jpeg?fit=450%2C600&amp;ssl=1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1420.jpeg?resize=672%2C372&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://surreyfarms.net/category/dairy-free-recipes/" rel="category tag">Dairy free recipes</a>, <a href="https://surreyfarms.net/category/from-the-kitchen/" rel="category tag">From the Kitchen</a></span>
		</div>
			<h1 class="entry-title">White Grape Juice Peach Sangria</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/" rel="bookmark"><time class="entry-date" datetime="2020-08-19T07:03:28-07:00">August 19, 2020</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://surreyfarms.net/author/kalpanasheth/" rel="author">surreyfarms.net</a></span></span>			<span class="comments-link"><a href="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		
<p>Yesterday I posted a recipe for a wine based sangria that I made over the weekend with rose wine and white peaches.&nbsp; My twins kept eyeing it in the refrigerator asking if they could try some &#8220;<em>It looks so good Mom, can we try it?&#8221;&nbsp; &nbsp;</em>Of course our answer was a big fat &#8220;<em>NO!&#8221;&nbsp;&nbsp;</em>It had an entire bottle of wine plus port, and definitely not for kids.&nbsp; But I did feel bad that I made such an enticing drink that the twins couldn&#8217;t have, and made a non-alcoholic version just for them! Am I good Mom or what?</p>



<span id="more-136037"></span>



<figure class="wp-block-image alignnone size-full wp-image-136016"><img data-attachment-id="136016" data-permalink="https://surreyfarms.net/2020/08/18/white-peach-rose-sangria/img_1396-2/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1396.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597407955&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1396" data-image-description data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1396.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1396.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="474" height="632" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1396.jpeg?resize=474%2C632&#038;ssl=1" alt="IMG_1396" class="wp-image-136016 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1396.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="136016" data-permalink="https://surreyfarms.net/2020/08/18/white-peach-rose-sangria/img_1396-2/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1396.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597407955&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1396" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1396.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1396.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="474" height="632" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1396.jpeg?resize=474%2C632&#038;ssl=1" alt="IMG_1396" class="wp-image-136016" data-recalc-dims="1" /></noscript><figcaption>White peach sangria</figcaption></figure>



<figure class="wp-block-image alignnone size-full wp-image-136040"><img data-attachment-id="136040" data-permalink="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/img_1414-3/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1414.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597497089&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1414" data-image-description data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1414.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1414.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="474" height="632" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1414.jpeg?resize=474%2C632&#038;ssl=1" alt="IMG_1414" class="wp-image-136040 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1414.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="136040" data-permalink="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/img_1414-3/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1414.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597497089&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1414" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1414.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1414.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="474" height="632" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1414.jpeg?resize=474%2C632&#038;ssl=1" alt="IMG_1414" class="wp-image-136040" data-recalc-dims="1" /></noscript><figcaption>White grape juice and peach sangria</figcaption></figure>



<p>This non-alcoholic sangria is made with white grape juice, white peaches and for a little tang and fizz a bottle of kambucha is stirred in.&nbsp; The white grape juice is so sweet that unlike the wine based sangria I didn&#8217;t even need to add any sugar in this sangria.&nbsp; Sweet, fruity, tangy and summery &#8211; this is a delicious sweet drink on a hot summer&#8217;s day that anyone can have!&nbsp; Give it a try!</p>



<figure class="wp-block-image"><img data-attachment-id="136043" data-permalink="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/img_1415-3/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1415.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597497095&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1415" data-image-description data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1415.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1415.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="474" height="632" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1415.jpeg?resize=474%2C632&#038;ssl=1" alt="IMG_1415" class="wp-image-136043 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1415.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="136043" data-permalink="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/img_1415-3/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1415.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597497095&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1415" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1415.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1415.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="474" height="632" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1415.jpeg?resize=474%2C632&#038;ssl=1" alt="IMG_1415" class="wp-image-136043" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image"><img data-attachment-id="136047" data-permalink="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/img_1417/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1417.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597497098&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1417" data-image-description data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1417.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1417.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="474" height="632" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1417.jpeg?resize=474%2C632&#038;ssl=1" alt="IMG_1417" class="wp-image-136047 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1417.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="136047" data-permalink="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/img_1417/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1417.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597497098&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1417" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1417.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1417.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="474" height="632" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1417.jpeg?resize=474%2C632&#038;ssl=1" alt="IMG_1417" class="wp-image-136047" data-recalc-dims="1" /></noscript></figure>



<p class="has-text-align-center"><strong>White Grape Juice Peach Sangria</strong><br>makes one generous pitcher</p>



<p><strong>Ingredients:</strong></p>



<ul><li>1 bottle of white grape juice 750ml</li><li>1 bottle of kambucha 450ml</li><li>2 white peaches thinly sliced</li><li>1 cup raspberries&nbsp; (optional)</li></ul>



<p><strong>Directions:</strong></p>



<ul><li>Pour the grape juice and kambucha in a pitcher and stir.</li><li>Next add all the fruit and stir in.&nbsp; Let the drink sit in the refrigerator for a few hours before serving.</li></ul>



<figure class="wp-block-image"><img data-attachment-id="136045" data-permalink="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/img_1412/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1412.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597496698&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1412" data-image-description data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1412.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1412.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="474" height="632" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1412.jpeg?resize=474%2C632&#038;ssl=1" alt="IMG_1412" class="wp-image-136045 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1412.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="136045" data-permalink="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/img_1412/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1412.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597496698&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1412" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1412.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1412.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="474" height="632" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1412.jpeg?resize=474%2C632&#038;ssl=1" alt="IMG_1412" class="wp-image-136045" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image"><img data-attachment-id="136046" data-permalink="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/img_1413-2/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1413.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597497043&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1413" data-image-description data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1413.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1413.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="474" height="632" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1413.jpeg?resize=474%2C632&#038;ssl=1" alt="IMG_1413" class="wp-image-136046 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1413.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="136046" data-permalink="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/img_1413-2/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1413.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597497043&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1413" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1413.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1413.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="474" height="632" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1413.jpeg?resize=474%2C632&#038;ssl=1" alt="IMG_1413" class="wp-image-136046" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image"><img data-attachment-id="136043" data-permalink="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/img_1415-3/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1415.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597497095&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1415" data-image-description data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1415.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1415.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="474" height="632" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1415.jpeg?resize=474%2C632&#038;ssl=1" alt="IMG_1415" class="wp-image-136043 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1415.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="136043" data-permalink="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/img_1415-3/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1415.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597497095&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1415" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1415.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1415.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="474" height="632" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1415.jpeg?resize=474%2C632&#038;ssl=1" alt="IMG_1415" class="wp-image-136043" data-recalc-dims="1" /></noscript></figure>



<figure class="wp-block-image"><img data-attachment-id="136047" data-permalink="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/img_1417/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1417.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597497098&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1417" data-image-description data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1417.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1417.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="474" height="632" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1417.jpeg?resize=474%2C632&#038;ssl=1" alt="IMG_1417" class="wp-image-136047 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1417.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="136047" data-permalink="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/img_1417/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1417.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597497098&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1417" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1417.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1417.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="474" height="632" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/img_1417.jpeg?resize=474%2C632&#038;ssl=1" alt="IMG_1417" class="wp-image-136047" data-recalc-dims="1" /></noscript></figure>



<p class="has-text-align-center"><em><strong>Cheers!🍹</strong></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-136037" class="share-facebook sd-button share-icon" href="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-136037" class="share-pinterest sd-button share-icon" href="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-136037" class="share-twitter sd-button share-icon" href="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-136037" class="share-linkedin sd-button share-icon" href="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105905278-136037-5f3d676eb6533' data-src='https://widgets.wp.com/likes/#blog_id=105905278&amp;post_id=136037&amp;origin=surreyfarms.net&amp;obj_id=105905278-136037-5f3d676eb6533' data-name='like-post-frame-105905278-136037-5f3d676eb6533'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://surreyfarms.net/tag/drinks-cocktails/" rel="tag">drinks &amp; cocktails</a><a href="https://surreyfarms.net/tag/fruits/" rel="tag">fruits</a></span></footer></article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://surreyfarms.net/2020/08/18/white-peach-rose-sangria/" rel="prev"><span class="meta-nav">Previous Post</span>White Peach Rosé Sangria</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/19/white-grape-juice-peach-sangria/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=105905278&#038;postid=136037&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.8.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ca62f5b9800a054c4c9f2196fb52283f8c2f9d2c#parent=https%3A%2F%2Fsurreyfarms.net%2F2020%2F08%2F19%2Fwhite-grape-juice-peach-sangria%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="search-3" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/" aria-current="page">White Grape Juice Peach Sangria</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2020/08/18/white-peach-rose-sangria/">White Peach Rosé Sangria</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2020/08/17/goat-cheese-cherry-tomato-and-bell-pepper-egg-toast/">Goat Cheese, Cherry Tomato and Bell Pepper Egg Toast</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2020/08/14/friday-flowers-dahlia-bouquet-the-story-of-the-dahlia/">Friday Flowers. Dahlia Bouquet &amp; the Story of the Dahlia</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2020/08/12/parmesan-white-cheddar-garlic-bread/">Parmesan White Cheddar Garlic Bread</a>
									</li>
					</ul>

		</aside><aside id="tag_cloud-4" class="widget widget_tag_cloud"><h1 class="widget-title">browse by keywords</h1><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://surreyfarms.net/tag/appetizers/" class="tag-cloud-link tag-link-8543 tag-link-position-1" style="font-size: 18.115606936416pt;" aria-label="appetizers (53 items)">appetizers</a></li>
	<li><a href="https://surreyfarms.net/tag/art-artists/" class="tag-cloud-link tag-link-221859 tag-link-position-2" style="font-size: 14.797687861272pt;" aria-label="art &amp; artists (20 items)">art &amp; artists</a></li>
	<li><a href="https://surreyfarms.net/tag/artisanal/" class="tag-cloud-link tag-link-417317 tag-link-position-3" style="font-size: 14.06936416185pt;" aria-label="artisanal (16 items)">artisanal</a></li>
	<li><a href="https://surreyfarms.net/tag/beaches/" class="tag-cloud-link tag-link-157032 tag-link-position-4" style="font-size: 14.473988439306pt;" aria-label="beaches (18 items)">beaches</a></li>
	<li><a href="https://surreyfarms.net/tag/cakes/" class="tag-cloud-link tag-link-18624 tag-link-position-5" style="font-size: 18.35838150289pt;" aria-label="cakes (56 items)">cakes</a></li>
	<li><a href="https://surreyfarms.net/tag/california/" class="tag-cloud-link tag-link-1337 tag-link-position-6" style="font-size: 20.300578034682pt;" aria-label="california (98 items)">california</a></li>
	<li><a href="https://surreyfarms.net/tag/california-beaches/" class="tag-cloud-link tag-link-1479558 tag-link-position-7" style="font-size: 13.421965317919pt;" aria-label="california beaches (13 items)">california beaches</a></li>
	<li><a href="https://surreyfarms.net/tag/cauliflower/" class="tag-cloud-link tag-link-54170 tag-link-position-8" style="font-size: 16.335260115607pt;" aria-label="cauliflower (31 items)">cauliflower</a></li>
	<li><a href="https://surreyfarms.net/tag/celebrating-festivals/" class="tag-cloud-link tag-link-4828310 tag-link-position-9" style="font-size: 20.138728323699pt;" aria-label="celebrating festivals (94 items)">celebrating festivals</a></li>
	<li><a href="https://surreyfarms.net/tag/celebrations-and-get-togethers/" class="tag-cloud-link tag-link-2031980 tag-link-position-10" style="font-size: 20.705202312139pt;" aria-label="celebrations and get togethers (110 items)">celebrations and get togethers</a></li>
	<li><a href="https://surreyfarms.net/tag/cheese/" class="tag-cloud-link tag-link-7630 tag-link-position-11" style="font-size: 21.028901734104pt;" aria-label="cheese (122 items)">cheese</a></li>
	<li><a href="https://surreyfarms.net/tag/chocolate/" class="tag-cloud-link tag-link-8514 tag-link-position-12" style="font-size: 16.335260115607pt;" aria-label="chocolate (31 items)">chocolate</a></li>
	<li><a href="https://surreyfarms.net/tag/chutneys-and-condiments/" class="tag-cloud-link tag-link-114653451 tag-link-position-13" style="font-size: 14.312138728324pt;" aria-label="chutneys and condiments (17 items)">chutneys and condiments</a></li>
	<li><a href="https://surreyfarms.net/tag/cookbooks/" class="tag-cloud-link tag-link-45938 tag-link-position-14" style="font-size: 12.208092485549pt;" aria-label="cookbooks (9 items)">cookbooks</a></li>
	<li><a href="https://surreyfarms.net/tag/cookies/" class="tag-cloud-link tag-link-18645 tag-link-position-15" style="font-size: 15.445086705202pt;" aria-label="cookies (24 items)">cookies</a></li>
	<li><a href="https://surreyfarms.net/tag/cooking-with-greens/" class="tag-cloud-link tag-link-15353417 tag-link-position-16" style="font-size: 19.167630057803pt;" aria-label="Cooking with greens (71 items)">Cooking with greens</a></li>
	<li><a href="https://surreyfarms.net/tag/cooking-zen-zone/" class="tag-cloud-link tag-link-671541594 tag-link-position-17" style="font-size: 16.416184971098pt;" aria-label="cooking zen zone (32 items)">cooking zen zone</a></li>
	<li><a href="https://surreyfarms.net/tag/curry/" class="tag-cloud-link tag-link-22787 tag-link-position-18" style="font-size: 17.71098265896pt;" aria-label="curry (47 items)">curry</a></li>
	<li><a href="https://surreyfarms.net/tag/desserts/" class="tag-cloud-link tag-link-8544 tag-link-position-19" style="font-size: 8pt;" aria-label="desserts (2 items)">desserts</a></li>
	<li><a href="https://surreyfarms.net/tag/drinks-cocktails/" class="tag-cloud-link tag-link-917870 tag-link-position-20" style="font-size: 15.93063583815pt;" aria-label="drinks &amp; cocktails (28 items)">drinks &amp; cocktails</a></li>
	<li><a href="https://surreyfarms.net/tag/eggs/" class="tag-cloud-link tag-link-43992 tag-link-position-21" style="font-size: 19.086705202312pt;" aria-label="eggs (69 items)">eggs</a></li>
	<li><a href="https://surreyfarms.net/tag/farmers-market/" class="tag-cloud-link tag-link-187391 tag-link-position-22" style="font-size: 15.28323699422pt;" aria-label="farmer&#039;s market (23 items)">farmer&#039;s market</a></li>
	<li><a href="https://surreyfarms.net/tag/flowers/" class="tag-cloud-link tag-link-1150 tag-link-position-23" style="font-size: 21.190751445087pt;" aria-label="flowers (128 items)">flowers</a></li>
	<li><a href="https://surreyfarms.net/tag/fruits/" class="tag-cloud-link tag-link-35939 tag-link-position-24" style="font-size: 21.271676300578pt;" aria-label="fruits (131 items)">fruits</a></li>
	<li><a href="https://surreyfarms.net/tag/fun-few-books/" class="tag-cloud-link tag-link-566704969 tag-link-position-25" style="font-size: 12.208092485549pt;" aria-label="fun few books (9 items)">fun few books</a></li>
	<li><a href="https://surreyfarms.net/tag/gardening/" class="tag-cloud-link tag-link-1833 tag-link-position-26" style="font-size: 21.352601156069pt;" aria-label="Gardening (135 items)">Gardening</a></li>
	<li><a href="https://surreyfarms.net/tag/herbs/" class="tag-cloud-link tag-link-31197 tag-link-position-27" style="font-size: 21.595375722543pt;" aria-label="herbs (142 items)">herbs</a></li>
	<li><a href="https://surreyfarms.net/tag/honey/" class="tag-cloud-link tag-link-10444 tag-link-position-28" style="font-size: 17.306358381503pt;" aria-label="honey (42 items)">honey</a></li>
	<li><a href="https://surreyfarms.net/tag/ice-cream/" class="tag-cloud-link tag-link-90804 tag-link-position-29" style="font-size: 14.797687861272pt;" aria-label="ice cream (20 items)">ice cream</a></li>
	<li><a href="https://surreyfarms.net/tag/indian-food/" class="tag-cloud-link tag-link-8391 tag-link-position-30" style="font-size: 20.867052023121pt;" aria-label="Indian food (116 items)">Indian food</a></li>
	<li><a href="https://surreyfarms.net/tag/international-flavors/" class="tag-cloud-link tag-link-14582419 tag-link-position-31" style="font-size: 21.595375722543pt;" aria-label="international flavors (142 items)">international flavors</a></li>
	<li><a href="https://surreyfarms.net/tag/international-travel/" class="tag-cloud-link tag-link-285724 tag-link-position-32" style="font-size: 17.14450867052pt;" aria-label="international travel (40 items)">international travel</a></li>
	<li><a href="https://surreyfarms.net/tag/legumes-grains/" class="tag-cloud-link tag-link-70516619 tag-link-position-33" style="font-size: 19.653179190751pt;" aria-label="legumes &amp; grains (82 items)">legumes &amp; grains</a></li>
	<li><a href="https://surreyfarms.net/tag/menus-worth-replicating/" class="tag-cloud-link tag-link-583812711 tag-link-position-34" style="font-size: 18.520231213873pt;" aria-label="menus worth replicating (59 items)">menus worth replicating</a></li>
	<li><a href="https://surreyfarms.net/tag/mom/" class="tag-cloud-link tag-link-15967 tag-link-position-35" style="font-size: 16.49710982659pt;" aria-label="Mom (33 items)">Mom</a></li>
	<li><a href="https://surreyfarms.net/tag/mushrooms/" class="tag-cloud-link tag-link-10595 tag-link-position-36" style="font-size: 16.416184971098pt;" aria-label="mushrooms (32 items)">mushrooms</a></li>
	<li><a href="https://surreyfarms.net/tag/nuts/" class="tag-cloud-link tag-link-25651 tag-link-position-37" style="font-size: 18.601156069364pt;" aria-label="nuts (61 items)">nuts</a></li>
	<li><a href="https://surreyfarms.net/tag/pasta/" class="tag-cloud-link tag-link-18654 tag-link-position-38" style="font-size: 18.034682080925pt;" aria-label="pasta (51 items)">pasta</a></li>
	<li><a href="https://surreyfarms.net/tag/salad-dressings-and-vinaigrettes/" class="tag-cloud-link tag-link-44793908 tag-link-position-39" style="font-size: 15.445086705202pt;" aria-label="salad dressings and vinaigrettes (24 items)">salad dressings and vinaigrettes</a></li>
	<li><a href="https://surreyfarms.net/tag/spices/" class="tag-cloud-link tag-link-81346 tag-link-position-40" style="font-size: 22pt;" aria-label="spices (162 items)">spices</a></li>
	<li><a href="https://surreyfarms.net/tag/tofu/" class="tag-cloud-link tag-link-23205 tag-link-position-41" style="font-size: 15.849710982659pt;" aria-label="tofu (27 items)">tofu</a></li>
	<li><a href="https://surreyfarms.net/tag/tomato/" class="tag-cloud-link tag-link-54109 tag-link-position-42" style="font-size: 18.924855491329pt;" aria-label="tomato (66 items)">tomato</a></li>
	<li><a href="https://surreyfarms.net/tag/turmeric/" class="tag-cloud-link tag-link-1067534 tag-link-position-43" style="font-size: 19.734104046243pt;" aria-label="turmeric (84 items)">turmeric</a></li>
	<li><a href="https://surreyfarms.net/tag/us-travel/" class="tag-cloud-link tag-link-66290 tag-link-position-44" style="font-size: 14.797687861272pt;" aria-label="US Travel (20 items)">US Travel</a></li>
	<li><a href="https://surreyfarms.net/tag/vegetables-gardening/" class="tag-cloud-link tag-link-5419622 tag-link-position-45" style="font-size: 15.687861271676pt;" aria-label="vegetables gardening (26 items)">vegetables gardening</a></li>
	<li><a href="https://surreyfarms.net/tag/zucchini/" class="tag-cloud-link tag-link-187292 tag-link-position-46" style="font-size: 15.526011560694pt;" aria-label="zucchini (25 items)">zucchini</a></li>
</ul>
</div>
</aside><aside id="blog_subscription-9" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Follow Blog via Email</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-9">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-9">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-9"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-9"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="media_gallery-3" class="widget widget_media_gallery"><h1 class="widget-title">Sweets and Savories</h1><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="474" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/surreyfarms.net\/2020\/08\/19\/white-grape-juice-peach-sangria\/&quot;,&quot;likes_blog_id&quot;:&quot;105905278&quot;}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 474px; height: 238px;" data-original-width="474" data-original-height="238" > <div class="gallery-group images-1" style="width: 316px; height: 238px;" data-original-width="316" data-original-height="238" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/06/10/one-pot-tomato-basil-pasta/img_7708-2/" border="0" itemprop="url"> <meta itemprop="width" content="312"> <meta itemprop="height" content="234"> <img data-attachment-id="134163" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/05/img_7708.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589564870&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.015873015873016&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7708" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7708.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7708.jpeg?fit=474%2C356&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7708.jpeg?w=312&#038;h=234&#038;ssl=1" width="312" height="234" data-original-width="312" data-original-height="234" itemprop="http://schema.org/image" title="IMG_7708" alt="IMG_7708" style="width: 312px; height: 234px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 158px; height: 238px;" data-original-width="158" data-original-height="238" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/07/26/curried-cauliflower-tomato-soup/img_7871/" border="0" itemprop="url"> <meta itemprop="width" content="154"> <meta itemprop="height" content="115"> <img data-attachment-id="134273" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/05/img_7871.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589735408&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0093457943925234&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7871" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7871.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7871.jpeg?fit=474%2C356&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7871.jpeg?w=154&#038;h=115&#038;ssl=1" width="154" height="115" data-original-width="154" data-original-height="115" itemprop="http://schema.org/image" title="IMG_7871" alt="IMG_7871" style="width: 154px; height: 115px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_7513/" border="0" itemprop="url"> <meta itemprop="width" content="154"> <meta itemprop="height" content="115"> <img data-attachment-id="134523" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/06/img_7513.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589138627&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.01063829787234&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7513" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_7513.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_7513.jpeg?fit=474%2C356&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_7513.jpeg?w=154&#038;h=115&#038;ssl=1" width="154" height="115" data-original-width="154" data-original-height="115" itemprop="http://schema.org/image" title="IMG_7513" alt="IMG_7513" style="width: 154px; height: 115px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 120px;" data-original-width="474" data-original-height="120" > <div class="gallery-group images-1" style="width: 158px; height: 120px;" data-original-width="158" data-original-height="120" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/04/23/vegetable-lasagna/img_6412-3/" border="0" itemprop="url"> <meta itemprop="width" content="154"> <meta itemprop="height" content="116"> <img data-attachment-id="133287" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/04/img_6412.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1587489207&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6412" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_6412.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_6412.jpeg?fit=474%2C356&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_6412.jpeg?w=154&#038;h=116&#038;ssl=1" width="154" height="116" data-original-width="154" data-original-height="116" itemprop="http://schema.org/image" title="IMG_6412" alt="IMG_6412" style="width: 154px; height: 116px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 158px; height: 120px;" data-original-width="158" data-original-height="120" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/06/13/herb-cheddar-scones/img_8279-4/" border="0" itemprop="url"> <meta itemprop="width" content="154"> <meta itemprop="height" content="116"> <img data-attachment-id="134414" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/05/img_8279.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590328394&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8279" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_8279.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_8279.jpeg?fit=474%2C356&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_8279.jpeg?w=154&#038;h=116&#038;ssl=1" width="154" height="116" data-original-width="154" data-original-height="116" itemprop="http://schema.org/image" title="IMG_8279" alt="IMG_8279" style="width: 154px; height: 116px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 158px; height: 120px;" data-original-width="158" data-original-height="120" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2018/07/28/tacos-verduras-soft-tacos-with-wilted-cabbage-brussels-sprouts-shishito-pepper-hash/img_8733-2/" border="0" itemprop="url"> <meta itemprop="width" content="154"> <meta itemprop="height" content="116"> <img data-attachment-id="134540" data-orig-file="https://surreyfarms.net/wp-content/uploads/2018/07/img_8733.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592074275&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8733" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/07/img_8733.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/07/img_8733.jpeg?fit=474%2C356&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/07/img_8733.jpeg?w=154&#038;h=116&#038;ssl=1" width="154" height="116" data-original-width="154" data-original-height="116" itemprop="http://schema.org/image" title="IMG_8733" alt="IMG_8733" style="width: 154px; height: 116px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 90px;" data-original-width="474" data-original-height="90" > <div class="gallery-group images-1" style="width: 119px; height: 90px;" data-original-width="119" data-original-height="90" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/05/03/nasturtium-blossom-hummingbird-cake/img_6933-4/" border="0" itemprop="url"> <meta itemprop="width" content="115"> <meta itemprop="height" content="86"> <img data-attachment-id="133590" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/04/img_6933.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588179223&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.010752688172043&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6933" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_6933.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_6933.jpeg?fit=474%2C356&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_6933.jpeg?w=115&#038;h=86&#038;ssl=1" width="115" height="86" data-original-width="115" data-original-height="86" itemprop="http://schema.org/image" title="IMG_6933" alt="IMG_6933" style="width: 115px; height: 86px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 119px; height: 90px;" data-original-width="119" data-original-height="90" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/04/28/mash-up-of-mediterranean-and-indian-pilaf-cauliflower-rice-with-artichokes/img_6150-5/" border="0" itemprop="url"> <meta itemprop="width" content="115"> <meta itemprop="height" content="86"> <img data-attachment-id="132856" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/04/img_6150.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1586952578&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.013333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6150" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_6150.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_6150.jpeg?fit=474%2C356&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_6150.jpeg?w=115&#038;h=86&#038;ssl=1" width="115" height="86" data-original-width="115" data-original-height="86" itemprop="http://schema.org/image" title="IMG_6150" alt="IMG_6150" style="width: 115px; height: 86px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 118px; height: 90px;" data-original-width="118" data-original-height="90" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/04/07/roasted-carrot-tart/img_5853-2/" border="0" itemprop="url"> <meta itemprop="width" content="114"> <meta itemprop="height" content="86"> <img data-attachment-id="132444" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/04/img_5853.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585917785&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_5853" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_5853.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_5853.jpeg?fit=474%2C356&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_5853.jpeg?w=114&#038;h=86&#038;ssl=1" width="114" height="86" data-original-width="114" data-original-height="86" itemprop="http://schema.org/image" title="IMG_5853" alt="IMG_5853" style="width: 114px; height: 86px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 118px; height: 90px;" data-original-width="118" data-original-height="90" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/04/21/simple-yogurt-cake-with-toasted-almonds/img_5926-5/" border="0" itemprop="url"> <meta itemprop="width" content="114"> <meta itemprop="height" content="86"> <img data-attachment-id="132673" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/04/img_5926.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1586523552&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_5926" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_5926.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_5926.jpeg?fit=474%2C356&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_5926.jpeg?w=114&#038;h=86&#038;ssl=1" width="114" height="86" data-original-width="114" data-original-height="86" itemprop="http://schema.org/image" title="IMG_5926" alt="IMG_5926" style="width: 114px; height: 86px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside><aside id="text-11" class="widget widget_text"><h1 class="widget-title">FOOD</h1>			<div class="textwidget"><ol>
<li><strong>Buy it with thought</strong></li>
<li><strong>Cook it with care</strong></li>
<li><strong>Use less wheat &amp; meat</strong></li>
<li><strong>Buy local foods</strong></li>
<li><strong>Serve just enough</strong></li>
<li><strong>Use what is left</strong></li>
<li><strong>Don&#8217;t waste it</strong></li>
</ol>
<p>U.S. Food Administration &#8211; 1917</p>
</div>
		</aside><aside id="search-7" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="wpcom_category_cloud-3" class="widget widget_tag_cloud"><h1 class="widget-title">popular categories</h1><div style="overflow: hidden;"><a href="https://surreyfarms.net/category/dairy-free-recipes/" style="font-size: 192.53499222395%; padding: 1px; margin: 1px;"  title="Dairy free recipes (357)">Dairy free recipes</a> <a href="https://surreyfarms.net/category/flower-power/" style="font-size: 131.57076205288%; padding: 1px; margin: 1px;"  title="Flower Power (133)">Flower Power</a> <a href="https://surreyfarms.net/category/from-the-kitchen/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="From the Kitchen (660)">From the Kitchen</a> <a href="https://surreyfarms.net/category/gardening/" style="font-size: 134.56454121306%; padding: 1px; margin: 1px;"  title="Gardening (144)">Gardening</a> <a href="https://surreyfarms.net/category/good-reads/" style="font-size: 101.36080870918%; padding: 1px; margin: 1px;"  title="Good Reads (22)">Good Reads</a> <a href="https://surreyfarms.net/category/health-notes/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Health Notes (17)">Health Notes</a> <a href="https://surreyfarms.net/category/just-pictures/" style="font-size: 154.9766718507%; padding: 1px; margin: 1px;"  title="Just Pictures (219)">Just Pictures</a> <a href="https://surreyfarms.net/category/off-the-beaten-path/" style="font-size: 115.24105754277%; padding: 1px; margin: 1px;"  title="Off the Beaten Path (73)">Off the Beaten Path</a> <a href="https://surreyfarms.net/category/quick-easy-recipes/" style="font-size: 188.18040435459%; padding: 1px; margin: 1px;"  title="Quick &amp; Easy Recipes (341)">Quick &amp; Easy Recipes</a> <a href="https://surreyfarms.net/category/salads/" style="font-size: 120.1399688958%; padding: 1px; margin: 1px;"  title="Salads (91)">Salads</a> <a href="https://surreyfarms.net/category/stories-from-our-home/" style="font-size: 172.39502332815%; padding: 1px; margin: 1px;"  title="Stories From Our Home (283)">Stories From Our Home</a> <a href="https://surreyfarms.net/category/sunday-soups/" style="font-size: 114.6967340591%; padding: 1px; margin: 1px;"  title="Sunday Soups (71)">Sunday Soups</a> <a href="https://surreyfarms.net/category/sweet-treats/" style="font-size: 134.02021772939%; padding: 1px; margin: 1px;"  title="Sweet Treats (142)">Sweet Treats</a> <a href="https://surreyfarms.net/category/travel-logs-excursions/" style="font-size: 121.77293934681%; padding: 1px; margin: 1px;"  title="Travel Logs &amp; Excursions (97)">Travel Logs &amp; Excursions</a> <a href="https://surreyfarms.net/category/wanderlust-california/" style="font-size: 121.22861586314%; padding: 1px; margin: 1px;"  title="Wanderlust California (95)">Wanderlust California</a> </div></aside><aside id="text-31" class="widget widget_text"><h1 class="widget-title">Mediterranean Diet is the Healthiest in the World</h1>			<div class="textwidget"><p>Year after year, when multiple diets are looked at for effectiveness, benefits for life and longevity, and long term sustainability, it&#8217;s the Mediterranean Diet that comes on top every time. And this year 2020, its the Mediterranean Diet again that wins top honors.</p>
<div class="zn-body__paragraph speakable">According to CNN&#8217;s Dr. Sanjay Gupta, &#8220;A new study <a href="http://gut.bmj.com/lookup/doi/10.1136/gutjnl-2019-319654" target="_blank" rel="noopener noreferrer">published Monday</a> in the BMJ journal Gut found that eating the Mediterranean diet for just one year altered the microbiome of elderly people in ways that improved brain function and would aid in longevity.</div>
<div>
<div>Source: CNN Health</div>
</div>
</div>
		</aside><aside id="text-13" class="widget widget_text"><h1 class="widget-title">Eat a salad boost brain power</h1>			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-122528 jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/03/img_2145.jpg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/03/img_2145.jpg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-122528" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/03/img_2145.jpg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></p>
<p>Older adults who reported regularly eating one to two servings a day of green leafy vegetables slowed their rate of age-related cognitive decline. So much so, in fact, that they tested as if they were 11 years younger!</p>
<p>As reported in a recent study in the Journal of Neurology April. 2018</p>
</div>
		</aside><aside id="text-35" class="widget widget_text"><h1 class="widget-title">A Golden State of Mind</h1>			<div class="textwidget"><p>&#8220;First night of our vacation in California my 8-year-old daughter looked up from under her straw rimmed hat and said &#8220;<em>I love California!&#8221;  </em>Me too, sweet girl, me too.</p>
<p>California will do that to you &#8211; seep into your synapses like the scent of gardenias and not let go.</p>
<p>It was a simple plan. Take the kids to California. Show them Santa Barbara, drive up the coast to Big Sur and the Bay Area, and wrap up with friends in Napa Valley and Lake Tahoe.  I didn&#8217;t know my kids would fall in love with the state by the time we crossed the Golden Gate Bridge, just as I did at age 10. Then we would return every summer thereafter.  California is a state that still elicits wonder, no matter your age.&#8221;</p>
<p>Hunter Lewis. Food and Wine Editor April, 2020</p>
<p><img loading="lazy" class="alignnone size-full wp-image-130645 jetpack-lazy-image" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/02/img_3957.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/02/img_3957.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-130645" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/02/img_3957.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></p>
</div>
		</aside><aside id="media_gallery-4" class="widget widget_media_gallery"><h1 class="widget-title">Garden Color</h1><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="474" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/surreyfarms.net\/2020\/08\/19\/white-grape-juice-peach-sangria\/&quot;,&quot;likes_blog_id&quot;:&quot;105905278&quot;}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 474px; height: 139px;" data-original-width="474" data-original-height="139" > <div class="gallery-group images-1" style="width: 184px; height: 139px;" data-original-width="184" data-original-height="139" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_9036-4/" border="0" itemprop="url"> <meta itemprop="width" content="180"> <meta itemprop="height" content="135"> <img data-attachment-id="134647" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/06/img_9036.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592654811&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9036" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_9036.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_9036.jpeg?fit=474%2C356&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_9036.jpeg?w=180&#038;h=135&#038;ssl=1" width="180" height="135" data-original-width="180" data-original-height="135" itemprop="http://schema.org/image" title="IMG_9036" alt="IMG_9036" style="width: 180px; height: 135px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 106px; height: 139px;" data-original-width="106" data-original-height="139" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_7405/" border="0" itemprop="url"> <meta itemprop="width" content="102"> <meta itemprop="height" content="135"> <img data-attachment-id="134320" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/05/img_7405.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589031271&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7405" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7405.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7405.jpeg?fit=450%2C600&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7405.jpeg?w=102&#038;h=135&#038;ssl=1" width="102" height="135" data-original-width="102" data-original-height="135" itemprop="http://schema.org/image" title="IMG_7405" alt="IMG_7405" style="width: 102px; height: 135px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 184px; height: 139px;" data-original-width="184" data-original-height="139" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_7799-4/" border="0" itemprop="url"> <meta itemprop="width" content="180"> <meta itemprop="height" content="135"> <img data-attachment-id="134253" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/05/img_7799.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589653058&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;1.54&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0080645161290323&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7799" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7799.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7799.jpeg?fit=474%2C356&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7799.jpeg?w=180&#038;h=135&#038;ssl=1" width="180" height="135" data-original-width="180" data-original-height="135" itemprop="http://schema.org/image" title="IMG_7799" alt="IMG_7799" style="width: 180px; height: 135px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 228px;" data-original-width="474" data-original-height="228" > <div class="gallery-group images-1" style="width: 172px; height: 228px;" data-original-width="172" data-original-height="228" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_7770-4/" border="0" itemprop="url"> <meta itemprop="width" content="168"> <meta itemprop="height" content="224"> <img data-attachment-id="134250" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/05/img_7770.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589651952&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0013210039630119&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7770" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7770.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7770.jpeg?fit=450%2C600&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7770.jpeg?w=168&#038;h=224&#038;ssl=1" width="168" height="224" data-original-width="168" data-original-height="224" itemprop="http://schema.org/image" title="IMG_7770" alt="IMG_7770" style="width: 168px; height: 224px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 302px; height: 228px;" data-original-width="302" data-original-height="228" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_7774-3/" border="0" itemprop="url"> <meta itemprop="width" content="298"> <meta itemprop="height" content="224"> <img data-attachment-id="134229" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/05/img_7774.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589652105&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00020798668885191&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7774" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7774.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7774.jpeg?fit=474%2C356&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7774.jpeg?w=298&#038;h=224&#038;ssl=1" width="298" height="224" data-original-width="298" data-original-height="224" itemprop="http://schema.org/image" title="IMG_7774" alt="IMG_7774" style="width: 298px; height: 224px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 315px;" data-original-width="474" data-original-height="315" > <div class="gallery-group images-1" style="width: 237px; height: 315px;" data-original-width="237" data-original-height="315" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_7541/" border="0" itemprop="url"> <meta itemprop="width" content="233"> <meta itemprop="height" content="311"> <img data-attachment-id="134109" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/05/img_7541.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589216327&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7541" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7541.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7541.jpeg?fit=450%2C600&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7541.jpeg?w=233&#038;h=311&#038;ssl=1" width="233" height="311" data-original-width="233" data-original-height="311" itemprop="http://schema.org/image" title="IMG_7541" alt="IMG_7541" style="width: 233px; height: 311px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 237px; height: 315px;" data-original-width="237" data-original-height="315" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/05/15/friday-flowers-the-humble-carpet-rose/img_7612/" border="0" itemprop="url"> <meta itemprop="width" content="233"> <meta itemprop="height" content="311"> <img data-attachment-id="134096" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/05/img_7612.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589301025&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7612" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7612.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7612.jpeg?fit=450%2C600&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7612.jpeg?w=233&#038;h=311&#038;ssl=1" width="233" height="311" data-original-width="233" data-original-height="311" itemprop="http://schema.org/image" title="IMG_7612" alt="IMG_7612" style="width: 233px; height: 311px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 631px;" data-original-width="474" data-original-height="631" > <div class="gallery-group images-1" style="width: 474px; height: 631px;" data-original-width="474" data-original-height="631" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/05/15/friday-flowers-the-humble-carpet-rose/img_7610-3/" border="0" itemprop="url"> <meta itemprop="width" content="470"> <meta itemprop="height" content="627"> <img data-attachment-id="134095" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/05/img_7610.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589301009&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0036231884057971&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7610" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7610.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7610.jpeg?fit=450%2C600&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7610.jpeg?w=470&#038;h=627&#038;ssl=1" width="470" height="627" data-original-width="470" data-original-height="627" itemprop="http://schema.org/image" title="IMG_7610" alt="IMG_7610" style="width: 470px; height: 627px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside><aside id="text-9" class="widget widget_text"><h1 class="widget-title"> Start Gardening To Eat Better</h1>			<div class="textwidget"><p><img loading="lazy" class="size-medium wp-image-114856 aligncenter jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_6867.jpg?resize=150%2C200&#038;ssl=1" alt width="150" height="200" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_6867.jpg?resize=150%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-114856 aligncenter" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_6867.jpg?resize=150%2C200&#038;ssl=1" alt="" width="150" height="200" data-recalc-dims="1" /></noscript></p>
<p>A new study in the Journal of the Academy of Nutrition and Dietetics found that when older cancer survivors started an at-home vegetable garden, they boosted their daily produce intake, prevented some waistline weight gain, and reported feel greater &#8220;worth&#8221; compared to their counterparts who didn&#8217;t garden.</p>
<p>Cooking Light Magazine. April 2018</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-129760 jetpack-lazy-image" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3236.jpeg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3236.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-129760" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3236.jpeg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1" /></noscript></p>
</div>
		</aside><aside id="text-19" class="widget widget_text"><h1 class="widget-title">Not exercising worse for your health than smoking, diabetes and heart disease, study reveals.</h1>			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-126821 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_5396.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_5396.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-126821" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_5396.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></p>
<p>We&#8217;ve all heard exercise helps you live longer. But a new study goes one step further, finding that a sedentary lifestyle is worse for your health than smoking, diabetes and heart disease.</p>
<p>One of the big revelations from the research is that fitness leads to longer life, with no limit to the benefit of aerobic exercise. The study found that there is no level of exercise or fitness that exposes you to risk. Source:   Journal of American Medical Association  (JAMA)</p>
<div><img loading="lazy" class="alignnone size-full wp-image-134573 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_8837.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_8837.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-134573" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_8837.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></div>
<div></div>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">diet quality, not quantity, is what helps people lose and manage their weight most easily in the long run.</h1>			<div class="textwidget"><p>The Times’s Anahad O’Connor <a href="http://p.nytimes.com/email/re?location=pMJKdIFVI6pghfX2HXfSzxRpdoyDWYNWtA0oVnOUiTfNjLJrklRzMEtIevddrr1aHc5WYeS79TsiA8ueejmcEsLC1QEyyDpYJvQh/7XoCPaCbIJ6kyd4UpAslzWk924A4gob6NPyoqE3Yh6YV+sBUMmA12eQcJCtQAKOT45yg8oogQONnTjH94qPcN2WfYtDBCbTxCo8wH+XglzHaYM13w==&amp;campaign_id=27850&amp;instance_id=112091&amp;segment_id=121236&amp;user_id=43cc9bacc7a817a5f1f7d7d485fa7f5c&amp;regi_id=77699491" target="_blank" rel="noopener noreferrer">reported this week</a>, that new research published in the February 2018 issue of JAMA (The Journal of American Medical Association) <strong>supports the idea that</strong> <strong>diet quality, not quantity, is what helps people lose and manage their weight most easily in the long run.</strong></p>
<p>In other words, <strong>the study found that if you cut back on added sugar, refined grains and highly processed foods and instead eat plenty of vegetables and whole foods, you can lose significant amounts of</strong> <strong>weight — even without limiting portion sizes.</strong></p>
<p>&nbsp;</p>
</div>
		</aside></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">recipes and stories from our home</h2>
	
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-menu-2-container"><ul id="menu-menu-2" class="menu"><li id="menu-item-129704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129704"><a href="https://surreyfarms.net/category/health-notes/">Health Notes</a></li>
<li id="menu-item-91151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91151"><a href="https://surreyfarms.net/category/salads/">Salads</a></li>
<li id="menu-item-76432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76432"><a href="https://surreyfarms.net/category/dairy-free-recipes/">Dairy free recipes</a></li>
<li id="menu-item-76431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76431"><a href="https://surreyfarms.net/category/quick-easy-recipes/">Quick &amp; Easy Recipes</a></li>
<li id="menu-item-76430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76430"><a href="https://surreyfarms.net/category/off-the-beaten-path/">Off the Beaten Path</a></li>
<li id="menu-item-76429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76429"><a href="https://surreyfarms.net/category/wanderlust-california/">Wanderlust California</a></li>
<li id="menu-item-76433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76433"><a href="https://surreyfarms.net/category/flower-power/">Flower Power</a></li>
<li id="menu-item-127302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127302"><a href="https://surreyfarms.net/category/just-pictures/">Just Pictures</a></li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="search-2" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-29" class="widget widget_text"><h1 class="widget-title">About</h1>			<div class="textwidget"><p>Welcome to Surreyfarms. A happy state of mind.</p>
<p>A place where one can find  images of nature, delicious recipes, beautiful stories, and anything that brings joy.</p>
<p><img loading="lazy" class="size-full wp-image-121771 aligncenter jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/02/img_0761.jpg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/02/img_0761.jpg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-121771 aligncenter" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/02/img_0761.jpg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1" /></noscript></p>
<p>With lots of vegetarian recipes chock full of good for you vegetables, legumes, eggs, milk, cheese, and yogurt one can explore a wide variety of recipes.</p>
<p><img loading="lazy" class="size-full wp-image-119908 aligncenter jetpack-lazy-image" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2018/11/img_4531.jpg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2018/11/img_4531.jpg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-119908 aligncenter" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2018/11/img_4531.jpg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></p>
<p>Enjoy exploring the blog!</p>
<p><img loading="lazy" class="alignnone size-full wp-image-135110 jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/07/img_9866.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/07/img_9866.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-135110" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/07/img_9866.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></p>
<p>Welcome to Surreyfarms.</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Get updates on new post</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and get updates on new posts</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                                                </button>
                    </p>
				            </form>
		
</aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">Quotable Quotes</h1>			<div class="textwidget"><h3><em>“Twenty years from now you will be more disappointed by the things you didn’t do than by the ones you did do. So throw off the bowlines. Sail away from the safe harbour. Catch the trade winds in your sails. Explore. Dream. Discover.” ~ Mark Twain</em></h3>
<p><img loading="lazy" class="alignnone size-full wp-image-130042 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_8850.jpeg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_8850.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-130042" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_8850.jpeg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1" /></noscript></p>
</div>
		</aside><aside id="search-9" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Follow Blog via Email</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="text-7" class="widget widget_text"><h1 class="widget-title">Healthy Tip</h1>			<div class="textwidget"><p><img loading="lazy" class="size-medium wp-image-114703 aligncenter jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_7015.jpg?resize=150%2C200&#038;ssl=1" alt width="150" height="200" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_7015.jpg?resize=150%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-114703 aligncenter" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_7015.jpg?resize=150%2C200&#038;ssl=1" alt="" width="150" height="200" data-recalc-dims="1" /></noscript></p>
<p>&#8220;Green, leafy vegetables such as arugula, kale, collard greens, broccoli, spinach, and Swiss chard are among the foods that support brain health.  Across several studies there is fairly consistent findings that green, leafy vegetables do seem to be related to decreased risk of cognitive impairments or dementia,&#8221; CBSnews.com</p>
</div>
		</aside><aside id="media_image-3" class="widget widget_media_image"><h1 class="widget-title">The joy of herb gardening</h1><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://surreyfarms.net/2017/05/06/the-joy-of-herb-gardening/"><img width="267" height="200" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/05/img_7856.jpg?fit=267%2C200&amp;ssl=1" class="image wp-image-115054  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="115054" data-permalink="https://surreyfarms.net/2018/06/05/anjalis-new-herb-patch/img_7856-2/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/05/img_7856.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525604770&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0073529411764706&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7856" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/05/img_7856.jpg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/05/img_7856.jpg?fit=474%2C356&amp;ssl=1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/05/img_7856.jpg?fit=267%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="text-15" class="widget widget_text"><h1 class="widget-title">5 Lifestyle Habits that could help you live 10-years longer</h1>			<div class="textwidget"><ol>
<li>Not smoking</li>
<li>Eating healthy</li>
<li>Excercising regularly</li>
<li>Maintaining a normal weight</li>
<li>Drinking only in moderation</li>
</ol>
<p><a href="https://www.cbsnews.com/news/5-habits-that-could-help-you-live-10-years-longer/">https://www.cbsnews.com/news/5-habits-that-could-help-you-live-10-years-longer/</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-21" class="widget widget_text"><h1 class="widget-title">Low-carb diets might be best for maintaining weight loss</h1>			<div class="textwidget"><p><img loading="lazy" class="size-full wp-image-120519 aligncenter jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/12/IMG_5291.jpg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/12/IMG_5291.jpg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-120519 aligncenter" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/12/IMG_5291.jpg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></p>
<p>&#8220;Those on the low-carbohydrate diet burned about 250 calories a day more than those on the high-carbohydrate diet, even though all the groups were the same weight,&#8221; said <a href="http://www.childrenshospital.org/research/researchers/l/david-ludwig" target="_blank" rel="noopener noreferrer">Dr. David Ludwig</a>, principal investigator of the study and co-director of the New Balance Foundation Obesity Prevention Center at Boston Children&#8217;s Hospital.</p>
<p><a href="https://www.cnn.com/2018/11/14/health/low-carb-diet-weight-loss-maintenance-study/index.html">https://www.cnn.com/2018/11/14/health/low-carb-diet-weight-loss-maintenance-study/index.html</a></p>
</div>
		</aside><aside id="text-23" class="widget widget_text"><h1 class="widget-title">Gardening could be the hobby that helps you live to 100</h1>			<div class="textwidget"><p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-129759 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3234.jpeg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3234.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-129759" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3234.jpeg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1" /></noscript></p>
<p>According to a recent BBC article Many of the world&#8217;s centenarians share one common hobby: gardening.</p>
<p>Source: BBC.com <a href="http://www.bbc.com/capital/story/20181210-gardening-could-be-the-hobby-that-helps-you-live-to-100">http://www.bbc.com/capital/story/20181210-gardening-could-be-the-hobby-that-helps-you-live-to-100</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-33" class="widget widget_text"><h1 class="widget-title">A little about edible flowers</h1>			<div class="textwidget"><p>Using edible flowers in cakes and salads is an age old tradition that dates back centuries that became not so fashionable over the last few decades, however with the recent revival of organic gardening and holistic natural healing remedies, using edible flowers and herbs is coming back into popularity.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-133601 jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_6927.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_6927.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-133601" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_6927.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></p>
<p>You may be surprised to learn that the list of edible flowers is huge with over hundred herbs and flowers that are edible. Just make sure to do your research before you head out into your garden and use flowers and herbs in your cooking.</p>
<p><strong><img loading="lazy" class="alignnone size-full wp-image-121371 jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/01/img_0436.jpg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/01/img_0436.jpg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-121371" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/01/img_0436.jpg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></strong></p>
</div>
		</aside><aside id="text-37" class="widget widget_text"><h1 class="widget-title">Nature</h1>			<div class="textwidget"><p>&#8220;Nature. That’s the one thing that tips the balance in terms of living here in California. Within minutes I can be in a desert, at the ocean, in the wine country, and that’s the most nourishing food for my soul. -Lara Pulver</p>
<p><img loading="lazy" class="alignnone size-full wp-image-135155 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/07/img_0045.jpeg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/07/img_0045.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-135155" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/07/img_0045.jpeg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1" /></noscript></p>
</div>
		</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog via Email</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 1,276 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://surreyfarms.net/2020/08/19/white-grape-juice-peach-sangria/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="search-5" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="recent-comments-5" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="cookingwithshy" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://cookingwithshy.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/18d7aac8de19afeffdb21eea8b0d7cae?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/18d7aac8de19afeffdb21eea8b0d7cae?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/18d7aac8de19afeffdb21eea8b0d7cae?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/18d7aac8de19afeffdb21eea8b0d7cae?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/18d7aac8de19afeffdb21eea8b0d7cae?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstexttop" style=""><a href="http://cookingwithshy.wordpress.com" rel="nofollow">cookingwithshy</a> on <a href="https://surreyfarms.net/2020/08/17/goat-cheese-cherry-tomato-and-bell-pepper-egg-toast/comment-page-1/#comment-15128">Goat Cheese, Cherry Tomato and&hellip;</a></td></tr><tr><td title="joji" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/a091c66ec67e56c33ad1eba3a601374a?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a091c66ec67e56c33ad1eba3a601374a?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a091c66ec67e56c33ad1eba3a601374a?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a091c66ec67e56c33ad1eba3a601374a?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a091c66ec67e56c33ad1eba3a601374a?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">joji on <a href="https://surreyfarms.net/2020/08/17/goat-cheese-cherry-tomato-and-bell-pepper-egg-toast/comment-page-1/#comment-15112">Goat Cheese, Cherry Tomato and&hellip;</a></td></tr><tr><td title="surreyfarms.net" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow">surreyfarms.net</a> on <a href="https://surreyfarms.net/2020/08/17/goat-cheese-cherry-tomato-and-bell-pepper-egg-toast/comment-page-1/#comment-15110">Goat Cheese, Cherry Tomato and&hellip;</a></td></tr><tr><td title="surreyfarms.net" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow">surreyfarms.net</a> on <a href="https://surreyfarms.net/2020/08/17/goat-cheese-cherry-tomato-and-bell-pepper-egg-toast/comment-page-1/#comment-15109">Goat Cheese, Cherry Tomato and&hellip;</a></td></tr><tr><td title="Dorothy&#039;s New Vintage Kitchen" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://vintagekitchendotorg.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://vintagekitchendotorg.wordpress.com" rel="nofollow">Dorothy&#039;s New Vintag&hellip;</a> on <a href="https://surreyfarms.net/2020/08/17/goat-cheese-cherry-tomato-and-bell-pepper-egg-toast/comment-page-1/#comment-15107">Goat Cheese, Cherry Tomato and&hellip;</a></td></tr>				</table>
				</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
	<div style="display:none">
	<div class="grofile-hash-map-18d7aac8de19afeffdb21eea8b0d7cae">
	</div>
	<div class="grofile-hash-map-a091c66ec67e56c33ad1eba3a601374a">
	</div>
	<div class="grofile-hash-map-43cc9bacc7a817a5f1f7d7d485fa7f5c">
	</div>
	<div class="grofile-hash-map-b926ac926ad86f61dc422bb36d1185de">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/surreyfarms.net\/2020\/08\/19\/white-grape-juice-peach-sangria\/":136037};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/08/19/white-grape-juice-peach-sangria/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://surreyfarms.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0f91c427bef6fae87c162890aced9f7e' href='https://surreyfarms.net/_static/??-eJyFjEsKgCAUAC+UaYVEi+gsog+xnh98inT7aOG2ljMD0xLTMRQIhSes1gXiJ5Sk9MV9NBWBuFY5VgLsgXUxaqKh/Q+KQzDMKkTI9xe9w8Pvk9wWOa9CigcSEjs+' type='text/css' media='all' />
<script type='text/javascript'  src='https://surreyfarms.net/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?m=1596741908'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202034' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/surreyfarms.net\/wp-admin\/admin-ajax.php","nonce":"3023fc7288","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/surreyfarms.net\/wp-login.php?redirect_to=https%3A%2F%2Fsurreyfarms.net%2F2020%2F08%2F19%2Fwhite-grape-juice-peach-sangria%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://surreyfarms.net/_static/??-eJyVkttuwyAMhl9olO5i03Yx7VEmCk5CYjDDoCh9+jlqIm1dE7XiAvnwfz7AmJSlWCAWnbC2PrLuoSRjBx3IVQTWY2ozdXTo+WlMykeL1Ym7Z20pBFGqDAmnQ/DxRo4PpgVGMg7cRkowTDFvAfrvCnlarsP/3LX90kEQRRnFmBqquQDEGdDUaIunyFeC63m/pKo+VY9OozlP6tL5TPhl3ii8w0nERZpiUT4mXKZdIrJg9ucHEegH6V44FToTHULeWLCYEE5/XucOvDWZKgOuMbU6djBm8BygXDAN5XB/ueIRnGoN4vwZdqyl/Gf4eH55l/N6PL79AEwHGTI='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://surreyfarms.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.8.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202034#ver=202034' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=105905278&postid=136037&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ca62f5b9800a054c4c9f2196fb52283f8c2f9d2c#parent=https%3A%2F%2Fsurreyfarms.net%2F2020%2F08%2F19%2Fwhite-grape-juice-peach-sangria%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=105905278&postid=136037&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ca62f5b9800a054c4c9f2196fb52283f8c2f9d2c#parent=https%3A%2F%2Fsurreyfarms.net%2F2020%2F08%2F19%2Fwhite-grape-juice-peach-sangria%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'105905278',post:'136037',tz:'-7',srv:'surreyfarms.net'} ]);
	_stq.push([ 'clickTrackerInit', '105905278', '136037' ]);
</script>
</body>
</html>
