<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Happy Mother&#8217;s Day! | Surreyfarms. A serene haven in the foothills of Northern California</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://surreyfarms.net/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://surreyfarms.net/wp-content/themes/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Feed" href="https://surreyfarms.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Comments Feed" href="https://surreyfarms.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Happy Mother&#8217;s Day! Comments Feed" href="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/surreyfarms.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-e53aee3f05558154c05ae17676e2bc30' href='https://surreyfarms.net/_static/??-eJydU9FOwzAM/CFCGNLGE+JTUJqYzCyJo9ih9O9JWza00U2Fl8hO7s72WemzspQEkugcqsfE+h0kG3vQkVwNwFr2EEEJUWBtKWYjWvpGGN6oFgFI95b5rv8t5GtLOyhedxWD010ge1ABu2LKoFmGAP+jTh1dowYzUBXlC7rbNSxNqqwdspwytciJVR1pfW4m8F5/QHJUtKlC0Yig1QKfoiI4NKpH50FmrVaJG22+GTHXGro0PuChnTdnOFJeMVntIUHBBuHl8FJkspEvlrlcbxk6zjW7th4/yavJxLU+cO3YFsyC4zxn2VqJ2X3W7U2MLyb+RH+VEMoqE8vKzZyG2JsCzjg3TCEmv2qnTBZNUIE88VlyH/HqxzsqjH5/xyP0JT5vdo8Pm6ftdrf5AsDsic4=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://surreyfarms.net/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://surreyfarms.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://surreyfarms.net/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://surreyfarms.net/wp-json/" /><link rel="alternate" type="application/json" href="https://surreyfarms.net/wp-json/wp/v2/posts/141301" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://surreyfarms.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://surreyfarms.net/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/" />
<link rel='shortlink' href='https://wp.me/p7amNE-AL3' />
<link rel="alternate" type="application/json+oembed" href="https://surreyfarms.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsurreyfarms.net%2F2021%2F05%2F09%2Fhappy-mothers-day-6%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://surreyfarms.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsurreyfarms.net%2F2021%2F05%2F09%2Fhappy-mothers-day-6%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Happy Mother&#8217;s Day!" />
<meta property="og:url" content="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/" />
<meta property="og:description" content="Happy Mother&#8217;s Day to all you fabulous Moms! May your day be filled with love and lots of relaxation! 🥰🌸💐🌸🌺" />
<meta property="article:published_time" content="2021-05-09T16:55:56+00:00" />
<meta property="article:modified_time" content="2021-05-09T17:03:17+00:00" />
<meta property="og:site_name" content="Surreyfarms. A serene haven in the foothills of Northern California" />
<meta property="og:image" content="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?fit=662%2C1200&#038;ssl=1" />
<meta property="og:image:width" content="662" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Happy Mother&#8217;s Day!" />
<meta name="twitter:image" content="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?fit=662%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/
/* hide left hand sidebar sm-3333462-zen */
@media screen and (min-width: 670px) {
	#secondary {
		display: none;
	}
	
	.site::before {
		width: 0;
	}
	
	#featured-content {
		padding-left: 0;
	}
	
	.site-content {
		margin-left: 0;
	}
	
	.hentry {
		max-width: 800px;
	}
	
	.site-content .entry-header, 
	  .site-content .entry-content, 
	  .site-content .entry-summary, 
	  .site-content .entry-meta, 
	  .page-content {
		max-width: 800px;
	}
}

/* Set the featured image wide rn-3333462-zen */
img.attachment-post-thumbnail.size-post-thumbnail.wp-post-image {
	width: 810px;
}
/* Set featured image width in .featured-content slider | 3333462-ZEN | GM */
.featured-content .post-thumbnail img {
    width: 100%;
}			</style>
		</head>

<body class="post-template-default single single-post postid-141301 single-format-standard wp-embed-responsive is-twentyfourteen header-image footer-widgets singular custom-colors">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://surreyfarms.net/" rel="home">
			<img src="https://surreyfarms.net/wp-content/uploads/2021/05/cropped-IMG_4853-rotated-1.jpeg" width="1260" height="1016" alt="Surreyfarms. A serene haven in the foothills of Northern California">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://surreyfarms.net/" rel="home">Surreyfarms. A serene haven in the foothills of Northern California</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-58979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58979"><a href="https://surreyfarms.net/about/">About</a></li>
<li id="menu-item-58978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58978"><a href="https://surreyfarms.net/category/from-the-kitchen/">From the Kitchen</a>
<ul class="sub-menu">
	<li id="menu-item-136474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136474"><a href="https://surreyfarms.net/category/quick-easy-recipes/">Quick &amp; Easy Recipes</a></li>
	<li id="menu-item-136473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136473"><a href="https://surreyfarms.net/category/dairy-free-recipes/">Dairy free recipes</a></li>
	<li id="menu-item-91784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91784"><a href="https://surreyfarms.net/category/salads/">Salads</a></li>
	<li id="menu-item-58988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58988"><a href="https://surreyfarms.net/category/sunday-soups/">Sunday Soups</a></li>
	<li id="menu-item-58985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58985"><a href="https://surreyfarms.net/category/sweet-treats/">Sweet Treats</a></li>
	<li id="menu-item-136706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136706"><a href="https://surreyfarms.net/category/pastas-grains-and-legumes/">Pastas, Grains and Legumes</a></li>
	<li id="menu-item-136705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136705"><a href="https://surreyfarms.net/category/drinks-and-cocktails/">Drinks and Cocktails</a></li>
	<li id="menu-item-136679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136679"><a href="https://surreyfarms.net/category/from-the-kitchen/indian-food-from-the-kitchen/">Indian Food</a></li>
	<li id="menu-item-136704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136704"><a href="https://surreyfarms.net/category/from-around-the-world/">From Around the World</a></li>
	<li id="menu-item-136735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136735"><a href="https://surreyfarms.net/category/menus/">Menus</a></li>
</ul>
</li>
<li id="menu-item-58981" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58981"><a href="https://surreyfarms.net/category/gardening/">Gardening</a>
<ul class="sub-menu">
	<li id="menu-item-136631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136631"><a href="https://surreyfarms.net/category/gardening/vegetable-gardening/">Vegetable Gardening</a></li>
	<li id="menu-item-136476" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136476"><a href="https://surreyfarms.net/category/flower-power/">Flower Power</a></li>
</ul>
</li>
<li id="menu-item-58983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58983"><a href="https://surreyfarms.net/category/travel-logs-excursions/">Travel Logs &amp; Excursions</a>
<ul class="sub-menu">
	<li id="menu-item-136477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136477"><a href="https://surreyfarms.net/category/off-the-beaten-path/">Off the Beaten Path</a></li>
	<li id="menu-item-136642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136642"><a href="https://surreyfarms.net/category/international-travel/">International Travel</a></li>
	<li id="menu-item-136641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136641"><a href="https://surreyfarms.net/category/u-s-travel/">U.S. Travel</a></li>
	<li id="menu-item-136480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136480"><a href="https://surreyfarms.net/category/wanderlust-california/">Wanderlust California</a></li>
</ul>
</li>
<li id="menu-item-58982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58982"><a href="https://surreyfarms.net/category/stories-from-our-home/">Stories From Our Home</a>
<ul class="sub-menu">
	<li id="menu-item-136540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136540"><a href="https://surreyfarms.net/category/stories-from-our-home/celebrating-festivals/">Celebrating Festivals</a></li>
	<li id="menu-item-136492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136492"><a href="https://surreyfarms.net/category/stories-from-our-home/celebrations-get-togethers/">Celebrations &amp; Get Togethers</a></li>
</ul>
</li>
<li id="menu-item-136475" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136475"><a href="https://surreyfarms.net/category/just-pictures/">Just Pictures</a></li>
<li id="menu-item-58987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58987"><a href="https://surreyfarms.net/category/good-reads/">Good Reads</a>
<ul class="sub-menu">
	<li id="menu-item-136472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136472"><a href="https://surreyfarms.net/category/health-notes/">Health Notes</a></li>
	<li id="menu-item-140383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140383"><a href="https://surreyfarms.net/category/good-reads/book-reviews/">Book Reviews</a></li>
</ul>
</li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-141301" class="post-141301 post type-post status-publish format-standard has-post-thumbnail hentry category-flower-power category-gardening category-just-pictures tag-flowers">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?resize=672%2C372&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="141305" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_4852/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?fit=2224%2C4032&amp;ssl=1" data-orig-size="2224,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1619941783&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016949152542373&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4852" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?fit=110%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?fit=331%2C600&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?resize=672%2C372&amp;ssl=1 672w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?resize=1038%2C576&amp;ssl=1 1038w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?zoom=2&amp;resize=672%2C372&amp;ssl=1 1344w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?zoom=3&amp;resize=672%2C372&amp;ssl=1 2016w" data-lazy-sizes="(max-width: 672px) 100vw, 672px" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?resize=672%2C372&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://surreyfarms.net/category/flower-power/" rel="category tag">Flower Power</a>, <a href="https://surreyfarms.net/category/gardening/" rel="category tag">Gardening</a>, <a href="https://surreyfarms.net/category/just-pictures/" rel="category tag">Just Pictures</a></span>
		</div>
			<h1 class="entry-title">Happy Mother&#8217;s Day!</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/" rel="bookmark"><time class="entry-date" datetime="2021-05-09T09:55:56-07:00">May 9, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://surreyfarms.net/author/kalpanasheth/" rel="author">surreyfarms.net</a></span></span>			<span class="comments-link"><a href="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/#comments">2 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		
<p>Happy Mother&#8217;s Day to all you fabulous Moms! May your day be filled with love and lots of relaxation! 🥰🌸💐🌸🌺</p>



<span id="more-141301"></span>



<p>In honor of all Moms and their love of flowers I&#8217;d like to share with you my Mother&#8217;s Day bouquets I made for friends and family this year with flowers from my garden 💐🌹🌸🌺🌷.</p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="141306" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_4849-3/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4849-rotated-e1620576616719.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1619941766&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016949152542373&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4849" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4849-rotated-e1620576616719.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4849-rotated-e1620576616719.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4849-rotated-e1620576616719-450x600.jpeg?resize=450%2C600&#038;ssl=1" alt="" data-id="141306" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/05/IMG_4849-rotated-e1620576616719.jpeg" data-link="https://surreyfarms.net/?attachment_id=141306" class="wp-image-141306" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4849-rotated-e1620576616719.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4849-rotated-e1620576616719.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4849-rotated-e1620576616719.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4849-rotated-e1620576616719.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4849-rotated-e1620576616719.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4849-rotated-e1620576616719.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4849-rotated-e1620576616719.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4849-rotated-e1620576616719.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4849-rotated-e1620576616719.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4849-rotated-e1620576616719.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4849-rotated-e1620576616719.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="141305" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_4852/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?fit=2224%2C4032&amp;ssl=1" data-orig-size="2224,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1619941783&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016949152542373&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4852" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?fit=110%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?fit=331%2C600&amp;ssl=1" loading="lazy" width="331" height="600" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?resize=331%2C600&#038;ssl=1" alt="" data-id="141305" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg" data-link="https://surreyfarms.net/?attachment_id=141305" class="wp-image-141305" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?resize=331%2C600&amp;ssl=1 331w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?resize=110%2C200&amp;ssl=1 110w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?resize=83%2C150&amp;ssl=1 83w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?resize=768%2C1392&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?resize=847%2C1536&amp;ssl=1 847w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?resize=1130%2C2048&amp;ssl=1 1130w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?resize=1200%2C2176&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4852.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 331px) 100vw, 331px" data-recalc-dims="1" /></figure></li></ul></figure>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/"}' class="wp-block-coblocks-gallery-carousel"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/"}' class="is-cropped coblocks-gallery has-no-alignment has-caption-style-dark has-horizontal-gutter"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/"}' class="has-carousel has-carousel-lrg" style="height:400px" data-flickity="{&quot;autoPlay&quot;:false,&quot;draggable&quot;:true,&quot;pageDots&quot;:false,&quot;prevNextButtons&quot;:true,&quot;wrapAround&quot;:true,&quot;cellAlign&quot;:&quot;center&quot;,&quot;pauseAutoPlayOnHover&quot;:false,&quot;freeScroll&quot;:false,&quot;arrowShape&quot;:{&quot;x0&quot;:10,&quot;x1&quot;:60,&quot;y1&quot;:50,&quot;x2&quot;:65,&quot;y2&quot;:45,&quot;x3&quot;:20},&quot;thumbnails&quot;:false,&quot;responsiveHeight&quot;:false}"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/"}' class="coblocks-gallery--item"><figure class="coblocks-gallery--figure has-margin-left-5 has-margin-left-mobile-5 has-margin-right-5 has-margin-right-mobile-5"><img data-attachment-id="141311" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_4874-1/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620031016&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4874-1" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="141311" data-link="https://surreyfarms.net/?attachment_id=141311" class="wp-image-141311" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/"}' class="coblocks-gallery--item"><figure class="coblocks-gallery--figure has-margin-left-5 has-margin-left-mobile-5 has-margin-right-5 has-margin-right-mobile-5"><img data-attachment-id="141310" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_4871-1/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4871-1-e1620576731194.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620031008&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4871-1" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4871-1-e1620576731194.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4871-1-e1620576731194.jpeg?fit=474%2C356&amp;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4871-1.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="141310" data-link="https://surreyfarms.net/?attachment_id=141310" class="wp-image-141310" data-recalc-dims="1"/></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/"}' class="coblocks-gallery--item"><figure class="coblocks-gallery--figure has-margin-left-5 has-margin-left-mobile-5 has-margin-right-5 has-margin-right-mobile-5"><img data-attachment-id="141311" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_4874-1/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620031016&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4874-1" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="141311" data-link="https://surreyfarms.net/?attachment_id=141311" class="wp-image-141311" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4874-1.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div></div></div></div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="141313" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_4876-3/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4876-rotated-e1620576829382.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620032156&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4876" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4876-rotated-e1620576829382.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4876-rotated-e1620576829382.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4876-rotated-e1620576829382-450x600.jpeg?resize=450%2C600&#038;ssl=1" alt="" class="wp-image-141313" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4876-rotated-e1620576829382.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4876-rotated-e1620576829382.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4876-rotated-e1620576829382.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4876-rotated-e1620576829382.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4876-rotated-e1620576829382.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4876-rotated-e1620576829382.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4876-rotated-e1620576829382.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4876-rotated-e1620576829382.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4876-rotated-e1620576829382.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4876-rotated-e1620576829382.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4876-rotated-e1620576829382.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="141315" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_4879-5/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4879-rotated-e1620576968677.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620041740&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.010989010989011&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4879" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4879-rotated-e1620576968677.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4879-rotated-e1620576968677.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4879-rotated-e1620576968677-450x600.jpeg?resize=450%2C600&#038;ssl=1" alt="" class="wp-image-141315" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4879-rotated-e1620576968677.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4879-rotated-e1620576968677.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4879-rotated-e1620576968677.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4879-rotated-e1620576968677.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4879-rotated-e1620576968677.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4879-rotated-e1620576968677.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4879-rotated-e1620576968677.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4879-rotated-e1620576968677.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4879-rotated-e1620576968677.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4879-rotated-e1620576968677.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4879-rotated-e1620576968677.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></div>



<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="141317" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_4883-5/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4883.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620115802&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4883" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4883.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4883.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4883.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="141317" data-link="https://surreyfarms.net/?attachment_id=141317" class="wp-image-141317" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4883.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4883.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4883.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4883.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4883.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4883.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4883.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4883.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4883.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4883.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4883.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4883.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="141318" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_4885-8/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4885-rotated-e1620577330785.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620115807&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4885" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4885-rotated-e1620577330785.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4885-rotated-e1620577330785.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4885-rotated-e1620577330785-450x600.jpeg?resize=450%2C600&#038;ssl=1" alt="" data-id="141318" data-link="https://surreyfarms.net/?attachment_id=141318" class="wp-image-141318" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4885-rotated-e1620577330785.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4885-rotated-e1620577330785.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4885-rotated-e1620577330785.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4885-rotated-e1620577330785.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4885-rotated-e1620577330785.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4885-rotated-e1620577330785.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4885-rotated-e1620577330785.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4885-rotated-e1620577330785.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4885-rotated-e1620577330785.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4885-rotated-e1620577330785.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4885-rotated-e1620577330785.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></li></ul></figure>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="141319" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_4891-4/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4891-rotated-e1620577408736.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620115931&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4891" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4891-rotated-e1620577408736.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4891-rotated-e1620577408736.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4891-rotated-e1620577408736-450x600.jpeg?resize=450%2C600&#038;ssl=1" alt="" class="wp-image-141319" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4891-rotated-e1620577408736.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4891-rotated-e1620577408736.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4891-rotated-e1620577408736.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4891-rotated-e1620577408736.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4891-rotated-e1620577408736.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4891-rotated-e1620577408736.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4891-rotated-e1620577408736.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4891-rotated-e1620577408736.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4891-rotated-e1620577408736.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4891-rotated-e1620577408736.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4891-rotated-e1620577408736.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="141322" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_4893-6/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4893-rotated-e1620577593379.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620201031&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4893" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4893-rotated-e1620577593379.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4893-rotated-e1620577593379.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4893-rotated-e1620577593379-450x600.jpeg?resize=450%2C600&#038;ssl=1" alt="" class="wp-image-141322" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4893-rotated-e1620577593379.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4893-rotated-e1620577593379.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4893-rotated-e1620577593379.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4893-rotated-e1620577593379.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4893-rotated-e1620577593379.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4893-rotated-e1620577593379.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4893-rotated-e1620577593379.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4893-rotated-e1620577593379.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4893-rotated-e1620577593379.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4893-rotated-e1620577593379.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4893-rotated-e1620577593379.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="141351" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_5136-1/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5136-1-rotated-e1620579782312.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620554302&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5136-1" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5136-1-rotated-e1620579782312.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5136-1-rotated-e1620579782312.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5136-1-rotated-e1620579782312-450x600.jpeg?resize=450%2C600&#038;ssl=1" alt="" class="wp-image-141351" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5136-1-rotated-e1620579782312.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5136-1-rotated-e1620579782312.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5136-1-rotated-e1620579782312.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5136-1-rotated-e1620579782312.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5136-1-rotated-e1620579782312.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5136-1-rotated-e1620579782312.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5136-1-rotated-e1620579782312.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5136-1-rotated-e1620579782312.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5136-1-rotated-e1620579782312.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5136-1-rotated-e1620579782312.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5136-1-rotated-e1620579782312.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="141325" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_4967-3/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4967-rotated-e1620577913557.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620286636&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4967" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4967-rotated-e1620577913557.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4967-rotated-e1620577913557.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4967-rotated-e1620577913557-450x600.jpeg?resize=450%2C600&#038;ssl=1" alt="" class="wp-image-141325" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4967-rotated-e1620577913557.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4967-rotated-e1620577913557.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4967-rotated-e1620577913557.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4967-rotated-e1620577913557.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4967-rotated-e1620577913557.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4967-rotated-e1620577913557.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4967-rotated-e1620577913557.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4967-rotated-e1620577913557.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4967-rotated-e1620577913557.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4967-rotated-e1620577913557.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4967-rotated-e1620577913557.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></div>



<p></p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="141326" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_4962-6/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4962-rotated-e1620578024194.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620286175&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.017241379310345&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4962" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4962-rotated-e1620578024194.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4962-rotated-e1620578024194.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4962-rotated-e1620578024194-450x600.jpeg?resize=450%2C600&#038;ssl=1" alt="" class="wp-image-141326" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4962-rotated-e1620578024194.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4962-rotated-e1620578024194.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4962-rotated-e1620578024194.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4962-rotated-e1620578024194.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4962-rotated-e1620578024194.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4962-rotated-e1620578024194.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4962-rotated-e1620578024194.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4962-rotated-e1620578024194.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4962-rotated-e1620578024194.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4962-rotated-e1620578024194.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_4962-rotated-e1620578024194.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="141328" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_5091-3/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5091-rotated-e1620578174301.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620462347&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016949152542373&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5091" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5091-rotated-e1620578174301.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5091-rotated-e1620578174301.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5091-rotated-e1620578174301-450x600.jpeg?resize=450%2C600&#038;ssl=1" alt="" class="wp-image-141328" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5091-rotated-e1620578174301.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5091-rotated-e1620578174301.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5091-rotated-e1620578174301.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5091-rotated-e1620578174301.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5091-rotated-e1620578174301.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5091-rotated-e1620578174301.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5091-rotated-e1620578174301.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5091-rotated-e1620578174301.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5091-rotated-e1620578174301.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5091-rotated-e1620578174301.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5091-rotated-e1620578174301.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="141330" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_5094-2/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5094-rotated-e1620578233772.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620462368&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.016949152542373&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5094" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5094-rotated-e1620578233772.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5094-rotated-e1620578233772.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5094-rotated-e1620578233772-450x600.jpeg?resize=450%2C600&#038;ssl=1" alt="" class="wp-image-141330" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5094-rotated-e1620578233772.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5094-rotated-e1620578233772.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5094-rotated-e1620578233772.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5094-rotated-e1620578233772.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5094-rotated-e1620578233772.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5094-rotated-e1620578233772.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5094-rotated-e1620578233772.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5094-rotated-e1620578233772.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5094-rotated-e1620578233772.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5094-rotated-e1620578233772.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5094-rotated-e1620578233772.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></div>



<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="141332" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_5081-3/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5081-rotated-e1620578401165.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620460537&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016949152542373&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5081" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5081-rotated-e1620578401165.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5081-rotated-e1620578401165.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5081-rotated-e1620578401165-450x600.jpeg?resize=450%2C600&#038;ssl=1" alt="" data-id="141332" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/05/IMG_5081-rotated-e1620578401165.jpeg" data-link="https://surreyfarms.net/?attachment_id=141332" class="wp-image-141332" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5081-rotated-e1620578401165.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5081-rotated-e1620578401165.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5081-rotated-e1620578401165.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5081-rotated-e1620578401165.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5081-rotated-e1620578401165.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5081-rotated-e1620578401165.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5081-rotated-e1620578401165.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5081-rotated-e1620578401165.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5081-rotated-e1620578401165.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5081-rotated-e1620578401165.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5081-rotated-e1620578401165.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="141339" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_5082-2/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5082-rotated-e1620579048809.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620460539&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016949152542373&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5082" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5082-rotated-e1620579048809.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5082-rotated-e1620579048809.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5082-rotated-e1620579048809-450x600.jpeg?resize=450%2C600&#038;ssl=1" alt="" data-id="141339" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/05/IMG_5082-rotated-e1620579048809.jpeg" data-link="https://surreyfarms.net/?attachment_id=141339" class="wp-image-141339" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5082-rotated-e1620579048809.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5082-rotated-e1620579048809.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5082-rotated-e1620579048809.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5082-rotated-e1620579048809.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5082-rotated-e1620579048809.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5082-rotated-e1620579048809.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5082-rotated-e1620579048809.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5082-rotated-e1620579048809.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5082-rotated-e1620579048809.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5082-rotated-e1620579048809.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5082-rotated-e1620579048809.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></li></ul></figure>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="141334" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_5123-3/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5123-rotated-e1620578472108.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620545844&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016949152542373&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5123" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5123-rotated-e1620578472108.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5123-rotated-e1620578472108.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5123-rotated-e1620578472108-450x600.jpeg?resize=450%2C600&#038;ssl=1" alt="" class="wp-image-141334" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5123-rotated-e1620578472108.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5123-rotated-e1620578472108.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5123-rotated-e1620578472108.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5123-rotated-e1620578472108.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5123-rotated-e1620578472108.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5123-rotated-e1620578472108.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5123-rotated-e1620578472108.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5123-rotated-e1620578472108.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5123-rotated-e1620578472108.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5123-rotated-e1620578472108.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5123-rotated-e1620578472108.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></div>



<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="141333" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_5080-3/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5080-rotated-e1620578508632.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620460522&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016949152542373&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5080" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5080-rotated-e1620578508632.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5080-rotated-e1620578508632.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5080-rotated-e1620578508632-450x600.jpeg?resize=450%2C600&#038;ssl=1" alt="" data-id="141333" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/05/IMG_5080-rotated-e1620578508632.jpeg" data-link="https://surreyfarms.net/?attachment_id=141333" class="wp-image-141333" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5080-rotated-e1620578508632.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5080-rotated-e1620578508632.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5080-rotated-e1620578508632.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5080-rotated-e1620578508632.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5080-rotated-e1620578508632.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5080-rotated-e1620578508632.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5080-rotated-e1620578508632.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5080-rotated-e1620578508632.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5080-rotated-e1620578508632.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5080-rotated-e1620578508632.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5080-rotated-e1620578508632.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="141341" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_5079-3/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5079-rotated-e1620579002484.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620460520&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016949152542373&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5079" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5079-rotated-e1620579002484.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5079-rotated-e1620579002484.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5079-rotated-e1620579002484-450x600.jpeg?resize=450%2C600&#038;ssl=1" alt="" data-id="141341" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/05/IMG_5079-rotated-e1620579002484.jpeg" data-link="https://surreyfarms.net/?attachment_id=141341" class="wp-image-141341" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5079-rotated-e1620579002484.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5079-rotated-e1620579002484.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5079-rotated-e1620579002484.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5079-rotated-e1620579002484.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5079-rotated-e1620579002484.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5079-rotated-e1620579002484.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5079-rotated-e1620579002484.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5079-rotated-e1620579002484.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5079-rotated-e1620579002484.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5079-rotated-e1620579002484.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5079-rotated-e1620579002484.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></li></ul></figure>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="141337" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_5130-6/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5130-rotated-e1620578658927.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620546197&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.016949152542373&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5130" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5130-rotated-e1620578658927.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5130-rotated-e1620578658927.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5130-rotated-e1620578658927-450x600.jpeg?resize=450%2C600&#038;ssl=1" alt="" class="wp-image-141337" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5130-rotated-e1620578658927.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5130-rotated-e1620578658927.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5130-rotated-e1620578658927.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5130-rotated-e1620578658927.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5130-rotated-e1620578658927.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5130-rotated-e1620578658927.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5130-rotated-e1620578658927.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5130-rotated-e1620578658927.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5130-rotated-e1620578658927.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5130-rotated-e1620578658927.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5130-rotated-e1620578658927.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="141338" data-permalink="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/img_5134-7/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5134-rotated-e1620578716168.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620552908&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5134" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5134-rotated-e1620578716168.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5134-rotated-e1620578716168.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5134-rotated-e1620578716168-450x600.jpeg?resize=450%2C600&#038;ssl=1" alt="" class="wp-image-141338" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5134-rotated-e1620578716168.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5134-rotated-e1620578716168.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5134-rotated-e1620578716168.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5134-rotated-e1620578716168.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5134-rotated-e1620578716168.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5134-rotated-e1620578716168.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5134-rotated-e1620578716168.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5134-rotated-e1620578716168.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5134-rotated-e1620578716168.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5134-rotated-e1620578716168.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/05/IMG_5134-rotated-e1620578716168.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></div>



<h2 class="has-text-align-center"><strong><em>Happy Mother&#8217;s Day!</em></strong></h2>


				<div
			class="wp-block-newspack-blocks-homepage-articles is-style-borders wpnbha show-image image-aligntop ts-3 is-3 is-landscape is-style-borders"
			style=""
			>
			<div data-posts data-current-post-id="141301">
								
	<article data-post-id="133638"
		class="tag-california tag-flowers tag-gardening category-celebrating-festivals category-flower-power category-gardening category-just-pictures category-stories-from-our-home category-wanderlust-california type-post post-has-image"
				>
					<figure class="post-thumbnail">
				<a href="https://surreyfarms.net/2020/05/04/mothers-day-flower-exchange-part-one-%f0%9f%92%90/" rel="bookmark">
					<img width="1200" height="900" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7116.jpeg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="133730" data-permalink="https://surreyfarms.net/2020/05/04/mothers-day-flower-exchange-part-one-%f0%9f%92%90/img_7116/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7116.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588498509&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7116" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7116.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7116.jpeg?fit=450%2C600&amp;ssl=1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7116.jpeg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://surreyfarms.net/2020/05/04/mothers-day-flower-exchange-part-one-%f0%9f%92%90/" rel="bookmark">Mother&#8217;s Day Flower Exchange. Part One 💐</a></h2>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="133668"
		class="tag-california tag-flowers tag-gardening category-celebrating-festivals category-flower-power category-gardening category-just-pictures category-stories-from-our-home category-wanderlust-california type-post post-has-image"
				>
					<figure class="post-thumbnail">
				<a href="https://surreyfarms.net/2020/05/08/mothers-day-flower-exchange-part-deux-%f0%9f%92%90/" rel="bookmark">
					<img width="1200" height="900" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7154.jpeg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="133791" data-permalink="https://surreyfarms.net/2020/05/08/mothers-day-flower-exchange-part-deux-%f0%9f%92%90/img_7154-3/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7154.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588521800&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7154" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7154.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7154.jpeg?fit=450%2C600&amp;ssl=1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7154.jpeg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://surreyfarms.net/2020/05/08/mothers-day-flower-exchange-part-deux-%f0%9f%92%90/" rel="bookmark">Mother&#8217;s Day Flower Exchange. Part Deux 💐</a></h2>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="85365"
		class="tag-celebrating-festivals tag-mom category-celebrating-festivals category-stories-from-our-home type-post post-has-image"
				>
					<figure class="post-thumbnail">
				<a href="https://surreyfarms.net/2017/05/12/what-i-want-for-mothers-day/" rel="bookmark">
					<img width="1200" height="900" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2017/05/img_8960.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="85448" data-permalink="https://surreyfarms.net/2017/05/12/what-i-want-for-mothers-day/img_8960/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2017/05/img_8960.jpg?fit=4272%2C2848&amp;ssl=1" data-orig-size="4272,2848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XSi&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1405027238&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8960" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2017/05/img_8960.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2017/05/img_8960.jpg?fit=474%2C316&amp;ssl=1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2017/05/img_8960.jpg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://surreyfarms.net/2017/05/12/what-i-want-for-mothers-day/" rel="bookmark">What I Want For Mother&#8217;s Day</a></h2>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-141301" class="share-facebook sd-button share-icon" href="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-141301" class="share-pinterest sd-button share-icon" href="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-141301" class="share-twitter sd-button share-icon" href="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-141301" class="share-linkedin sd-button share-icon" href="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105905278-141301-60982688ab18e' data-src='https://widgets.wp.com/likes/#blog_id=105905278&amp;post_id=141301&amp;origin=surreyfarms.net&amp;obj_id=105905278-141301-60982688ab18e' data-name='like-post-frame-105905278-141301-60982688ab18e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://surreyfarms.net/tag/flowers/" rel="tag">flowers</a></span></footer></article><!-- #post-141301 -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://surreyfarms.net/2021/05/07/sweet-greek-yogurt-with-chia-seeds-and-berries/" rel="prev"><span class="meta-nav">Previous Post</span>Sweet Greek Yogurt with Chia Seeds and Berries</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	<h2 class="comments-title">
		2 thoughts on &ldquo;Happy Mother&#8217;s Day!&rdquo;	</h2>

		
	<ol class="comment-list">
				<li id="comment-15674" class="comment even thread-even depth-1">
			<article id="div-comment-15674" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/?s=34&#038;d=identicon&#038;r=g" class="avatar avatar-34 photo avatar-default jetpack-lazy-image" height="34" width="34" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=68&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=34&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=34&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=68&#038;d=identicon&#038;r=g 2x' class='avatar avatar-34 photo avatar-default' height='34' width='34' loading='lazy'/></noscript>						<b class="fn">Lakshmi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/#comment-15674"><time datetime="2021-05-09T10:57:44-07:00">May 9, 2021 at 10:57 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow your flower arrangements are so beautiful awesome happy Mother’s Day to you too Kalpana thank you so so much have a wonderful blessed day</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-105905278-15674-60982688af51f' data-src='https://widgets.wp.com/likes/#blog_id=105905278&amp;comment_id=15674&amp;origin=surreyfarms.net&amp;obj_id=105905278-15674-60982688af51f' data-name='like-comment-frame-105905278-15674-60982688af51f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://surreyfarms.net/2021/05/09/happy-mothers-day-6/?replytocom=15674#respond' data-commentid="15674" data-postid="141301" data-belowelement="div-comment-15674" data-respondelement="respond" data-replyto="Reply to Lakshmi" aria-label='Reply to Lakshmi'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-15673" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-15673" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/b86d88c760fea43ea48806e0ad953dcd?s=34&#038;d=identicon&#038;r=g" class="avatar avatar-34 photo jetpack-lazy-image" height="34" width="34" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b86d88c760fea43ea48806e0ad953dcd?s=68&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b86d88c760fea43ea48806e0ad953dcd?s=34&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b86d88c760fea43ea48806e0ad953dcd?s=34&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b86d88c760fea43ea48806e0ad953dcd?s=68&#038;d=identicon&#038;r=g 2x' class='avatar avatar-34 photo' height='34' width='34' loading='lazy'/></noscript>						<b class="fn"><a href='http://meghana_nrn.wordpress' rel='external nofollow ugc' class='url'>Meghana Narayan</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/#comment-15673"><time datetime="2021-05-09T10:04:38-07:00">May 9, 2021 at 10:04 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>What a wonderful gesture ✨</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-105905278-15673-60982688afc46' data-src='https://widgets.wp.com/likes/#blog_id=105905278&amp;comment_id=15673&amp;origin=surreyfarms.net&amp;obj_id=105905278-15673-60982688afc46' data-name='like-comment-frame-105905278-15673-60982688afc46'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://surreyfarms.net/2021/05/09/happy-mothers-day-6/?replytocom=15673#respond' data-commentid="15673" data-postid="141301" data-belowelement="div-comment-15673" data-respondelement="respond" data-replyto="Reply to Meghana Narayan" aria-label='Reply to Meghana Narayan'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
	</ol><!-- .comment-list -->

		
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/09/happy-mothers-day-6/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=105905278&#038;postid=141301&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=959880399a051c4d2679b26f130976c4b711b9b4#parent=https%3A%2F%2Fsurreyfarms.net%2F2021%2F05%2F09%2Fhappy-mothers-day-6%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="text-49" class="widget widget_text"><h1 class="widget-title">About</h1>			<div class="textwidget"><p>Welcome to Surreyfarms. A happy state of mind.</p>
<p>A place for delicious vegetarian recipes, gardening tips, chronicles on life and travel, where nature abounds.</p>
<p><img loading="lazy" class="size-full wp-image-121771 aligncenter jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/02/img_0761.jpg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/02/img_0761.jpg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-121771 aligncenter" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/02/img_0761.jpg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
<p><a href="https://surreyfarms.net/about/">Learn more about Surreyfarms.</a></p>
</div>
		</aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1><nav role="navigation" aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/" aria-current="page">Happy Mother&#8217;s Day!</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2021/05/07/sweet-greek-yogurt-with-chia-seeds-and-berries/">Sweet Greek Yogurt with Chia Seeds and Berries</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2021/04/30/ranis-twins-have-hatched/">Rani&#8217;s Twins Have Hatched!</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2021/04/25/arugula-and-baby-kale-salad-with-red-carrots-apples-and-dates/">Arugula and Baby Kale Salad with Red Carrots, Apples and Dates</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2021/04/23/friday-fotos-front-row-seat-for-birds-nest-activity/">Friday Fotos. Front Row Seat for Bird&#8217;s Nest Activity</a>
									</li>
					</ul>

		</nav></aside><aside id="tag_cloud-4" class="widget widget_tag_cloud"><h1 class="widget-title">Popular Tags</h1><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://surreyfarms.net/tag/cakes/" class="tag-cloud-link tag-link-18624 tag-link-position-1" style="font-size: 8.84pt;" aria-label="cakes (58 items)">cakes</a></li>
	<li><a href="https://surreyfarms.net/tag/california/" class="tag-cloud-link tag-link-1337 tag-link-position-2" style="font-size: 16.12pt;" aria-label="california (106 items)">california</a></li>
	<li><a href="https://surreyfarms.net/tag/celebrating-festivals/" class="tag-cloud-link tag-link-4828310 tag-link-position-3" style="font-size: 15.28pt;" aria-label="celebrating festivals (99 items)">celebrating festivals</a></li>
	<li><a href="https://surreyfarms.net/tag/celebrations-and-get-togethers/" class="tag-cloud-link tag-link-2031980 tag-link-position-4" style="font-size: 16.68pt;" aria-label="celebrations and get togethers (112 items)">celebrations and get togethers</a></li>
	<li><a href="https://surreyfarms.net/tag/cheese/" class="tag-cloud-link tag-link-7630 tag-link-position-5" style="font-size: 18.64pt;" aria-label="cheese (131 items)">cheese</a></li>
	<li><a href="https://surreyfarms.net/tag/cooking-with-greens/" class="tag-cloud-link tag-link-15353417 tag-link-position-6" style="font-size: 11.64pt;" aria-label="Cooking with greens (73 items)">Cooking with greens</a></li>
	<li><a href="https://surreyfarms.net/tag/eggs/" class="tag-cloud-link tag-link-43992 tag-link-position-7" style="font-size: 11.36pt;" aria-label="eggs (71 items)">eggs</a></li>
	<li><a href="https://surreyfarms.net/tag/flowers/" class="tag-cloud-link tag-link-1150 tag-link-position-8" style="font-size: 18.64pt;" aria-label="flowers (132 items)">flowers</a></li>
	<li><a href="https://surreyfarms.net/tag/fruits/" class="tag-cloud-link tag-link-35939 tag-link-position-9" style="font-size: 19.2pt;" aria-label="fruits (136 items)">fruits</a></li>
	<li><a href="https://surreyfarms.net/tag/gardening/" class="tag-cloud-link tag-link-1833 tag-link-position-10" style="font-size: 19.48pt;" aria-label="Gardening (139 items)">Gardening</a></li>
	<li><a href="https://surreyfarms.net/tag/herbs/" class="tag-cloud-link tag-link-31197 tag-link-position-11" style="font-size: 19.76pt;" aria-label="herbs (145 items)">herbs</a></li>
	<li><a href="https://surreyfarms.net/tag/indian-food/" class="tag-cloud-link tag-link-8391 tag-link-position-12" style="font-size: 17.8pt;" aria-label="Indian food (122 items)">Indian food</a></li>
	<li><a href="https://surreyfarms.net/tag/international-flavors/" class="tag-cloud-link tag-link-14582419 tag-link-position-13" style="font-size: 19.76pt;" aria-label="international flavors (145 items)">international flavors</a></li>
	<li><a href="https://surreyfarms.net/tag/legumes-grains/" class="tag-cloud-link tag-link-70516619 tag-link-position-14" style="font-size: 13.32pt;" aria-label="legumes &amp; grains (84 items)">legumes &amp; grains</a></li>
	<li><a href="https://surreyfarms.net/tag/menus-worth-replicating/" class="tag-cloud-link tag-link-583812711 tag-link-position-15" style="font-size: 9.4pt;" aria-label="menus worth replicating (61 items)">menus worth replicating</a></li>
	<li><a href="https://surreyfarms.net/tag/nuts/" class="tag-cloud-link tag-link-25651 tag-link-position-16" style="font-size: 9.96pt;" aria-label="nuts (64 items)">nuts</a></li>
	<li><a href="https://surreyfarms.net/tag/pasta/" class="tag-cloud-link tag-link-18654 tag-link-position-17" style="font-size: 8pt;" aria-label="pasta (54 items)">pasta</a></li>
	<li><a href="https://surreyfarms.net/tag/spices/" class="tag-cloud-link tag-link-81346 tag-link-position-18" style="font-size: 22pt;" aria-label="spices (174 items)">spices</a></li>
	<li><a href="https://surreyfarms.net/tag/tomato/" class="tag-cloud-link tag-link-54109 tag-link-position-19" style="font-size: 11.08pt;" aria-label="tomato (69 items)">tomato</a></li>
	<li><a href="https://surreyfarms.net/tag/turmeric/" class="tag-cloud-link tag-link-1067534 tag-link-position-20" style="font-size: 14.16pt;" aria-label="turmeric (90 items)">turmeric</a></li>
</ul>
</div>
</aside><aside id="text-47" class="widget widget_text"><h1 class="widget-title">Nature</h1>			<div class="textwidget"><p>&#8220;Nature. That’s the one thing that tips the balance in terms of living here in California. Within minutes I can be in a desert, at the ocean, in the wine country, and that’s the most nourishing food for my soul. -Lara Pulver</p>
<p><img loading="lazy" class="alignnone size-full wp-image-135155 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/07/img_0045.jpeg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/07/img_0045.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-135155" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/07/img_0045.jpeg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1" /></noscript></p>
</div>
		</aside><aside id="text-11" class="widget widget_text"><h1 class="widget-title">FOOD</h1>			<div class="textwidget"><ol>
<li><strong>Buy it with thought</strong></li>
<li><strong>Cook it with care</strong></li>
<li><strong>Use less wheat &amp; meat</strong></li>
<li><strong>Buy local foods</strong></li>
<li><strong>Serve just enough</strong></li>
<li><strong>Use what is left</strong></li>
<li><strong>Don&#8217;t waste it</strong></li>
</ol>
<p>U.S. Food Administration &#8211; 1917</p>
</div>
		</aside><aside id="text-31" class="widget widget_text"><h1 class="widget-title">Mediterranean Diet named best for 2021</h1>			<div class="textwidget"><p>Year after year, when multiple diets are looked at for effectiveness, benefits for life and longevity, and long term sustainability, it&#8217;s the Mediterranean Diet that comes on top every time. And this year 2021, it&#8217;s the Mediterranean Diet again that wins top honors.</p>
<div class="zn-body__paragraph">The diet features simple, plant-based cooking, with the majority of each meal focused on fruits and vegetables, whole grains, beans and seeds, with a few nuts and a heavy emphasis on extra virgin olive oil.</div>
<div></div>
<div class="zn-body__paragraph">Meals may include eggs, dairy and poultry, but in much smaller portions than in the traditional Western diet. Fish, however, are a staple.</div>
<p><a href="https://www.cnn.com/2021/01/05/health/mediterranean-diet-2021-best-diet-wellness/index.html">https://www.cnn.com/2021/01/05/health/mediterranean-diet-2021-best-diet-wellness/index.html</a></p>
</div>
		</aside><aside id="text-13" class="widget widget_text"><h1 class="widget-title">Eat a salad boost brain power</h1>			<div class="textwidget"><p>Older adults who reported regularly eating one to two servings a day of green leafy vegetables slowed their rate of age-related cognitive decline. So much so, in fact, that they tested as if they were 11 years younger!  Journal of Neurology</p>
<p><img loading="lazy" class="alignnone size-full wp-image-141082 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-141082" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?w=4032&amp;ssl=1 4032w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
<p>&nbsp;</p>
<p><a href="https://surreyfarms.net/2017/06/11/simple-salad/">Simple Salad</a></p>
</div>
		</aside><aside id="search-11" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_gallery-4" class="widget widget_media_gallery"><h1 class="widget-title">Garden Color</h1><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="474" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/&quot;,&quot;likes_blog_id&quot;:&quot;105905278&quot;}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 474px; height: 397px;" data-original-width="474" data-original-height="397" > <div class="gallery-group images-3" style="width: 175px; height: 397px;" data-original-width="175" data-original-height="397" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_3940-2/" border="0" itemprop="url"> <meta itemprop="width" content="171"> <meta itemprop="height" content="129"> <img data-attachment-id="140905" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/02/IMG_3940.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613556411&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00084175084175084&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3940" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3940.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3940.jpeg?fit=474%2C356&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3940.jpeg?w=171&#038;h=129&#038;ssl=1" width="171" height="129" data-original-width="171" data-original-height="129" itemprop="http://schema.org/image" title="IMG_3940" alt="IMG_3940" style="width: 171px; height: 129px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_3942-4/" border="0" itemprop="url"> <meta itemprop="width" content="171"> <meta itemprop="height" content="128"> <img data-attachment-id="140906" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/02/IMG_3942.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613556421&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3942" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3942.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3942.jpeg?fit=474%2C356&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3942.jpeg?w=171&#038;h=128&#038;ssl=1" width="171" height="128" data-original-width="171" data-original-height="128" itemprop="http://schema.org/image" title="IMG_3942" alt="IMG_3942" style="width: 171px; height: 128px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_3945-4/" border="0" itemprop="url"> <meta itemprop="width" content="171"> <meta itemprop="height" content="128"> <img data-attachment-id="140907" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/02/IMG_3945.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613556438&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0030959752321981&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3945" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3945.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3945.jpeg?fit=474%2C356&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3945.jpeg?w=171&#038;h=128&#038;ssl=1" width="171" height="128" data-original-width="171" data-original-height="128" itemprop="http://schema.org/image" title="IMG_3945" alt="IMG_3945" style="width: 171px; height: 128px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 299px; height: 397px;" data-original-width="299" data-original-height="397" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_3947-3/" border="0" itemprop="url"> <meta itemprop="width" content="295"> <meta itemprop="height" content="393"> <img data-attachment-id="140908" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/02/IMG_3947.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613556660&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3947" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3947.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3947.jpeg?fit=450%2C600&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3947.jpeg?w=295&#038;h=393&#038;ssl=1" width="295" height="393" data-original-width="295" data-original-height="393" itemprop="http://schema.org/image" title="IMG_3947" alt="IMG_3947" style="width: 295px; height: 393px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 157px;" data-original-width="474" data-original-height="157" > <div class="gallery-group images-1" style="width: 119px; height: 157px;" data-original-width="119" data-original-height="157" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_3962-3/" border="0" itemprop="url"> <meta itemprop="width" content="115"> <meta itemprop="height" content="153"> <img data-attachment-id="140909" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/02/IMG_3962.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613557310&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0013679890560876&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3962" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3962.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3962.jpeg?fit=450%2C600&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3962.jpeg?w=115&#038;h=153&#038;ssl=1" width="115" height="153" data-original-width="115" data-original-height="153" itemprop="http://schema.org/image" title="IMG_3962" alt="IMG_3962" style="width: 115px; height: 153px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 119px; height: 157px;" data-original-width="119" data-original-height="157" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_3964-2/" border="0" itemprop="url"> <meta itemprop="width" content="115"> <meta itemprop="height" content="153"> <img data-attachment-id="140910" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/02/IMG_3964.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613560068&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0094339622641509&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3964" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3964.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3964.jpeg?fit=450%2C600&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3964.jpeg?w=115&#038;h=153&#038;ssl=1" width="115" height="153" data-original-width="115" data-original-height="153" itemprop="http://schema.org/image" title="IMG_3964" alt="IMG_3964" style="width: 115px; height: 153px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 118px; height: 157px;" data-original-width="118" data-original-height="157" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_3971-5/" border="0" itemprop="url"> <meta itemprop="width" content="114"> <meta itemprop="height" content="153"> <img data-attachment-id="140911" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/02/IMG_3971.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613564137&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0031847133757962&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3971" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3971.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3971.jpeg?fit=450%2C600&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3971.jpeg?w=114&#038;h=153&#038;ssl=1" width="114" height="153" data-original-width="114" data-original-height="153" itemprop="http://schema.org/image" title="IMG_3971" alt="IMG_3971" style="width: 114px; height: 153px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 118px; height: 157px;" data-original-width="118" data-original-height="157" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_3977-4/" border="0" itemprop="url"> <meta itemprop="width" content="114"> <meta itemprop="height" content="153"> <img data-attachment-id="140912" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/02/IMG_3977.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613564247&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3977" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3977.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3977.jpeg?fit=450%2C600&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3977.jpeg?w=114&#038;h=153&#038;ssl=1" width="114" height="153" data-original-width="114" data-original-height="153" itemprop="http://schema.org/image" title="IMG_3977" alt="IMG_3977" style="width: 114px; height: 153px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 228px;" data-original-width="474" data-original-height="228" > <div class="gallery-group images-1" style="width: 302px; height: 228px;" data-original-width="302" data-original-height="228" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_3986-2/" border="0" itemprop="url"> <meta itemprop="width" content="298"> <meta itemprop="height" content="224"> <img data-attachment-id="140913" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/02/IMG_3986.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613567724&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3986" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3986.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3986.jpeg?fit=474%2C356&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3986.jpeg?w=298&#038;h=224&#038;ssl=1" width="298" height="224" data-original-width="298" data-original-height="224" itemprop="http://schema.org/image" title="IMG_3986" alt="IMG_3986" style="width: 298px; height: 224px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 172px; height: 228px;" data-original-width="172" data-original-height="228" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_3999-2/" border="0" itemprop="url"> <meta itemprop="width" content="168"> <meta itemprop="height" content="224"> <img data-attachment-id="140914" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/02/IMG_3999.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613570473&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00067796610169492&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3999" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3999.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3999.jpeg?fit=450%2C600&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/02/IMG_3999.jpeg?w=168&#038;h=224&#038;ssl=1" width="168" height="224" data-original-width="168" data-original-height="224" itemprop="http://schema.org/image" title="IMG_3999" alt="IMG_3999" style="width: 168px; height: 224px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside><aside id="text-9" class="widget widget_text"><h1 class="widget-title"> Start Gardening To Eat Better</h1>			<div class="textwidget"><p><img loading="lazy" class="size-medium wp-image-114856 aligncenter jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_6867.jpg?resize=150%2C200&#038;ssl=1" alt width="150" height="200" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_6867.jpg?resize=150%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-114856 aligncenter" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_6867.jpg?resize=150%2C200&#038;ssl=1" alt="" width="150" height="200" data-recalc-dims="1" /></noscript></p>
<p>A new study in the Journal of the Academy of Nutrition and Dietetics found that when older cancer survivors started an at-home vegetable garden, they boosted their daily produce intake, prevented some waistline weight gain, and reported feel greater &#8220;worth&#8221; compared to their counterparts who didn&#8217;t garden. Cooking Light Magazine.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-136175 jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-136175" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?w=4032&amp;ssl=1 4032w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
<p><img loading="lazy" class="alignnone size-full wp-image-136129 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-136129" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?w=4032&amp;ssl=1 4032w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
</div>
		</aside><aside id="text-19" class="widget widget_text"><h1 class="widget-title">Not exercising worse for your health than smoking, diabetes and heart disease, study reveals.</h1>			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-126821 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_5396.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_5396.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-126821" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_5396.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></p>
<p>We&#8217;ve all heard exercise helps you live longer. But a new study goes one step further, finding that a sedentary lifestyle is worse for your health than smoking, diabetes and heart disease.  Source:  Journal of American Medical Associatio (JAMA)</p>
<div><img loading="lazy" class="alignnone size-full wp-image-134573 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_8837.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_8837.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-134573" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_8837.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></div>
<div></div>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">diet quality, not quantity, is what helps people lose and manage their weight</h1>			<div class="textwidget"><p>Diet quality, not quantity, is what helps people lose and manage their weight most easily in the long run. If you cut back on added sugar, refined grains and highly processed foods and eat plenty of vegetables and whole foods, you can lose significant amounts of weight — even without limiting portion sizes. The Times’s Anahad O’Connor <a href="http://p.nytimes.com/email/re?location=pMJKdIFVI6pghfX2HXfSzxRpdoyDWYNWtA0oVnOUiTfNjLJrklRzMEtIevddrr1aHc5WYeS79TsiA8ueejmcEsLC1QEyyDpYJvQh/7XoCPaCbIJ6kyd4UpAslzWk924A4gob6NPyoqE3Yh6YV+sBUMmA12eQcJCtQAKOT45yg8oogQONnTjH94qPcN2WfYtDBCbTxCo8wH+XglzHaYM13w==&amp;campaign_id=27850&amp;instance_id=112091&amp;segment_id=121236&amp;user_id=43cc9bacc7a817a5f1f7d7d485fa7f5c&amp;regi_id=77699491" target="_blank" rel="noopener noreferrer">reported this week</a>,</p>
</div>
		</aside><aside id="text-39" class="widget widget_text"><h1 class="widget-title">Healthy Tip</h1>			<div class="textwidget"><p><img loading="lazy" class="size-medium wp-image-114703 aligncenter jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_7015.jpg?resize=150%2C200&#038;ssl=1" alt width="150" height="200" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_7015.jpg?resize=150%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-114703 aligncenter" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_7015.jpg?resize=150%2C200&#038;ssl=1" alt="" width="150" height="200" data-recalc-dims="1" /></noscript></p>
<p>&#8220;Green, leafy vegetables such as arugula, kale, collard greens, broccoli, spinach, and Swiss chard are among the foods that support brain health.&#8221; CBSnews.com</p>
</div>
		</aside><aside id="text-44" class="widget widget_text"><h1 class="widget-title">Low-carb diets might be best for maintaining weight loss</h1>			<div class="textwidget"><p><img loading="lazy" class="size-full wp-image-120519 aligncenter jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/12/IMG_5291.jpg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/12/IMG_5291.jpg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-120519 aligncenter" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/12/IMG_5291.jpg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></p>
<p>&#8220;Those on the low-carbohydrate diet burned about 250 calories a day more than those on the high-carbohydrate diet, even though all the groups were the same weight,&#8221; said <a href="http://www.childrenshospital.org/research/researchers/l/david-ludwig" target="_blank" rel="noopener">Dr. David Ludwig</a>, principal investigator of the New Balance Foundation Obesity Prevention Center at Boston Children&#8217;s Hospital.</p>
</div>
		</aside><aside id="text-43" class="widget widget_text"><h1 class="widget-title">5 Lifestyle Habits that Help your live longer</h1>			<div class="textwidget"><ol>
<li>Not smoking</li>
<li>Eating healthy</li>
<li>Excercising regularly</li>
<li>Maintaining a normal weight</li>
<li>Drinking only in moderation</li>
</ol>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-45" class="widget widget_text"><h1 class="widget-title">Gardening could be the hobby that helps you live to 100</h1>			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-129759 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3234.jpeg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3234.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-129759" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3234.jpeg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1" /></noscript></p>
<p>According to a <a href="http://www.bbc.com/capital/story/20181210-gardening-could-be-the-hobby-that-helps">recent BBC article</a> Many of the world&#8217;s centenarians share one common hobby: gardening.</p>
</div>
		</aside><aside id="text-48" class="widget widget_text"><h1 class="widget-title">Quotable quotes</h1>			<div class="textwidget"><h3><em>“Twenty years from now you will be more disappointed by the things you didn’t do than by the ones you did do. So throw off the bowlines. Sail away from the safe harbour. Catch the trade winds in your sails. Explore. Dream. Discover.” ~ Mark Twain</em></h3>
<p><img loading="lazy" class="alignnone size-full wp-image-130042 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_8850.jpeg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_8850.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-130042" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_8850.jpeg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1" /></noscript></p>
</div>
		</aside><aside id="blog_subscription-9" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Follow</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-9">
				                    <div id="subscribe-text"><p>Enter your email to follow this blog and receive notifications.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 1,322 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-9">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-9"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-9"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">Follow me on Instagram</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CKXjGYJHzpM/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/141043322_3641774975901316_5869644247477557865_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pEAGbTYnkswAX-9lHUb&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=b72cc956b7b48e4af4e59253b87a79c8&#038;oe=60BF70D1)"><span class="screen-reader-text">It’s cold and rainy. Perfect for tea with a view of a gorgeous sunset outside our family room</span></div></a>
<a href="https://www.instagram.com/p/CKSnrvZnQ_W/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/140059981_113075387366000_6703134593439046370_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qax4aqHbJbcAX_ND0yv&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=18004670b4b10c6ff3b97220aa5ee07f&#038;oe=60BE3FFE)"><span class="screen-reader-text">A toast to our first ever woman Vice President Kamala Devi Harris!!!! #kamalaharris #firstwomanvicepresident</span></div></a>
<a href="https://www.instagram.com/p/CKPbBJUDwYq/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/139370039_917814075692694_5630694640330081561_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=r8Ah49hgG9sAX8Agioe&#038;_nc_oc=AQnocIbfCtJhUZdcfp8avkS3gPD73Idsdm9u-lvQw345_3x0uvDa7uRD2A-Ml7dOZyM&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=8d42ca50ac59143898efef91bb1f1148&#038;oe=60BC1195)"><span class="screen-reader-text">Pumpkin ginger for teatime today #cake #gingercake #pumpkincake</span></div></a>
<a href="https://www.instagram.com/p/CJo1ZqgHLq1/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/135431534_476755307051895_2145330181029752884_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UDWU0Z2AVosAX-rEeUF&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=190d15d896053d012f22ea96eb6c77b3&#038;oe=60BC740A)"><span class="screen-reader-text">Rainy cloudy chilly day today. Kind of nice after days of sunny warm temps 😀😀#lovecalifirnia #rainyday</span></div></a>
<a href="https://www.instagram.com/p/CJkDn38nVE8/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/134790385_874780429941430_6591766657537291790_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BcTjyLCiPs8AX8_QhOJ&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=101e5b3d14dd181e4e80ebd9b74312d6&#038;oe=60BFADA5)"><span class="screen-reader-text">Ornaments put away, tree on the curbside, family room back to normal. Happy January everyone! #postchristmasblues #happyjanuary</span></div></a>
<a href="https://www.instagram.com/p/CJUqiywnfDG/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/133348296_3919692708061010_1135630641673822237_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DK_e8ECw4_IAX8Djt-C&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=0927338f838c6483203f30e114063e2c&#038;oe=60BC0F61)"><span class="screen-reader-text">I know it’s winter and we need rain but I can’t help but be happy to be outside with clear blue skies and warm temperatures. #warmwinterdays #warmwinter #blueskies #lovecalifornia</span></div></a>
<a href="https://www.instagram.com/p/CJPU-rpH9S7/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/133080077_182544513552104_8891983293354112403_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0V4HwDC1aGYAX8jtDSm&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=5b2494278f6b8b37fb282a4c6f203af8&#038;oe=60BC227C)"><span class="screen-reader-text">Christmas Day fun. The joy of opening presents, fresh baked cinnamon rolls, hanging out with family 🎄❤️#christmasday #lovemyfamily</span></div></a>
<a href="https://www.instagram.com/p/CJMzpLsn8GY/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/133080213_1678575842313922_7991563708107184173_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=L2UFmvg5IP0AX93Mlcm&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=7036143e1bc801ed944e8dd14091c070&#038;oe=60BC413D)"><span class="screen-reader-text">Healthy or indulgent we have Santa  covered this Christmas Eve. #christmaseve #santacookies</span></div></a>
</div>
</aside><aside id="top-posts-15" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
					<a href="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/" class="bump-view" data-bump-view="tp" aria-current="page">Happy Mother&#039;s Day!</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2020/08/04/cheesy-cauliflower-toast/" class="bump-view" data-bump-view="tp">Cheesy Cauliflower Toast</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2021/05/07/sweet-greek-yogurt-with-chia-seeds-and-berries/" class="bump-view" data-bump-view="tp">Sweet Greek Yogurt with Chia Seeds and Berries</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2019/07/09/spinach-and-leek-saag-paneer/" class="bump-view" data-bump-view="tp">Spinach and Leek Saag Paneer</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2020/05/12/bell-pepper-tomato-pasta/" class="bump-view" data-bump-view="tp">Bell Pepper Tomato Pasta</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2017/06/15/daves-amuse-bouche-goat-cheese-wrapped-in-seaweed/" class="bump-view" data-bump-view="tp">Dave&#039;s Amuse Bouche. Goat Cheese Wrapped in Seaweed.</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2017/07/01/cherry-picking-at-andys-orchard-in-morgan-hill-california/" class="bump-view" data-bump-view="tp">Cherry Picking at Andy&#039;s Orchard in Morgan Hill, California</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2017/08/04/fresh-apple-ginger-cake/" class="bump-view" data-bump-view="tp">Fresh Apple Ginger Cake</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2016/11/04/celebrating-diwali-with-family-friends/" class="bump-view" data-bump-view="tp">Celebrating Diwali with Family &amp; Friends</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2019/10/22/roasted-sweet-potato-fennel-and-leeks-with-lemon-slices-and-rosemary/" class="bump-view" data-bump-view="tp">Roasted Sweet Potato, Fennel and Leeks with Lemon Slices and Rosemary</a>					</li>
				</ul></aside></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">recipes and stories from our home</h2>
	
	
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="text-53" class="widget widget_text"><h1 class="widget-title">About</h1>			<div class="textwidget"><p><a href="https://surreyfarms.net/about/"><img loading="lazy" class="wp-image-136931 aligncenter jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=150%2C195&#038;ssl=1" alt width="150" height="195" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=150%2C195&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-136931 aligncenter" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=150%2C195&#038;ssl=1" alt="" width="150" height="195" data-recalc-dims="1" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?w=1981&amp;ssl=1 1981w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=154%2C200&amp;ssl=1 154w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=462%2C600&amp;ssl=1 462w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=116%2C150&amp;ssl=1 116w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=768%2C996&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=1184%2C1536&amp;ssl=1 1184w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=1579%2C2048&amp;ssl=1 1579w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=1200%2C1557&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></p>
<p><a href="https://surreyfarms.net/about/">Hi, I&#8217;m Kalpana. Learn more about me and my blog Surreyfarms.</a></p>
</div>
		</aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog via Email</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email to subscribe and receive notifications of new posts.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 1,322 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="search-5" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="recent-comments-5" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Lakshmi" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo avatar-default jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Lakshmi on <a href="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/comment-page-1/#comment-15674">Happy Mother&#8217;s Day!</a></td></tr><tr><td title="Meghana Narayan" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://meghana_nrn.wordpress" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/b86d88c760fea43ea48806e0ad953dcd?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b86d88c760fea43ea48806e0ad953dcd?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b86d88c760fea43ea48806e0ad953dcd?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b86d88c760fea43ea48806e0ad953dcd?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b86d88c760fea43ea48806e0ad953dcd?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://meghana_nrn.wordpress" rel="nofollow">Meghana Narayan</a> on <a href="https://surreyfarms.net/2021/05/09/happy-mothers-day-6/comment-page-1/#comment-15673">Happy Mother&#8217;s Day!</a></td></tr><tr><td title="Rose" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo avatar-default jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Rose on <a href="https://surreyfarms.net/2021/05/07/sweet-greek-yogurt-with-chia-seeds-and-berries/comment-page-1/#comment-15672">Sweet Greek Yogurt with Chia S&hellip;</a></td></tr><tr><td title="surreyfarms.net" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow">surreyfarms.net</a> on <a href="https://surreyfarms.net/2021/05/07/sweet-greek-yogurt-with-chia-seeds-and-berries/comment-page-1/#comment-15671">Sweet Greek Yogurt with Chia S&hellip;</a></td></tr><tr><td title="Dorothy&#039;s New Vintage Kitchen" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://vintagekitchendotorg.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://vintagekitchendotorg.wordpress.com" rel="nofollow">Dorothy&#039;s New Vintag&hellip;</a> on <a href="https://surreyfarms.net/2021/05/07/sweet-greek-yogurt-with-chia-seeds-and-berries/comment-page-1/#comment-15670">Sweet Greek Yogurt with Chia S&hellip;</a></td></tr>				</table>
				</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202118'></script>
	<div style="display:none">
	<div class="grofile-hash-map-43cc9bacc7a817a5f1f7d7d485fa7f5c">
	</div>
	<div class="grofile-hash-map-b86d88c760fea43ea48806e0ad953dcd">
	</div>
	<div class="grofile-hash-map-b926ac926ad86f61dc422bb36d1185de">
	</div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/surreyfarms.net\/2021\/05\/09\/happy-mothers-day-6\/":141301};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/05/09/happy-mothers-day-6/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://surreyfarms.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-f37c9eb2c9cfc6ae355b56ecd99c3ac2' href='https://surreyfarms.net/_static/??-eJx9jksOwjAMRC+EsaqKIBaIs5TERKZuEtVOI27PT92AYDcfzdO0Aj4no2RYpEZOileyMvgRpxyqkKIf5lyVZC1gDbZeddO+AZcqAspGQIGNU8RETV/Ts2Q/KgZWw4eOULKavmNYmNov5ucpY6EAcRCh+fbPPYGn6di57rDr971zd3UqW3I=' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://surreyfarms.net/_static/??-eJyVzcsKwjAQheEXsh0qpWQjPookk9hOLjPBTFt9e10ILtzo6sAPH2evHQprYIWa15m4QQxaLSa4ECO4lbKHuogKv6cvxH1sh/2borgsmBp4agrxEzrLVKyS/Cy3wF5uDa6ZMJE+/n7MNC/q5P6C53IapsEcp3E05gk3ultD'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202118' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/surreyfarms.net\/wp-admin\/admin-ajax.php","nonce":"78642706f8","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/surreyfarms.net\/wp-login.php?redirect_to=https%3A%2F%2Fsurreyfarms.net%2F2021%2F05%2F09%2Fhappy-mothers-day-6%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://surreyfarms.net/_static/??-eJylktFuwyAMRX9oCaqqZdrDtE+ZCDgJqcHMhkbp1491ybR1jdRqTwjje/C9MMXKUEgQkoqYexdEjZCiNgflyWYEUVPsmQaqR3mYYuWCwWxLeRRlyPuirBgizrV34UqP87oHQdIW7EaL10KBtwDjewael6X+27uOnwbwRZGmspk7ypwAwiegy8EkR0EuBJd+jxAssdI5kdcpObOeVKhPc/VlRAmbs63CYIEzmFoBPgJXkXDuHOKV6f512Y/SDei3kp5qs0OrIkkqoUhR3idc0l5nYhB3uhOB7lAcFE6GQQeLwBsPXLbg21+/4wa80UxZAL9zWwsL5tW/7Jrd8+P+ad80H9eJGwg='></script>
<script src='https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
( "objectFit" in document.documentElement.style ) || document.write( '<script src="https://surreyfarms.net/wp-content/plugins/gutenberg/vendor/object-fit-polyfill.min.5f0c4c73.js?ver=2.3.5"></scr' + 'ipt>' );
</script>
<script type='text/javascript'  src='https://surreyfarms.net/_static/??-eJx9jc0OwjAMg1+ILvwJcUE8CtrarMqWptWSUvH2DO2I4GDJtj7ZrTifxVAMCtdIojBWZqdk6DCQkUQQbFp6P7uBs58VAqnB6qMrWU232j0JWzfprn1P9jNpQoMHiYcxL+kHN6F9fjZuqMQBjBiDiz0zLq9/qUsk6+w93Q6X437V6Xx9Aw51Utc='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://surreyfarms.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.7' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202118#ver=202118' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=105905278&postid=141301&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=959880399a051c4d2679b26f130976c4b711b9b4#parent=https%3A%2F%2Fsurreyfarms.net%2F2021%2F05%2F09%2Fhappy-mothers-day-6%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=105905278&postid=141301&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=959880399a051c4d2679b26f130976c4b711b9b4#parent=https%3A%2F%2Fsurreyfarms.net%2F2021%2F05%2F09%2Fhappy-mothers-day-6%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'105905278',post:'141301',tz:'-7',srv:'surreyfarms.net'} ]);
	_stq.push([ 'clickTrackerInit', '105905278', '141301' ]);
</script>
</body>
</html>
