<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Veggie Planting on our Hill. May 2020 | Surreyfarms. A serene haven in the foothills of Northern California</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://surreyfarms.net/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/pub/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"efp8tqa"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title{font-family:"etica-display-1","etica-display-2",sans-serif;font-weight:200;font-style:normal}.wf-active h1, .wf-active h2:not(.site-description), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"etica-display-1","etica-display-2",sans-serif;font-weight:200;font-style:normal}.wf-active h1{font-style:normal;font-weight:200}.wf-active h2:not(.site-description){font-style:normal;font-weight:200}.wf-active h3{font-style:normal;font-weight:200}.wf-active h4{font-style:normal;font-weight:200}.wf-active h5{font-style:normal;font-weight:200}.wf-active h6{font-style:normal;font-weight:200}.wf-active th{font-weight:200;font-style:normal}.wf-active .entry-title{font-weight:200;font-style:normal}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//surreyfarmsdotnet.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Feed" href="https://surreyfarms.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Comments Feed" href="https://surreyfarms.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Veggie Planting on our Hill. May 2020 Comments Feed" href="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJytk+FSwyAMx19IyrpV7T54exbaZsgGhSPB2reXQrfT6tXdbd9IyC8JfxI+ONbanqAnbgJzOkjVIx9caw1DozSMC6toEZ/435gHLQg65izSwlrDtDoD8hOQE+2ZJetX+CVWhmg24GW88cDrYlNseBOU7nijbcIbL/zIkUYN96ehdzC3pEnUt0eI0QZi0qvu5k4WKbwg1Uv8Bz8GrRkqAgadmoBZVV5uyvp197KveA8DpoxzgU4hTa+U+Weym30oGB5epRXeBgT9oBrOg1HBXNF1aVo7t1IW21383tzR7GR3y5rF0zFpfl3Ov/Suzf00etFvnKApwsRSAnSct57WsEF1EuJ+xZD5zAg+15G0wU0TBURkFxnTbK9uZqSmbvJOpoI/PBlVvLekIo3Xw30LM18dvc1CHMxb+Vzvt3VVldXpCwIPvyo=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyVjcEKgCAQRH+oWqSCOkT/kmxm6SrtSvj3SacuHboNb94wcMVaBxIkAZ/q6JKxxGCQ8LSl+IiNZq7gtZUNPTLEtIBcBeQ1pFMQCViywx9+MWFxQR/Pyewn1XfDoFTbjfsN+2dBig==?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentyfourteen/css/ie.css?m=1405358337h&#038;ver=20131205' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jUEKAjEMRS9kDGVwcCOeZaZkaiVtSpNS5vZT3agbd/99eDzsBbxko2xoD0qkWNqK1sexb9KqEWX0qqi2M0EvXtJ58Am/zNSgcAsxKwYSYPGLRck/ABsvsf5TK60sYczwDn7wJd3TzV3cNLurm6fnASv7RBc=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://surreyfarmsdotnet.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Friday Flowers. The Humble Carpet Rose' href='https://surreyfarms.net/2020/05/15/friday-flowers-the-humble-carpet-rose/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/" />
<link rel='shortlink' href='https://wp.me/p7amNE-yUW' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsurreyfarms.net%2F2020%2F05%2F18%2Fveggie-planting-on-our-hill-may-2020%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsurreyfarms.net%2F2020%2F05%2F18%2Fveggie-planting-on-our-hill-may-2020%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Veggie Planting on our Hill. May 2020" />
<meta property="og:url" content="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/" />
<meta property="og:description" content="Good Monday to you all.  I hope you had a quiet weekend and are ready for the week ahead.  Our weekend was low-key, not much excitement to report, which is a good thing. We did a lot of gardening, …" />
<meta property="article:published_time" content="2020-05-18T14:29:24+00:00" />
<meta property="article:modified_time" content="2020-05-18T14:29:24+00:00" />
<meta property="og:site_name" content="Surreyfarms. A serene haven in the foothills of Northern California" />
<meta property="og:image" content="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7753.jpeg?w=900" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Veggie Planting on our Hill. May 2020" />
<meta name="twitter:image" content="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7753.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://surreyfarms.net/osd.xml" title="Surreyfarms. A serene haven in the foothills of Northern California" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f5f5f5" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Surreyfarms. A serene haven in the foothills of Northern California" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="recipes and stories from our home" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://surreyfarms.net/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Good Monday to you all.  I hope you had a quiet weekend and are ready for the week ahead.  Our weekend was low-key, not much excitement to report, which is a good thing. We did a lot of gardening, planting little veggie seedlings, and went for long walks in our neighborhood, and that&#039;s pretty much&hellip;" />
<link rel="amphtml" href="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/amp/"></head>

<body class="post-template-default single single-post postid-134226 single-format-standard wp-embed-responsive customizer-styles-applied header-image footer-widgets singular highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://surreyfarms.net/" rel="home">
			<img src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/cropped-img_7771.jpeg" width="1260" height="811" alt="Surreyfarms. A serene haven in the foothills of Northern California">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://surreyfarms.net/" rel="home">Surreyfarms. A serene haven in the foothills of Northern California</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-58979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58979"><a href="https://surreyfarms.net/about/">About</a></li>
<li id="menu-item-58978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58978"><a href="https://surreyfarms.net/category/from-the-kitchen/">From the Kitchen</a></li>
<li id="menu-item-58985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58985"><a href="https://surreyfarms.net/category/sweet-treats/">Sweet Treats</a></li>
<li id="menu-item-58988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58988"><a href="https://surreyfarms.net/category/sunday-soups/">Sunday Soups</a></li>
<li id="menu-item-91784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91784"><a href="https://surreyfarms.net/category/salads/">Salads</a></li>
<li id="menu-item-58982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58982"><a href="https://surreyfarms.net/category/stories-from-our-home/">Stories From Our Home</a></li>
<li id="menu-item-58981" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58981"><a href="https://surreyfarms.net/category/gardening/">Gardening</a></li>
<li id="menu-item-58987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58987"><a href="https://surreyfarms.net/category/good-reads/">Good Reads</a></li>
<li id="menu-item-58983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58983"><a href="https://surreyfarms.net/category/travel-logs-excursions/">Travel Logs &amp; Excursions</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-134226" class="post-134226 post type-post status-publish format-standard has-post-thumbnail hentry category-flower-power category-gardening category-just-pictures category-wanderlust-california tag-california tag-flowers tag-gardening tag-vegetables-gardening">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7753.jpeg?w=672&amp;h=372&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7753.jpeg?w=672&amp;h=372&amp;crop=1 672w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7753.jpeg?w=1344&amp;h=744&amp;crop=1 1344w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7753.jpeg?w=150&amp;h=83&amp;crop=1 150w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7753.jpeg?w=300&amp;h=166&amp;crop=1 300w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7753.jpeg?w=768&amp;h=425&amp;crop=1 768w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7753.jpeg?w=600&amp;h=332&amp;crop=1 600w" sizes="(max-width: 672px) 100vw, 672px" data-attachment-id="134234" data-permalink="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_7753-3/" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7753.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589650188&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00015600624024961&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7753" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7753.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7753.jpeg?w=450" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://surreyfarms.net/category/flower-power/" rel="category tag">Flower Power</a>, <a href="https://surreyfarms.net/category/gardening/" rel="category tag">Gardening</a>, <a href="https://surreyfarms.net/category/just-pictures/" rel="category tag">Just Pictures</a>, <a href="https://surreyfarms.net/category/wanderlust-california/" rel="category tag">Wanderlust California</a></span>
		</div>
			<h1 class="entry-title">Veggie Planting on our Hill. May 2020</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/" rel="bookmark"><time class="entry-date" datetime="2020-05-18T07:29:24-07:00">May 18, 2020</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://surreyfarms.net/author/kalpanasheth/" rel="author">surreyfarms.net</a></span></span>			<span class="comments-link"><a href="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>Good Monday to you all.  I hope you had a quiet weekend and are ready for the week ahead.  Our weekend was low-key, not much excitement to report, which is a good thing. We did a lot of gardening, planting little veggie seedlings, and went for long walks in our neighborhood, and that&#8217;s pretty much it; but then I&#8217;m sure that&#8217;s what we are all doing these days &#8211; limited going out and just staying home.  Fortunately the weather has been pleasant around here and we were able to step out and get a good dose of well needed fresh air.<span id="more-134226"></span></p>
<p><img data-attachment-id="134228" data-permalink="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_7773-2/" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7773.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589652100&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.001002004008016&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7773" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7773.jpeg?w=267" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7773.jpeg?w=474" class="alignnone size-full wp-image-134228" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7773.jpeg?w=474" alt="IMG_7773" srcset="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7773.jpeg?w=474 474w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7773.jpeg?w=948 948w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7773.jpeg?w=150 150w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7773.jpeg?w=267 267w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7773.jpeg?w=768 768w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7773.jpeg?w=600 600w" sizes="(max-width: 474px) 100vw, 474px"   /></p>
<p>To start the week off I&#8217;d like to share these photos of our modest veggie patch that we worked on this past weekend.  The weather on Saturday was spectacular!!  Pleasant temperatures in the 70s, cool breeze and lots of sunshine, it was a beautiful day to be outside and do some gardening.</p>
<p><img data-attachment-id="134192" data-permalink="https://surreyfarms.net/?attachment_id=134192" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7771.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589651962&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0004149377593361&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7771" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7771.jpeg?w=267" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7771.jpeg?w=474" class="alignnone size-full wp-image-134192" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7771.jpeg?w=474" alt="IMG_7771" srcset="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7771.jpeg?w=474 474w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7771.jpeg?w=948 948w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7771.jpeg?w=150 150w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7771.jpeg?w=267 267w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7771.jpeg?w=768 768w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7771.jpeg?w=600 600w" sizes="(max-width: 474px) 100vw, 474px"   /></p>
<p><img data-attachment-id="134193" data-permalink="https://surreyfarms.net/?attachment_id=134193" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7772.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589652097&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00066489361702128&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7772" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7772.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7772.jpeg?w=450" class="alignnone size-full wp-image-134193" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7772.jpeg?w=474" alt="IMG_7772" srcset="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7772.jpeg?w=474 474w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7772.jpeg?w=948 948w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7772.jpeg?w=113 113w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7772.jpeg?w=150 150w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7772.jpeg?w=768 768w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7772.jpeg?w=450 450w" sizes="(max-width: 474px) 100vw, 474px"   /></p>
<p><img data-attachment-id="134229" data-permalink="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_7774-3/" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7774.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589652105&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00020798668885191&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7774" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7774.jpeg?w=267" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7774.jpeg?w=474" class="alignnone size-full wp-image-134229" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7774.jpeg?w=474" alt="IMG_7774" srcset="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7774.jpeg?w=474 474w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7774.jpeg?w=948 948w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7774.jpeg?w=150 150w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7774.jpeg?w=267 267w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7774.jpeg?w=768 768w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7774.jpeg?w=600 600w" sizes="(max-width: 474px) 100vw, 474px"   /></p>
<h4>A special thank you to my fellow garden enthusiasts</h4>
<p>First let me thank a few friends who shared their veggie plants with me for this year&#8217;s veggie planting.  Because of the virus I haven&#8217;t stepped into a nursery in months, hence no chance to pick up any veggie plants this year.  But friends Rose and Veena, and Padmini came to my rescue.  Rose shared some of her pepper and tomato plants that she picked curbside from a neighborhood store here in downtown. While <a href="https://surreyfarms.net/2019/08/27/veggie-garden-envy-veena-manis-veggie-patch-in-monte-sereno-california/" target="_blank" rel="noopener">my friend Veena shared a bounty of veggie seedlings that she and her husband had been growing in their green house.</a>  And thank you to my friend Padmini for texting me to let me know that our newly opened OSH hardware store had veggie plants for sale.  Hitesh immediately stopped by the store and picked up some veggie seedlings, garden soil and manure.  So this year I have many people to thank for the bounty I get later this summer.  The show of camaraderie among everyone during these crazy times is truly heartwarming and I thank you so much to my fellow gardening friends for sharing their plants!</p>
<p><img data-attachment-id="134238" data-permalink="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_7778-3/" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7778.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589652137&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0011574074074074&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7778" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7778.jpeg?w=267" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7778.jpeg?w=474" class="alignnone size-full wp-image-134238" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7778.jpeg?w=474" alt="IMG_7778" srcset="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7778.jpeg?w=474 474w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7778.jpeg?w=948 948w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7778.jpeg?w=150 150w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7778.jpeg?w=267 267w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7778.jpeg?w=768 768w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7778.jpeg?w=600 600w" sizes="(max-width: 474px) 100vw, 474px"   /></p>
<h4>My daughter my garden helper four years ago &amp; now</h4>
<p>My daughter Anjali was my garden helper for planting the veggies.  I was reminiscing with her about how she was my helper <a href="https://surreyfarms.net/2016/04/24/veggie-planting-on-our-hill/" target="_blank" rel="noopener">in the veggie patch four years ago</a> and I would love to replicate that photo now, four years later; and surprisingly she happily agreed!  Four years ago she was 14, now she is 18 and heading off to college!  Oh how time flies!</p>
<figure data-shortcode="caption" id="attachment_134244" aria-describedby="caption-attachment-134244" style="width: 2448px" class="wp-caption alignnone"><img data-attachment-id="134244" data-permalink="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_9542-2/" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9542.jpeg" data-orig-size="2448,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460915580&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0018050541516245&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9542" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9542.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9542.jpeg?w=450" class="alignnone size-full wp-image-134244" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9542.jpeg?w=474" alt="IMG_9542" srcset="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9542.jpeg?w=474 474w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9542.jpeg?w=948 948w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9542.jpeg?w=113 113w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9542.jpeg?w=150 150w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9542.jpeg?w=768 768w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9542.jpeg?w=450 450w" sizes="(max-width: 474px) 100vw, 474px"   /><figcaption id="caption-attachment-134244" class="wp-caption-text">Four years ago</figcaption></figure>
<figure data-shortcode="caption" id="attachment_134252" aria-describedby="caption-attachment-134252" style="width: 4032px" class="wp-caption alignnone"><img data-attachment-id="134252" data-permalink="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_7787-2/" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7787.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589652956&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00029403116730373&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7787" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7787.jpeg?w=267" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7787.jpeg?w=474" class="alignnone size-full wp-image-134252" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7787.jpeg?w=474" alt="IMG_7787" srcset="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7787.jpeg?w=474 474w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7787.jpeg?w=948 948w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7787.jpeg?w=150 150w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7787.jpeg?w=267 267w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7787.jpeg?w=768 768w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7787.jpeg?w=600 600w" sizes="(max-width: 474px) 100vw, 474px"   /><figcaption id="caption-attachment-134252" class="wp-caption-text">Four years later</figcaption></figure>
<p><strong>Then!</strong></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="474" data-carousel-extra='{&quot;blog_id&quot;:105905278,&quot;permalink&quot;:&quot;https:\/\/surreyfarms.net\/2020\/05\/18\/veggie-planting-on-our-hill-may-2020\/&quot;,&quot;likes_blog_id&quot;:105905278}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 474px; height: 209px;" data-original-width="474" data-original-height="209" > <div class="gallery-group images-1" style="width: 158px; height: 209px;" data-original-width="158" data-original-height="209" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_9542-2/" border="0" itemprop="url"> <meta itemprop="width" content="154"> <meta itemprop="height" content="205"> <img data-attachment-id="134244" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9542.jpeg" data-orig-size="2448,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460915580&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0018050541516245&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9542" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9542.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9542.jpeg?w=450" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9542.jpeg?w=154&#038;h=205" width="154" height="205" data-original-width="154" data-original-height="205" itemprop="http://schema.org/image" title="IMG_9542" alt="IMG_9542" style="width: 154px; height: 205px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 158px; height: 209px;" data-original-width="158" data-original-height="209" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_9541-2/" border="0" itemprop="url"> <meta itemprop="width" content="154"> <meta itemprop="height" content="205"> <img data-attachment-id="134243" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9541.jpeg" data-orig-size="2448,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460915544&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0014619883040936&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9541" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9541.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9541.jpeg?w=450" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9541.jpeg?w=154&#038;h=205" width="154" height="205" data-original-width="154" data-original-height="205" itemprop="http://schema.org/image" title="IMG_9541" alt="IMG_9541" style="width: 154px; height: 205px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 158px; height: 209px;" data-original-width="158" data-original-height="209" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_9528-3/" border="0" itemprop="url"> <meta itemprop="width" content="154"> <meta itemprop="height" content="205"> <img data-attachment-id="134242" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9528.jpeg" data-orig-size="2448,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460914591&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00092592592592593&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9528" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9528.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9528.jpeg?w=450" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9528.jpeg?w=154&#038;h=205" width="154" height="205" data-original-width="154" data-original-height="205" itemprop="http://schema.org/image" title="IMG_9528" alt="IMG_9528" style="width: 154px; height: 205px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><img data-attachment-id="134243" data-permalink="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_9541-2/" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9541.jpeg" data-orig-size="2448,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460915544&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0014619883040936&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9541" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9541.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9541.jpeg?w=450" class="alignnone size-full wp-image-134243" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9541.jpeg?w=474" alt="IMG_9541" srcset="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9541.jpeg?w=474 474w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9541.jpeg?w=948 948w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9541.jpeg?w=113 113w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9541.jpeg?w=150 150w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9541.jpeg?w=768 768w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9541.jpeg?w=450 450w" sizes="(max-width: 474px) 100vw, 474px"   /></p>
<p><img data-attachment-id="18942" data-permalink="https://surreyfarms.net/2016/04/24/veggie-planting-on-our-hill/img_9538/" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_9538.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460915387&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00048709206039942&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9538" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_9538.jpg?w=267" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_9538.jpg?w=474" class="alignnone size-full wp-image-18942" src="https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_9538.jpg?w=474" alt="IMG_9538.jpg" srcset="https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_9538.jpg?w=474 474w, https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_9538.jpg?w=948 948w, https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_9538.jpg?w=150 150w, https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_9538.jpg?w=267 267w, https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_9538.jpg?w=768 768w, https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_9538.jpg?w=600 600w" sizes="(max-width: 474px) 100vw, 474px"   /></p>
<p><img data-attachment-id="18947" data-permalink="https://surreyfarms.net/2016/04/24/veggie-planting-on-our-hill/img_9513-2/" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_95131.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460914076&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00055991041433371&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9513" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_95131.jpg?w=267" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_95131.jpg?w=474" class="alignnone size-full wp-image-18947" src="https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_95131.jpg?w=474" alt="IMG_9513" srcset="https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_95131.jpg?w=474 474w, https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_95131.jpg?w=948 948w, https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_95131.jpg?w=150 150w, https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_95131.jpg?w=267 267w, https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_95131.jpg?w=768 768w, https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_95131.jpg?w=600 600w" sizes="(max-width: 474px) 100vw, 474px"   /></p>
<p><img data-attachment-id="134242" data-permalink="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_9528-3/" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9528.jpeg" data-orig-size="2448,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460914591&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00092592592592593&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9528" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9528.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9528.jpeg?w=450" class="alignnone size-full wp-image-134242" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9528.jpeg?w=474" alt="IMG_9528" srcset="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9528.jpeg?w=474 474w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9528.jpeg?w=948 948w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9528.jpeg?w=113 113w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9528.jpeg?w=150 150w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9528.jpeg?w=768 768w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_9528.jpeg?w=450 450w" sizes="(max-width: 474px) 100vw, 474px"   /></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="474" data-carousel-extra='{&quot;blog_id&quot;:105905278,&quot;permalink&quot;:&quot;https:\/\/surreyfarms.net\/2020\/05\/18\/veggie-planting-on-our-hill-may-2020\/&quot;,&quot;likes_blog_id&quot;:105905278}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 474px; height: 228px;" data-original-width="474" data-original-height="228" > <div class="gallery-group images-1" style="width: 172px; height: 228px;" data-original-width="172" data-original-height="228" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2016/04/24/veggie-planting-on-our-hill/img_9544/" border="0" itemprop="url"> <meta itemprop="width" content="168"> <meta itemprop="height" content="224"> <img data-attachment-id="18945" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_9544.jpg" data-orig-size="2448,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460915617&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00046296296296296&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9544" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_9544.jpg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_9544.jpg?w=450" src="https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_9544.jpg?w=168&#038;h=224" width="168" height="224" data-original-width="168" data-original-height="224" itemprop="http://schema.org/image" title="IMG_9544" alt="IMG_9544" style="width: 168px; height: 224px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 302px; height: 228px;" data-original-width="302" data-original-height="228" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2016/04/24/veggie-planting-on-our-hill/img_9545/" border="0" itemprop="url"> <meta itemprop="width" content="298"> <meta itemprop="height" content="224"> <img data-attachment-id="18964" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_9545.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460915634&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00063291139240506&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9545" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_9545.jpg?w=267" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_9545.jpg?w=474" src="https://surreyfarmsdotnet.files.wordpress.com/2016/04/img_9545.jpg?w=298&#038;h=224" width="298" height="224" data-original-width="298" data-original-height="224" itemprop="http://schema.org/image" title="IMG_9545" alt="IMG_9545" style="width: 298px; height: 224px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><strong>And Now!</strong></p>
<p><img data-attachment-id="134234" data-permalink="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_7753-3/" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7753.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589650188&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00015600624024961&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7753" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7753.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7753.jpeg?w=450" class="alignnone size-full wp-image-134234" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7753.jpeg?w=474" alt="IMG_7753" srcset="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7753.jpeg?w=474 474w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7753.jpeg?w=948 948w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7753.jpeg?w=113 113w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7753.jpeg?w=150 150w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7753.jpeg?w=768 768w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7753.jpeg?w=450 450w" sizes="(max-width: 474px) 100vw, 474px"   /></p>
<p><img data-attachment-id="134236" data-permalink="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_7760-2/" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7760.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589650452&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00098425196850394&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7760" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7760.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7760.jpeg?w=450" class="alignnone size-full wp-image-134236" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7760.jpeg?w=474" alt="IMG_7760" srcset="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7760.jpeg?w=474 474w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7760.jpeg?w=948 948w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7760.jpeg?w=113 113w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7760.jpeg?w=150 150w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7760.jpeg?w=768 768w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7760.jpeg?w=450 450w" sizes="(max-width: 474px) 100vw, 474px"   /></p>
<p><img data-attachment-id="134237" data-permalink="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_7776-3/" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7776.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589652119&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.001338688085676&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7776" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7776.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7776.jpeg?w=450" class="alignnone size-full wp-image-134237" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7776.jpeg?w=474" alt="IMG_7776" srcset="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7776.jpeg?w=474 474w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7776.jpeg?w=948 948w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7776.jpeg?w=113 113w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7776.jpeg?w=150 150w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7776.jpeg?w=768 768w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7776.jpeg?w=450 450w" sizes="(max-width: 474px) 100vw, 474px"   /></p>
<p><img data-attachment-id="134235" data-permalink="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_7758-2/" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7758.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589650425&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0011682242990654&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7758" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7758.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7758.jpeg?w=450" class="alignnone size-full wp-image-134235" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7758.jpeg?w=474" alt="IMG_7758" srcset="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7758.jpeg?w=474 474w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7758.jpeg?w=948 948w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7758.jpeg?w=113 113w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7758.jpeg?w=150 150w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7758.jpeg?w=768 768w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7758.jpeg?w=450 450w" sizes="(max-width: 474px) 100vw, 474px"   /></p>
<p><img data-attachment-id="134252" data-permalink="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_7787-2/" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7787.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589652956&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00029403116730373&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7787" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7787.jpeg?w=267" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7787.jpeg?w=474" class="alignnone size-full wp-image-134252" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7787.jpeg?w=474" alt="IMG_7787" srcset="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7787.jpeg?w=474 474w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7787.jpeg?w=948 948w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7787.jpeg?w=150 150w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7787.jpeg?w=267 267w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7787.jpeg?w=768 768w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7787.jpeg?w=600 600w" sizes="(max-width: 474px) 100vw, 474px"   /></p>
<p><img data-attachment-id="134253" data-permalink="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_7799-4/" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7799.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589653058&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;1.54&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0080645161290323&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7799" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7799.jpeg?w=267" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7799.jpeg?w=474" class="alignnone size-full wp-image-134253" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7799.jpeg?w=474" alt="IMG_7799" srcset="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7799.jpeg?w=474 474w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7799.jpeg?w=948 948w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7799.jpeg?w=150 150w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7799.jpeg?w=267 267w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7799.jpeg?w=768 768w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7799.jpeg?w=600 600w" sizes="(max-width: 474px) 100vw, 474px"   /></p>
<p>&nbsp;</p>
<h4>What we planted</h4>
<p>We planted a variety of veggies including tomatoes, zucchini, yellow squash, bell peppers, ghost peppers, and cucumbers.  I am still on the lookout for heirloom tomatoes! Have a spot for 2-3 of heirloom varieties of tomatoes.</p>
<p><img data-attachment-id="134250" data-permalink="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_7770-4/" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7770.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589651952&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0013210039630119&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7770" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7770.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7770.jpeg?w=450" class="alignnone size-full wp-image-134250" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7770.jpeg?w=474" alt="IMG_7770" srcset="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7770.jpeg?w=474 474w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7770.jpeg?w=948 948w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7770.jpeg?w=113 113w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7770.jpeg?w=150 150w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7770.jpeg?w=768 768w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7770.jpeg?w=450 450w" sizes="(max-width: 474px) 100vw, 474px"   /></p>
<p><img data-attachment-id="134251" data-permalink="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_7769-4/" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7769.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589651947&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0004930966469428&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7769" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7769.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7769.jpeg?w=450" class="alignnone size-full wp-image-134251" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7769.jpeg?w=474" alt="IMG_7769" srcset="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7769.jpeg?w=474 474w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7769.jpeg?w=948 948w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7769.jpeg?w=113 113w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7769.jpeg?w=150 150w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7769.jpeg?w=768 768w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7769.jpeg?w=450 450w" sizes="(max-width: 474px) 100vw, 474px"   /></p>
<p>That&#8217;s a look at this year&#8217;s veggie patch.  I&#8217;ll keep you posted on our progress as time goes by.  In the meantime I am enjoying all the flowers abloom in the garden right now.</p>
<p><img data-attachment-id="134229" data-permalink="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_7774-3/" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7774.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589652105&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00020798668885191&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7774" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7774.jpeg?w=267" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7774.jpeg?w=474" class="alignnone size-full wp-image-134229" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7774.jpeg?w=474" alt="IMG_7774" srcset="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7774.jpeg?w=474 474w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7774.jpeg?w=948 948w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7774.jpeg?w=150 150w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7774.jpeg?w=267 267w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7774.jpeg?w=768 768w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7774.jpeg?w=600 600w" sizes="(max-width: 474px) 100vw, 474px"   /></p>
<p><em><strong>Be safe and healthy and please get some fresh air. Have a good week everyone.  </strong></em></p>
<p><img data-attachment-id="134260" data-permalink="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_7431-2/" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7431-1.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589031577&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00074183976261128&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7431" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7431-1.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7431-1.jpeg?w=450" class="alignnone size-full wp-image-134260" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7431-1.jpeg?w=474" alt="IMG_7431" srcset="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7431-1.jpeg?w=474 474w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7431-1.jpeg?w=948 948w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7431-1.jpeg?w=113 113w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7431-1.jpeg?w=150 150w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7431-1.jpeg?w=768 768w, https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7431-1.jpeg?w=450 450w" sizes="(max-width: 474px) 100vw, 474px"   /></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-134226" class="share-facebook sd-button share-icon" href="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-134226" class="share-pinterest sd-button share-icon" href="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-134226" class="share-twitter sd-button share-icon" href="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105905278-134226-5ec37e493dd22' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=105905278&amp;post_id=134226&amp;origin=surreyfarmsdotnet.wordpress.com&amp;obj_id=105905278-134226-5ec37e493dd22&amp;domain=surreyfarms.net' data-name='like-post-frame-105905278-134226-5ec37e493dd22'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://surreyfarms.net/tag/california/" rel="tag">california</a><a href="https://surreyfarms.net/tag/flowers/" rel="tag">flowers</a><a href="https://surreyfarms.net/tag/gardening/" rel="tag">Gardening</a><a href="https://surreyfarms.net/tag/vegetables-gardening/" rel="tag">vegetables gardening</a></span></footer></article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://surreyfarms.net/2020/05/15/friday-flowers-the-humble-carpet-rose/" rel="prev"><span class="meta-nav">Previous Post</span>Friday Flowers. The Humble Carpet Rose</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/18/veggie-planting-on-our-hill-may-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://surreyfarms.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c25ca6aa7a" /><input type="hidden" name="_wp_http_referer" value="/2020/05/18/veggie-planting-on-our-hill-may-2020/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='134226' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="83e9e01032" /></p>
<input type="hidden" name="genseq" value="1589870153" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="search-3" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/" aria-current="page">Veggie Planting on our Hill. May 2020</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2020/05/15/friday-flowers-the-humble-carpet-rose/">Friday Flowers. The Humble Carpet Rose</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2020/05/14/afternoon-tea-with-friends/">Afternoon Tea with Friends</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2020/05/13/homemade-granola-bars-with-dried-fruits-and-superseeds/">Homemade Granola Bars with Dried Fruits and Superseeds</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2020/05/12/bell-pepper-tomato-pasta/">Bell Pepper Tomato Pasta</a>
									</li>
					</ul>
		</aside><aside id="wp_tag_cloud-4" class="widget wp_widget_tag_cloud"><h1 class="widget-title">browse by keywords</h1><div style="overflow:hidden"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://surreyfarms.net/tag/appetizers/" class="tag-cloud-link tag-link-8543 tag-link-position-1" style="font-size: 16.166666666667pt;" aria-label="appetizers (49 items)">appetizers</a></li>
	<li><a href="https://surreyfarms.net/tag/art-artists/" class="tag-cloud-link tag-link-221859 tag-link-position-2" style="font-size: 11.733333333333pt;" aria-label="art &amp; artists (20 items)">art &amp; artists</a></li>
	<li><a href="https://surreyfarms.net/tag/artisanal/" class="tag-cloud-link tag-link-417317 tag-link-position-3" style="font-size: 10.683333333333pt;" aria-label="artisanal (16 items)">artisanal</a></li>
	<li><a href="https://surreyfarms.net/tag/beaches/" class="tag-cloud-link tag-link-157032 tag-link-position-4" style="font-size: 10.333333333333pt;" aria-label="beaches (15 items)">beaches</a></li>
	<li><a href="https://surreyfarms.net/tag/cakes/" class="tag-cloud-link tag-link-18624 tag-link-position-5" style="font-size: 16.516666666667pt;" aria-label="cakes (53 items)">cakes</a></li>
	<li><a href="https://surreyfarms.net/tag/california/" class="tag-cloud-link tag-link-1337 tag-link-position-6" style="font-size: 19.55pt;" aria-label="california (96 items)">california</a></li>
	<li><a href="https://surreyfarms.net/tag/california-beaches/" class="tag-cloud-link tag-link-1479558 tag-link-position-7" style="font-size: 8.4666666666667pt;" aria-label="california beaches (10 items)">california beaches</a></li>
	<li><a href="https://surreyfarms.net/tag/cauliflower/" class="tag-cloud-link tag-link-54170 tag-link-position-8" style="font-size: 13.716666666667pt;" aria-label="cauliflower (30 items)">cauliflower</a></li>
	<li><a href="https://surreyfarms.net/tag/celebrating-festivals/" class="tag-cloud-link tag-link-4828310 tag-link-position-9" style="font-size: 19.433333333333pt;" aria-label="celebrating festivals (94 items)">celebrating festivals</a></li>
	<li><a href="https://surreyfarms.net/tag/celebrations-and-get-togethers/" class="tag-cloud-link tag-link-2031980 tag-link-position-10" style="font-size: 20.016666666667pt;" aria-label="celebrations and get togethers (107 items)">celebrations and get togethers</a></li>
	<li><a href="https://surreyfarms.net/tag/cheese/" class="tag-cloud-link tag-link-7630 tag-link-position-11" style="font-size: 20.366666666667pt;" aria-label="cheese (113 items)">cheese</a></li>
	<li><a href="https://surreyfarms.net/tag/chocolate/" class="tag-cloud-link tag-link-8514 tag-link-position-12" style="font-size: 13.716666666667pt;" aria-label="chocolate (30 items)">chocolate</a></li>
	<li><a href="https://surreyfarms.net/tag/chutneys-and-condiments/" class="tag-cloud-link tag-link-114653451 tag-link-position-13" style="font-size: 10.683333333333pt;" aria-label="chutneys and condiments (16 items)">chutneys and condiments</a></li>
	<li><a href="https://surreyfarms.net/tag/cookbooks/" class="tag-cloud-link tag-link-45938 tag-link-position-14" style="font-size: 8pt;" aria-label="cookbooks (9 items)">cookbooks</a></li>
	<li><a href="https://surreyfarms.net/tag/cookies/" class="tag-cloud-link tag-link-18645 tag-link-position-15" style="font-size: 12.666666666667pt;" aria-label="cookies (24 items)">cookies</a></li>
	<li><a href="https://surreyfarms.net/tag/cooking-with-greens/" class="tag-cloud-link tag-link-15353417 tag-link-position-16" style="font-size: 17.8pt;" aria-label="Cooking with greens (68 items)">Cooking with greens</a></li>
	<li><a href="https://surreyfarms.net/tag/cooking-zen-zone/" class="tag-cloud-link tag-link-671541594 tag-link-position-17" style="font-size: 13.95pt;" aria-label="cooking zen zone (31 items)">cooking zen zone</a></li>
	<li><a href="https://surreyfarms.net/tag/curry/" class="tag-cloud-link tag-link-22787 tag-link-position-18" style="font-size: 15.816666666667pt;" aria-label="curry (46 items)">curry</a></li>
	<li><a href="https://surreyfarms.net/tag/drinks-cocktails/" class="tag-cloud-link tag-link-917870 tag-link-position-19" style="font-size: 12.666666666667pt;" aria-label="drinks &amp; cocktails (24 items)">drinks &amp; cocktails</a></li>
	<li><a href="https://surreyfarms.net/tag/eggs/" class="tag-cloud-link tag-link-43992 tag-link-position-20" style="font-size: 17.45pt;" aria-label="eggs (64 items)">eggs</a></li>
	<li><a href="https://surreyfarms.net/tag/farmers-market/" class="tag-cloud-link tag-link-187391 tag-link-position-21" style="font-size: 12.433333333333pt;" aria-label="farmer&#039;s market (23 items)">farmer&#039;s market</a></li>
	<li><a href="https://surreyfarms.net/tag/flowers/" class="tag-cloud-link tag-link-1150 tag-link-position-22" style="font-size: 20.716666666667pt;" aria-label="flowers (122 items)">flowers</a></li>
	<li><a href="https://surreyfarms.net/tag/fruits/" class="tag-cloud-link tag-link-35939 tag-link-position-23" style="font-size: 20.716666666667pt;" aria-label="fruits (123 items)">fruits</a></li>
	<li><a href="https://surreyfarms.net/tag/fun-few-books/" class="tag-cloud-link tag-link-566704969 tag-link-position-24" style="font-size: 8pt;" aria-label="fun few books (9 items)">fun few books</a></li>
	<li><a href="https://surreyfarms.net/tag/gardening/" class="tag-cloud-link tag-link-1833 tag-link-position-25" style="font-size: 21.066666666667pt;" aria-label="Gardening (132 items)">Gardening</a></li>
	<li><a href="https://surreyfarms.net/tag/herbs/" class="tag-cloud-link tag-link-31197 tag-link-position-26" style="font-size: 21.183333333333pt;" aria-label="herbs (134 items)">herbs</a></li>
	<li><a href="https://surreyfarms.net/tag/honey/" class="tag-cloud-link tag-link-10444 tag-link-position-27" style="font-size: 14.766666666667pt;" aria-label="honey (37 items)">honey</a></li>
	<li><a href="https://surreyfarms.net/tag/ice-cream/" class="tag-cloud-link tag-link-90804 tag-link-position-28" style="font-size: 11.033333333333pt;" aria-label="ice cream (17 items)">ice cream</a></li>
	<li><a href="https://surreyfarms.net/tag/indian-food/" class="tag-cloud-link tag-link-8391 tag-link-position-29" style="font-size: 20.366666666667pt;" aria-label="Indian food (114 items)">Indian food</a></li>
	<li><a href="https://surreyfarms.net/tag/international-flavors/" class="tag-cloud-link tag-link-14582419 tag-link-position-30" style="font-size: 21.183333333333pt;" aria-label="international flavors (135 items)">international flavors</a></li>
	<li><a href="https://surreyfarms.net/tag/international-travel/" class="tag-cloud-link tag-link-285724 tag-link-position-31" style="font-size: 15pt;" aria-label="international travel (39 items)">international travel</a></li>
	<li><a href="https://surreyfarms.net/tag/legumes-grains/" class="tag-cloud-link tag-link-70516619 tag-link-position-32" style="font-size: 18.5pt;" aria-label="legumes &amp; grains (79 items)">legumes &amp; grains</a></li>
	<li><a href="https://surreyfarms.net/tag/menus-worth-replicating/" class="tag-cloud-link tag-link-583812711 tag-link-position-33" style="font-size: 16.866666666667pt;" aria-label="menus worth replicating (57 items)">menus worth replicating</a></li>
	<li><a href="https://surreyfarms.net/tag/mom/" class="tag-cloud-link tag-link-15967 tag-link-position-34" style="font-size: 14.066666666667pt;" aria-label="Mom (32 items)">Mom</a></li>
	<li><a href="https://surreyfarms.net/tag/mushrooms/" class="tag-cloud-link tag-link-10595 tag-link-position-35" style="font-size: 13.95pt;" aria-label="mushrooms (31 items)">mushrooms</a></li>
	<li><a href="https://surreyfarms.net/tag/nuts/" class="tag-cloud-link tag-link-25651 tag-link-position-36" style="font-size: 17.1pt;" aria-label="nuts (59 items)">nuts</a></li>
	<li><a href="https://surreyfarms.net/tag/pasta/" class="tag-cloud-link tag-link-18654 tag-link-position-37" style="font-size: 16.05pt;" aria-label="pasta (48 items)">pasta</a></li>
	<li><a href="https://surreyfarms.net/tag/salad-dressings-and-vinaigrettes/" class="tag-cloud-link tag-link-44793908 tag-link-position-38" style="font-size: 12.433333333333pt;" aria-label="salad dressings and vinaigrettes (23 items)">salad dressings and vinaigrettes</a></li>
	<li><a href="https://surreyfarms.net/tag/spices/" class="tag-cloud-link tag-link-81346 tag-link-position-39" style="font-size: 22pt;" aria-label="spices (157 items)">spices</a></li>
	<li><a href="https://surreyfarms.net/tag/tofu/" class="tag-cloud-link tag-link-23205 tag-link-position-40" style="font-size: 13.016666666667pt;" aria-label="tofu (26 items)">tofu</a></li>
	<li><a href="https://surreyfarms.net/tag/tomato/" class="tag-cloud-link tag-link-54109 tag-link-position-41" style="font-size: 17.333333333333pt;" aria-label="tomato (62 items)">tomato</a></li>
	<li><a href="https://surreyfarms.net/tag/turmeric/" class="tag-cloud-link tag-link-1067534 tag-link-position-42" style="font-size: 18.616666666667pt;" aria-label="turmeric (81 items)">turmeric</a></li>
	<li><a href="https://surreyfarms.net/tag/us-travel/" class="tag-cloud-link tag-link-66290 tag-link-position-43" style="font-size: 11.733333333333pt;" aria-label="US Travel (20 items)">US Travel</a></li>
	<li><a href="https://surreyfarms.net/tag/vegetables-gardening/" class="tag-cloud-link tag-link-5419622 tag-link-position-44" style="font-size: 12.783333333333pt;" aria-label="vegetables gardening (25 items)">vegetables gardening</a></li>
	<li><a href="https://surreyfarms.net/tag/zucchini/" class="tag-cloud-link tag-link-187292 tag-link-position-45" style="font-size: 12.433333333333pt;" aria-label="zucchini (23 items)">zucchini</a></li>
</ul>
</div></aside><aside id="blog_subscription-9" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<p>
						<input
							type="text"
							name="email"
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id=""
						/>
					</p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="105905278"/>
                    <input type="hidden" name="source" value="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-9"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="8e4aabb42e" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_gallery-3" class="widget widget_media_gallery"><h1 class="widget-title">Sweets and Savories</h1><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="474" data-carousel-extra='{&quot;blog_id&quot;:105905278,&quot;permalink&quot;:&quot;https:\/\/surreyfarms.net\/2020\/05\/18\/veggie-planting-on-our-hill-may-2020\/&quot;,&quot;likes_blog_id&quot;:105905278}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 474px; height: 238px;" data-original-width="474" data-original-height="238" > <div class="gallery-group images-1" style="width: 316px; height: 238px;" data-original-width="316" data-original-height="238" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/?attachment_id=133552" border="0" itemprop="url"> <meta itemprop="width" content="312"> <meta itemprop="height" content="234"> <img data-attachment-id="133552" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_6829.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588015602&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016949152542373&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6829" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_6829.jpeg?w=267" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_6829.jpeg?w=474" src="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_6829.jpeg?w=312&#038;h=234" width="312" height="234" data-original-width="312" data-original-height="234" itemprop="http://schema.org/image" title="IMG_6829" alt="IMG_6829" style="width: 312px; height: 234px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 158px; height: 238px;" data-original-width="158" data-original-height="238" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/04/28/mash-up-of-mediterranean-and-indian-pilaf-cauliflower-rice-with-artichokes/img_6150-5/" border="0" itemprop="url"> <meta itemprop="width" content="154"> <meta itemprop="height" content="115"> <img data-attachment-id="132856" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_6150.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1586952578&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.013333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6150" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_6150.jpeg?w=267" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_6150.jpeg?w=474" src="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_6150.jpeg?w=154&#038;h=115" width="154" height="115" data-original-width="154" data-original-height="115" itemprop="http://schema.org/image" title="IMG_6150" alt="IMG_6150" style="width: 154px; height: 115px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/04/30/australian-and-new-zealand-army-corps-biscuits-anzac-cookies/img_6711-2/" border="0" itemprop="url"> <meta itemprop="width" content="154"> <meta itemprop="height" content="115"> <img data-attachment-id="133486" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_6711.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1587891362&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6711" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_6711.jpeg?w=267" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_6711.jpeg?w=474" src="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_6711.jpeg?w=154&#038;h=115" width="154" height="115" data-original-width="154" data-original-height="115" itemprop="http://schema.org/image" title="IMG_6711" alt="IMG_6711" style="width: 154px; height: 115px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 120px;" data-original-width="474" data-original-height="120" > <div class="gallery-group images-1" style="width: 158px; height: 120px;" data-original-width="158" data-original-height="120" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/04/21/simple-yogurt-cake-with-toasted-almonds/img_5926-5/" border="0" itemprop="url"> <meta itemprop="width" content="154"> <meta itemprop="height" content="116"> <img data-attachment-id="132673" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_5926.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1586523552&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_5926" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_5926.jpeg?w=267" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_5926.jpeg?w=474" src="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_5926.jpeg?w=154&#038;h=116" width="154" height="116" data-original-width="154" data-original-height="116" itemprop="http://schema.org/image" title="IMG_5926" alt="IMG_5926" style="width: 154px; height: 116px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 158px; height: 120px;" data-original-width="158" data-original-height="120" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/04/23/vegetable-lasagna/img_6412-3/" border="0" itemprop="url"> <meta itemprop="width" content="154"> <meta itemprop="height" content="116"> <img data-attachment-id="133287" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_6412.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1587489207&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6412" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_6412.jpeg?w=267" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_6412.jpeg?w=474" src="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_6412.jpeg?w=154&#038;h=116" width="154" height="116" data-original-width="154" data-original-height="116" itemprop="http://schema.org/image" title="IMG_6412" alt="IMG_6412" style="width: 154px; height: 116px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 158px; height: 120px;" data-original-width="158" data-original-height="120" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2018/09/13/cauliflower-broccoli-potato-curry/img_6783-2/" border="0" itemprop="url"> <meta itemprop="width" content="154"> <meta itemprop="height" content="116"> <img data-attachment-id="133500" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2018/09/img_6783.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1587920800&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6783" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2018/09/img_6783.jpeg?w=267" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2018/09/img_6783.jpeg?w=474" src="https://surreyfarmsdotnet.files.wordpress.com/2018/09/img_6783.jpeg?w=154&#038;h=116" width="154" height="116" data-original-width="154" data-original-height="116" itemprop="http://schema.org/image" title="IMG_6783" alt="IMG_6783" style="width: 154px; height: 116px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 179px;" data-original-width="474" data-original-height="179" > <div class="gallery-group images-1" style="width: 237px; height: 179px;" data-original-width="237" data-original-height="179" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/05/03/nasturtium-blossom-hummingbird-cake/img_6933-4/" border="0" itemprop="url"> <meta itemprop="width" content="233"> <meta itemprop="height" content="175"> <img data-attachment-id="133590" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_6933.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588179223&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.010752688172043&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6933" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_6933.jpeg?w=267" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_6933.jpeg?w=474" src="https://surreyfarmsdotnet.files.wordpress.com/2020/04/img_6933.jpeg?w=233&#038;h=175" width="233" height="175" data-original-width="233" data-original-height="175" itemprop="http://schema.org/image" title="IMG_6933" alt="IMG_6933" style="width: 233px; height: 175px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 237px; height: 179px;" data-original-width="237" data-original-height="179" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/03/10/jazzed-up-ravioli-with-sauteed-vegetables/img_4802-2/" border="0" itemprop="url"> <meta itemprop="width" content="233"> <meta itemprop="height" content="175"> <img data-attachment-id="131391" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/03/img_4802.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1583581913&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.011494252873563&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4802" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/03/img_4802.jpeg?w=267" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/03/img_4802.jpeg?w=474" src="https://surreyfarmsdotnet.files.wordpress.com/2020/03/img_4802.jpeg?w=233&#038;h=175" width="233" height="175" data-original-width="233" data-original-height="175" itemprop="http://schema.org/image" title="IMG_4802" alt="IMG_4802" style="width: 233px; height: 175px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside><aside id="text-11" class="widget widget_text"><h1 class="widget-title">FOOD</h1>			<div class="textwidget"><ol>
<li><strong>Buy it with thought</strong></li>
<li><strong>Cook it with care</strong></li>
<li><strong>Use less wheat &amp; meat</strong></li>
<li><strong>Buy local foods</strong></li>
<li><strong>Serve just enough</strong></li>
<li><strong>Use what is left</strong></li>
<li><strong>Don&#8217;t waste it</strong></li>
</ol>
<p>U.S. Food Administration &#8211; 1917</p>
</div>
		</aside><aside id="search-7" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h1 class="widget-title">popular categories</h1><div style="overflow: hidden;"><a href="https://surreyfarms.net/category/dairy-free-recipes/" style="font-size: 193.25657894737%; padding: 1px; margin: 1px;"  title="Dairy free recipes (341)">Dairy free recipes</a> <a href="https://surreyfarms.net/category/flower-power/" style="font-size: 131.94901315789%; padding: 1px; margin: 1px;"  title="Flower Power (128)">Flower Power</a> <a href="https://surreyfarms.net/category/from-the-kitchen/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="From the Kitchen (625)">From the Kitchen</a> <a href="https://surreyfarms.net/category/gardening/" style="font-size: 135.69078947368%; padding: 1px; margin: 1px;"  title="Gardening (141)">Gardening</a> <a href="https://surreyfarms.net/category/good-reads/" style="font-size: 101.43914473684%; padding: 1px; margin: 1px;"  title="Good Reads (22)">Good Reads</a> <a href="https://surreyfarms.net/category/health-notes/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Health Notes (17)">Health Notes</a> <a href="https://surreyfarms.net/category/just-pictures/" style="font-size: 154.6875%; padding: 1px; margin: 1px;"  title="Just Pictures (207)">Just Pictures</a> <a href="https://surreyfarms.net/category/off-the-beaten-path/" style="font-size: 115.25493421053%; padding: 1px; margin: 1px;"  title="Off the Beaten Path (70)">Off the Beaten Path</a> <a href="https://surreyfarms.net/category/quick-easy-recipes/" style="font-size: 186.92434210526%; padding: 1px; margin: 1px;"  title="Quick &amp; Easy Recipes (319)">Quick &amp; Easy Recipes</a> <a href="https://surreyfarms.net/category/salads/" style="font-size: 120.72368421053%; padding: 1px; margin: 1px;"  title="Salads (89)">Salads</a> <a href="https://surreyfarms.net/category/stories-from-our-home/" style="font-size: 175.41118421053%; padding: 1px; margin: 1px;"  title="Stories From Our Home (279)">Stories From Our Home</a> <a href="https://surreyfarms.net/category/sunday-soups/" style="font-size: 114.96710526316%; padding: 1px; margin: 1px;"  title="Sunday Soups (69)">Sunday Soups</a> <a href="https://surreyfarms.net/category/sweet-treats/" style="font-size: 133.96381578947%; padding: 1px; margin: 1px;"  title="Sweet Treats (135)">Sweet Treats</a> <a href="https://surreyfarms.net/category/travel-logs-excursions/" style="font-size: 122.73848684211%; padding: 1px; margin: 1px;"  title="Travel Logs &amp; Excursions (96)">Travel Logs &amp; Excursions</a> <a href="https://surreyfarms.net/category/wanderlust-california/" style="font-size: 121.58717105263%; padding: 1px; margin: 1px;"  title="Wanderlust California (92)">Wanderlust California</a> </div></aside><aside id="text-31" class="widget widget_text"><h1 class="widget-title">Mediterranean Diet is the Healthiest in the World</h1>			<div class="textwidget"><p>Year after year, when multiple diets are looked at for effectiveness, benefits for life and longevity, and long term sustainability, it&#8217;s the Mediterranean Diet that comes on top every time. And this year 2020, its the Mediterranean Diet again that wins top honors.</p>
<div class="zn-body__paragraph speakable">According to CNN&#8217;s Dr. Sanjay Gupta, &#8220;A new study <a href="http://gut.bmj.com/lookup/doi/10.1136/gutjnl-2019-319654" target="_blank" rel="noopener noreferrer">published Monday</a> in the BMJ journal Gut found that eating the Mediterranean diet for just one year altered the microbiome of elderly people in ways that improved brain function and would aid in longevity.</div>
<div>The study found the diet can inhibit production of inflammatory chemicals that can lead to loss of cognitive function, and prevent the development of chronic diseases such as diabetes, cancer and atherosclerosis.&#8221;</div>
<div>
<div></div>
<div>Source: CNN Health</div>
</div>
</div>
		</aside><aside id="text-13" class="widget widget_text"><h1 class="widget-title">Eat a salad boost brain power</h1>			<div class="textwidget"><p><img class="alignnone size-full wp-image-122528" src="https://surreyfarmsdotnet.files.wordpress.com/2019/03/img_2145.jpg" alt="" width="474" height="356" /></p>
<p>&nbsp;</p>
<p>Older adults who reported regularly eating one to two servings a day of green leafy vegetables slowed their rate of age-related cognitive decline. So much so, in fact, that they tested as if they were 11 years younger!</p>
<p>As reported in a recent study in the Journal of Neurology April. 2018</p>
</div>
		</aside><aside id="follow_button_widget-6" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://surreyfarms.net" data-blog="105905278" data-lang="en" >Follow Surreyfarms. A serene haven in the foothills of Northern California on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="text-35" class="widget widget_text"><h1 class="widget-title">A Golden State of Mind</h1>			<div class="textwidget"><p>&#8220;First night of our vacation in California my 8-year-old daughter looked up from under her straw rimmed hat and said &#8220;<em>I love California!&#8221;  </em>Me too, sweet girl, me too.</p>
<p>California will do that to you &#8211; seep into your synapses like the scent of gardenias and not let go.</p>
<p>It was a simple plan. Take the kids to California. Show them Santa Barbara, drive up the coast to Big Sur and the Bay Area, and wrap up with friends in Napa Valley and Lake Tahoe.  I didn&#8217;t know my kids would fall in love with the state by the time we crossed the Golden Gate Bridge, just as I did at age 10. Then we would return every summer thereafter.  California is a state that still elicits wonder, no matter your age.&#8221;</p>
<p>Hunter Lewis. Food and Wine Editor April, 2020</p>
<p><img class="alignnone size-full wp-image-130645" src="https://surreyfarmsdotnet.files.wordpress.com/2020/02/img_3957.jpeg" alt="" width="474" height="356" /></p>
</div>
		</aside><aside id="media_gallery-4" class="widget widget_media_gallery"><h1 class="widget-title">Garden Color</h1><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="474" data-carousel-extra='{&quot;blog_id&quot;:105905278,&quot;permalink&quot;:&quot;https:\/\/surreyfarms.net\/2020\/05\/18\/veggie-planting-on-our-hill-may-2020\/&quot;,&quot;likes_blog_id&quot;:105905278}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 474px; height: 157px;" data-original-width="474" data-original-height="157" > <div class="gallery-group images-1" style="width: 119px; height: 157px;" data-original-width="119" data-original-height="157" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/05/08/mothers-day-flower-exchange-part-deux-%f0%9f%92%90/img_7145-2/" border="0" itemprop="url"> <meta itemprop="width" content="115"> <meta itemprop="height" content="153"> <img data-attachment-id="133788" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7145.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588510858&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7145" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7145.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7145.jpeg?w=450" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7145.jpeg?w=115&#038;h=153" width="115" height="153" data-original-width="115" data-original-height="153" itemprop="http://schema.org/image" title="IMG_7145" alt="IMG_7145" style="width: 115px; height: 153px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 119px; height: 157px;" data-original-width="119" data-original-height="157" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/05/08/mothers-day-flower-exchange-part-deux-%f0%9f%92%90/img_7154-3/" border="0" itemprop="url"> <meta itemprop="width" content="115"> <meta itemprop="height" content="153"> <img data-attachment-id="133791" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7154.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588521800&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7154" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7154.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7154.jpeg?w=450" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7154.jpeg?w=115&#038;h=153" width="115" height="153" data-original-width="115" data-original-height="153" itemprop="http://schema.org/image" title="IMG_7154" alt="IMG_7154" style="width: 115px; height: 153px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 118px; height: 157px;" data-original-width="118" data-original-height="157" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/05/08/mothers-day-flower-exchange-part-deux-%f0%9f%92%90/img_7135-2/" border="0" itemprop="url"> <meta itemprop="width" content="114"> <meta itemprop="height" content="153"> <img data-attachment-id="133787" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7135.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588510134&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7135" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7135.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7135.jpeg?w=450" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7135.jpeg?w=114&#038;h=153" width="114" height="153" data-original-width="114" data-original-height="153" itemprop="http://schema.org/image" title="IMG_7135" alt="IMG_7135" style="width: 114px; height: 153px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 118px; height: 157px;" data-original-width="118" data-original-height="157" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/05/08/mothers-day-flower-exchange-part-deux-%f0%9f%92%90/img_7141-2/" border="0" itemprop="url"> <meta itemprop="width" content="114"> <meta itemprop="height" content="153"> <img data-attachment-id="133779" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7141.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588510186&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7141" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7141.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7141.jpeg?w=450" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7141.jpeg?w=114&#038;h=153" width="114" height="153" data-original-width="114" data-original-height="153" itemprop="http://schema.org/image" title="IMG_7141" alt="IMG_7141" style="width: 114px; height: 153px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 315px;" data-original-width="474" data-original-height="315" > <div class="gallery-group images-1" style="width: 237px; height: 315px;" data-original-width="237" data-original-height="315" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/05/04/mothers-day-flower-exchange-part-one-%f0%9f%92%90/img_7129-3/" border="0" itemprop="url"> <meta itemprop="width" content="233"> <meta itemprop="height" content="311"> <img data-attachment-id="133728" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7129.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588499665&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7129" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7129.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7129.jpeg?w=450" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7129.jpeg?w=233&#038;h=311" width="233" height="311" data-original-width="233" data-original-height="311" itemprop="http://schema.org/image" title="IMG_7129" alt="IMG_7129" style="width: 233px; height: 311px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 237px; height: 315px;" data-original-width="237" data-original-height="315" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/05/04/mothers-day-flower-exchange-part-one-%f0%9f%92%90/img_7064/" border="0" itemprop="url"> <meta itemprop="width" content="233"> <meta itemprop="height" content="311"> <img data-attachment-id="133705" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7064.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588411614&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.014705882352941&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7064" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7064.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7064.jpeg?w=450" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7064.jpeg?w=233&#038;h=311" width="233" height="311" data-original-width="233" data-original-height="311" itemprop="http://schema.org/image" title="IMG_7064" alt="IMG_7064" style="width: 233px; height: 311px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 114px;" data-original-width="474" data-original-height="114" > <div class="gallery-group images-1" style="width: 151px; height: 114px;" data-original-width="151" data-original-height="114" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/05/04/mothers-day-flower-exchange-part-one-%f0%9f%92%90/img_7025-3/" border="0" itemprop="url"> <meta itemprop="width" content="147"> <meta itemprop="height" content="110"> <img data-attachment-id="133696" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7025-1.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588404275&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7025" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7025-1.jpeg?w=267" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7025-1.jpeg?w=474" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7025-1.jpeg?w=147&#038;h=110" width="147" height="110" data-original-width="147" data-original-height="110" itemprop="http://schema.org/image" title="IMG_7025" alt="IMG_7025" style="width: 147px; height: 110px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 151px; height: 114px;" data-original-width="151" data-original-height="114" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/05/04/mothers-day-flower-exchange-part-one-%f0%9f%92%90/img_7026-4/" border="0" itemprop="url"> <meta itemprop="width" content="147"> <meta itemprop="height" content="110"> <img data-attachment-id="133697" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7026.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588405318&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7026" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7026.jpeg?w=267" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7026.jpeg?w=474" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7026.jpeg?w=147&#038;h=110" width="147" height="110" data-original-width="147" data-original-height="110" itemprop="http://schema.org/image" title="IMG_7026" alt="IMG_7026" style="width: 147px; height: 110px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 86px; height: 114px;" data-original-width="86" data-original-height="114" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/05/04/mothers-day-flower-exchange-part-one-%f0%9f%92%90/img_7106-2/" border="0" itemprop="url"> <meta itemprop="width" content="82"> <meta itemprop="height" content="110"> <img data-attachment-id="133751" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7106-1.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588497516&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7106" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7106-1.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7106-1.jpeg?w=450" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7106-1.jpeg?w=82&#038;h=110" width="82" height="110" data-original-width="82" data-original-height="110" itemprop="http://schema.org/image" title="IMG_7106" alt="IMG_7106" style="width: 82px; height: 110px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 86px; height: 114px;" data-original-width="86" data-original-height="114" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_7211/" border="0" itemprop="url"> <meta itemprop="width" content="82"> <meta itemprop="height" content="110"> <img data-attachment-id="133841" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7211.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588667688&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7211" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7211.jpeg?w=150" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7211.jpeg?w=450" src="https://surreyfarmsdotnet.files.wordpress.com/2020/05/img_7211.jpeg?w=82&#038;h=110" width="82" height="110" data-original-width="82" data-original-height="110" itemprop="http://schema.org/image" title="IMG_7211" alt="IMG_7211" style="width: 82px; height: 110px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside><aside id="text-9" class="widget widget_text"><h1 class="widget-title"> Start Gardening To Eat Better</h1>			<div class="textwidget"><p><img class="size-medium wp-image-114856 aligncenter" src="https://surreyfarmsdotnet.files.wordpress.com/2018/04/img_6867.jpg?w=150" alt="" width="150" height="200" /></p>
<p>A new study in the Journal of the Academy of Nutrition and Dietetics found that when older cancer survivors started an at-home vegetable garden, they boosted their daily produce intake, prevented some waistline weight gain, and reported feel greater &#8220;worth&#8221; compared to their counterparts who didn&#8217;t garden.</p>
<p>Cooking Light Magazine. April 2018</p>
<p>&nbsp;</p>
<p><img class="alignnone size-full wp-image-129760" src="https://surreyfarmsdotnet.files.wordpress.com/2020/01/img_3236.jpeg" alt="" width="474" height="632" /></p>
</div>
		</aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
				<li class="cat-item cat-item-2735550"><a href="https://surreyfarms.net/category/dairy-free-recipes/">Dairy free recipes</a>
</li>
	<li class="cat-item cat-item-92887"><a href="https://surreyfarms.net/category/flower-power/">Flower Power</a>
</li>
	<li class="cat-item cat-item-189651"><a href="https://surreyfarms.net/category/from-the-kitchen/">From the Kitchen</a>
</li>
	<li class="cat-item cat-item-1833"><a href="https://surreyfarms.net/category/gardening/">Gardening</a>
</li>
	<li class="cat-item cat-item-206"><a href="https://surreyfarms.net/category/good-reads/">Good Reads</a>
</li>
	<li class="cat-item cat-item-4370988"><a href="https://surreyfarms.net/category/health-notes/">Health Notes</a>
</li>
	<li class="cat-item cat-item-1059"><a href="https://surreyfarms.net/category/just-pictures/">Just Pictures</a>
</li>
	<li class="cat-item cat-item-64284"><a href="https://surreyfarms.net/category/off-the-beaten-path/">Off the Beaten Path</a>
</li>
	<li class="cat-item cat-item-262057"><a href="https://surreyfarms.net/category/quick-easy-recipes/">Quick &amp; Easy Recipes</a>
</li>
	<li class="cat-item cat-item-10233"><a href="https://surreyfarms.net/category/salads/">Salads</a>
</li>
	<li class="cat-item cat-item-91860638"><a href="https://surreyfarms.net/category/stories-from-our-home/">Stories From Our Home</a>
</li>
	<li class="cat-item cat-item-48915114"><a href="https://surreyfarms.net/category/sunday-soups/">Sunday Soups</a>
</li>
	<li class="cat-item cat-item-78103"><a href="https://surreyfarms.net/category/sweet-treats/">Sweet Treats</a>
</li>
	<li class="cat-item cat-item-517993192"><a href="https://surreyfarms.net/category/travel-logs-excursions/">Travel Logs &amp; Excursions</a>
</li>
	<li class="cat-item cat-item-59634054"><a href="https://surreyfarms.net/category/wanderlust-california/">Wanderlust California</a>
</li>
		</ul>
			</aside><aside id="text-19" class="widget widget_text"><h1 class="widget-title">Not exercising worse for your health than smoking, diabetes and heart disease, study reveals.</h1>			<div class="textwidget"><p><img class="alignnone size-full wp-image-126821" src="https://surreyfarmsdotnet.files.wordpress.com/2019/10/img_5396.jpeg" alt="" width="474" height="356" /></p>
<p>We&#8217;ve all heard exercise helps you live longer. But a new study goes one step further, finding that a sedentary lifestyle is worse for your health than smoking, diabetes and heart disease.</p>
<p>One of the big revelations from the research is that fitness leads to longer life, with no limit to the benefit of aerobic exercise. The study found that there is no level of exercise or fitness that exposes you to risk. Source:   Journal of American Medical Association  (JAMA)</p>
<div></div>
<div></div>
<div></div>
<div></div>
<div><img class="alignnone size-full wp-image-126891" src="https://surreyfarmsdotnet.files.wordpress.com/2019/10/img_1292.jpeg" alt="" width="474" height="356" /></div>
<div></div>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">diet quality, not quantity, is what helps people lose and manage their weight most easily in the long run.</h1>			<div class="textwidget"><p>The Times’s Anahad O’Connor <a href="http://p.nytimes.com/email/re?location=pMJKdIFVI6pghfX2HXfSzxRpdoyDWYNWtA0oVnOUiTfNjLJrklRzMEtIevddrr1aHc5WYeS79TsiA8ueejmcEsLC1QEyyDpYJvQh/7XoCPaCbIJ6kyd4UpAslzWk924A4gob6NPyoqE3Yh6YV+sBUMmA12eQcJCtQAKOT45yg8oogQONnTjH94qPcN2WfYtDBCbTxCo8wH+XglzHaYM13w==&amp;campaign_id=27850&amp;instance_id=112091&amp;segment_id=121236&amp;user_id=43cc9bacc7a817a5f1f7d7d485fa7f5c&amp;regi_id=77699491" target="_blank" rel="noopener noreferrer">reported this week</a>, that new research published in the February 2018 issue of JAMA (The Journal of American Medical Association) <strong>supports the idea that</strong> <strong>diet quality, not quantity, is what helps people lose and manage their weight most easily in the long run.</strong></p>
<p>In other words, <strong>the study found that if you cut back on added sugar, refined grains and highly processed foods and instead eat plenty of vegetables and whole foods, you can lose significant amounts of</strong> <strong>weight — even without limiting portion sizes.</strong></p>
<p>The research was led by Christopher D. Gardner, the director of nutrition studies at the Stanford Prevention Research Center and carried out on adults recruited from the Bay Area.</p>
<p>“This is the road map to reducing the obesity epidemic in the United States,” said Dr. Dariush Mozaffarian, a cardiologist and dean of the Friedman School of Nutrition Science and Policy at Tufts University who was not involved in the new study.  <em><strong>“It’s time for U.S. and other national policies to stop focusing on calories and calorie counting.”</strong></em></p>
</div>
		</aside><aside id="text-27" class="widget widget_text"><h1 class="widget-title">What it means to be Californian</h1>			<div class="textwidget"><p><img src="https://surreyfarmsdotnet.files.wordpress.com/2019/01/img_5926.jpg" alt="" width="474" height="356" class="alignnone size-full wp-image-121710" /></p>
<p>The New York Times asked Chef Samin Nosrat of Netflix show Salt Fat Acid Heat, what it means to be Californian. This was her answer.</p>
<p>Samin Nosrat: &#8220;And you asked about how being a Californian has influenced me: Above any other way of identifying, like above race or religion or anything — or nationality — I identify as a Californian. The way in which I’ve gotten to spend so much of my life outside in nature, in different landscapes, has absolutely affected me. I really love the beach. The beach has always been a constant in my life. Agriculture has affected me. The way there are so many different kinds of people here from all over the world — I’m so, so grateful for that. I remember being sick of the fact that it was always sunny in San Diego. My dad said to me: “What’s wrong with you? Everyone in the whole rest of the world aspires to live in California.”</p>
<p>https://www.nytimes.com/2019/01/29/us/california-today-samin-nosrat</p>
<p><img src="https://surreyfarmsdotnet.files.wordpress.com/2019/01/img_4712.jpg" alt="" width="474" height="356" class="alignnone size-full wp-image-121711" /></p>
</div>
		</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://surreyfarms.net/2020/05/'> May 2020 </option>
	<option value='https://surreyfarms.net/2020/04/'> April 2020 </option>
	<option value='https://surreyfarms.net/2020/03/'> March 2020 </option>
	<option value='https://surreyfarms.net/2020/02/'> February 2020 </option>
	<option value='https://surreyfarms.net/2020/01/'> January 2020 </option>
	<option value='https://surreyfarms.net/2019/12/'> December 2019 </option>
	<option value='https://surreyfarms.net/2019/11/'> November 2019 </option>
	<option value='https://surreyfarms.net/2019/10/'> October 2019 </option>
	<option value='https://surreyfarms.net/2019/09/'> September 2019 </option>
	<option value='https://surreyfarms.net/2019/08/'> August 2019 </option>
	<option value='https://surreyfarms.net/2019/07/'> July 2019 </option>
	<option value='https://surreyfarms.net/2019/06/'> June 2019 </option>
	<option value='https://surreyfarms.net/2019/05/'> May 2019 </option>
	<option value='https://surreyfarms.net/2019/04/'> April 2019 </option>
	<option value='https://surreyfarms.net/2019/03/'> March 2019 </option>
	<option value='https://surreyfarms.net/2019/02/'> February 2019 </option>
	<option value='https://surreyfarms.net/2019/01/'> January 2019 </option>
	<option value='https://surreyfarms.net/2018/12/'> December 2018 </option>
	<option value='https://surreyfarms.net/2018/11/'> November 2018 </option>
	<option value='https://surreyfarms.net/2018/10/'> October 2018 </option>
	<option value='https://surreyfarms.net/2018/09/'> September 2018 </option>
	<option value='https://surreyfarms.net/2018/08/'> August 2018 </option>
	<option value='https://surreyfarms.net/2018/07/'> July 2018 </option>
	<option value='https://surreyfarms.net/2018/06/'> June 2018 </option>
	<option value='https://surreyfarms.net/2018/05/'> May 2018 </option>
	<option value='https://surreyfarms.net/2018/04/'> April 2018 </option>
	<option value='https://surreyfarms.net/2018/03/'> March 2018 </option>
	<option value='https://surreyfarms.net/2018/02/'> February 2018 </option>
	<option value='https://surreyfarms.net/2018/01/'> January 2018 </option>
	<option value='https://surreyfarms.net/2017/12/'> December 2017 </option>
	<option value='https://surreyfarms.net/2017/11/'> November 2017 </option>
	<option value='https://surreyfarms.net/2017/10/'> October 2017 </option>
	<option value='https://surreyfarms.net/2017/09/'> September 2017 </option>
	<option value='https://surreyfarms.net/2017/08/'> August 2017 </option>
	<option value='https://surreyfarms.net/2017/07/'> July 2017 </option>
	<option value='https://surreyfarms.net/2017/06/'> June 2017 </option>
	<option value='https://surreyfarms.net/2017/05/'> May 2017 </option>
	<option value='https://surreyfarms.net/2017/04/'> April 2017 </option>
	<option value='https://surreyfarms.net/2017/03/'> March 2017 </option>
	<option value='https://surreyfarms.net/2017/02/'> February 2017 </option>
	<option value='https://surreyfarms.net/2017/01/'> January 2017 </option>
	<option value='https://surreyfarms.net/2016/12/'> December 2016 </option>
	<option value='https://surreyfarms.net/2016/11/'> November 2016 </option>
	<option value='https://surreyfarms.net/2016/10/'> October 2016 </option>
	<option value='https://surreyfarms.net/2016/09/'> September 2016 </option>
	<option value='https://surreyfarms.net/2016/08/'> August 2016 </option>
	<option value='https://surreyfarms.net/2016/07/'> July 2016 </option>
	<option value='https://surreyfarms.net/2016/06/'> June 2016 </option>
	<option value='https://surreyfarms.net/2016/05/'> May 2016 </option>
	<option value='https://surreyfarms.net/2016/04/'> April 2016 </option>
	<option value='https://surreyfarms.net/2016/03/'> March 2016 </option>
	<option value='https://surreyfarms.net/2016/02/'> February 2016 </option>
	<option value='https://surreyfarms.net/2016/01/'> January 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">recipes and stories from our home</h2>
	
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-menu-2-container"><ul id="menu-menu-2" class="menu"><li id="menu-item-129704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129704"><a href="https://surreyfarms.net/category/health-notes/">Health Notes</a></li>
<li id="menu-item-91151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91151"><a href="https://surreyfarms.net/category/salads/">Salads</a></li>
<li id="menu-item-76432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76432"><a href="https://surreyfarms.net/category/dairy-free-recipes/">Dairy free recipes</a></li>
<li id="menu-item-76431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76431"><a href="https://surreyfarms.net/category/quick-easy-recipes/">Quick &amp; Easy Recipes</a></li>
<li id="menu-item-76430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76430"><a href="https://surreyfarms.net/category/off-the-beaten-path/">Off the Beaten Path</a></li>
<li id="menu-item-76429" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76429"><a href="https://surreyfarms.net/category/wanderlust-california/">Wanderlust California</a></li>
<li id="menu-item-76433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76433"><a href="https://surreyfarms.net/category/flower-power/">Flower Power</a></li>
<li id="menu-item-127302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127302"><a href="https://surreyfarms.net/category/just-pictures/">Just Pictures</a></li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="search-2" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/" aria-current="page">Veggie Planting on our Hill. May 2020</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2020/05/15/friday-flowers-the-humble-carpet-rose/">Friday Flowers. The Humble Carpet Rose</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2020/05/14/afternoon-tea-with-friends/">Afternoon Tea with Friends</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2020/05/13/homemade-granola-bars-with-dried-fruits-and-superseeds/">Homemade Granola Bars with Dried Fruits and Superseeds</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2020/05/12/bell-pepper-tomato-pasta/">Bell Pepper Tomato Pasta</a>
									</li>
					</ul>
		</aside><aside id="text-29" class="widget widget_text"><h1 class="widget-title">About</h1>			<div class="textwidget"><p>I want to share with you my passion for everything beautiful. Nature, beautiful flowers, cooking delicious foods, celebrating festivals, meeting with friends and family, and anything that brings joy and happiness.</p>
<p><img class="size-full wp-image-121771 aligncenter" src="https://surreyfarmsdotnet.files.wordpress.com/2019/02/img_0761.jpg" alt="" width="474" height="632" /></p>
<p>What you will find here are a variety of healthy vegetarian recipes chock full of good for you vegetables, legumes, eggs, milk, cheese, and yogurt.</p>
<p>I love photography and love to take photos of my garden, places I&#8217;ve traveled to and of gatherings with families and friends.  Here you will find a little of everything, recipes, pictures, stories and everything happy.</p>
<p><img class="size-full wp-image-119908 aligncenter" src="https://surreyfarmsdotnet.files.wordpress.com/2018/11/img_4531.jpg" alt="" width="474" height="356" /></p>
<p><img class="size-full wp-image-119967 aligncenter" src="https://surreyfarmsdotnet.files.wordpress.com/2018/11/img_3650.jpg" alt="" width="474" height="632" /></p>
<p>Welcome to Surreyfarms. A happy state of mind. With  Love, Kalpana</p>
<p>&nbsp;</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field-2">Get updates on new post</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and get updates on new posts</p>
					<p>
						<input
							type="text"
							name="email"
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id=""
						/>
					</p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="105905278"/>
                    <input type="hidden" name="source" value="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="8e4aabb42e" />                    <button type="submit"
	                    		                	                >
	                                        </button>
                </p>
            </form>
			
</aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">Quotable Quotes</h1>			<div class="textwidget"><h3><em>“Twenty years from now you will be more disappointed by the things you didn’t do than by the ones you did do. So throw off the bowlines. Sail away from the safe harbour. Catch the trade winds in your sails. Explore. Dream. Discover.” ~ Mark Twain</em></h3>
<p><img class="alignnone size-full wp-image-130042" src="https://surreyfarmsdotnet.files.wordpress.com/2020/01/img_8850.jpeg" alt="" width="474" height="632" /></p>
</div>
		</aside><aside id="search-9" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field-3">Follow Blog via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<p>
						<input
							type="text"
							name="email"
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id=""
						/>
					</p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="105905278"/>
                    <input type="hidden" name="source" value="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="8e4aabb42e" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="text-7" class="widget widget_text"><h1 class="widget-title">Healthy Tip</h1>			<div class="textwidget"><p><img class="size-medium wp-image-114703 aligncenter" src="https://surreyfarmsdotnet.files.wordpress.com/2018/04/img_7015.jpg?w=150" alt="" width="150" height="200" /></p>
<p>&#8220;Green, leafy vegetables such as arugula, kale, collard greens, broccoli, spinach, and Swiss chard are among the foods that support brain health.  Across several studies there is fairly consistent findings that green, leafy vegetables do seem to be related to decreased risk of cognitive impairments or dementia,&#8221; CBSnews.com</p>
</div>
		</aside><aside id="media_image-3" class="widget widget_media_image"><h1 class="widget-title">The joy of herb gardening</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://surreyfarms.net/2017/05/06/the-joy-of-herb-gardening/"><img width="4032" height="3024" src="https://surreyfarmsdotnet.files.wordpress.com/2018/05/img_7856.jpg?w=4032" class="image wp-image-115054  attachment-4032x3024 size-4032x3024" alt="" style="max-width: 100%; height: auto;" srcset="https://surreyfarmsdotnet.files.wordpress.com/2018/05/img_7856.jpg?w=4032 4032w, https://surreyfarmsdotnet.files.wordpress.com/2018/05/img_7856.jpg?w=150 150w, https://surreyfarmsdotnet.files.wordpress.com/2018/05/img_7856.jpg?w=267 267w, https://surreyfarmsdotnet.files.wordpress.com/2018/05/img_7856.jpg?w=768 768w, https://surreyfarmsdotnet.files.wordpress.com/2018/05/img_7856.jpg?w=600 600w" sizes="(max-width: 4032px) 100vw, 4032px" data-attachment-id="115054" data-permalink="https://surreyfarms.net/2018/06/05/anjalis-new-herb-patch/img_7856-2/" data-orig-file="https://surreyfarmsdotnet.files.wordpress.com/2018/05/img_7856.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525604770&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0073529411764706&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7856" data-image-description="" data-medium-file="https://surreyfarmsdotnet.files.wordpress.com/2018/05/img_7856.jpg?w=267" data-large-file="https://surreyfarmsdotnet.files.wordpress.com/2018/05/img_7856.jpg?w=474" /></a></aside><aside id="text-15" class="widget widget_text"><h1 class="widget-title">5 Lifestyle Habits that could help you live 10-years longer</h1>			<div class="textwidget"><ol>
<li>Not smoking</li>
<li>Eating healthy</li>
<li>Excercising regularly</li>
<li>Maintaining a normal weight</li>
<li>Drinking only in moderation</li>
</ol>
<p>&#8220;The new findings come from two studies by Harvard University that have followed over 123,000 U.S. health professionals since the 1980s. Over the years, the participants gave detailed information on their diets, exercise habits and other lifestyle factors.</p>
<p>On average, the researchers found, people who adhered to the five healthy habits were 74 percent less likely to die during the study period, versus those who maintained none of those habits.</p>
<p>Those who followed all five good lifestyle habits were also 82 percent less likely to die of heart disease or stroke, and 65 percent less likely to die of cancer, the findings showed.&#8221;</p>
<p><a href="https://www.cbsnews.com/news/5-habits-that-could-help-you-live-10-years-longer/">https://www.cbsnews.com/news/5-habits-that-could-help-you-live-10-years-longer/</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-21" class="widget widget_text"><h1 class="widget-title">Low-carb diets might be best for maintaining weight loss</h1>			<div class="textwidget"><p><img class="size-full wp-image-120519 aligncenter" src="https://surreyfarmsdotnet.files.wordpress.com/2018/12/IMG_5291.jpg" alt="" width="474" height="356" /></p>
<p>&#8220;We found that the type of diet people ate had a major impact on their metabolism. Those on the low-carbohydrate diet burned about 250 calories a day more than those on the high-carbohydrate diet, even though all the groups were the same weight,&#8221; said <a href="http://www.childrenshospital.org/research/researchers/l/david-ludwig" target="_blank" rel="noopener noreferrer">Dr. David Ludwig</a>, principal investigator of the study and co-director of the New Balance Foundation Obesity Prevention Center at Boston Children&#8217;s Hospital.</p>
<p><a href="https://www.cnn.com/2018/11/14/health/low-carb-diet-weight-loss-maintenance-study/index.html">https://www.cnn.com/2018/11/14/health/low-carb-diet-weight-loss-maintenance-study/index.html</a></p>
</div>
		</aside><aside id="text-23" class="widget widget_text"><h1 class="widget-title">Gardening could be the hobby that helps you live to 100</h1>			<div class="textwidget"><p>&nbsp;</p>
<p><img class="alignnone size-full wp-image-129759" src="https://surreyfarmsdotnet.files.wordpress.com/2020/01/img_3234.jpeg" alt="" width="474" height="632" /></p>
<p>According to a recent BBC article Many of the world&#8217;s centenarians share one common hobby: gardening.</p>
<p>Dan Buettner the author of &#8220;Blue Zones&#8221; who has studied five places around the world where residents are famed for their longevity: Okinawa in Japan, Nicoya in Costa Rica, Icaria in Greece, and Loma Linda in California and Sardinia in Italy attributes gardening as one of the long-life hobbies.</p>
<p>&#8220;People living in these so-called “<a href="https://www.bluezones.com/live-longer-better/original-blue-zones/#section-1">blue zones</a>” have certain factors in common – social support networks, daily exercise habits and a plant-based diet, for starters. But they share another unexpected commonality. In each community, people are gardening well into old age – their 80s, 90s and beyond.&#8221;</p>
<p>He says there is evidence that gardeners live longer and are less stressed. A variety of studies confirm this, pointing to both the physical and mental health benefits of gardening.</p>
<p>Source: BBC.com <a href="http://www.bbc.com/capital/story/20181210-gardening-could-be-the-hobby-that-helps-you-live-to-100">http://www.bbc.com/capital/story/20181210-gardening-could-be-the-hobby-that-helps-you-live-to-100</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-33" class="widget widget_text"><h1 class="widget-title">A little about edible flowers</h1>			<div class="textwidget"><p>Using edible flowers in cakes and salads is an age old tradition that dates back centuries that became not so fashionable over the last few decades, however with the recent revival of organic gardening and holistic natural healing remedies, using edible flowers and herbs is coming back into popularity.</p>
<p><img class="alignnone size-full wp-image-124112" src="https://surreyfarmsdotnet.files.wordpress.com/2019/06/img_6181.jpeg" alt="" width="474" height="474" /></p>
<p>You may be surpried to learn that the list of edible flowers is huge with over hundred herbs and flowers that are edible. Just make sure to do your research before you head out into your garden and use flowers and herbs in your cooking.</p>
<p><strong><img class="alignnone size-full wp-image-121371" src="https://surreyfarmsdotnet.files.wordpress.com/2019/01/img_0436.jpg" alt="" width="474" height="356" /></strong></p>
<p>As for me, I&#8217;ve always loved the idea of incorporating flowers and herbs as edible decorations in my foods. I tend to use edible flowers from my garden that I am familiar with that look pretty and are pesticide free. Most of my edibles are roses, nasturtiums, pansies, and marigolds. I also use the flowers that form on vegetables and herb plants.</p>
<p><img class="alignnone size-full wp-image-122965" src="https://surreyfarmsdotnet.files.wordpress.com/2019/04/img_3335.jpg" alt="" width="474" height="356" /></p>
<p>Once you see the potential of using edible flowers and herbs in your desserts, salads, soups and stews, the possibitlies are endless.</p>
<p><img class="alignnone size-full wp-image-123899" src="https://surreyfarmsdotnet.files.wordpress.com/2019/06/img_5131.jpg" alt="" width="474" height="356" /></p>
<p>&nbsp;</p>
</div>
		</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="categories-6" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
				<li class="cat-item cat-item-2735550"><a href="https://surreyfarms.net/category/dairy-free-recipes/">Dairy free recipes</a>
</li>
	<li class="cat-item cat-item-92887"><a href="https://surreyfarms.net/category/flower-power/">Flower Power</a>
</li>
	<li class="cat-item cat-item-189651"><a href="https://surreyfarms.net/category/from-the-kitchen/">From the Kitchen</a>
</li>
	<li class="cat-item cat-item-1833"><a href="https://surreyfarms.net/category/gardening/">Gardening</a>
</li>
	<li class="cat-item cat-item-206"><a href="https://surreyfarms.net/category/good-reads/">Good Reads</a>
</li>
	<li class="cat-item cat-item-4370988"><a href="https://surreyfarms.net/category/health-notes/">Health Notes</a>
</li>
	<li class="cat-item cat-item-1059"><a href="https://surreyfarms.net/category/just-pictures/">Just Pictures</a>
</li>
	<li class="cat-item cat-item-64284"><a href="https://surreyfarms.net/category/off-the-beaten-path/">Off the Beaten Path</a>
</li>
	<li class="cat-item cat-item-262057"><a href="https://surreyfarms.net/category/quick-easy-recipes/">Quick &amp; Easy Recipes</a>
</li>
	<li class="cat-item cat-item-10233"><a href="https://surreyfarms.net/category/salads/">Salads</a>
</li>
	<li class="cat-item cat-item-91860638"><a href="https://surreyfarms.net/category/stories-from-our-home/">Stories From Our Home</a>
</li>
	<li class="cat-item cat-item-48915114"><a href="https://surreyfarms.net/category/sunday-soups/">Sunday Soups</a>
</li>
	<li class="cat-item cat-item-78103"><a href="https://surreyfarms.net/category/sweet-treats/">Sweet Treats</a>
</li>
	<li class="cat-item cat-item-517993192"><a href="https://surreyfarms.net/category/travel-logs-excursions/">Travel Logs &amp; Excursions</a>
</li>
	<li class="cat-item cat-item-59634054"><a href="https://surreyfarms.net/category/wanderlust-california/">Wanderlust California</a>
</li>
		</ul>
			</aside><aside id="wp_tag_cloud-5" class="widget wp_widget_tag_cloud"><h1 class="widget-title">browse by keywords</h1><div style="overflow:hidden"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://surreyfarms.net/tag/appetizers/" class="tag-cloud-link tag-link-8543 tag-link-position-1" style="font-size: 16.166666666667pt;" aria-label="appetizers (49 items)">appetizers</a></li>
	<li><a href="https://surreyfarms.net/tag/art-artists/" class="tag-cloud-link tag-link-221859 tag-link-position-2" style="font-size: 11.733333333333pt;" aria-label="art &amp; artists (20 items)">art &amp; artists</a></li>
	<li><a href="https://surreyfarms.net/tag/artisanal/" class="tag-cloud-link tag-link-417317 tag-link-position-3" style="font-size: 10.683333333333pt;" aria-label="artisanal (16 items)">artisanal</a></li>
	<li><a href="https://surreyfarms.net/tag/beaches/" class="tag-cloud-link tag-link-157032 tag-link-position-4" style="font-size: 10.333333333333pt;" aria-label="beaches (15 items)">beaches</a></li>
	<li><a href="https://surreyfarms.net/tag/cakes/" class="tag-cloud-link tag-link-18624 tag-link-position-5" style="font-size: 16.516666666667pt;" aria-label="cakes (53 items)">cakes</a></li>
	<li><a href="https://surreyfarms.net/tag/california/" class="tag-cloud-link tag-link-1337 tag-link-position-6" style="font-size: 19.55pt;" aria-label="california (96 items)">california</a></li>
	<li><a href="https://surreyfarms.net/tag/california-beaches/" class="tag-cloud-link tag-link-1479558 tag-link-position-7" style="font-size: 8.4666666666667pt;" aria-label="california beaches (10 items)">california beaches</a></li>
	<li><a href="https://surreyfarms.net/tag/cauliflower/" class="tag-cloud-link tag-link-54170 tag-link-position-8" style="font-size: 13.716666666667pt;" aria-label="cauliflower (30 items)">cauliflower</a></li>
	<li><a href="https://surreyfarms.net/tag/celebrating-festivals/" class="tag-cloud-link tag-link-4828310 tag-link-position-9" style="font-size: 19.433333333333pt;" aria-label="celebrating festivals (94 items)">celebrating festivals</a></li>
	<li><a href="https://surreyfarms.net/tag/celebrations-and-get-togethers/" class="tag-cloud-link tag-link-2031980 tag-link-position-10" style="font-size: 20.016666666667pt;" aria-label="celebrations and get togethers (107 items)">celebrations and get togethers</a></li>
	<li><a href="https://surreyfarms.net/tag/cheese/" class="tag-cloud-link tag-link-7630 tag-link-position-11" style="font-size: 20.366666666667pt;" aria-label="cheese (113 items)">cheese</a></li>
	<li><a href="https://surreyfarms.net/tag/chocolate/" class="tag-cloud-link tag-link-8514 tag-link-position-12" style="font-size: 13.716666666667pt;" aria-label="chocolate (30 items)">chocolate</a></li>
	<li><a href="https://surreyfarms.net/tag/chutneys-and-condiments/" class="tag-cloud-link tag-link-114653451 tag-link-position-13" style="font-size: 10.683333333333pt;" aria-label="chutneys and condiments (16 items)">chutneys and condiments</a></li>
	<li><a href="https://surreyfarms.net/tag/cookbooks/" class="tag-cloud-link tag-link-45938 tag-link-position-14" style="font-size: 8pt;" aria-label="cookbooks (9 items)">cookbooks</a></li>
	<li><a href="https://surreyfarms.net/tag/cookies/" class="tag-cloud-link tag-link-18645 tag-link-position-15" style="font-size: 12.666666666667pt;" aria-label="cookies (24 items)">cookies</a></li>
	<li><a href="https://surreyfarms.net/tag/cooking-with-greens/" class="tag-cloud-link tag-link-15353417 tag-link-position-16" style="font-size: 17.8pt;" aria-label="Cooking with greens (68 items)">Cooking with greens</a></li>
	<li><a href="https://surreyfarms.net/tag/cooking-zen-zone/" class="tag-cloud-link tag-link-671541594 tag-link-position-17" style="font-size: 13.95pt;" aria-label="cooking zen zone (31 items)">cooking zen zone</a></li>
	<li><a href="https://surreyfarms.net/tag/curry/" class="tag-cloud-link tag-link-22787 tag-link-position-18" style="font-size: 15.816666666667pt;" aria-label="curry (46 items)">curry</a></li>
	<li><a href="https://surreyfarms.net/tag/drinks-cocktails/" class="tag-cloud-link tag-link-917870 tag-link-position-19" style="font-size: 12.666666666667pt;" aria-label="drinks &amp; cocktails (24 items)">drinks &amp; cocktails</a></li>
	<li><a href="https://surreyfarms.net/tag/eggs/" class="tag-cloud-link tag-link-43992 tag-link-position-20" style="font-size: 17.45pt;" aria-label="eggs (64 items)">eggs</a></li>
	<li><a href="https://surreyfarms.net/tag/farmers-market/" class="tag-cloud-link tag-link-187391 tag-link-position-21" style="font-size: 12.433333333333pt;" aria-label="farmer&#039;s market (23 items)">farmer&#039;s market</a></li>
	<li><a href="https://surreyfarms.net/tag/flowers/" class="tag-cloud-link tag-link-1150 tag-link-position-22" style="font-size: 20.716666666667pt;" aria-label="flowers (122 items)">flowers</a></li>
	<li><a href="https://surreyfarms.net/tag/fruits/" class="tag-cloud-link tag-link-35939 tag-link-position-23" style="font-size: 20.716666666667pt;" aria-label="fruits (123 items)">fruits</a></li>
	<li><a href="https://surreyfarms.net/tag/fun-few-books/" class="tag-cloud-link tag-link-566704969 tag-link-position-24" style="font-size: 8pt;" aria-label="fun few books (9 items)">fun few books</a></li>
	<li><a href="https://surreyfarms.net/tag/gardening/" class="tag-cloud-link tag-link-1833 tag-link-position-25" style="font-size: 21.066666666667pt;" aria-label="Gardening (132 items)">Gardening</a></li>
	<li><a href="https://surreyfarms.net/tag/herbs/" class="tag-cloud-link tag-link-31197 tag-link-position-26" style="font-size: 21.183333333333pt;" aria-label="herbs (134 items)">herbs</a></li>
	<li><a href="https://surreyfarms.net/tag/honey/" class="tag-cloud-link tag-link-10444 tag-link-position-27" style="font-size: 14.766666666667pt;" aria-label="honey (37 items)">honey</a></li>
	<li><a href="https://surreyfarms.net/tag/ice-cream/" class="tag-cloud-link tag-link-90804 tag-link-position-28" style="font-size: 11.033333333333pt;" aria-label="ice cream (17 items)">ice cream</a></li>
	<li><a href="https://surreyfarms.net/tag/indian-food/" class="tag-cloud-link tag-link-8391 tag-link-position-29" style="font-size: 20.366666666667pt;" aria-label="Indian food (114 items)">Indian food</a></li>
	<li><a href="https://surreyfarms.net/tag/international-flavors/" class="tag-cloud-link tag-link-14582419 tag-link-position-30" style="font-size: 21.183333333333pt;" aria-label="international flavors (135 items)">international flavors</a></li>
	<li><a href="https://surreyfarms.net/tag/international-travel/" class="tag-cloud-link tag-link-285724 tag-link-position-31" style="font-size: 15pt;" aria-label="international travel (39 items)">international travel</a></li>
	<li><a href="https://surreyfarms.net/tag/legumes-grains/" class="tag-cloud-link tag-link-70516619 tag-link-position-32" style="font-size: 18.5pt;" aria-label="legumes &amp; grains (79 items)">legumes &amp; grains</a></li>
	<li><a href="https://surreyfarms.net/tag/menus-worth-replicating/" class="tag-cloud-link tag-link-583812711 tag-link-position-33" style="font-size: 16.866666666667pt;" aria-label="menus worth replicating (57 items)">menus worth replicating</a></li>
	<li><a href="https://surreyfarms.net/tag/mom/" class="tag-cloud-link tag-link-15967 tag-link-position-34" style="font-size: 14.066666666667pt;" aria-label="Mom (32 items)">Mom</a></li>
	<li><a href="https://surreyfarms.net/tag/mushrooms/" class="tag-cloud-link tag-link-10595 tag-link-position-35" style="font-size: 13.95pt;" aria-label="mushrooms (31 items)">mushrooms</a></li>
	<li><a href="https://surreyfarms.net/tag/nuts/" class="tag-cloud-link tag-link-25651 tag-link-position-36" style="font-size: 17.1pt;" aria-label="nuts (59 items)">nuts</a></li>
	<li><a href="https://surreyfarms.net/tag/pasta/" class="tag-cloud-link tag-link-18654 tag-link-position-37" style="font-size: 16.05pt;" aria-label="pasta (48 items)">pasta</a></li>
	<li><a href="https://surreyfarms.net/tag/salad-dressings-and-vinaigrettes/" class="tag-cloud-link tag-link-44793908 tag-link-position-38" style="font-size: 12.433333333333pt;" aria-label="salad dressings and vinaigrettes (23 items)">salad dressings and vinaigrettes</a></li>
	<li><a href="https://surreyfarms.net/tag/spices/" class="tag-cloud-link tag-link-81346 tag-link-position-39" style="font-size: 22pt;" aria-label="spices (157 items)">spices</a></li>
	<li><a href="https://surreyfarms.net/tag/tofu/" class="tag-cloud-link tag-link-23205 tag-link-position-40" style="font-size: 13.016666666667pt;" aria-label="tofu (26 items)">tofu</a></li>
	<li><a href="https://surreyfarms.net/tag/tomato/" class="tag-cloud-link tag-link-54109 tag-link-position-41" style="font-size: 17.333333333333pt;" aria-label="tomato (62 items)">tomato</a></li>
	<li><a href="https://surreyfarms.net/tag/turmeric/" class="tag-cloud-link tag-link-1067534 tag-link-position-42" style="font-size: 18.616666666667pt;" aria-label="turmeric (81 items)">turmeric</a></li>
	<li><a href="https://surreyfarms.net/tag/us-travel/" class="tag-cloud-link tag-link-66290 tag-link-position-43" style="font-size: 11.733333333333pt;" aria-label="US Travel (20 items)">US Travel</a></li>
	<li><a href="https://surreyfarms.net/tag/vegetables-gardening/" class="tag-cloud-link tag-link-5419622 tag-link-position-44" style="font-size: 12.783333333333pt;" aria-label="vegetables gardening (25 items)">vegetables gardening</a></li>
	<li><a href="https://surreyfarms.net/tag/zucchini/" class="tag-cloud-link tag-link-187292 tag-link-position-45" style="font-size: 12.433333333333pt;" aria-label="zucchini (23 items)">zucchini</a></li>
</ul>
</div></aside>		<aside id="recent-posts-5" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/" aria-current="page">Veggie Planting on our Hill. May 2020</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2020/05/15/friday-flowers-the-humble-carpet-rose/">Friday Flowers. The Humble Carpet Rose</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2020/05/14/afternoon-tea-with-friends/">Afternoon Tea with Friends</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-5" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="nancyarmitage" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://insidethehuntingtonsstory.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/e82e41b44e1f59681d004eb5e8cfc770?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://insidethehuntingtonsstory.wordpress.com" rel="nofollow">nancyarmitage</a> on <a href="https://surreyfarms.net/2020/05/14/afternoon-tea-with-friends/comment-page-1/#comment-12231">Afternoon Tea with Friends</a></td></tr><tr><td title="surreyfarms.net" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://surreyfarmsdotnet.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://surreyfarmsdotnet.wordpress.com" rel="nofollow">surreyfarms.net</a> on <a href="https://surreyfarms.net/2020/05/15/friday-flowers-the-humble-carpet-rose/comment-page-1/#comment-12229">Friday Flowers. The Humble Car&hellip;</a></td></tr><tr><td title="Basanthi V Bhat" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/2ec2c2c960e0e95e09761500e1b9c1fa?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Basanthi V Bhat on <a href="https://surreyfarms.net/2020/05/15/friday-flowers-the-humble-carpet-rose/comment-page-1/#comment-12226">Friday Flowers. The Humble Car&hellip;</a></td></tr><tr><td title="Chef V." class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://inthenameofseitan.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/e19d749c9cfa79e79885f1f968d24c79?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://inthenameofseitan.wordpress.com" rel="nofollow">Chef V.</a> on <a href="https://surreyfarms.net/2020/05/12/bell-pepper-tomato-pasta/comment-page-1/#comment-12223">Bell Pepper Tomato Pasta</a></td></tr><tr><td title="Deepak Joshi" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://theblogera.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/9dda9d96edfa48a5a51d54f36f6a2aef?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://theblogera.com" rel="nofollow">Deepak Joshi</a> on <a href="https://surreyfarms.net/2020/05/04/mothers-day-flower-exchange-part-one-%f0%9f%92%90/comment-page-2/#comment-12215">Mother&#8217;s Day Flower Exch&hellip;</a></td></tr>				</table>
				</aside><aside id="search-5" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://surreyfarms.net/2020/05/'> May 2020 </option>
	<option value='https://surreyfarms.net/2020/04/'> April 2020 </option>
	<option value='https://surreyfarms.net/2020/03/'> March 2020 </option>
	<option value='https://surreyfarms.net/2020/02/'> February 2020 </option>
	<option value='https://surreyfarms.net/2020/01/'> January 2020 </option>
	<option value='https://surreyfarms.net/2019/12/'> December 2019 </option>
	<option value='https://surreyfarms.net/2019/11/'> November 2019 </option>
	<option value='https://surreyfarms.net/2019/10/'> October 2019 </option>
	<option value='https://surreyfarms.net/2019/09/'> September 2019 </option>
	<option value='https://surreyfarms.net/2019/08/'> August 2019 </option>
	<option value='https://surreyfarms.net/2019/07/'> July 2019 </option>
	<option value='https://surreyfarms.net/2019/06/'> June 2019 </option>
	<option value='https://surreyfarms.net/2019/05/'> May 2019 </option>
	<option value='https://surreyfarms.net/2019/04/'> April 2019 </option>
	<option value='https://surreyfarms.net/2019/03/'> March 2019 </option>
	<option value='https://surreyfarms.net/2019/02/'> February 2019 </option>
	<option value='https://surreyfarms.net/2019/01/'> January 2019 </option>
	<option value='https://surreyfarms.net/2018/12/'> December 2018 </option>
	<option value='https://surreyfarms.net/2018/11/'> November 2018 </option>
	<option value='https://surreyfarms.net/2018/10/'> October 2018 </option>
	<option value='https://surreyfarms.net/2018/09/'> September 2018 </option>
	<option value='https://surreyfarms.net/2018/08/'> August 2018 </option>
	<option value='https://surreyfarms.net/2018/07/'> July 2018 </option>
	<option value='https://surreyfarms.net/2018/06/'> June 2018 </option>
	<option value='https://surreyfarms.net/2018/05/'> May 2018 </option>
	<option value='https://surreyfarms.net/2018/04/'> April 2018 </option>
	<option value='https://surreyfarms.net/2018/03/'> March 2018 </option>
	<option value='https://surreyfarms.net/2018/02/'> February 2018 </option>
	<option value='https://surreyfarms.net/2018/01/'> January 2018 </option>
	<option value='https://surreyfarms.net/2017/12/'> December 2017 </option>
	<option value='https://surreyfarms.net/2017/11/'> November 2017 </option>
	<option value='https://surreyfarms.net/2017/10/'> October 2017 </option>
	<option value='https://surreyfarms.net/2017/09/'> September 2017 </option>
	<option value='https://surreyfarms.net/2017/08/'> August 2017 </option>
	<option value='https://surreyfarms.net/2017/07/'> July 2017 </option>
	<option value='https://surreyfarms.net/2017/06/'> June 2017 </option>
	<option value='https://surreyfarms.net/2017/05/'> May 2017 </option>
	<option value='https://surreyfarms.net/2017/04/'> April 2017 </option>
	<option value='https://surreyfarms.net/2017/03/'> March 2017 </option>
	<option value='https://surreyfarms.net/2017/02/'> February 2017 </option>
	<option value='https://surreyfarms.net/2017/01/'> January 2017 </option>
	<option value='https://surreyfarms.net/2016/12/'> December 2016 </option>
	<option value='https://surreyfarms.net/2016/11/'> November 2016 </option>
	<option value='https://surreyfarms.net/2016/10/'> October 2016 </option>
	<option value='https://surreyfarms.net/2016/09/'> September 2016 </option>
	<option value='https://surreyfarms.net/2016/08/'> August 2016 </option>
	<option value='https://surreyfarms.net/2016/07/'> July 2016 </option>
	<option value='https://surreyfarms.net/2016/06/'> June 2016 </option>
	<option value='https://surreyfarms.net/2016/05/'> May 2016 </option>
	<option value='https://surreyfarms.net/2016/04/'> April 2016 </option>
	<option value='https://surreyfarms.net/2016/03/'> March 2016 </option>
	<option value='https://surreyfarms.net/2016/02/'> February 2016 </option>
	<option value='https://surreyfarms.net/2016/01/'> January 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field-4">Follow Blog via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,053 other followers</p>
					<p>
						<input
							type="text"
							name="email"
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id=""
						/>
					</p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="105905278"/>
                    <input type="hidden" name="source" value="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="8e4aabb42e" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-7" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://surreyfarms.net" data-blog="105905278" data-lang="en" >Follow Surreyfarms. A serene haven in the foothills of Northern California on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202021y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e82e41b44e1f59681d004eb5e8cfc770">
	</div>
	<div class="grofile-hash-map-43cc9bacc7a817a5f1f7d7d485fa7f5c">
	</div>
	<div class="grofile-hash-map-2ec2c2c960e0e95e09761500e1b9c1fa">
	</div>
	<div class="grofile-hash-map-e19d749c9cfa79e79885f1f968d24c79">
	</div>
	<div class="grofile-hash-map-9dda9d96edfa48a5a51d54f36f6a2aef">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/surreyfarmsdotnet.wordpress.com\/public.api\/connect\/?action=request&domain=surreyfarms.net","logoutURL":"https:\/\/surreyfarmsdotnet.wordpress.com\/wp-login.php?action=logout&_wpnonce=1b04cfff90","homeURL":"https:\/\/surreyfarms.net\/","postID":"134226","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="105905278" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://surreyfarms.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Surreyfarms. A serene haven in the foothills of Northern California" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="2429b96a65" /><input type="hidden" name="_wp_http_referer" value="/2020/05/18/veggie-planting-on-our-hill-may-2020/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/surreyfarms.net\/2020\/05\/18\/veggie-planting-on-our-hill-may-2020\/":134226};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/05/18/veggie-planting-on-our-hill-may-2020/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1563361695j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFUEFSwzAM/BCOCKSQHpi+JdhqKkeR3chOCK+vC+mhwAwnabSr3ZVgicYGSSgJvILDmSzGj8rrA9xDMWgaUbXr8Q/UnzNO61Yqkplw+ZfmMcXODmZCpc9fqmM2kXNPosA0oEJZynjqxDFONzKJ5ewKeA1PmmBGcWG6QjHweiTmaiT5qX0TPmZmo5TQoKNE0m+WUD/W7evzy74BwUW/Ur5zsMPmUvpCLR/R77HZ7j2Mb/Wu3T+1TVM3/gLyqYDg'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/8.0.0/vendor/wp-polyfill-url.min.7490158b.js?m=1588209800h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/8.0.0/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1588209800h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script src='https://s2.wp.com/wp-includes/js/dist/vendor/lodash.min.js?m=1573572739h&#038;ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"105905278","siteName":"Surreyfarms. A serene haven in the foothills of Northern California","siteURL":"https:\/\/surreyfarms.net","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyfourteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fsurreyfarms.net%2F2020%2F05%2F18%2Fveggie-planting-on-our-hill-may-2020%2F&signup_flow=account&domain=surreyfarms.net","themeURL":"https:\/\/wordpress.com\/theme\/twentyfourteen\/","xhrURL":"https:\/\/surreyfarms.net\/wp-admin\/admin-ajax.php","nonce":"79bf4ae730","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8e4aabb42e\" \/>","referer":"https:\/\/surreyfarms.net\/2020\/05\/18\/veggie-planting-on-our-hill-may-2020\/","canFollow":"1","feedID":"43312456","statusMessage":"","customizeLink":"https:\/\/surreyfarmsdotnet.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsurreyfarmsdotnet.wordpress.com%2F2020%2F05%2F18%2Fveggie-planting-on-our-hill-may-2020%2F","postID":"134226","shortlink":"https:\/\/wp.me\/p7amNE-yUW","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/surreyfarms.net\/134226","statsLink":"https:\/\/wordpress.com\/stats\/post\/134226\/surreyfarms.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Fourteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,053 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fsurreyfarms.net%2F2020%2F05%2F18%2Fveggie-planting-on-our-hill-may-2020%2F&signup_flow=account&domain=surreyfarms.net\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/surreyfarms.net\/wp-admin\/admin-ajax.php","nonce":"041771a29a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/surreyfarmsdotnet.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsurreyfarms.net%2F2020%2F05%2F18%2Fveggie-planting-on-our-hill-may-2020%2F","blog_id":"105905278","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=105905278&v=wpcom&tz=-7&user_id=0&subd=surreyfarmsdotnet","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVU1tygzAMvFCNQkNb8tHpUToGCyLiB7XsUG5fk4RM0yFM82V5vbuSJRuGXtTOBrQBeh1bsgxtTNsKfZtOPEKZbbINVJG0AspLC2QVfmcdP8FjYuWM8CjVuO7QRK0FU0CBigLZVpxPIN/k5dv2dVeAxYF7WR9EpV19YFDEAWrpXWTUZ1AcCYe/KUwUc5baGZMgoemADB2Dpgp4oB4fEd0As5BsraO6JXjs9ZgZskskMrJF1k4qVPc4RrKz/q5F9xXRj5clWyDPtwl7NEnSxwrCkICxcdEHRDu5NNHWgZzllR5IlVxFJf1UUkCfIuGO6D1NpVyxBx2CT+NcTXsqbBJdo6U+cP+f/vxmLY358pKgw3B6ZjOwogmkUYlWaj3ludmt3epAbDCIbfokn6leaJw3K/zecRCNluSB99KnzzGvSfRh3vOXcvdcFkVedD8KqW48'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'105905278','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'105905278','v':'wpcom','tz':'-7','user_id':'0','post':'134226','subd':'surreyfarmsdotnet'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dzK3YrWW0ucGRPZHlGOWxweX45Skx1W2QrWkNmUGtFdFZhcC9kZTF4PUZ+WURjU28sZy83WF9xcU5FclFUb3F5X0dDJVp2fnxFMmxOczlBZ3xkSFlUVV1bV0h2UDJ2a0hxJVlKV3VqXTBWZjByP0FKQ2EuQVJMRC05cVBLS3lYS0wrSCxZWUtlL0RHSTdJT1pnNk1+elpRYzV2NmZYbU82TlVUJSZ0ODdvPXE/R1BjLzE/SWxGXy55XVBCJXB0dm1aYzlqKzNZSU05XXEydTh0d1RFTiUvd3ItYW1CRys2LkovK11Ud3Z4NS1qWGUsUmNydk9TazRKL0liQzBoU1RRU0J5ZUt+XUNWLUFZU1ZaSw=='}]);
_stq.push([ 'clickTrackerInit', '105905278', '134226' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
