<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Wednesday Wisdom. The Power of the Casual Check in. Text Your Friends. It Matters More Than You Think. | Surreyfarms. A serene haven in the foothills of Northern California</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://surreyfarms.net/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://surreyfarms.net/wp-content/themes/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Feed" href="https://surreyfarms.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Comments Feed" href="https://surreyfarms.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Wednesday Wisdom. The Power of the Casual Check in. Text Your Friends. It Matters More Than You Think. Comments Feed" href="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/surreyfarms.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-46cfc3ff00d2a2586867ef0efc6dac8d' href='https://surreyfarms.net/_static/??-eJydU1tu3DAMvFAVJmib9qfoT4AeoAcoZInVMiuLgkjV9e0rW9lgX8ka/ePInOHw4Skbx0kxKeRYAyWBZ9Rs3R5G9jWigO5wRKPMUcDxmK2CTo0w/+ZaFDHdOZEP06VQqA0OWAIMlaKHIbLbm0hDsWUG0Tni/1FXR29Ro525qgmF/GkNSi5W3xp6FhjRk8XYZBrzGORGx2IiBuvmu5HSTXb7doyPOefWHK99CHgS7ebM4c08XFRqGFy0IuTM2rJcEx+rOehPue1HdvAHk+cCtiqPVpUcKP7VbtNM5AOqWav3Gi8vS87WfSx3wKllyPt7fO34taknzM0dJkcN/OAn6/0MP7uZrh2torzp5Pw6I+3xhokD5VczAQETFmopcj08F+mDP7v46/Wupy4T7kPYnt9PY13n1jlIHcQVykpLPydoq0S/g2aIs8kst3Z74WBnC/p1n0tIKWxaiLAjG03kwHIC3vuTDgrLsF7iJfX7+O3h8fHLp6+f7z/e/wOWud/B' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css' href='https://surreyfarms.net/wp-includes/css/dashicons.min.css?ver=6.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css' href='https://surreyfarms.net/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/surreyfarms.net\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/surreyfarms.net\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"154652"};
</script>
<script src='https://surreyfarms.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.6.5' id='media-video-jwt-bridge-js'></script>
<script src='https://surreyfarms.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://surreyfarms.net/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://surreyfarms.net/wp-json/" /><link rel="alternate" type="application/json" href="https://surreyfarms.net/wp-json/wp/v2/posts/154652" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://surreyfarms.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://surreyfarms.net/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/" />
<link rel='shortlink' href='https://wp.me/p7amNE-Eeo' />
<link rel="alternate" type="application/json+oembed" href="https://surreyfarms.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsurreyfarms.net%2F2022%2F11%2F09%2Fwednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://surreyfarms.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsurreyfarms.net%2F2022%2F11%2F09%2Fwednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wednesday Wisdom. The Power of the Casual Check in. Text Your Friends. It Matters More Than You Think." />
<meta property="og:url" content="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/" />
<meta property="og:description" content="The power of the casual check in &#8220;Hi how are you, just wanted to say hi. Happy Wednesday!&#8221; has profound positive impact on our friends, more than we think new research finds." />
<meta property="article:published_time" content="2022-11-09T14:53:00+00:00" />
<meta property="article:modified_time" content="2022-11-09T15:07:28+00:00" />
<meta property="og:site_name" content="Surreyfarms. A serene haven in the foothills of Northern California" />
<meta property="og:image" content="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_1103-1.jpeg?fit=1200%2C431&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="431" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Wednesday Wisdom. The Power of the Casual Check in. Text Your Friends. It Matters More Than You Think." />
<meta name="twitter:image" content="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_1103-1.jpeg?fit=1200%2C431&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/
/* hide left hand sidebar sm-3333462-zen */
@media screen and (min-width: 670px) {
	#secondary {
		display: none;
	}
	
	.site::before {
		width: 0;
	}
	
	#featured-content {
		padding-left: 0;
	}
	
	.site-content {
		margin-left: 0;
	}
	
	.hentry {
		max-width: 800px;
	}
	
	.site-content .entry-header, 
	  .site-content .entry-content, 
	  .site-content .entry-summary, 
	  .site-content .entry-meta, 
	  .page-content {
		max-width: 800px;
	}
}

/* Set the featured image wide rn-3333462-zen */
img.attachment-post-thumbnail.size-post-thumbnail.wp-post-image {
	width: 810px;
}
/* Set featured image width in .featured-content slider | 3333462-ZEN | GM */
.featured-content .post-thumbnail img {
    width: 100%;
}</style></head>

<body class="post-template-default single single-post postid-154652 single-format-standard wp-embed-responsive is-twentyfourteen header-image footer-widgets singular custom-colors">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://surreyfarms.net/" rel="home">
			<img src="https://surreyfarms.net/wp-content/uploads/2022/10/cropped-IMG_9459.jpeg" width="1260" height="643" alt="Surreyfarms. A serene haven in the foothills of Northern California" />
		</a>
	</div>
	
	<header id="masthead" class="site-header">
		<div class="header-main">
			<h1 class="site-title"><a href="https://surreyfarms.net/" rel="home">Surreyfarms. A serene haven in the foothills of Northern California</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-58979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58979"><a href="https://surreyfarms.net/about/">About</a></li>
<li id="menu-item-58978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58978"><a href="https://surreyfarms.net/category/from-the-kitchen/">From the Kitchen</a>
<ul class="sub-menu">
	<li id="menu-item-136474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136474"><a href="https://surreyfarms.net/category/quick-easy-recipes/">Quick &amp; Easy Recipes</a></li>
	<li id="menu-item-136473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136473"><a href="https://surreyfarms.net/category/dairy-free-recipes/">Dairy free recipes</a></li>
	<li id="menu-item-91784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91784"><a href="https://surreyfarms.net/category/salads/">Salads</a></li>
	<li id="menu-item-150245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150245"><a href="https://surreyfarms.net/category/from-the-kitchen/salad-dressings-and-vinaigrettes/">Salad Dressings and Vinaigrettes</a></li>
	<li id="menu-item-58988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58988"><a href="https://surreyfarms.net/category/sunday-soups/">Sunday Soups</a></li>
	<li id="menu-item-58985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58985"><a href="https://surreyfarms.net/category/sweet-treats/">Sweet Treats</a></li>
	<li id="menu-item-136706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136706"><a href="https://surreyfarms.net/category/pastas-grains-and-legumes/">Pastas, Grains and Legumes</a></li>
	<li id="menu-item-136705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136705"><a href="https://surreyfarms.net/category/drinks-and-cocktails/">Drinks and Cocktails</a></li>
	<li id="menu-item-136679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136679"><a href="https://surreyfarms.net/category/from-the-kitchen/indian-food-from-the-kitchen/">Indian Food</a></li>
	<li id="menu-item-136704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136704"><a href="https://surreyfarms.net/category/from-around-the-world/">From Around the World</a></li>
	<li id="menu-item-136735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136735"><a href="https://surreyfarms.net/category/menus/">Menus</a></li>
</ul>
</li>
<li id="menu-item-58981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58981"><a href="https://surreyfarms.net/category/gardening/">Gardening</a>
<ul class="sub-menu">
	<li id="menu-item-136631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136631"><a href="https://surreyfarms.net/category/gardening/vegetable-gardening/">Vegetable Gardening</a></li>
	<li id="menu-item-136476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136476"><a href="https://surreyfarms.net/category/flower-power/">Flower Power</a></li>
</ul>
</li>
<li id="menu-item-58983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58983"><a href="https://surreyfarms.net/category/travel-logs-excursions/">Travel Logs &amp; Excursions</a>
<ul class="sub-menu">
	<li id="menu-item-136477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136477"><a href="https://surreyfarms.net/category/off-the-beaten-path/">Off the Beaten Path</a></li>
	<li id="menu-item-136642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136642"><a href="https://surreyfarms.net/category/international-travel/">International Travel</a></li>
	<li id="menu-item-136641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136641"><a href="https://surreyfarms.net/category/u-s-travel/">U.S. Travel</a></li>
	<li id="menu-item-136480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136480"><a href="https://surreyfarms.net/category/wanderlust-california/">Wanderlust California</a></li>
</ul>
</li>
<li id="menu-item-58982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58982"><a href="https://surreyfarms.net/category/stories-from-our-home/">Stories From Our Home</a>
<ul class="sub-menu">
	<li id="menu-item-136540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136540"><a href="https://surreyfarms.net/category/stories-from-our-home/celebrating-festivals/">Celebrating Festivals</a></li>
	<li id="menu-item-136492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136492"><a href="https://surreyfarms.net/category/stories-from-our-home/celebrations-get-togethers/">Celebrations &amp; Get Togethers</a></li>
</ul>
</li>
<li id="menu-item-136475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136475"><a href="https://surreyfarms.net/category/just-pictures/">Just Pictures</a></li>
<li id="menu-item-58987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58987"><a href="https://surreyfarms.net/category/good-reads/">Good Reads</a>
<ul class="sub-menu">
	<li id="menu-item-136472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136472"><a href="https://surreyfarms.net/category/health-notes/">Health Notes</a></li>
	<li id="menu-item-140383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140383"><a href="https://surreyfarms.net/category/good-reads/book-reviews/">Book Reviews</a></li>
</ul>
</li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-154652" class="post-154652 post type-post status-publish format-standard has-post-thumbnail hentry category-good-reads category-health-notes">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_1103-1.jpeg?resize=672%2C372&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="155762" data-permalink="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/img_1103-1/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_1103-1.jpeg?fit=1284%2C461&amp;ssl=1" data-orig-size="1284,461" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1666862509&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1103 (1)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_1103-1.jpeg?fit=300%2C108&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_1103-1.jpeg?fit=474%2C170&amp;ssl=1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_1103-1.jpeg?resize=672%2C372&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://surreyfarms.net/category/good-reads/" rel="category tag">Good Reads</a>, <a href="https://surreyfarms.net/category/health-notes/" rel="category tag">Health Notes</a></span>
		</div>
			<h1 class="entry-title">Wednesday Wisdom. The Power of the Casual Check in. Text Your Friends. It Matters More Than You Think.</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/" rel="bookmark"><time class="entry-date" datetime="2022-11-09T06:53:00-08:00">November 9, 2022</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://surreyfarms.net/author/kalpanasheth/" rel="author">surreyfarms.net</a></span></span>			<span class="comments-link"><a href="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/#comments">5 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		
<p>The power of the casual check in  <em>&#8220;Hi how are you, just wanted to say hi.  Happy Wednesday</em>!&#8221; has profound positive impact on our friends, more than we think new research finds.</p>



<span id="more-154652"></span>



<blockquote class="wp-block-quote">
<p>Calling, texting or emailing a friend just to say “hello” might seem like an insignificant gesture — that isn’t worth the effort. Or maybe you worry an unexpected check-in wouldn’t be welcome especially given how busy we all are.  But&nbsp;<a rel="noreferrer noopener" href="https://www.apa.org/pubs/journals/releases/psp-pspi0000402.pdf" target="_blank">new research</a>&nbsp;suggests that casually reaching out to people in our social circle means more than we think.</p>
</blockquote>



<h2>About the research</h2>



<p>Dr.  Peggy Liu, an associate professor of business administration with the University of Pittsburgh Katz Graduate School of Business was the lead author of a new study which was published in the Journal of Personality and Social Psychology — it found that people tend to underestimate how much friends like hearing from them.</p>



<blockquote class="wp-block-quote">
<h2>She and her team ran a series of 13 experiments, involving more than 5,900 participants to get a sense of how good people are at<strong>&nbsp;</strong>guessing how much friends value being reached out to, and to also find out what types of interactions are the most powerful.</h2>
</blockquote>



<p>In some of the experiments, participants reached out to a friend with a simple message; in others, they got in touch with someone they were friendly with but considered a casual friend.</p>



<p>Dr. Liu and her fellow researchers kept the bar for what counted as reaching out intentionally low: a brief call, text or email, or a small gift, like cookies or a plant.</p>



<p>Those who reached out were asked to rate how appreciative, happy, or pleased they thought their friend would be to hear from them — the ratings ranged from not at all appreciative &#8211; to very much.</p>



<p>The researchers then asked those on the receiving end of the check-in to rate how much they appreciated the message they received.</p>



<h2>13 experiments among 5,900 participants &#8211; same result. We all want to feel connected</h2>



<blockquote class="wp-block-quote">
<blockquote class="wp-block-quote">
<h2>Across all 13 experiments, what they found is that those who initiated contact and reached out to their friends significantly underestimated how much it was appreciated by the receiver.</h2>
</blockquote>
</blockquote>



<blockquote class="wp-block-quote">
<p>The more surprising check-ins (from those who hadn’t been in contact recently) tended to be even more powerful.</p>



<p>“Even sending a brief message reaching out to check in on someone, just to say ‘Hi,’ that you are thinking of them, and to ask how they’re doing can be appreciated more than people think.”  Peggy Liu </p>
</blockquote>



<p></p>



<h2>Positive Social Interactions are linked to purposefulness in life</h2>



<blockquote class="wp-block-quote">
<h2> Another study,&nbsp;<a rel="noreferrer noopener" href="https://www.ajgponline.org/article/S1064-7481(21)00548-0/fulltext" target="_blank">published in The American Journal of Geriatric Psychiatry</a>, found that having positive social interactions are linked with a sense of purpose in older adults.  </h2>
</blockquote>



<figure data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2022\/11\/09\/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think\/"}'  class="is-layout-flex wp-block-gallery-1 wp-block-gallery has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-large"><img data-attachment-id="154960" data-permalink="https://surreyfarms.net/?attachment_id=154960" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6066" data-image-description data-image-caption data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?fit=450%2C600&amp;ssl=1" decoding="async" width="450" height="600" data-id="154960" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=450%2C600&#038;ssl=1" alt class="wp-image-154960 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=450%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="154960" data-permalink="https://surreyfarms.net/?attachment_id=154960" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6066" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?fit=450%2C600&amp;ssl=1" decoding="async" loading="lazy" width="450" height="600" data-id="154960"  src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=450%2C600&#038;ssl=1" alt="" class="wp-image-154960" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6066.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1"  /></noscript></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="154959" data-permalink="https://surreyfarms.net/?attachment_id=154959" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6063" data-image-description data-image-caption data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?fit=450%2C600&amp;ssl=1" decoding="async" width="450" height="600" data-id="154959" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=450%2C600&#038;ssl=1" alt class="wp-image-154959 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=450%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="154959" data-permalink="https://surreyfarms.net/?attachment_id=154959" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6063" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?fit=450%2C600&amp;ssl=1" decoding="async" loading="lazy" width="450" height="600" data-id="154959"  src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=450%2C600&#038;ssl=1" alt="" class="wp-image-154959" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_6063.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1"  /></noscript></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="154966" data-permalink="https://surreyfarms.net/?attachment_id=154966" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6245" data-image-description data-image-caption data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?fit=450%2C600&amp;ssl=1" decoding="async" width="450" height="600" data-id="154966" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=450%2C600&#038;ssl=1" alt class="wp-image-154966 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=450%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="154966" data-permalink="https://surreyfarms.net/?attachment_id=154966" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6245" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?fit=450%2C600&amp;ssl=1" decoding="async" loading="lazy" width="450" height="600" data-id="154966"  src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=450%2C600&#038;ssl=1" alt="" class="wp-image-154966" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6245.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1"  /></noscript></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="154996" data-permalink="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/img_5895-3/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_5895" data-image-description data-image-caption data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?fit=474%2C356&amp;ssl=1" decoding="async" width="474" height="356" data-id="154996" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=474%2C356&#038;ssl=1" alt class="wp-image-154996 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="154996" data-permalink="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/img_5895-3/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_5895" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?fit=474%2C356&amp;ssl=1" decoding="async" loading="lazy" width="474" height="356" data-id="154996"  src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-154996" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/12/IMG_5895.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1"  /></noscript></figure>



<figure class="wp-block-image size-large"><img data-attachment-id="154969" data-permalink="https://surreyfarms.net/?attachment_id=154969" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659562689&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6262" data-image-description data-image-caption data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?fit=474%2C356&amp;ssl=1" decoding="async" width="474" height="356" data-id="154969" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=474%2C356&#038;ssl=1" alt class="wp-image-154969 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="154969" data-permalink="https://surreyfarms.net/?attachment_id=154969" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659562689&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6262" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?fit=474%2C356&amp;ssl=1" decoding="async" loading="lazy" width="474" height="356" data-id="154969"  src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-154969" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_6262.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1"  /></noscript></figure>
</figure>



<h2>We think our friends and acquaintances don&#8217;t want to be bothered &#8211; that&#8217;s not the case</h2>



<blockquote class="wp-block-quote">
<h2>People tend to assume our friends and acquaintances won’t be as open to us reaching out as we’d like, especially with our busy schedules. But new research encourages people to see friendship as an important component of personal health.</h2>
</blockquote>



<p>According to Marisa Franco, a psychologist and assistant clinical professor at the University of Maryland and author of the forthcoming book “Platonic: How the Science of Attachment Can Help You Make and Keep Friends&#8221; &#8211; noted &#8230;</p>



<blockquote class="wp-block-quote">
<h2>Two things that hold people back from reaching out to friends. </h2>
</blockquote>



<ol>
<li><strong>The Liking Gap: </strong> The first phenomenon is called the &#8220;liking gap&#8221;.    This is the notion that many people feel awkward about reaching out because we underestimate how well-liked we really are;  which then lead to us holding back.  </li>
</ol>



<p>2. <strong>The Beautiful Mess Effect</strong>:  The second phenomenon is called the <a rel="noreferrer noopener" href="https://psycnet.apa.org/record/2018-34832-002" target="_blank">“beautiful mess effect</a>.&#8221;    This is the notion that we hold ourselves back from sharing details of our lives because we think that when we are vulnerable with others, we worry we will be judged harshly. </p>



<h2>The new findings prove that we all have the need to stay connected more often</h2>



<blockquote class="wp-block-quote">
<h2></h2>
</blockquote>



<blockquote class="wp-block-quote">
<p>“To be functioning at our best, we need to be in a connected state. Just like you need to eat, and drink, you need to be connected to be functioning well.”  Marissa Franco assistant clinical professor at the University of Maryland</p>
</blockquote>



<blockquote class="wp-block-quote">
<h2>The new research shows how much friends and family appreciate being reached out to even for a casual hello, and there is a need to stay connected with others more often than we think.</h2>
</blockquote>



<h2>Here are samples of my interactions 💕</h2>



<p>Honestly in my case even sharing a photo of a flower from my garden gets a positive response in return.  The texts are not overly long, just a quick text to say hi I&#8217;m thinking of you.  We are all busy I know, so I keep it short and then plan on a longer conversation when we&#8217;re both free.</p>



<p>Me:  &#8220;<em>Hello!! How are you? Haven&#8217;t heard from you in a while, how are you doing? Thought I would drop a note to say hi.&#8221;</em><br>Friend:  &#8220;<em>Hi Kalpana May You live to be 100! You you have always been on my mind But been very busy.  today I was thinking about you a lot ❤️ &#8221; </em></p>



<p>&#8220;<em>Hi Kalpana. How are you? Keeping cool I hope, its so hot</em>😊 &#8220;<br>Me:  &#8220;<em>Hi ! Great to hear from you! How are you?</em>&#8220;</p>



<p>Me:  &#8220;<em>Hi I hope you’re week is going well!&#8221;</em><br>&#8220;<em>Thanks Kalpana, loving this weather! Been thinking of you, too. You&#8217;re working in the garden I&#8217;m sure with our cooler weather.&#8221;</em></p>



<p>&#8220;<em>Hi Dolly Today&#8217;s bloom.&#8221;</em> </p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-attachment-id="154688" data-permalink="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/img_3868-3/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3868" data-image-description data-image-caption data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?fit=450%2C600&amp;ssl=1" decoding="async" width="450" height="600" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=450%2C600&#038;ssl=1" alt class="wp-image-154688 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=450%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="154688" data-permalink="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/img_3868-3/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3868" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?fit=450%2C600&amp;ssl=1" decoding="async" loading="lazy" width="450" height="600" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=450%2C600&#038;ssl=1" alt="" class="wp-image-154688" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_3868.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1"  /></noscript></figure></div>


<p>Me: <strong>&#8220;</strong><em>Beautiful!</em>&#8220;</p>



<p></p>



<p>&#8220;<em>Hello Kalpana<br>I visited a friends place.<br>They have this plant<br>So beautiful<br>I immediately thought of you</em>❤️&#8221;</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-attachment-id="155131" data-permalink="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/img_5541-5/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_5541" data-image-description data-image-caption data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?fit=450%2C600&amp;ssl=1" decoding="async" width="450" height="600" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=450%2C600&#038;ssl=1" alt class="wp-image-155131 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=450%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="155131" data-permalink="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/img_5541-5/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_5541" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?fit=450%2C600&amp;ssl=1" decoding="async" loading="lazy" width="450" height="600" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=450%2C600&#038;ssl=1" alt="" class="wp-image-155131" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_5541.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1"  /></noscript></figure></div>


<p>M<em>e  &#8211;   &#8220;Looks so unique. Thanks for sharing.</em> <em>How are you doing?&#8221;</em><br>&#8220;<em>Doing okay Kalpana. Thanks&#8221;</em></p>



<p>Friend:  <em>Sunset tonight😍<br>Hope you&#8217;re having a great weekend!🥰</em></p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-attachment-id="155947" data-permalink="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/img_1400-4/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1667067338&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00053908355795148&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1400" data-image-description data-image-caption data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?fit=474%2C356&amp;ssl=1" decoding="async" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=474%2C356&#038;ssl=1" alt class="wp-image-155947 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="155947" data-permalink="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/img_1400-4/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1667067338&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00053908355795148&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1400" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?fit=474%2C356&amp;ssl=1" decoding="async" loading="lazy" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-155947" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/10/IMG_1400.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1"  /></noscript></figure></div>


<p>Me:    &#8220;<em>Beautiful! 🥰</em> &#8220;</p>



<p></p>



<p>Friend  &#8220;<em>Sunset pictures from last night.</em>&#8220;</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-attachment-id="156046" data-permalink="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/img_8065-3/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 14&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1667240365&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.7&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8065" data-image-description data-image-caption data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?fit=474%2C356&amp;ssl=1" decoding="async" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=474%2C356&#038;ssl=1" alt class="wp-image-156046 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="156046" data-permalink="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/img_8065-3/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 14&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1667240365&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.7&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8065" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?fit=474%2C356&amp;ssl=1" decoding="async" loading="lazy" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-156046" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/11/IMG_8065.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1"  /></noscript></figure></div>


<p>Me:  &#8220;<em>Wow! Spectacular!!&#8221;</em></p>



<p></p>



<p class="has-text-align-center"><strong><em>Email, text, or a quick voicemail &#8211; text your friends </em></strong>.<br><strong><em>They will appreciate it more than you think.</em></strong> 💕💙</p>



<p>source:  <a href="https://www.apa.org/pubs/journals/releases/psp-pspi0000402.pdf">The surprise of reaching out. Appreciated more than we think from the American Psychological Association</a></p>



<p></p>


				<div
			class="wp-block-newspack-blocks-homepage-articles is-style-default wpnbha is-grid columns-3 show-image image-aligntop ts-1 is-3 is-landscape is-style-default"
			style=""
			>
			<div data-posts data-current-post-id="154652">
									<h2 class="article-section-title">
						<span>Related posts</span>
					</h2>
								
	<article data-post-id="53103"
		class="tag-celebrations-and-get-togethers tag-drinks-cocktails tag-menus-worth-replicating category-drinks-and-cocktails category-from-the-kitchen category-stories-from-our-home type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://surreyfarms.net/2020/01/25/come-along-inside-for-a-warm-cup-of-tea/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2016/11/img_3667.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="70420" data-permalink="https://surreyfarms.net/2020/01/25/come-along-inside-for-a-warm-cup-of-tea/img_3667/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2016/11/img_3667.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487001251&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3667" data-image-description data-image-caption data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2016/11/img_3667.jpg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2016/11/img_3667.jpg?fit=450%2C600&amp;ssl=1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2016/11/img_3667.jpg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://surreyfarms.net/2020/01/25/come-along-inside-for-a-warm-cup-of-tea/" rel="bookmark">Come Along Inside For A Warm Cup of Tea</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="135435"
		class="tag-gardening category-good-reads category-health-notes type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://surreyfarms.net/2022/10/19/wednesday-wisdom-gardening-could-be-the-hobby-that-helps-you-live-to-100/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_7774.jpeg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="153839" data-permalink="https://surreyfarms.net/2022/10/19/wednesday-wisdom-gardening-could-be-the-hobby-that-helps-you-live-to-100/img_7774-4/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_7774.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1573721935&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0079365079365079&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7774" data-image-description data-image-caption data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_7774.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_7774.jpeg?fit=474%2C356&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_7774.jpeg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_7774.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_7774.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_7774.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_7774.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_7774.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_7774.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_7774.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_7774.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_7774.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_7774.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_7774.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_7774.jpeg?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_7774.jpeg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://surreyfarms.net/2022/10/19/wednesday-wisdom-gardening-could-be-the-hobby-that-helps-you-live-to-100/" rel="bookmark">Wednesday Wisdom. Gardening could be the hobby that helps you live to 100</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="148962"
		class="category-celebrations-get-togethers category-from-the-kitchen category-just-pictures category-menus category-stories-from-our-home type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://surreyfarms.net/2022/02/18/picnic-in-the-park-with-friend-sheila-me/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/02/IMG_9541.jpeg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="148974" data-permalink="https://surreyfarms.net/2022/02/18/picnic-in-the-park-with-friend-sheila-me/img_9541-3/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/02/IMG_9541.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9541" data-image-description data-image-caption data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/02/IMG_9541.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/02/IMG_9541.jpeg?fit=474%2C356&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/02/IMG_9541.jpeg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/02/IMG_9541.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/02/IMG_9541.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/02/IMG_9541.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/02/IMG_9541.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/02/IMG_9541.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/02/IMG_9541.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/02/IMG_9541.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/02/IMG_9541.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/02/IMG_9541.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/02/IMG_9541.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/02/IMG_9541.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/02/IMG_9541.jpeg?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/02/IMG_9541.jpeg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://surreyfarms.net/2022/02/18/picnic-in-the-park-with-friend-sheila-me/" rel="bookmark">Picnic in the Park with Friend Sheila &#038; Me</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-154652" class="share-facebook sd-button share-icon" href="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Wednesday%20Wisdom.%20The%20Power%20of%20the%20Casual%20Check%20in.%20Text%20Your%20Friends.%20It%20Matters%20More%20Than%20You%20Think.&body=https%3A%2F%2Fsurreyfarms.net%2F2022%2F11%2F09%2Fwednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="af0a95eb96" data-email-share-track-url="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/?share=email"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-154652" class="share-pinterest sd-button share-icon" href="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-154652" class="share-twitter sd-button share-icon" href="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-154652" class="share-linkedin sd-button share-icon" href="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->
	
	</article><!-- #post-154652 -->
		<nav class="navigation post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://surreyfarms.net/2022/11/05/saturday-sunsets/" rel="prev"><span class="meta-nav">Previous Post</span>Halloween Sunsets</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	<h2 class="comments-title">
		5 thoughts on &ldquo;Wednesday Wisdom. The Power of the Casual Check in. Text Your Friends. It Matters More Than You Think.&rdquo;	</h2>

		
	<ol class="comment-list">
				<li id="comment-16791" class="comment even thread-even depth-1 parent">
			<article id="div-comment-16791" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/69a98422af14ef642e37389e82beb2b1?s=34&#038;d=identicon&#038;r=g" class="avatar avatar-34 photo jetpack-lazy-image" height="34" width="34" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/69a98422af14ef642e37389e82beb2b1?s=68&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/69a98422af14ef642e37389e82beb2b1?s=34&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/69a98422af14ef642e37389e82beb2b1?s=34&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/69a98422af14ef642e37389e82beb2b1?s=68&#038;d=identicon&#038;r=g 2x' class='avatar avatar-34 photo' height='34' width='34' loading='lazy' decoding='async' /></noscript>						<b class="fn">Yuriko Yakushiji</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/#comment-16791"><time datetime="2022-11-09T11:56:52-08:00">November 9, 2022 at 11:56 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Very good suggestion. Life can get busy &amp; time passed so quickly. Thank you.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/?replytocom=16791#respond' data-commentid="16791" data-postid="154652" data-belowelement="div-comment-16791" data-respondelement="respond" data-replyto="Reply to Yuriko Yakushiji" aria-label='Reply to Yuriko Yakushiji'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-16793" class="comment byuser comment-author-kalpanasheth bypostauthor odd alt depth-2">
			<article id="div-comment-16793" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=34&#038;d=identicon&#038;r=g" class="avatar avatar-34 photo jetpack-lazy-image" height="34" width="34" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=68&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=34&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=34&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=68&#038;d=identicon&#038;r=g 2x' class='avatar avatar-34 photo' height='34' width='34' loading='lazy' decoding='async' /></noscript>						<b class="fn"><a href='http://surreyfarmsdotnet.wordpress.com' rel='external nofollow ugc' class='url'>surreyfarms.net</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/#comment-16793"><time datetime="2022-11-10T07:43:17-08:00">November 10, 2022 at 7:43 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi Yuriko, great to hear from you. Hope all is good with you ❤️</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/?replytocom=16793#respond' data-commentid="16793" data-postid="154652" data-belowelement="div-comment-16793" data-respondelement="respond" data-replyto="Reply to surreyfarms.net" aria-label='Reply to surreyfarms.net'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-16790" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-16790" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=34&#038;d=identicon&#038;r=g" class="avatar avatar-34 photo jetpack-lazy-image" height="34" width="34" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=68&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=34&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=34&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=68&#038;d=identicon&#038;r=g 2x' class='avatar avatar-34 photo' height='34' width='34' loading='lazy' decoding='async' /></noscript>						<b class="fn"><a href='http://vintagekitchendotorg.wordpress.com' rel='external nofollow ugc' class='url'>Dorothy's New Vintage Kitchen</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/#comment-16790"><time datetime="2022-11-09T08:21:55-08:00">November 9, 2022 at 8:21 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>So true! How are you my friend?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/?replytocom=16790#respond' data-commentid="16790" data-postid="154652" data-belowelement="div-comment-16790" data-respondelement="respond" data-replyto="Reply to Dorothy&#039;s New Vintage Kitchen" aria-label='Reply to Dorothy&#039;s New Vintage Kitchen'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-16792" class="comment byuser comment-author-kalpanasheth bypostauthor odd alt depth-2 parent">
			<article id="div-comment-16792" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=34&#038;d=identicon&#038;r=g" class="avatar avatar-34 photo jetpack-lazy-image" height="34" width="34" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=68&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=34&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=34&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=68&#038;d=identicon&#038;r=g 2x' class='avatar avatar-34 photo' height='34' width='34' loading='lazy' decoding='async' /></noscript>						<b class="fn"><a href='http://surreyfarmsdotnet.wordpress.com' rel='external nofollow ugc' class='url'>surreyfarms.net</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/#comment-16792"><time datetime="2022-11-10T07:42:36-08:00">November 10, 2022 at 7:42 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi Dorothy, doing great here.  How are YOU doing? Sorry to hear about your sister. I hope you are  thinking of happy times and keeping those in your musings</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/?replytocom=16792#respond' data-commentid="16792" data-postid="154652" data-belowelement="div-comment-16792" data-respondelement="respond" data-replyto="Reply to surreyfarms.net" aria-label='Reply to surreyfarms.net'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-16794" class="comment even depth-3">
			<article id="div-comment-16794" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=34&#038;d=identicon&#038;r=g" class="avatar avatar-34 photo jetpack-lazy-image" height="34" width="34" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=68&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=34&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=34&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=68&#038;d=identicon&#038;r=g 2x' class='avatar avatar-34 photo' height='34' width='34' loading='lazy' decoding='async' /></noscript>						<b class="fn"><a href='http://vintagekitchendotorg.wordpress.com' rel='external nofollow ugc' class='url'>Dorothy's New Vintage Kitchen</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/#comment-16794"><time datetime="2022-11-10T08:13:24-08:00">November 10, 2022 at 8:13 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I am, thank you. Going through old photos and reliving some good memories. Memorial service this weekend, then it will be better.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/?replytocom=16794#respond' data-commentid="16794" data-postid="154652" data-belowelement="div-comment-16794" data-respondelement="respond" data-replyto="Reply to Dorothy&#039;s New Vintage Kitchen" aria-label='Reply to Dorothy&#039;s New Vintage Kitchen'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	</ol><!-- .comment-list -->

		
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=105905278&#038;postid=154652&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=5e35b493f6&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.6-a.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f5aaed4009727667ade257b58bebfa1ddf2fbc9f#parent=https%3A%2F%2Fsurreyfarms.net%2F2022%2F11%2F09%2Fwednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="text-49" class="widget widget_text"><h1 class="widget-title">About</h1>			<div class="textwidget"><p>Welcome to Surreyfarms. A happy state of mind.</p>
<p>A place for delicious vegetarian recipes, gardening tips, chronicles on life and travel, where nature abounds.</p>
<p><img decoding="async" class="size-full wp-image-121771 aligncenter jetpack-lazy-image" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2019/02/img_0761.jpg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2019/02/img_0761.jpg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="size-full wp-image-121771 aligncenter" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2019/02/img_0761.jpg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1"  /></noscript></p>
<p>&nbsp;</p>
<p><a href="https://surreyfarms.net/about/">Learn more about Surreyfarms.</a></p>
</div>
		</aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1><nav aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/" aria-current="page">Wednesday Wisdom. The Power of the Casual Check in. Text Your Friends. It Matters More Than You Think.</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2022/11/05/saturday-sunsets/">Halloween Sunsets</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2022/11/03/vangi-bath-south-indian-eggplant-fried-rice/">Vangi Bath. South Indian Eggplant Fried Rice</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2022/10/31/cozy-autumn-wild-rice-soup-with-mushrooms-and-butternut-squash/">Cozy Autumn Wild Rice Soup</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2022/10/30/black-eyed-peas-and-squash-stew-with-coconut-milk-kerala-olan-vegetable-stew/">Black Eyed Peas and Squash Stew.  Kerala Olan Coconut Vegetable Stew</a>
									</li>
					</ul>

		</nav></aside><aside id="tag_cloud-4" class="widget widget_tag_cloud"><h1 class="widget-title">Popular Tags</h1><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://surreyfarms.net/tag/cakes/" class="tag-cloud-link tag-link-18624 tag-link-position-1" style="font-size: 8.2857142857143pt;" aria-label="cakes (62 items)">cakes</a></li>
	<li><a href="https://surreyfarms.net/tag/california/" class="tag-cloud-link tag-link-1337 tag-link-position-2" style="font-size: 17.142857142857pt;" aria-label="california (128 items)">california</a></li>
	<li><a href="https://surreyfarms.net/tag/celebrating-festivals/" class="tag-cloud-link tag-link-4828310 tag-link-position-3" style="font-size: 15.428571428571pt;" aria-label="celebrating festivals (111 items)">celebrating festivals</a></li>
	<li><a href="https://surreyfarms.net/tag/celebrations-and-get-togethers/" class="tag-cloud-link tag-link-2031980 tag-link-position-4" style="font-size: 17.142857142857pt;" aria-label="celebrations and get togethers (127 items)">celebrations and get togethers</a></li>
	<li><a href="https://surreyfarms.net/tag/cheese/" class="tag-cloud-link tag-link-7630 tag-link-position-5" style="font-size: 18.571428571429pt;" aria-label="cheese (145 items)">cheese</a></li>
	<li><a href="https://surreyfarms.net/tag/cooking-with-greens/" class="tag-cloud-link tag-link-15353417 tag-link-position-6" style="font-size: 11.714285714286pt;" aria-label="Cooking with greens (83 items)">Cooking with greens</a></li>
	<li><a href="https://surreyfarms.net/tag/eggs/" class="tag-cloud-link tag-link-43992 tag-link-position-7" style="font-size: 11.714285714286pt;" aria-label="eggs (83 items)">eggs</a></li>
	<li><a href="https://surreyfarms.net/tag/flowers/" class="tag-cloud-link tag-link-1150 tag-link-position-8" style="font-size: 19.428571428571pt;" aria-label="flowers (153 items)">flowers</a></li>
	<li><a href="https://surreyfarms.net/tag/fruits/" class="tag-cloud-link tag-link-35939 tag-link-position-9" style="font-size: 20pt;" aria-label="fruits (162 items)">fruits</a></li>
	<li><a href="https://surreyfarms.net/tag/gardening/" class="tag-cloud-link tag-link-1833 tag-link-position-10" style="font-size: 19.142857142857pt;" aria-label="Gardening (150 items)">Gardening</a></li>
	<li><a href="https://surreyfarms.net/tag/herbs/" class="tag-cloud-link tag-link-31197 tag-link-position-11" style="font-size: 19.428571428571pt;" aria-label="herbs (154 items)">herbs</a></li>
	<li><a href="https://surreyfarms.net/tag/indian-food/" class="tag-cloud-link tag-link-8391 tag-link-position-12" style="font-size: 18pt;" aria-label="Indian food (136 items)">Indian food</a></li>
	<li><a href="https://surreyfarms.net/tag/international-flavors/" class="tag-cloud-link tag-link-14582419 tag-link-position-13" style="font-size: 19.714285714286pt;" aria-label="international flavors (156 items)">international flavors</a></li>
	<li><a href="https://surreyfarms.net/tag/legumes-grains/" class="tag-cloud-link tag-link-70516619 tag-link-position-14" style="font-size: 13.714285714286pt;" aria-label="legumes &amp; grains (96 items)">legumes &amp; grains</a></li>
	<li><a href="https://surreyfarms.net/tag/menus-worth-replicating/" class="tag-cloud-link tag-link-583812711 tag-link-position-15" style="font-size: 9.4285714285714pt;" aria-label="menus worth replicating (68 items)">menus worth replicating</a></li>
	<li><a href="https://surreyfarms.net/tag/nuts/" class="tag-cloud-link tag-link-25651 tag-link-position-16" style="font-size: 10.857142857143pt;" aria-label="nuts (76 items)">nuts</a></li>
	<li><a href="https://surreyfarms.net/tag/pasta/" class="tag-cloud-link tag-link-18654 tag-link-position-17" style="font-size: 8pt;" aria-label="pasta (60 items)">pasta</a></li>
	<li><a href="https://surreyfarms.net/tag/spices/" class="tag-cloud-link tag-link-81346 tag-link-position-18" style="font-size: 22pt;" aria-label="spices (190 items)">spices</a></li>
	<li><a href="https://surreyfarms.net/tag/tomato/" class="tag-cloud-link tag-link-54109 tag-link-position-19" style="font-size: 12pt;" aria-label="tomato (84 items)">tomato</a></li>
	<li><a href="https://surreyfarms.net/tag/turmeric/" class="tag-cloud-link tag-link-1067534 tag-link-position-20" style="font-size: 14.285714285714pt;" aria-label="turmeric (101 items)">turmeric</a></li>
</ul>
</div>
</aside><aside id="block-30" class="widget widget_block">
<h2>Nature</h2>
</aside><aside id="block-31" class="widget widget_block widget_text">
<p>"Nature. That’s the one thing that tips the balance in terms of living here in California. Within minutes I can be in a desert, at the ocean, in the wine country, and that’s the most nourishing food for my soul. -Lara Pulver

&nbsp;

</p>
</aside><aside id="block-32" class="widget widget_block widget_media_image">
<figure class="wp-block-image"><img decoding="async" loading="lazy" width="4032" height="3024" src="https://surreyfarms.net/wp-content/uploads/2022/09/IMG_5447.jpeg" alt="" class="wp-image-153159" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_5447.jpeg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_5447.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_5447.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_5447.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_5447.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_5447.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_5447.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_5447.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_5447.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_5447.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_5447.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_5447.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_5447.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 4032px) 100vw, 4032px" /></figure>
</aside><aside id="block-34" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img decoding="async" loading="lazy" width="600" height="304" src="https://surreyfarms.net/wp-content/uploads/2022/09/cropped-IMG_8046-600x304.jpeg" alt="" class="wp-image-153154" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/cropped-IMG_8046.jpeg?resize=600%2C304&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/cropped-IMG_8046.jpeg?resize=300%2C152&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/cropped-IMG_8046.jpeg?resize=150%2C76&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/cropped-IMG_8046.jpeg?resize=768%2C389&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/cropped-IMG_8046.jpeg?resize=1200%2C609&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/cropped-IMG_8046.jpeg?w=1260&amp;ssl=1 1260w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/cropped-IMG_8046.jpeg?w=948&amp;ssl=1 948w" sizes="(max-width: 600px) 100vw, 600px" /></figure>
</aside><aside id="block-35" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img decoding="async" loading="lazy" width="600" height="302" src="https://surreyfarms.net/wp-content/uploads/2022/09/cropped-IMG_8474-600x302.jpeg" alt="" class="wp-image-153395" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/cropped-IMG_8474.jpeg?resize=600%2C302&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/cropped-IMG_8474.jpeg?resize=300%2C151&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/cropped-IMG_8474.jpeg?resize=150%2C75&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/cropped-IMG_8474.jpeg?resize=768%2C386&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/cropped-IMG_8474.jpeg?resize=1200%2C604&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/cropped-IMG_8474.jpeg?w=1260&amp;ssl=1 1260w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/cropped-IMG_8474.jpeg?w=948&amp;ssl=1 948w" sizes="(max-width: 600px) 100vw, 600px" /></figure>
</aside><aside id="block-33" class="widget widget_block widget_media_image">
<figure class="wp-block-image"><img decoding="async" loading="lazy" width="4032" height="3024" src="https://surreyfarms.net/wp-content/uploads/2022/01/IMG_9105.jpeg" alt="" class="wp-image-148268" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_9105.jpeg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_9105.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_9105.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_9105.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_9105.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_9105.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_9105.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_9105.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_9105.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_9105.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_9105.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_9105.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_9105.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 4032px) 100vw, 4032px" /></figure>
</aside><aside id="text-11" class="widget widget_text"><h1 class="widget-title">FOOD</h1>			<div class="textwidget"><ol>
<li><strong>Buy it with thought</strong></li>
<li><strong>Cook it with care</strong></li>
<li><strong>Use less wheat &amp; meat</strong></li>
<li><strong>Buy local foods</strong></li>
<li><strong>Serve just enough</strong></li>
<li><strong>Use what is left</strong></li>
<li><strong>Don&#8217;t waste it</strong></li>
</ol>
<p>U.S. Food Administration &#8211; 1917</p>
</div>
		</aside><aside id="text-31" class="widget widget_text"><h1 class="widget-title">Mediterranean Diet named best year after year</h1>			<div class="textwidget"><p>Year after year, when multiple diets are looked at for effectiveness, benefits for life and longevity, and long term sustainability, it&#8217;s the Mediterranean Diet that comes on top every time.</p>
<div class="zn-body__paragraph">The diet features simple, plant-based cooking, with the majority of each meal focused on fruits and vegetables, whole grains, beans and seeds, with a few nuts and a heavy emphasis on extra virgin olive oil.</div>
<div></div>
<div class="zn-body__paragraph">Meals may include eggs, dairy and poultry, but in much smaller portions than in the traditional Western diet. Fish, however, are a staple.</div>
<p><a href="https://www.cnn.com/2021/01/05/health/mediterranean-diet-2021-best-diet-wellness/index.html">https://www.cnn.com/2021/01/05/health/mediterranean-diet-2021-best-diet-wellness/index.html</a></p>
</div>
		</aside><aside id="text-13" class="widget widget_text"><h1 class="widget-title">Eat a salad boost brain power</h1>			<div class="textwidget"><p>Older adults who reported regularly eating one to two servings a day of green leafy vegetables slowed their rate of age-related cognitive decline. So much so, in fact, that they tested as if they were 11 years younger!  Journal of Neurology</p>
<p>&nbsp;</p>
<p><img decoding="async" class="alignnone size-full wp-image-145356 jetpack-lazy-image" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="alignnone size-full wp-image-145356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
<p><a href="https://surreyfarms.net/2017/06/11/simple-salad/">Simple Salad</a></p>
</div>
		</aside><aside id="search-11" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_gallery-4" class="widget widget_media_gallery"><h1 class="widget-title">Garden Color</h1><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="474" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/surreyfarms.net\/2022\/11\/09\/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think\/&quot;,&quot;likes_blog_id&quot;:&quot;105905278&quot;}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 474px; height: 139px;" data-original-width="474" data-original-height="139" > <div class="gallery-group images-1" style="width: 184px; height: 139px;" data-original-width="184" data-original-height="139" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_2250-2/" border="0" itemprop="url"> <meta itemprop="width" content="180"> <meta itemprop="height" content="135"> <img data-attachment-id="151015" data-orig-file="https://surreyfarms.net/wp-content/uploads/2022/04/IMG_2250.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1650988602&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00070422535211268&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2250" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/04/IMG_2250.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/04/IMG_2250.jpeg?fit=474%2C356&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/04/IMG_2250.jpeg?w=180&#038;h=135&#038;ssl=1" width="180" height="135" data-original-width="180" data-original-height="135" itemprop="http://schema.org/image" title="IMG_2250" alt="IMG_2250" style="width: 180px; height: 135px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 106px; height: 139px;" data-original-width="106" data-original-height="139" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_2249-2/" border="0" itemprop="url"> <meta itemprop="width" content="102"> <meta itemprop="height" content="135"> <img data-attachment-id="151004" data-orig-file="https://surreyfarms.net/wp-content/uploads/2022/04/IMG_2249.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_2249" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/04/IMG_2249.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/04/IMG_2249.jpeg?fit=450%2C600&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/04/IMG_2249.jpeg?w=102&#038;h=135&#038;ssl=1" width="102" height="135" data-original-width="102" data-original-height="135" itemprop="http://schema.org/image" title="IMG_2249" alt="IMG_2249" style="width: 102px; height: 135px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 184px; height: 139px;" data-original-width="184" data-original-height="139" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2022/06/03/may-in-the-garden/img_3298-4/" border="0" itemprop="url"> <meta itemprop="width" content="180"> <meta itemprop="height" content="135"> <img data-attachment-id="151874" data-orig-file="https://surreyfarms.net/wp-content/uploads/2022/05/IMG_3298.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1653646932&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0032258064516129&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3298" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3298.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3298.jpeg?fit=474%2C356&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3298.jpeg?w=180&#038;h=135&#038;ssl=1" width="180" height="135" data-original-width="180" data-original-height="135" itemprop="http://schema.org/image" title="IMG_3298" alt="IMG_3298" style="width: 180px; height: 135px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 315px;" data-original-width="474" data-original-height="315" > <div class="gallery-group images-1" style="width: 237px; height: 315px;" data-original-width="237" data-original-height="315" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2022/06/03/may-in-the-garden/img_3290-4/" border="0" itemprop="url"> <meta itemprop="width" content="233"> <meta itemprop="height" content="311"> <img data-attachment-id="151872" data-orig-file="https://surreyfarms.net/wp-content/uploads/2022/05/IMG_3290.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1653570537&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00085106382978723&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3290" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3290.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3290.jpeg?fit=450%2C600&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3290.jpeg?w=233&#038;h=311&#038;ssl=1" width="233" height="311" data-original-width="233" data-original-height="311" itemprop="http://schema.org/image" title="IMG_3290" alt="IMG_3290" style="width: 233px; height: 311px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 237px; height: 315px;" data-original-width="237" data-original-height="315" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2022/06/03/may-in-the-garden/img_3289-8/" border="0" itemprop="url"> <meta itemprop="width" content="233"> <meta itemprop="height" content="311"> <img data-attachment-id="151868" data-orig-file="https://surreyfarms.net/wp-content/uploads/2022/05/IMG_3289.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1653570526&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0013333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3289" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3289.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3289.jpeg?fit=450%2C600&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3289.jpeg?w=233&#038;h=311&#038;ssl=1" width="233" height="311" data-original-width="233" data-original-height="311" itemprop="http://schema.org/image" title="IMG_3289" alt="IMG_3289" style="width: 233px; height: 311px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 228px;" data-original-width="474" data-original-height="228" > <div class="gallery-group images-1" style="width: 302px; height: 228px;" data-original-width="302" data-original-height="228" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2022/06/03/may-in-the-garden/img_3293-3/" border="0" itemprop="url"> <meta itemprop="width" content="298"> <meta itemprop="height" content="224"> <img data-attachment-id="151866" data-orig-file="https://surreyfarms.net/wp-content/uploads/2022/05/IMG_3293.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1653570557&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00036805299963195&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3293" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3293.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3293.jpeg?fit=474%2C356&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3293.jpeg?w=298&#038;h=224&#038;ssl=1" width="298" height="224" data-original-width="298" data-original-height="224" itemprop="http://schema.org/image" title="IMG_3293" alt="IMG_3293" style="width: 298px; height: 224px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 172px; height: 228px;" data-original-width="172" data-original-height="228" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2022/06/03/may-in-the-garden/img_3070-5/" border="0" itemprop="url"> <meta itemprop="width" content="168"> <meta itemprop="height" content="224"> <img data-attachment-id="151808" data-orig-file="https://surreyfarms.net/wp-content/uploads/2022/05/IMG_3070.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3070" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3070.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3070.jpeg?fit=450%2C600&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3070.jpeg?w=168&#038;h=224&#038;ssl=1" width="168" height="224" data-original-width="168" data-original-height="224" itemprop="http://schema.org/image" title="IMG_3070" alt="IMG_3070" style="width: 168px; height: 224px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 157px;" data-original-width="474" data-original-height="157" > <div class="gallery-group images-1" style="width: 119px; height: 157px;" data-original-width="119" data-original-height="157" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2022/06/03/may-in-the-garden/img_3107-2/" border="0" itemprop="url"> <meta itemprop="width" content="115"> <meta itemprop="height" content="153"> <img data-attachment-id="151797" data-orig-file="https://surreyfarms.net/wp-content/uploads/2022/05/IMG_3107.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3107" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3107.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3107.jpeg?fit=450%2C600&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3107.jpeg?w=115&#038;h=153&#038;ssl=1" width="115" height="153" data-original-width="115" data-original-height="153" itemprop="http://schema.org/image" title="IMG_3107" alt="IMG_3107" style="width: 115px; height: 153px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 119px; height: 157px;" data-original-width="119" data-original-height="157" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2022/06/03/may-in-the-garden/img_3062-6/" border="0" itemprop="url"> <meta itemprop="width" content="115"> <meta itemprop="height" content="153"> <img data-attachment-id="151793" data-orig-file="https://surreyfarms.net/wp-content/uploads/2022/05/IMG_3062.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3062" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3062.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3062.jpeg?fit=450%2C600&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3062.jpeg?w=115&#038;h=153&#038;ssl=1" width="115" height="153" data-original-width="115" data-original-height="153" itemprop="http://schema.org/image" title="IMG_3062" alt="IMG_3062" style="width: 115px; height: 153px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 118px; height: 157px;" data-original-width="118" data-original-height="157" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2022/06/03/may-in-the-garden/img_3047-4/" border="0" itemprop="url"> <meta itemprop="width" content="114"> <meta itemprop="height" content="153"> <img data-attachment-id="151794" data-orig-file="https://surreyfarms.net/wp-content/uploads/2022/05/IMG_3047.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3047" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3047.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3047.jpeg?fit=450%2C600&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3047.jpeg?w=114&#038;h=153&#038;ssl=1" width="114" height="153" data-original-width="114" data-original-height="153" itemprop="http://schema.org/image" title="IMG_3047" alt="IMG_3047" style="width: 114px; height: 153px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 118px; height: 157px;" data-original-width="118" data-original-height="157" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2022/06/03/may-in-the-garden/img_3054-5/" border="0" itemprop="url"> <meta itemprop="width" content="114"> <meta itemprop="height" content="153"> <img data-attachment-id="151785" data-orig-file="https://surreyfarms.net/wp-content/uploads/2022/05/IMG_3054.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1652783876&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0017574692442882&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3054" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3054.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3054.jpeg?fit=450%2C600&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3054.jpeg?w=114&#038;h=153&#038;ssl=1" width="114" height="153" data-original-width="114" data-original-height="153" itemprop="http://schema.org/image" title="IMG_3054" alt="IMG_3054" style="width: 114px; height: 153px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 315px;" data-original-width="474" data-original-height="315" > <div class="gallery-group images-1" style="width: 237px; height: 315px;" data-original-width="237" data-original-height="315" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2022/06/03/may-in-the-garden/img_3229-3/" border="0" itemprop="url"> <meta itemprop="width" content="233"> <meta itemprop="height" content="311"> <img data-attachment-id="151783" data-orig-file="https://surreyfarms.net/wp-content/uploads/2022/05/IMG_3229.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3229" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3229.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3229.jpeg?fit=450%2C600&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3229.jpeg?w=233&#038;h=311&#038;ssl=1" width="233" height="311" data-original-width="233" data-original-height="311" itemprop="http://schema.org/image" title="IMG_3229" alt="IMG_3229" style="width: 233px; height: 311px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 237px; height: 315px;" data-original-width="237" data-original-height="315" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2022/06/03/may-in-the-garden/img_3212-3/" border="0" itemprop="url"> <meta itemprop="width" content="233"> <meta itemprop="height" content="311"> <img data-attachment-id="151781" data-orig-file="https://surreyfarms.net/wp-content/uploads/2022/05/IMG_3212.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3212" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3212.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3212.jpeg?fit=450%2C600&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3212.jpeg?w=233&#038;h=311&#038;ssl=1" width="233" height="311" data-original-width="233" data-original-height="311" itemprop="http://schema.org/image" title="IMG_3212" alt="IMG_3212" style="width: 233px; height: 311px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 315px;" data-original-width="474" data-original-height="315" > <div class="gallery-group images-1" style="width: 237px; height: 315px;" data-original-width="237" data-original-height="315" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2022/06/03/may-in-the-garden/img_3222-4/" border="0" itemprop="url"> <meta itemprop="width" content="233"> <meta itemprop="height" content="311"> <img data-attachment-id="151773" data-orig-file="https://surreyfarms.net/wp-content/uploads/2022/05/IMG_3222.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3222" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3222.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3222.jpeg?fit=450%2C600&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3222.jpeg?w=233&#038;h=311&#038;ssl=1" width="233" height="311" data-original-width="233" data-original-height="311" itemprop="http://schema.org/image" title="IMG_3222" alt="IMG_3222" style="width: 233px; height: 311px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 237px; height: 315px;" data-original-width="237" data-original-height="315" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2022/06/03/may-in-the-garden/img_3209-5/" border="0" itemprop="url"> <meta itemprop="width" content="233"> <meta itemprop="height" content="311"> <img data-attachment-id="151777" data-orig-file="https://surreyfarms.net/wp-content/uploads/2022/05/IMG_3209.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3209" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3209.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3209.jpeg?fit=450%2C600&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/05/IMG_3209.jpeg?w=233&#038;h=311&#038;ssl=1" width="233" height="311" data-original-width="233" data-original-height="311" itemprop="http://schema.org/image" title="IMG_3209" alt="IMG_3209" style="width: 233px; height: 311px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside><aside id="text-9" class="widget widget_text"><h1 class="widget-title"> Start Gardening To Eat Better</h1>			<div class="textwidget"><p><img decoding="async" class="size-medium wp-image-114856 aligncenter jetpack-lazy-image" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_6867.jpg?resize=150%2C200&#038;ssl=1" alt width="150" height="200" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_6867.jpg?resize=150%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="size-medium wp-image-114856 aligncenter" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_6867.jpg?resize=150%2C200&#038;ssl=1" alt="" width="150" height="200" data-recalc-dims="1"  /></noscript></p>
<p>A new study in the Journal of the Academy of Nutrition and Dietetics found that when older cancer survivors started an at-home vegetable garden, they boosted their daily produce intake, prevented some waistline weight gain, and reported feel greater &#8220;worth&#8221; compared to their counterparts who didn&#8217;t garden. Cooking Light Magazine.</p>
<p><img decoding="async" class="alignnone size-full wp-image-136175 jetpack-lazy-image" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="alignnone size-full wp-image-136175" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
<p><img decoding="async" class="alignnone size-full wp-image-136129 jetpack-lazy-image" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="alignnone size-full wp-image-136129" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
</div>
		</aside><aside id="text-19" class="widget widget_text"><h1 class="widget-title">Not exercising worse for your health than smoking, diabetes and heart disease, study reveals.</h1>			<div class="textwidget"><p><img decoding="async" class="alignnone size-full wp-image-126821 jetpack-lazy-image" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_5396.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_5396.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="alignnone size-full wp-image-126821" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_5396.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1"  /></noscript></p>
<p>We&#8217;ve all heard exercise helps you live longer. But a new study goes one step further, finding that a sedentary lifestyle is worse for your health than smoking, diabetes and heart disease.  Source:  Journal of American Medical Associatio (JAMA)</p>
<div><img decoding="async" class="alignnone size-full wp-image-134573 jetpack-lazy-image" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_8837.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_8837.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="alignnone size-full wp-image-134573" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_8837.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1"  /></noscript></div>
<div></div>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">diet quality, not quantity, is what helps people lose and manage their weight</h1>			<div class="textwidget"><p>Diet quality, not quantity, is what helps people lose and manage their weight most easily in the long run. If you cut back on added sugar, refined grains and highly processed foods and eat plenty of vegetables and whole foods, you can lose significant amounts of weight — even without limiting portion sizes. The Times’s Anahad O’Connor <a href="http://p.nytimes.com/email/re?location=pMJKdIFVI6pghfX2HXfSzxRpdoyDWYNWtA0oVnOUiTfNjLJrklRzMEtIevddrr1aHc5WYeS79TsiA8ueejmcEsLC1QEyyDpYJvQh/7XoCPaCbIJ6kyd4UpAslzWk924A4gob6NPyoqE3Yh6YV+sBUMmA12eQcJCtQAKOT45yg8oogQONnTjH94qPcN2WfYtDBCbTxCo8wH+XglzHaYM13w==&amp;campaign_id=27850&amp;instance_id=112091&amp;segment_id=121236&amp;user_id=43cc9bacc7a817a5f1f7d7d485fa7f5c&amp;regi_id=77699491" target="_blank" rel="noopener noreferrer">reported this week</a>,</p>
</div>
		</aside><aside id="text-39" class="widget widget_text"><h1 class="widget-title">Healthy Tip</h1>			<div class="textwidget"><p><img decoding="async" class="size-medium wp-image-114703 aligncenter jetpack-lazy-image" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_7015.jpg?resize=150%2C200&#038;ssl=1" alt width="150" height="200" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_7015.jpg?resize=150%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="size-medium wp-image-114703 aligncenter" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_7015.jpg?resize=150%2C200&#038;ssl=1" alt="" width="150" height="200" data-recalc-dims="1"  /></noscript></p>
<p>&#8220;Green, leafy vegetables such as arugula, kale, collard greens, broccoli, spinach, and Swiss chard are among the foods that support brain health.&#8221; CBSnews.com</p>
</div>
		</aside><aside id="text-43" class="widget widget_text"><h1 class="widget-title">5 Lifestyle Habits that Help your live longer</h1>			<div class="textwidget"><ol>
<li>Not smoking</li>
<li>Eating healthy</li>
<li>Excercising regularly</li>
<li>Maintaining a normal weight</li>
<li>Drinking only in moderation</li>
</ol>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-45" class="widget widget_text"><h1 class="widget-title">Gardening could be the hobby that helps you live to 100</h1>			<div class="textwidget"><p><img decoding="async" class="alignnone size-full wp-image-129759 jetpack-lazy-image" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3234.jpeg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3234.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="alignnone size-full wp-image-129759" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3234.jpeg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1"  /></noscript></p>
<p>According to a <a href="http://www.bbc.com/capital/story/20181210-gardening-could-be-the-hobby-that-helps">recent BBC article</a> Many of the world&#8217;s centenarians share one common hobby: gardening.</p>
</div>
		</aside><aside id="block-3" class="widget widget_block">
<h2 id="quotable-quotes">Quotable quotes</h2>
</aside><aside id="block-26" class="widget widget_block">
<h3 id="twenty-years-from-now-you-will-be-more-disappointed-by-the-things-you-didn-t-do-than-by-the-ones-you-did-do-so-throw-off-the-bowlines-sail-away-from-the-safe-harbour-catch-the-trade-winds-in-your-sails-explore-dream-discover-mark-twain"><em>“Twenty years from now you will be more disappointed by the things you didn’t do than by the ones you did do. So throw off the bowlines. Sail away from the safe harbour. Catch the trade winds in your sails. Explore. Dream. Discover.” ~ Mark Twain</em></h3>
</aside><aside id="block-28" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img decoding="async" loading="lazy" width="450" height="600" src="https://surreyfarms.net/wp-content/uploads/2022/01/IMG_5929-1-450x600.jpeg" alt="" class="wp-image-147299" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_5929-1.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_5929-1.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_5929-1.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_5929-1.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_5929-1.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_5929-1.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_5929-1.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_5929-1.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_5929-1.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_5929-1.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_5929-1.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" /><figcaption>Big Island, Hawaii</figcaption></figure>
</aside><aside id="block-25" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img decoding="async" loading="lazy" width="450" height="600" src="https://surreyfarms.net/wp-content/uploads/2022/01/IMG_7759-450x600.jpeg" alt="" class="wp-image-147962" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_7759.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_7759.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_7759.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_7759.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_7759.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_7759.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_7759.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_7759.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_7759.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_7759.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/01/IMG_7759.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" /><figcaption>Chandni Chowk. Delhi, India</figcaption></figure>
</aside><aside id="block-7" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img decoding="async" loading="lazy" width="600" height="338" src="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_8457-600x338.jpeg" alt="" class="wp-image-143338" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_8457.jpeg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_8457.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_8457.jpeg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_8457.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_8457.jpeg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_8457.jpeg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_8457.jpeg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_8457.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_8457.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>Masai Mara, Kenya</figcaption></figure>
</aside><aside id="blog_subscription-9" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Follow</h1>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-9">
									<div id="subscribe-text"><p>Enter your email to follow this blog and receive notifications.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-9">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-9"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-9"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Follow						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 1,378 other subscribers				</div>
						</div>
			
</aside><aside id="top-posts-15" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul><li><a href="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/" class="bump-view" data-bump-view="tp" aria-current="page">Wednesday Wisdom. The Power of the Casual Check in. Text Your Friends. It Matters More Than You Think.</a></li><li><a href="https://surreyfarms.net/2018/12/15/pink-elephant-gift-exchange-with-friends/" class="bump-view" data-bump-view="tp">Pink Elephant Gift Exchange with Friends 2018</a></li><li><a href="https://surreyfarms.net/2018/12/03/persimmon-picking-in-silicon-valley/" class="bump-view" data-bump-view="tp">Persimmon Picking in Silicon Valley</a></li><li><a href="https://surreyfarms.net/2018/01/20/curing-olives-at-home/" class="bump-view" data-bump-view="tp">Curing Olives at Home</a></li><li><a href="https://surreyfarms.net/2017/03/07/butter-sauteed-tomato-and-onions-on-toast/" class="bump-view" data-bump-view="tp">Butter Sautéed Tomato and Onions on Toast</a></li><li><a href="https://surreyfarms.net/2019/09/24/heirloom-tomato-cauliflower-zucchini-risotto/" class="bump-view" data-bump-view="tp">Heirloom Tomato, Cauliflower, Zucchini Risotto</a></li><li><a href="https://surreyfarms.net/2016/11/04/celebrating-diwali-with-family-friends/" class="bump-view" data-bump-view="tp">Celebrating Diwali with Family &amp; Friends</a></li><li><a href="https://surreyfarms.net/2020/10/11/aromatic-butternut-squash-soup/" class="bump-view" data-bump-view="tp">Aromatic Butternut Squash Soup</a></li><li><a href="https://surreyfarms.net/2018/02/13/primrose-a-delightful-winter-flower/" class="bump-view" data-bump-view="tp">Primrose. A Delightful Winter Flower</a></li><li><a href="https://surreyfarms.net/2017/10/11/winter-is-an-etching-spring-a-watercolor-summer-an-oil-painting/" class="bump-view" data-bump-view="tp">&quot;Winter is an etching, spring a watercolor, summer an oil painting, ...</a></li></ul></aside><aside id="block-21" class="widget widget_block widget_text">
<p><br><br></p>
</aside><aside id="block-18" class="widget widget_block">
<pre class="wp-block-preformatted"></pre>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">recipes and stories from our home</h2>
	
	
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="text-53" class="widget widget_text"><h1 class="widget-title">About</h1>			<div class="textwidget"><p><a href="https://surreyfarms.net/about/"><img decoding="async" class="wp-image-153373 alignleft jetpack-lazy-image" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_9822.jpeg?resize=142%2C107&#038;ssl=1" alt width="142" height="107" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_9822.jpeg?resize=142%2C107&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="wp-image-153373 alignleft" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_9822.jpeg?resize=142%2C107&#038;ssl=1" alt="" width="142" height="107" data-recalc-dims="1" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_9822.jpeg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_9822.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_9822.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_9822.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_9822.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_9822.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_9822.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_9822.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_9822.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_9822.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_9822.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_9822.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2022/09/IMG_9822.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 142px) 100vw, 142px" /></noscript></a></p>
<p><a href="https://surreyfarms.net/about/">Hi, I&#8217;m Kalpana. Learn more about me and my blog Surreyfarms.</a></p>
</div>
		</aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog via Email</h1>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
									<div id="subscribe-text"><p>Enter your email to subscribe and receive notifications of new posts.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-7">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-7"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 1,378 other subscribers				</div>
						</div>
			
</aside><aside id="search-5" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="recent-comments-5" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Mohan Murthy" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo avatar-default jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy' decoding='async' /></noscript></td><td class="recentcommentstexttop" style="">Mohan Murthy on <a href="https://surreyfarms.net/2022/10/31/cozy-autumn-wild-rice-soup-with-mushrooms-and-butternut-squash/comment-page-1/#comment-16795">Cozy Autumn Wild Rice Soup</a></td></tr><tr><td title="Dorothy&#039;s New Vintage Kitchen" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://vintagekitchendotorg.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://vintagekitchendotorg.wordpress.com" rel="nofollow">Dorothy&#039;s New Vintag&hellip;</a> on <a href="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/comment-page-1/#comment-16794">Wednesday Wisdom. The Power of&hellip;</a></td></tr><tr><td title="surreyfarms.net" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow">surreyfarms.net</a> on <a href="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/comment-page-1/#comment-16793">Wednesday Wisdom. The Power of&hellip;</a></td></tr><tr><td title="surreyfarms.net" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow">surreyfarms.net</a> on <a href="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/comment-page-1/#comment-16792">Wednesday Wisdom. The Power of&hellip;</a></td></tr><tr><td title="Yuriko Yakushiji" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/69a98422af14ef642e37389e82beb2b1?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/69a98422af14ef642e37389e82beb2b1?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/69a98422af14ef642e37389e82beb2b1?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/69a98422af14ef642e37389e82beb2b1?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/69a98422af14ef642e37389e82beb2b1?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript></td><td class="recentcommentstextend" style="">Yuriko Yakushiji on <a href="https://surreyfarms.net/2022/11/09/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think/comment-page-1/#comment-16791">Wednesday Wisdom. The Power of&hellip;</a></td></tr>				</table>
				</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202245"></script>
	<div style="display:none">
			<div class="grofile-hash-map-43cc9bacc7a817a5f1f7d7d485fa7f5c">
		</div>
		<div class="grofile-hash-map-69a98422af14ef642e37389e82beb2b1">
		</div>
		<div class="grofile-hash-map-b926ac926ad86f61dc422bb36d1185de">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/surreyfarms.net\/2022\/11\/09\/wednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think\/":154652};
	</script>
						<style>.wp-block-gallery.wp-block-gallery-1{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style>
<link rel='stylesheet' id='all-css-15efc817288d748622834606bde80b75' href='https://surreyfarms.net/_static/??-eJyVjksOwjAMRC+EMRWoqAvEWdrERKZuEtVOI27PfwmC3Xw0T1MzuBSNomGWEjgqnsly70acki9Ciq6fU1ES1MqZZhhK9EJrp7qqf6xfBbyDT4BTEQFlIyDPxjFgpKqP6SDJjYqe1fCmA+Skps8YFqb66yljIQ+hF6H58s3dgcfp0LRt0+277W5zBT6jc4o=' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://surreyfarms.net/_static/??-eJyVy00KhDAMQOELjcZh/NsMHkXaKJraJoVG9Pi6EFy4cvXgwbfFDIV1ZIXo14k4gRs1GlygJ0awK/kB4iwqfCUPxLlLn+1JUawXXBIMlBTcPTLDFIySvJeeplmt7Cfswv9b103ZVsWvOAAg7kWY'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202245' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/surreyfarms.net\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/surreyfarms.net\/wp-admin\/admin-ajax.php","nonce":"657e4d7b82","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/surreyfarms.net\/wp-login.php?redirect_to=https%3A%2F%2Fsurreyfarms.net%2F2022%2F11%2F09%2Fwednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://surreyfarms.net/_static/??-eJytkt1OwzAMhV+ILCChsRvEo0xp4mbukrjEzqry9GT9QWhsgwuuEjv2d+zTDr2ylASS6D4Uj4l1B9Ibe9SRXAnAeuh9pgNtOn4YeoXJhuJqumNtKcbaqTL0YdxETFdqMBoPHMg4cDdKomFK+Ragey+Qx+XY/Kxdx5cDxNohQw3GlkoWgHQGtCVZQUp80XC573LuT5AcZW2KUDQiaNcXFczHqOaFtEMWjZWUGSa8ooYhnyD/v8y3xC/wfXVONwWD09ZkKgzhC7smbvg8KS1DZfCQIBuhrHJJghGuOL6K+1LDBrJflGdI/fQVIaqnMLYY/iJbn65UX8q1JQTFKKDAoWDyOsHA04pNIHtcmPXuK46F57Q6IQx3sOaIHEFmC5dAtXmqcn+3XTCAU96EcP5r70TLKG/x9Wm73b7snnePu0/be1xe'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://surreyfarms.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6-a.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=105905278&postid=154652&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=5e35b493f6&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f5aaed4009727667ade257b58bebfa1ddf2fbc9f#parent=https%3A%2F%2Fsurreyfarms.net%2F2022%2F11%2F09%2Fwednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=105905278&postid=154652&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=5e35b493f6&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f5aaed4009727667ade257b58bebfa1ddf2fbc9f#parent=https%3A%2F%2Fsurreyfarms.net%2F2022%2F11%2F09%2Fwednesday-wisdom-the-power-of-the-casual-check-in-text-your-friends-it-matters-more-than-you-think%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202245.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'105905278',post:'154652',tz:'-8',srv:'surreyfarms.net',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-a.1'} ]);
		_stq.push([ 'clickTrackerInit', '105905278', '154652' ]);
	</script></body>
</html>
