<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Yennegayi. South Indian Stuffed Eggplant | Surreyfarms. A serene haven in the foothills of Northern California</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://surreyfarms.net/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://surreyfarms.net/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Feed" href="https://surreyfarms.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Comments Feed" href="https://surreyfarms.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Yennegayi. South Indian Stuffed Eggplant Comments Feed" href="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/surreyfarms.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-978303a4f5a5f318191212e6897befec' href='https://surreyfarms.net/_static/??-eJydU9tOwzAM/SEyb+L6gvgUlCYmNculih1K/560paCNbqp4iezknGP7WOk7ZVIUjAKdL44iwztKp80RQrLFI4O0GFBJSp7BpNBpAekrYXhLJQti3Bnmm/6vkCs1bTA7aAp5C41P5qg8NVnnAVgGj/+jTh1dono9pCLKZbLXa5g0qTJYYvnJ1ConFLXQ+q6awC18YLQpgy6SghYhA4KfogJa0qon61BmrVqJK22+GTGXGjo33tOxnldnWCivFA04jJipQng9PBeZbOSzZa7XW4eOc82ubcdP8moycasPXBo2mTqhcZ6TbKvE7D5DfRPtsg6/0eYuWp3RamuHKaToNi2FkyHtlU8u8UmyC3Tx5ywKo2Hf8Qh9Cc+Hh/394fbxaX/3BRNccUU=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>
:root{--wp--preset--color--green:#24890d;--wp--preset--color--black:#000;--wp--preset--color--dark-gray:#2b2b2b;--wp--preset--color--medium-gray:#767676;--wp--preset--color--light-gray:#f5f5f5;--wp--preset--color--white:#fff;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:42;}.has-green-color{color:#24890d;}
.has-black-color{color:#000;}
.has-dark-gray-color{color:#2b2b2b;}
.has-medium-gray-color{color:#767676;}
.has-light-gray-color{color:#f5f5f5;}
.has-white-color{color:#fff;}
.has-green-background-color{background-color:#24890d;}
.has-black-background-color{background-color:#000;}
.has-dark-gray-background-color{background-color:#2b2b2b;}
.has-medium-gray-background-color{background-color:#767676;}
.has-light-gray-background-color{background-color:#f5f5f5;}
.has-white-background-color{background-color:#fff;}
.has-vivid-cyan-blue-to-vivid-purple-gradient-background{background:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);}
.has-light-green-cyan-to-vivid-green-cyan-gradient-background{background:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);}
.has-luminous-vivid-amber-to-luminous-vivid-orange-gradient-background{background:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);}
.has-luminous-vivid-orange-to-vivid-red-gradient-background{background:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);}
.has-very-light-gray-to-cyan-bluish-gray-gradient-background{background:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);}
.has-cool-to-warm-spectrum-gradient-background{background:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);}
.has-blush-light-purple-gradient-background{background:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);}
.has-blush-bordeaux-gradient-background{background:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);}
.has-luminous-dusk-gradient-background{background:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);}
.has-pale-ocean-gradient-background{background:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);}
.has-electric-grass-gradient-background{background:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);}
.has-midnight-gradient-background{background:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);}
.has-small-font-size{font-size:13;}
.has-normal-font-size{font-size:16;}
.has-medium-font-size{font-size:20;}
.has-large-font-size{font-size:36;}
.has-huge-font-size{font-size:42;}

</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://surreyfarms.net/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' media='all' />
<![endif]-->
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://surreyfarms.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://surreyfarms.net/wp-json/" /><link rel="alternate" type="application/json" href="https://surreyfarms.net/wp-json/wp/v2/posts/137043" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://surreyfarms.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://surreyfarms.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Modest Fall Update' href='https://surreyfarms.net/2020/11/10/modest-fall-update/' />

<link rel="canonical" href="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/" />
<link rel='shortlink' href='https://wp.me/p7amNE-zEn' />
<link rel="alternate" type="application/json+oembed" href="https://surreyfarms.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsurreyfarms.net%2F2020%2F11%2F12%2Fyennegayi-south-indian-stuffed-eggplant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://surreyfarms.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsurreyfarms.net%2F2020%2F11%2F12%2Fyennegayi-south-indian-stuffed-eggplant%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Yennegayi. South Indian Stuffed Eggplant" />
<meta property="og:url" content="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/" />
<meta property="og:description" content="This is a delicious eggplant dish for all you eggplant fans looking for a different kind of recipe." />
<meta property="article:published_time" content="2020-11-12T15:01:44+00:00" />
<meta property="article:modified_time" content="2020-11-12T15:06:12+00:00" />
<meta property="og:site_name" content="Surreyfarms. A serene haven in the foothills of Northern California" />
<meta property="og:image" content="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?fit=1200%2C900&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Yennegayi. South Indian Stuffed Eggplant" />
<meta name="twitter:image" content="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?fit=1200%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/
/* hide left hand sidebar sm-3333462-zen */
@media screen and (min-width: 670px) {
	#secondary {
		display: none;
	}
	
	.site::before {
		width: 0;
	}
	
	#featured-content {
		padding-left: 0;
	}
	
	.site-content {
		margin-left: 0;
	}
	
	.hentry {
		max-width: 800px;
	}
	
	.site-content .entry-header, 
	  .site-content .entry-content, 
	  .site-content .entry-summary, 
	  .site-content .entry-meta, 
	  .page-content {
		max-width: 800px;
	}
}

/* Set the featured image wide rn-3333462-zen */
img.attachment-post-thumbnail.size-post-thumbnail.wp-post-image {
	width: 810px;
}
/* Set featured image width in .featured-content slider | 3333462-ZEN | GM */
.featured-content .post-thumbnail img {
    width: 100%;
}			</style>
		</head>

<body class="post-template-default single single-post postid-137043 single-format-standard wp-embed-responsive is-twentyfourteen header-image footer-widgets singular custom-colors">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://surreyfarms.net/" rel="home">
			<img src="https://surreyfarms.net/wp-content/uploads/2019/10/cropped-img_6234.jpeg" width="1260" height="743" alt="Surreyfarms. A serene haven in the foothills of Northern California">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://surreyfarms.net/" rel="home">Surreyfarms. A serene haven in the foothills of Northern California</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-58979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58979"><a href="https://surreyfarms.net/about/">About</a></li>
<li id="menu-item-58978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58978"><a href="https://surreyfarms.net/category/from-the-kitchen/">From the Kitchen</a>
<ul class="sub-menu">
	<li id="menu-item-136474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136474"><a href="https://surreyfarms.net/category/quick-easy-recipes/">Quick &amp; Easy Recipes</a></li>
	<li id="menu-item-136473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136473"><a href="https://surreyfarms.net/category/dairy-free-recipes/">Dairy free recipes</a></li>
	<li id="menu-item-91784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91784"><a href="https://surreyfarms.net/category/salads/">Salads</a></li>
	<li id="menu-item-58988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58988"><a href="https://surreyfarms.net/category/sunday-soups/">Sunday Soups</a></li>
	<li id="menu-item-58985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58985"><a href="https://surreyfarms.net/category/sweet-treats/">Sweet Treats</a></li>
	<li id="menu-item-136706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136706"><a href="https://surreyfarms.net/category/pastas-grains-and-legumes/">Pastas, Grains and Legumes</a></li>
	<li id="menu-item-136705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136705"><a href="https://surreyfarms.net/category/drinks-and-cocktails/">Drinks and Cocktails</a></li>
	<li id="menu-item-136679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136679"><a href="https://surreyfarms.net/category/from-the-kitchen/indian-food-from-the-kitchen/">Indian Food</a></li>
	<li id="menu-item-136704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136704"><a href="https://surreyfarms.net/category/from-around-the-world/">From Around the World</a></li>
	<li id="menu-item-136735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136735"><a href="https://surreyfarms.net/category/menus/">Menus</a></li>
</ul>
</li>
<li id="menu-item-58981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58981"><a href="https://surreyfarms.net/category/gardening/">Gardening</a>
<ul class="sub-menu">
	<li id="menu-item-136631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136631"><a href="https://surreyfarms.net/category/gardening/vegetable-gardening/">Vegetable Gardening</a></li>
	<li id="menu-item-136476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136476"><a href="https://surreyfarms.net/category/flower-power/">Flower Power</a></li>
</ul>
</li>
<li id="menu-item-58983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58983"><a href="https://surreyfarms.net/category/travel-logs-excursions/">Travel Logs &amp; Excursions</a>
<ul class="sub-menu">
	<li id="menu-item-136477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136477"><a href="https://surreyfarms.net/category/off-the-beaten-path/">Off the Beaten Path</a></li>
	<li id="menu-item-136642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136642"><a href="https://surreyfarms.net/category/international-travel/">International Travel</a></li>
	<li id="menu-item-136641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136641"><a href="https://surreyfarms.net/category/u-s-travel/">U.S. Travel</a></li>
	<li id="menu-item-136480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136480"><a href="https://surreyfarms.net/category/wanderlust-california/">Wanderlust California</a></li>
</ul>
</li>
<li id="menu-item-58982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58982"><a href="https://surreyfarms.net/category/stories-from-our-home/">Stories From Our Home</a>
<ul class="sub-menu">
	<li id="menu-item-136540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136540"><a href="https://surreyfarms.net/category/stories-from-our-home/celebrating-festivals/">Celebrating Festivals</a></li>
	<li id="menu-item-136492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136492"><a href="https://surreyfarms.net/category/stories-from-our-home/celebrations-get-togethers/">Celebrations &amp; Get Togethers</a></li>
</ul>
</li>
<li id="menu-item-136475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136475"><a href="https://surreyfarms.net/category/just-pictures/">Just Pictures</a></li>
<li id="menu-item-58987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58987"><a href="https://surreyfarms.net/category/good-reads/">Good Reads</a>
<ul class="sub-menu">
	<li id="menu-item-136472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136472"><a href="https://surreyfarms.net/category/health-notes/">Health Notes</a></li>
</ul>
</li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-137043" class="post-137043 post type-post status-publish format-standard has-post-thumbnail hentry category-dairy-free-recipes category-from-the-kitchen category-indian-food-from-the-kitchen tag-cooking-zen-zone tag-curry tag-indian-food tag-spices tag-turmeric">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?resize=672%2C372&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="137057" data-permalink="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/img_1936-4/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600108651&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.025641025641026&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1936" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?fit=474%2C356&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?resize=672%2C372&amp;ssl=1 672w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?resize=1038%2C576&amp;ssl=1 1038w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?zoom=2&amp;resize=672%2C372&amp;ssl=1 1344w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?zoom=3&amp;resize=672%2C372&amp;ssl=1 2016w" data-lazy-sizes="(max-width: 672px) 100vw, 672px" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?resize=672%2C372&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://surreyfarms.net/category/dairy-free-recipes/" rel="category tag">Dairy free recipes</a>, <a href="https://surreyfarms.net/category/from-the-kitchen/" rel="category tag">From the Kitchen</a>, <a href="https://surreyfarms.net/category/from-the-kitchen/indian-food-from-the-kitchen/" rel="category tag">Indian Food</a></span>
		</div>
			<h1 class="entry-title">Yennegayi. South Indian Stuffed Eggplant</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/" rel="bookmark"><time class="entry-date" datetime="2020-11-12T07:01:44-08:00">November 12, 2020</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://surreyfarms.net/author/kalpanasheth/" rel="author">surreyfarms.net</a></span></span>			<span class="comments-link"><a href="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/#comments">2 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		
<p>This is a delicious eggplant dish for all you eggplant fans looking for a different kind of recipe.  </p>



<span id="more-137043"></span>



<h3>About the recipe</h3>



<p>Yennegayi is a stuffed eggplant curry that my friend Basanthi shared  that was positively delicious. The curry was so good folks that I would have had all of it but wanted the family to try some too. </p>



<div class="wp-block-coblocks-gallery-carousel"><div class="is-cropped coblocks-gallery has-no-alignment has-caption-style-dark has-horizontal-gutter"><div class="has-carousel has-carousel-lrg" style="height:400px" data-flickity="{&quot;autoPlay&quot;:false,&quot;draggable&quot;:true,&quot;pageDots&quot;:false,&quot;prevNextButtons&quot;:true,&quot;wrapAround&quot;:true,&quot;cellAlign&quot;:&quot;center&quot;,&quot;pauseAutoPlayOnHover&quot;:false,&quot;freeScroll&quot;:false,&quot;arrowShape&quot;:{&quot;x0&quot;:10,&quot;x1&quot;:60,&quot;y1&quot;:50,&quot;x2&quot;:65,&quot;y2&quot;:45,&quot;x3&quot;:20},&quot;thumbnails&quot;:false,&quot;responsiveHeight&quot;:false}"><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure has-margin-left-5 has-margin-left-mobile-5 has-margin-right-5 has-margin-right-mobile-5"><img data-attachment-id="137045" data-permalink="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/img_1539/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1539.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598613861&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1539" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1539.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1539.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1539.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="137045" data-link="https://surreyfarms.net/?attachment_id=137045" class="wp-image-137045" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1539.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1539.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1539.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1539.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1539.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1539.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1539.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1539.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1539.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1539.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1539.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1539.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure has-margin-left-5 has-margin-left-mobile-5 has-margin-right-5 has-margin-right-mobile-5"><img loading="lazy" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="137046" data-link="https://surreyfarms.net/?attachment_id=137046" class="wp-image-137046" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure has-margin-left-5 has-margin-left-mobile-5 has-margin-right-5 has-margin-right-mobile-5"><img data-attachment-id="136324" data-permalink="https://surreyfarms.net/2020/09/29/val-val-konkani-pumpkin-veggie-stew-with-coconut-cashew-gravy/img_0181-3/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0181.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1477773883&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0181" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0181.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0181.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0181.jpeg?resize=450%2C600&#038;ssl=1" alt="" data-id="136324" data-link="https://surreyfarms.net/?attachment_id=136324" class="wp-image-136324" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0181.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0181.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0181.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0181.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0181.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0181.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0181.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0181.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0181.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0181.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0181.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></div><div class="coblocks-gallery--item"><figure class="coblocks-gallery--figure has-margin-left-5 has-margin-left-mobile-5 has-margin-right-5 has-margin-right-mobile-5"><img data-attachment-id="136326" data-permalink="https://surreyfarms.net/2020/09/29/val-val-konkani-pumpkin-veggie-stew-with-coconut-cashew-gravy/img_8333-1/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_8333-1.jpeg?fit=3088%2C2316&amp;ssl=1" data-orig-size="3088,2316" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1573941861&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.87&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8333-1" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_8333-1.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_8333-1.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_8333-1.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="136326" data-link="https://surreyfarms.net/?attachment_id=136326" class="wp-image-136326" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_8333-1.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_8333-1.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_8333-1.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_8333-1.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_8333-1.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_8333-1.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_8333-1.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_8333-1.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_8333-1.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_8333-1.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_8333-1.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_8333-1.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div></div></div></div>



<p>Called- yennegayi, South Indian eggplant curry in which little eggplants are stuffed with a combination of onions, garlic, fresh coconut, cilantro, ground peanuts and spices, which are then cooked until tender.  Yummy 😋🍆! </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="137047" data-permalink="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/img_1546-4/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1546.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598613900&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1546" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1546.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1546.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1546.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-137047" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1546.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1546.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1546.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1546.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1546.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1546.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1546.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1546.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1546.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1546.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1546.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1546.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="137046" data-permalink="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/img_1543-5/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598613890&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1543" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-137046" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1543.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<h3><strong>The stuffing tastes amazing  </strong></h3>



<p>There is so much flavor in the stuffing that it takes the humble eggplant and makes it over the top delicious!  Onions , garlic, cilantro,  fresh grated coconut (you can buy this frozen), brown sugar, ground peanuts, tamarind, and aromatic spices such as cumin powder, coriander powder, fenugreek powder, turmeric and chili powder all make this a phenomenal stuffing.  </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="137053" data-permalink="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/img_1903-4/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600104311&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1903" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-137053" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<h3>Eggplants for stuffing</h3>



<p>For the cute little eggplants I stopped by the Indian store as these little eggplants are perfect for stuffing.  If you can&#8217;t find the little eggplants, you can use Japanese eggplant.  Cut them into  three equal parts and then stuff them by making shallow slits.  </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="137051" data-permalink="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/img_1907-3/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1907.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600104458&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.026315789473684&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1907" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1907.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1907.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1907.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-137051" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1907.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1907.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1907.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1907.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1907.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1907.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1907.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1907.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1907.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1907.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1907.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1907.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<h3><strong>Cook&#8217;s Notes:</strong> </h3>



<p> In Basanthi&#8217;s recipe the stuffed eggplants are cooked on the stove top.  But I found that process difficult as the eggplant fell apart as I moved them around to prevent them from burning.  Instead I steamed the stuffed eggplants first and then shallow fried them on the stovetop.  This works with the same wonderful outcome.   </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="137055" data-permalink="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/img_1919-7/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600106584&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.026315789473684&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1919" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-137055" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="137057" data-permalink="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/img_1936-4/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600108651&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.025641025641026&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1936" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-137057" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="137059" data-permalink="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/img_1942-2/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600108932&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.025641025641026&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1942" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-137059" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<p>Here is my friend Basanthi&#8217;s recipe for South Indian stuffed eggplant called yennegayi.</p>



<h3 class="has-text-align-center">Yennegayi. South Indian Stuffed Eggplant <br>recipe courtesy of Basanthi</h3>



<p><strong>Ingredients:</strong> </p>



<ul><li>6 small eggplant or 3 Japanese eggplants </li><li>Oil</li></ul>



<p><strong>For the stuffing</strong></p>



<ul><li>1 medium onion finely chopped</li><li>6 cloves garlic chopped</li><li>Cilantro finely chopped about 4 tbsp</li><li>10 curry leaves (optional, if you have)</li><li>1/4 cup fresh coconut grated</li><li>4 tbsp ground peanuts or cashews</li><li>1 tbsp brown sugar</li><li>1 tsp cumin powder</li><li>1 tsp coriander powder</li><li>1/2 tsp fenugreek powder</li><li>1/2 tsp turmeric powder</li><li>Chili powder (as much as you want)</li><li>1 tbsp tamarind pulp (if you don&#8217;t have tamarind that&#8217;s fine)</li><li>Salt to taste</li></ul>



<p><strong>Directions:</strong></p>



<p><strong>Make the stuffing: </strong> In a bowl combine all the stuffing ingredients until well mixed.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="137053" data-permalink="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/img_1903-4/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600104311&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1903" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-137053" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1903.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="137063" data-permalink="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/img_1905-3/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1905.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600104388&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1905" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1905.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1905.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1905.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-137063" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1905.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1905.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1905.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1905.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1905.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1905.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1905.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1905.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1905.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1905.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1905.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1905.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<p><strong>Stuff the eggplant:  </strong>Cut eggplants with 4 slits.  Stuff the eggplants with the stuffing mixture, it maybe very little inside &#8211; that&#8217;s okay.  Once all the eggplant are stuffed, you will have stuffing leftover.  Save this to use as a sauce for the eggplant curry.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="137066" data-permalink="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/img_1908-2/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1908.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600104490&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1908" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1908.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1908.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1908.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-137066" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1908.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1908.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1908.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1908.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1908.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1908.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1908.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1908.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1908.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1908.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1908.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1908.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<p><strong> Steam the eggplant.</strong>  In a steamer place the stuffed eggplants. Steam for 10 minutes until the eggplants are tender.  Gently test with a knife, it slides through the eggplant they are ready.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="137055" data-permalink="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/img_1919-7/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600106584&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.026315789473684&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1919" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-137055" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1919.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="137068" data-permalink="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/img_1921-4/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1921.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600107945&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.018867924528302&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1921" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1921.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1921.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1921.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-137068" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1921.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1921.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1921.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1921.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1921.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1921.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1921.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1921.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1921.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1921.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1921.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1921.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<p><strong>Make the curry</strong>.  In a big vessel warm 2 tbsp oil.  Gently place the stuffed eggplants on the pan and shallow fry gently for about 2-3 mins being careful not to break the eggplants too much.  Next add all the remainder of the stuffing mixture and 1 cup water.    Cook the eggplants in the sauce for about 5 minutes stirring gently.  The sauce will become thick and coat the eggplants creating a thick sauce.  After 5 minutes turn the stove off.    </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="137070" data-permalink="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/img_1936-1/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600108651&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.025641025641026&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1936-1" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-137070" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<h3><strong>Yennegayi is ready</strong></h3>



<p>Garnish with fresh cilantro and coconut and serve warm for a delicious stuffed eggplant that you can have with naan or a side of dhal and rice.  </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="137070" data-permalink="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/img_1936-1/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600108651&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.025641025641026&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1936-1" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-137070" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1936-1.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="137059" data-permalink="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/img_1942-2/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600108932&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.025641025641026&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1942" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-137059" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1942.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>


				<div
			class="wp-block-newspack-blocks-homepage-articles is-style-default wpnbha is-grid columns-3 show-image image-aligntop ts-2 is-3 is-uncropped is-style-default has-text-color has-black-color"
			style=""
			>
			<div data-posts>
									<h2 class="article-section-title">
						<span>More Indian eggplant dishes</span>
					</h2>
								
	<article data-post-id="112064"
		class="tag-cooking-zen-zone tag-curry tag-indian-food tag-nuts tag-spices tag-turmeric category-dairy-free-recipes category-from-the-kitchen category-indian-food-from-the-kitchen post-has-image"
				>
					<figure class="post-thumbnail">
				<a href="https://surreyfarms.net/2019/02/19/stuffed-eggplant-with-spicy-almond-meal/" rel="bookmark">
					<img width="1200" height="900" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/01/img_3811.jpg?fit=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-uncropped size-newspack-article-block-uncropped wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="112066" data-permalink="https://surreyfarms.net/2019/02/19/stuffed-eggplant-with-spicy-almond-meal/img_3811-2/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/01/img_3811.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1516033958&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3811" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/01/img_3811.jpg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/01/img_3811.jpg?fit=474%2C356&amp;ssl=1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/01/img_3811.jpg?fit=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://surreyfarms.net/2019/02/19/stuffed-eggplant-with-spicy-almond-meal/" rel="bookmark">Stuffed Eggplant with Spicy Almond Meal</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="127742"
		class="tag-chutneys-and-condiments tag-indian-food tag-spices tag-tomato tag-turmeric category-dairy-free-recipes category-from-the-kitchen category-indian-food-from-the-kitchen post-has-image"
				>
					<figure class="post-thumbnail">
				<a href="https://surreyfarms.net/2019/11/13/eggplant-gotsu/" rel="bookmark">
					<img width="1200" height="900" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/11/img_7385.jpeg?fit=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-uncropped size-newspack-article-block-uncropped wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="127883" data-permalink="https://surreyfarms.net/2019/11/13/eggplant-gotsu/img_7385/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/11/img_7385.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572981759&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.025641025641026&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7385" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/11/img_7385.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/11/img_7385.jpeg?fit=474%2C356&amp;ssl=1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/11/img_7385.jpeg?fit=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://surreyfarms.net/2019/11/13/eggplant-gotsu/" rel="bookmark">Eggplant Gotsu</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="116302"
		class="tag-curry tag-indian-food tag-spices tag-turmeric category-dairy-free-recipes category-from-the-kitchen category-indian-food-from-the-kitchen category-quick-easy-recipes post-has-image"
				>
					<figure class="post-thumbnail">
				<a href="https://surreyfarms.net/2019/09/10/zucchini-eggplant-stir-fry-curry/" rel="bookmark">
					<img width="1200" height="900" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2018/06/img_8684.jpg?fit=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-uncropped size-newspack-article-block-uncropped wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="116306" data-permalink="https://surreyfarms.net/2019/09/10/zucchini-eggplant-stir-fry-curry/img_8684-3/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2018/06/img_8684.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1528821190&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8684" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2018/06/img_8684.jpg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2018/06/img_8684.jpg?fit=474%2C356&amp;ssl=1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2018/06/img_8684.jpg?fit=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://surreyfarms.net/2019/09/10/zucchini-eggplant-stir-fry-curry/" rel="bookmark">Zucchini Eggplant Stir Fry Curry</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-137043" class="share-facebook sd-button share-icon" href="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-137043" class="share-pinterest sd-button share-icon" href="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-137043" class="share-twitter sd-button share-icon" href="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-137043" class="share-linkedin sd-button share-icon" href="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105905278-137043-5fad97d082d25' data-src='https://widgets.wp.com/likes/#blog_id=105905278&amp;post_id=137043&amp;origin=surreyfarms.net&amp;obj_id=105905278-137043-5fad97d082d25' data-name='like-post-frame-105905278-137043-5fad97d082d25'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://surreyfarms.net/tag/cooking-zen-zone/" rel="tag">cooking zen zone</a><a href="https://surreyfarms.net/tag/curry/" rel="tag">curry</a><a href="https://surreyfarms.net/tag/indian-food/" rel="tag">Indian food</a><a href="https://surreyfarms.net/tag/spices/" rel="tag">spices</a><a href="https://surreyfarms.net/tag/turmeric/" rel="tag">turmeric</a></span></footer></article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://surreyfarms.net/2020/11/10/modest-fall-update/" rel="prev"><span class="meta-nav">Previous Post</span>Modest Fall Update</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	<h2 class="comments-title">
		2 thoughts on &ldquo;Yennegayi. South Indian Stuffed Eggplant&rdquo;	</h2>

		
	<ol class="comment-list">
				<li id="comment-15318" class="comment even thread-even depth-1">
			<article id="div-comment-15318" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/?s=34&#038;d=identicon&#038;r=g" class="avatar avatar-34 photo avatar-default jetpack-lazy-image" height="34" width="34" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=68&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=34&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=34&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=68&#038;d=identicon&#038;r=g 2x' class='avatar avatar-34 photo avatar-default' height='34' width='34' loading='lazy'/></noscript>						<b class="fn">Swati</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/#comment-15318">
							<time datetime="2020-11-12T08:22:04-08:00">
								November 12, 2020 at 8:22 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Seems yummy 😋</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-105905278-15318-5fad97d08754f' data-src='https://widgets.wp.com/likes/#blog_id=105905278&amp;comment_id=15318&amp;origin=surreyfarms.net&amp;obj_id=105905278-15318-5fad97d08754f' data-name='like-comment-frame-105905278-15318-5fad97d08754f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/?replytocom=15318#respond' data-commentid="15318" data-postid="137043" data-belowelement="div-comment-15318" data-respondelement="respond" data-replyto="Reply to Swati" aria-label='Reply to Swati'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-15317" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-15317" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=34&#038;d=identicon&#038;r=g" class="avatar avatar-34 photo jetpack-lazy-image" height="34" width="34" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=68&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=34&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=34&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=68&#038;d=identicon&#038;r=g 2x' class='avatar avatar-34 photo' height='34' width='34' loading='lazy'/></noscript>						<b class="fn"><a href='http://vintagekitchendotorg.wordpress.com' rel='external nofollow ugc' class='url'>Dorothy's New Vintage Kitchen</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/#comment-15317">
							<time datetime="2020-11-12T07:24:11-08:00">
								November 12, 2020 at 7:24 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It looks so delicious! However I have an allergy to eggplant, as much as I love it, so I&#8217;ll admire it from a distance!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-105905278-15317-5fad97d087e58' data-src='https://widgets.wp.com/likes/#blog_id=105905278&amp;comment_id=15317&amp;origin=surreyfarms.net&amp;obj_id=105905278-15317-5fad97d087e58' data-name='like-comment-frame-105905278-15317-5fad97d087e58'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/?replytocom=15317#respond' data-commentid="15317" data-postid="137043" data-belowelement="div-comment-15317" data-respondelement="respond" data-replyto="Reply to Dorothy&#039;s New Vintage Kitchen" aria-label='Reply to Dorothy&#039;s New Vintage Kitchen'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
	</ol><!-- .comment-list -->

		
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/12/yennegayi-south-indian-stuffed-eggplant/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=105905278&#038;postid=137043&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=14d8b5701d8b3ba7f53778d0b5d2e37121b90fa3#parent=https%3A%2F%2Fsurreyfarms.net%2F2020%2F11%2F12%2Fyennegayi-south-indian-stuffed-eggplant%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="text-49" class="widget widget_text"><h1 class="widget-title">About</h1>			<div class="textwidget"><p>Welcome to Surreyfarms. A happy state of mind.</p>
<p>A place for delicious vegetarian recipes, gardening tips, chronicles on life and travel, where nature abounds.</p>
<p><img loading="lazy" class="size-full wp-image-121771 aligncenter jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/02/img_0761.jpg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/02/img_0761.jpg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-121771 aligncenter" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/02/img_0761.jpg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
<p><a href="https://surreyfarms.net/about/">Learn more about Surreyfarms.</a></p>
</div>
		</aside><aside id="blog_subscription-9" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Follow Blog via Email</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-9">
				                    <div id="subscribe-text"><p>Enter your email to follow this blog and receive notifications.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 1,310 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-9">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-9"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-9"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/" aria-current="page">Yennegayi. South Indian Stuffed Eggplant</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2020/11/10/modest-fall-update/">Modest Fall Update</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2020/11/08/america-has-spoken/">America has Spoken</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2020/11/07/simba-saturday-high-five/">Simba Saturday. High Five!</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2020/10/29/homemade-gourmet-veggie-pizza/">Homemade Gourmet Veggie Pizza</a>
									</li>
					</ul>

		</aside><aside id="tag_cloud-4" class="widget widget_tag_cloud"><h1 class="widget-title">Popular Tags</h1><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://surreyfarms.net/tag/appetizers/" class="tag-cloud-link tag-link-8543 tag-link-position-1" style="font-size: 8pt;" aria-label="appetizers (53 items)">appetizers</a></li>
	<li><a href="https://surreyfarms.net/tag/cakes/" class="tag-cloud-link tag-link-18624 tag-link-position-2" style="font-size: 8.84pt;" aria-label="cakes (57 items)">cakes</a></li>
	<li><a href="https://surreyfarms.net/tag/california/" class="tag-cloud-link tag-link-1337 tag-link-position-3" style="font-size: 15.56pt;" aria-label="california (100 items)">california</a></li>
	<li><a href="https://surreyfarms.net/tag/celebrating-festivals/" class="tag-cloud-link tag-link-4828310 tag-link-position-4" style="font-size: 15pt;" aria-label="celebrating festivals (94 items)">celebrating festivals</a></li>
	<li><a href="https://surreyfarms.net/tag/celebrations-and-get-togethers/" class="tag-cloud-link tag-link-2031980 tag-link-position-5" style="font-size: 16.96pt;" aria-label="celebrations and get togethers (110 items)">celebrations and get togethers</a></li>
	<li><a href="https://surreyfarms.net/tag/cheese/" class="tag-cloud-link tag-link-7630 tag-link-position-6" style="font-size: 18.36pt;" aria-label="cheese (125 items)">cheese</a></li>
	<li><a href="https://surreyfarms.net/tag/cooking-with-greens/" class="tag-cloud-link tag-link-15353417 tag-link-position-7" style="font-size: 11.64pt;" aria-label="Cooking with greens (72 items)">Cooking with greens</a></li>
	<li><a href="https://surreyfarms.net/tag/eggs/" class="tag-cloud-link tag-link-43992 tag-link-position-8" style="font-size: 11.36pt;" aria-label="eggs (70 items)">eggs</a></li>
	<li><a href="https://surreyfarms.net/tag/flowers/" class="tag-cloud-link tag-link-1150 tag-link-position-9" style="font-size: 18.64pt;" aria-label="flowers (129 items)">flowers</a></li>
	<li><a href="https://surreyfarms.net/tag/fruits/" class="tag-cloud-link tag-link-35939 tag-link-position-10" style="font-size: 18.92pt;" aria-label="fruits (131 items)">fruits</a></li>
	<li><a href="https://surreyfarms.net/tag/gardening/" class="tag-cloud-link tag-link-1833 tag-link-position-11" style="font-size: 19.48pt;" aria-label="Gardening (136 items)">Gardening</a></li>
	<li><a href="https://surreyfarms.net/tag/herbs/" class="tag-cloud-link tag-link-31197 tag-link-position-12" style="font-size: 20.04pt;" aria-label="herbs (143 items)">herbs</a></li>
	<li><a href="https://surreyfarms.net/tag/indian-food/" class="tag-cloud-link tag-link-8391 tag-link-position-13" style="font-size: 17.8pt;" aria-label="Indian food (119 items)">Indian food</a></li>
	<li><a href="https://surreyfarms.net/tag/international-flavors/" class="tag-cloud-link tag-link-14582419 tag-link-position-14" style="font-size: 20.04pt;" aria-label="international flavors (144 items)">international flavors</a></li>
	<li><a href="https://surreyfarms.net/tag/legumes-grains/" class="tag-cloud-link tag-link-70516619 tag-link-position-15" style="font-size: 13.32pt;" aria-label="legumes &amp; grains (83 items)">legumes &amp; grains</a></li>
	<li><a href="https://surreyfarms.net/tag/menus-worth-replicating/" class="tag-cloud-link tag-link-583812711 tag-link-position-16" style="font-size: 9.4pt;" aria-label="menus worth replicating (59 items)">menus worth replicating</a></li>
	<li><a href="https://surreyfarms.net/tag/nuts/" class="tag-cloud-link tag-link-25651 tag-link-position-17" style="font-size: 9.96pt;" aria-label="nuts (62 items)">nuts</a></li>
	<li><a href="https://surreyfarms.net/tag/spices/" class="tag-cloud-link tag-link-81346 tag-link-position-18" style="font-size: 22pt;" aria-label="spices (168 items)">spices</a></li>
	<li><a href="https://surreyfarms.net/tag/tomato/" class="tag-cloud-link tag-link-54109 tag-link-position-19" style="font-size: 11.08pt;" aria-label="tomato (68 items)">tomato</a></li>
	<li><a href="https://surreyfarms.net/tag/turmeric/" class="tag-cloud-link tag-link-1067534 tag-link-position-20" style="font-size: 13.88pt;" aria-label="turmeric (86 items)">turmeric</a></li>
</ul>
</div>
</aside><aside id="text-47" class="widget widget_text"><h1 class="widget-title">Nature</h1>			<div class="textwidget"><p>&#8220;Nature. That’s the one thing that tips the balance in terms of living here in California. Within minutes I can be in a desert, at the ocean, in the wine country, and that’s the most nourishing food for my soul. -Lara Pulver</p>
<p><img loading="lazy" class="alignnone size-full wp-image-135155 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/07/img_0045.jpeg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/07/img_0045.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-135155" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/07/img_0045.jpeg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1" /></noscript></p>
</div>
		</aside><aside id="text-11" class="widget widget_text"><h1 class="widget-title">FOOD</h1>			<div class="textwidget"><ol>
<li><strong>Buy it with thought</strong></li>
<li><strong>Cook it with care</strong></li>
<li><strong>Use less wheat &amp; meat</strong></li>
<li><strong>Buy local foods</strong></li>
<li><strong>Serve just enough</strong></li>
<li><strong>Use what is left</strong></li>
<li><strong>Don&#8217;t waste it</strong></li>
</ol>
<p>U.S. Food Administration &#8211; 1917</p>
</div>
		</aside><aside id="text-31" class="widget widget_text"><h1 class="widget-title">Mediterranean Diet is the Healthiest in the World</h1>			<div class="textwidget"><p>Year after year, when multiple diets are looked at for effectiveness, benefits for life and longevity, and long term sustainability, it&#8217;s the Mediterranean Diet that comes on top every time. And this year 2020, it&#8217;s the Mediterranean Diet again that wins top honors. According to CNN&#8217;s Dr. Gupta Source: CNN Health</p>
</div>
		</aside><aside id="text-13" class="widget widget_text"><h1 class="widget-title">Eat a salad boost brain power</h1>			<div class="textwidget"><p>Older adults who reported regularly eating one to two servings a day of green leafy vegetables slowed their rate of age-related cognitive decline. So much so, in fact, that they tested as if they were 11 years younger!  Journal of Neurology</p>
<p><img loading="lazy" class="alignnone size-full wp-image-136267 jetpack-lazy-image" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1652-1.jpeg?resize=474%2C364&#038;ssl=1" alt width="474" height="364" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1652-1.jpeg?resize=474%2C364&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-136267" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1652-1.jpeg?resize=474%2C364&#038;ssl=1" alt="" width="474" height="364" data-recalc-dims="1" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1652-1.jpeg?w=3935&amp;ssl=1 3935w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1652-1.jpeg?resize=260%2C200&amp;ssl=1 260w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1652-1.jpeg?resize=600%2C461&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1652-1.jpeg?resize=150%2C115&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1652-1.jpeg?resize=768%2C590&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1652-1.jpeg?resize=1536%2C1180&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1652-1.jpeg?resize=2048%2C1574&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1652-1.jpeg?resize=1200%2C922&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1652-1.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1652-1.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
<p><a href="https://surreyfarms.net/2020/09/06/roasted-corn-ceasar-salad/">Roasted Corn Caesar Salad</a></p>
</div>
		</aside><aside id="search-11" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_gallery-3" class="widget widget_media_gallery"><h1 class="widget-title">Sweets and Savories</h1><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="474" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/surreyfarms.net\/2020\/11\/12\/yennegayi-south-indian-stuffed-eggplant\/&quot;,&quot;likes_blog_id&quot;:&quot;105905278&quot;}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 474px; height: 238px;" data-original-width="474" data-original-height="238" > <div class="gallery-group images-1" style="width: 316px; height: 238px;" data-original-width="316" data-original-height="238" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/06/13/herb-cheddar-scones/img_8279-4/" border="0" itemprop="url"> <meta itemprop="width" content="312"> <meta itemprop="height" content="234"> <img data-attachment-id="134414" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/05/img_8279.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1590328394&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8279" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_8279.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_8279.jpeg?fit=474%2C356&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_8279.jpeg?w=312&#038;h=234&#038;ssl=1" width="312" height="234" data-original-width="312" data-original-height="234" itemprop="http://schema.org/image" title="IMG_8279" alt="IMG_8279" style="width: 312px; height: 234px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 158px; height: 238px;" data-original-width="158" data-original-height="238" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/04/23/vegetable-lasagna/img_6412-3/" border="0" itemprop="url"> <meta itemprop="width" content="154"> <meta itemprop="height" content="115"> <img data-attachment-id="133287" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/04/img_6412.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1587489207&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6412" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_6412.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_6412.jpeg?fit=474%2C356&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_6412.jpeg?w=154&#038;h=115&#038;ssl=1" width="154" height="115" data-original-width="154" data-original-height="115" itemprop="http://schema.org/image" title="IMG_6412" alt="IMG_6412" style="width: 154px; height: 115px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/07/26/curried-cauliflower-tomato-soup/img_7871/" border="0" itemprop="url"> <meta itemprop="width" content="154"> <meta itemprop="height" content="115"> <img data-attachment-id="134273" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/05/img_7871.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589735408&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0093457943925234&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7871" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7871.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7871.jpeg?fit=474%2C356&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7871.jpeg?w=154&#038;h=115&#038;ssl=1" width="154" height="115" data-original-width="154" data-original-height="115" itemprop="http://schema.org/image" title="IMG_7871" alt="IMG_7871" style="width: 154px; height: 115px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 120px;" data-original-width="474" data-original-height="120" > <div class="gallery-group images-1" style="width: 158px; height: 120px;" data-original-width="158" data-original-height="120" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/06/10/one-pot-tomato-basil-pasta/img_7708-2/" border="0" itemprop="url"> <meta itemprop="width" content="154"> <meta itemprop="height" content="116"> <img data-attachment-id="134163" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/05/img_7708.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589564870&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.015873015873016&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7708" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7708.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7708.jpeg?fit=474%2C356&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7708.jpeg?w=154&#038;h=116&#038;ssl=1" width="154" height="116" data-original-width="154" data-original-height="116" itemprop="http://schema.org/image" title="IMG_7708" alt="IMG_7708" style="width: 154px; height: 116px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 158px; height: 120px;" data-original-width="158" data-original-height="120" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/04/21/simple-yogurt-cake-with-toasted-almonds/img_5926-5/" border="0" itemprop="url"> <meta itemprop="width" content="154"> <meta itemprop="height" content="116"> <img data-attachment-id="132673" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/04/img_5926.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1586523552&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0081967213114754&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_5926" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_5926.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_5926.jpeg?fit=474%2C356&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_5926.jpeg?w=154&#038;h=116&#038;ssl=1" width="154" height="116" data-original-width="154" data-original-height="116" itemprop="http://schema.org/image" title="IMG_5926" alt="IMG_5926" style="width: 154px; height: 116px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 158px; height: 120px;" data-original-width="158" data-original-height="120" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/04/07/roasted-carrot-tart/img_5853-2/" border="0" itemprop="url"> <meta itemprop="width" content="154"> <meta itemprop="height" content="116"> <img data-attachment-id="132444" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/04/img_5853.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585917785&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_5853" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_5853.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_5853.jpeg?fit=474%2C356&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_5853.jpeg?w=154&#038;h=116&#038;ssl=1" width="154" height="116" data-original-width="154" data-original-height="116" itemprop="http://schema.org/image" title="IMG_5853" alt="IMG_5853" style="width: 154px; height: 116px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 90px;" data-original-width="474" data-original-height="90" > <div class="gallery-group images-1" style="width: 119px; height: 90px;" data-original-width="119" data-original-height="90" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_7513/" border="0" itemprop="url"> <meta itemprop="width" content="115"> <meta itemprop="height" content="86"> <img data-attachment-id="134523" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/06/img_7513.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589138627&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.01063829787234&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7513" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_7513.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_7513.jpeg?fit=474%2C356&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_7513.jpeg?w=115&#038;h=86&#038;ssl=1" width="115" height="86" data-original-width="115" data-original-height="86" itemprop="http://schema.org/image" title="IMG_7513" alt="IMG_7513" style="width: 115px; height: 86px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 119px; height: 90px;" data-original-width="119" data-original-height="90" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/04/28/mash-up-of-mediterranean-and-indian-pilaf-cauliflower-rice-with-artichokes/img_6150-5/" border="0" itemprop="url"> <meta itemprop="width" content="115"> <meta itemprop="height" content="86"> <img data-attachment-id="132856" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/04/img_6150.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1586952578&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.013333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6150" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_6150.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_6150.jpeg?fit=474%2C356&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_6150.jpeg?w=115&#038;h=86&#038;ssl=1" width="115" height="86" data-original-width="115" data-original-height="86" itemprop="http://schema.org/image" title="IMG_6150" alt="IMG_6150" style="width: 115px; height: 86px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 118px; height: 90px;" data-original-width="118" data-original-height="90" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/05/03/nasturtium-blossom-hummingbird-cake/img_6933-4/" border="0" itemprop="url"> <meta itemprop="width" content="114"> <meta itemprop="height" content="86"> <img data-attachment-id="133590" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/04/img_6933.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588179223&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.010752688172043&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6933" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_6933.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_6933.jpeg?fit=474%2C356&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/04/img_6933.jpeg?w=114&#038;h=86&#038;ssl=1" width="114" height="86" data-original-width="114" data-original-height="86" itemprop="http://schema.org/image" title="IMG_6933" alt="IMG_6933" style="width: 114px; height: 86px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 118px; height: 90px;" data-original-width="118" data-original-height="90" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2018/07/28/tacos-verduras-soft-tacos-with-wilted-cabbage-brussels-sprouts-shishito-pepper-hash/img_8733-2/" border="0" itemprop="url"> <meta itemprop="width" content="114"> <meta itemprop="height" content="86"> <img data-attachment-id="134540" data-orig-file="https://surreyfarms.net/wp-content/uploads/2018/07/img_8733.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592074275&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8733" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/07/img_8733.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/07/img_8733.jpeg?fit=474%2C356&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/07/img_8733.jpeg?w=114&#038;h=86&#038;ssl=1" width="114" height="86" data-original-width="114" data-original-height="86" itemprop="http://schema.org/image" title="IMG_8733" alt="IMG_8733" style="width: 114px; height: 86px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside><aside id="media_gallery-4" class="widget widget_media_gallery"><h1 class="widget-title">Garden Color</h1><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="474" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/surreyfarms.net\/2020\/11\/12\/yennegayi-south-indian-stuffed-eggplant\/&quot;,&quot;likes_blog_id&quot;:&quot;105905278&quot;}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 474px; height: 218px;" data-original-width="474" data-original-height="218" > <div class="gallery-group images-1" style="width: 165px; height: 218px;" data-original-width="165" data-original-height="218" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_7405/" border="0" itemprop="url"> <meta itemprop="width" content="161"> <meta itemprop="height" content="214"> <img data-attachment-id="134320" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/05/img_7405.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589031271&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7405" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7405.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7405.jpeg?fit=450%2C600&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7405.jpeg?w=161&#038;h=214&#038;ssl=1" width="161" height="214" data-original-width="161" data-original-height="214" itemprop="http://schema.org/image" title="IMG_7405" alt="IMG_7405" style="width: 161px; height: 214px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 144px; height: 218px;" data-original-width="144" data-original-height="218" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_7799-4/" border="0" itemprop="url"> <meta itemprop="width" content="140"> <meta itemprop="height" content="105"> <img data-attachment-id="134253" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/05/img_7799.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589653058&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;1.54&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0080645161290323&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7799" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7799.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7799.jpeg?fit=474%2C356&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7799.jpeg?w=140&#038;h=105&#038;ssl=1" width="140" height="105" data-original-width="140" data-original-height="105" itemprop="http://schema.org/image" title="IMG_7799" alt="IMG_7799" style="width: 140px; height: 105px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/2020/05/18/veggie-planting-on-our-hill-may-2020/img_7774-3/" border="0" itemprop="url"> <meta itemprop="width" content="140"> <meta itemprop="height" content="105"> <img data-attachment-id="134229" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/05/img_7774.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589652105&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00020798668885191&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7774" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7774.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7774.jpeg?fit=474%2C356&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/05/img_7774.jpeg?w=140&#038;h=105&#038;ssl=1" width="140" height="105" data-original-width="140" data-original-height="105" itemprop="http://schema.org/image" title="IMG_7774" alt="IMG_7774" style="width: 140px; height: 105px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 165px; height: 218px;" data-original-width="165" data-original-height="218" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_1661-6/" border="0" itemprop="url"> <meta itemprop="width" content="161"> <meta itemprop="height" content="214"> <img data-attachment-id="136363" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/09/IMG_1661.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598780957&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0012091898428053&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1661" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1661.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1661.jpeg?fit=450%2C600&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1661.jpeg?w=161&#038;h=214&#038;ssl=1" width="161" height="214" data-original-width="161" data-original-height="214" itemprop="http://schema.org/image" title="IMG_1661" alt="IMG_1661" style="width: 161px; height: 214px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 157px;" data-original-width="474" data-original-height="157" > <div class="gallery-group images-1" style="width: 119px; height: 157px;" data-original-width="119" data-original-height="157" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_1666-3/" border="0" itemprop="url"> <meta itemprop="width" content="115"> <meta itemprop="height" content="153"> <img data-attachment-id="136364" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/09/IMG_1666.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598781000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0010964912280702&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1666" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1666.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1666.jpeg?fit=450%2C600&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1666.jpeg?w=115&#038;h=153&#038;ssl=1" width="115" height="153" data-original-width="115" data-original-height="153" itemprop="http://schema.org/image" title="IMG_1666" alt="IMG_1666" style="width: 115px; height: 153px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 119px; height: 157px;" data-original-width="119" data-original-height="157" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_1699-2/" border="0" itemprop="url"> <meta itemprop="width" content="115"> <meta itemprop="height" content="153"> <img data-attachment-id="136365" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/09/IMG_1699.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598956782&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0070921985815603&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1699" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1699.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1699.jpeg?fit=450%2C600&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1699.jpeg?w=115&#038;h=153&#038;ssl=1" width="115" height="153" data-original-width="115" data-original-height="153" itemprop="http://schema.org/image" title="IMG_1699" alt="IMG_1699" style="width: 115px; height: 153px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 118px; height: 157px;" data-original-width="118" data-original-height="157" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_1701-3/" border="0" itemprop="url"> <meta itemprop="width" content="114"> <meta itemprop="height" content="153"> <img data-attachment-id="136366" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/09/IMG_1701.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598956797&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0020449897750511&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1701" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1701.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1701.jpeg?fit=450%2C600&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1701.jpeg?w=114&#038;h=153&#038;ssl=1" width="114" height="153" data-original-width="114" data-original-height="153" itemprop="http://schema.org/image" title="IMG_1701" alt="IMG_1701" style="width: 114px; height: 153px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 118px; height: 157px;" data-original-width="118" data-original-height="157" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_1840-4/" border="0" itemprop="url"> <meta itemprop="width" content="114"> <meta itemprop="height" content="153"> <img data-attachment-id="136368" data-orig-file="https://surreyfarms.net/wp-content/uploads/2020/09/IMG_1840.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599993443&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.001432664756447&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1840" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1840.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1840.jpeg?fit=450%2C600&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_1840.jpeg?w=114&#038;h=153&#038;ssl=1" width="114" height="153" data-original-width="114" data-original-height="153" itemprop="http://schema.org/image" title="IMG_1840" alt="IMG_1840" style="width: 114px; height: 153px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside><aside id="text-9" class="widget widget_text"><h1 class="widget-title"> Start Gardening To Eat Better</h1>			<div class="textwidget"><p><img loading="lazy" class="size-medium wp-image-114856 aligncenter jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_6867.jpg?resize=150%2C200&#038;ssl=1" alt width="150" height="200" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_6867.jpg?resize=150%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-114856 aligncenter" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_6867.jpg?resize=150%2C200&#038;ssl=1" alt="" width="150" height="200" data-recalc-dims="1" /></noscript></p>
<p>A new study in the Journal of the Academy of Nutrition and Dietetics found that when older cancer survivors started an at-home vegetable garden, they boosted their daily produce intake, prevented some waistline weight gain, and reported feel greater &#8220;worth&#8221; compared to their counterparts who didn&#8217;t garden. Cooking Light Magazine.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-136175 jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-136175" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?w=4032&amp;ssl=1 4032w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
<p><img loading="lazy" class="alignnone size-full wp-image-136129 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-136129" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?w=4032&amp;ssl=1 4032w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
</div>
		</aside><aside id="text-19" class="widget widget_text"><h1 class="widget-title">Not exercising worse for your health than smoking, diabetes and heart disease, study reveals.</h1>			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-126821 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_5396.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_5396.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-126821" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_5396.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></p>
<p>We&#8217;ve all heard exercise helps you live longer. But a new study goes one step further, finding that a sedentary lifestyle is worse for your health than smoking, diabetes and heart disease.  Source:  Journal of American Medical Associatio (JAMA)</p>
<div><img loading="lazy" class="alignnone size-full wp-image-134573 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_8837.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_8837.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-134573" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_8837.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></div>
<div></div>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">diet quality, not quantity, is what helps people lose and manage their weight</h1>			<div class="textwidget"><p>Diet quality, not quantity, is what helps people lose and manage their weight most easily in the long run. If you cut back on added sugar, refined grains and highly processed foods and eat plenty of vegetables and whole foods, you can lose significant amounts of weight — even without limiting portion sizes. The Times’s Anahad O’Connor <a href="http://p.nytimes.com/email/re?location=pMJKdIFVI6pghfX2HXfSzxRpdoyDWYNWtA0oVnOUiTfNjLJrklRzMEtIevddrr1aHc5WYeS79TsiA8ueejmcEsLC1QEyyDpYJvQh/7XoCPaCbIJ6kyd4UpAslzWk924A4gob6NPyoqE3Yh6YV+sBUMmA12eQcJCtQAKOT45yg8oogQONnTjH94qPcN2WfYtDBCbTxCo8wH+XglzHaYM13w==&amp;campaign_id=27850&amp;instance_id=112091&amp;segment_id=121236&amp;user_id=43cc9bacc7a817a5f1f7d7d485fa7f5c&amp;regi_id=77699491" target="_blank" rel="noopener noreferrer">reported this week</a>,</p>
</div>
		</aside><aside id="text-39" class="widget widget_text"><h1 class="widget-title">Healthy Tip</h1>			<div class="textwidget"><p><img loading="lazy" class="size-medium wp-image-114703 aligncenter jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_7015.jpg?resize=150%2C200&#038;ssl=1" alt width="150" height="200" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_7015.jpg?resize=150%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-114703 aligncenter" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_7015.jpg?resize=150%2C200&#038;ssl=1" alt="" width="150" height="200" data-recalc-dims="1" /></noscript></p>
<p>&#8220;Green, leafy vegetables such as arugula, kale, collard greens, broccoli, spinach, and Swiss chard are among the foods that support brain health.&#8221; CBSnews.com</p>
</div>
		</aside><aside id="text-43" class="widget widget_text"><h1 class="widget-title">5 Lifestyle Habits that Help your live longer</h1>			<div class="textwidget"><ol>
<li>Not smoking</li>
<li>Eating healthy</li>
<li>Excercising regularly</li>
<li>Maintaining a normal weight</li>
<li>Drinking only in moderation</li>
</ol>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-44" class="widget widget_text"><h1 class="widget-title">Low-carb diets might be best for maintaining weight loss</h1>			<div class="textwidget"><p><img loading="lazy" class="size-full wp-image-120519 aligncenter jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/12/IMG_5291.jpg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/12/IMG_5291.jpg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-120519 aligncenter" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/12/IMG_5291.jpg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></p>
<p>&#8220;Those on the low-carbohydrate diet burned about 250 calories a day more than those on the high-carbohydrate diet, even though all the groups were the same weight,&#8221; said <a href="http://www.childrenshospital.org/research/researchers/l/david-ludwig" target="_blank" rel="noopener noreferrer">Dr. David Ludwig</a>, principal investigator of the New Balance Foundation Obesity Prevention Center at Boston Children&#8217;s Hospital.</p>
</div>
		</aside><aside id="text-45" class="widget widget_text"><h1 class="widget-title">Gardening could be the hobby that helps you live to 100</h1>			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-129759 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3234.jpeg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3234.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-129759" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3234.jpeg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1" /></noscript></p>
<p>According to a <a href="http://www.bbc.com/capital/story/20181210-gardening-could-be-the-hobby-that-helps">recent BBC article</a> Many of the world&#8217;s centenarians share one common hobby: gardening.</p>
</div>
		</aside><aside id="text-48" class="widget widget_text"><h1 class="widget-title">Quotable quotes</h1>			<div class="textwidget"><h3><em>“Twenty years from now you will be more disappointed by the things you didn’t do than by the ones you did do. So throw off the bowlines. Sail away from the safe harbour. Catch the trade winds in your sails. Explore. Dream. Discover.” ~ Mark Twain</em></h3>
<p><img loading="lazy" class="alignnone size-full wp-image-130042 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_8850.jpeg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_8850.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-130042" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_8850.jpeg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1" /></noscript></p>
</div>
		</aside><aside id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">Follow me on Instagram</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CGn-PEBH-wm/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/122097773_173659661008944_7612845688125865862_n.jpg?_nc_cat=108&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MlbNI6StgHwAX_nxEU6&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=e37a7b45029cc5e95e17bf8e74ca6441&#038;oe=5FD2D8E5)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CGnnNRUnIA4/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/122499212_1094403604296008_3508165987510629129_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=OemDCcHd1q4AX_OO0f6&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=f21b8648f4fff347af73c1dc221297a8&#038;oe=5FD5072F)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CFSOCZgnhiV/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/119633600_100364145149533_4395041445942120973_n.jpg?_nc_cat=106&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0_hN2WJzIzAAX_sgw6j&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=49a1f2e9177e7e81eb2a5e7c0a453a11&#038;oe=5FD47D02)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEhkUFLnO-w/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/118472463_172553994368808_3045276802153037876_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7gYtc0DqjxsAX-j6Wfz&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=6d531e797764d4864dec4cbc4c725c0d&#038;oe=5FD47D33)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEezMK9nm3c/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/118356418_189548212549062_3496340900843736288_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zHBzEdXtFlAAX-2QWVu&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=8ba4767c47843d3095365aff913bb19c&#038;oe=5FD33C05)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEMzWMLn_0t/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/118085629_126665715462212_7538945426751397627_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Um-GotAZ5cwAX_l3R2n&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=6f0d0ba6dcc61d991806db6e1ae7e052&#038;oe=5FD3CC42)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CEMtwXunxRv/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/117987916_2706628569603465_3568837051209704393_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rnOAs0WAUnwAX_-lKHu&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=18bcf611dfc4061a9ba61f5f1e1eef67&#038;oe=5FD44A16)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CDH3P6kn7FM/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/115897509_3500499586628255_2765165792054105056_n.jpg?_nc_cat=108&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xHHbiKCt45cAX8MEY6l&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=66a3cb4b0ca295f1754c3df2137f622e&#038;oe=5FD14DB9)"><span class="screen-reader-text"></span></div></a>
</div>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">recipes and stories from our home</h2>
	
	
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="text-53" class="widget widget_text"><h1 class="widget-title">About</h1>			<div class="textwidget"><p><a href="https://surreyfarms.net/about/"><img loading="lazy" class="wp-image-136931 aligncenter jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=150%2C195&#038;ssl=1" alt width="150" height="195" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=150%2C195&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-136931 aligncenter" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=150%2C195&#038;ssl=1" alt="" width="150" height="195" data-recalc-dims="1" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?w=1981&amp;ssl=1 1981w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=154%2C200&amp;ssl=1 154w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=462%2C600&amp;ssl=1 462w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=116%2C150&amp;ssl=1 116w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=768%2C996&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=1184%2C1536&amp;ssl=1 1184w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=1579%2C2048&amp;ssl=1 1579w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=1200%2C1557&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></p>
<p><a href="https://surreyfarms.net/about/">Hi, I&#8217;m Kalpana. Learn more about me and my blog Surreyfarms.</a></p>
</div>
		</aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog via Email</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email to subscribe and receive notifications of new posts.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 1,310 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="search-5" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="recent-comments-5" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Swati" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo avatar-default jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Swati on <a href="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/comment-page-1/#comment-15318">Yennegayi. South Indian Stuffe&hellip;</a></td></tr><tr><td title="Dorothy&#039;s New Vintage Kitchen" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://vintagekitchendotorg.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://vintagekitchendotorg.wordpress.com" rel="nofollow">Dorothy&#039;s New Vintag&hellip;</a> on <a href="https://surreyfarms.net/2020/11/12/yennegayi-south-indian-stuffed-eggplant/comment-page-1/#comment-15317">Yennegayi. South Indian Stuffe&hellip;</a></td></tr><tr><td title="surreyfarms.net" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow">surreyfarms.net</a> on <a href="https://surreyfarms.net/2020/11/10/modest-fall-update/comment-page-1/#comment-15316">Modest Fall Update</a></td></tr><tr><td title="Swati" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo avatar-default jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Swati on <a href="https://surreyfarms.net/2020/11/10/modest-fall-update/comment-page-1/#comment-15315">Modest Fall Update</a></td></tr><tr><td title="surreyfarms.net" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow">surreyfarms.net</a> on <a href="https://surreyfarms.net/2020/11/07/simba-saturday-high-five/comment-page-1/#comment-15314">Simba Saturday. High Five!</a></td></tr>				</table>
				</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202046'></script>
	<div style="display:none">
	<div class="grofile-hash-map-43cc9bacc7a817a5f1f7d7d485fa7f5c">
	</div>
	<div class="grofile-hash-map-b926ac926ad86f61dc422bb36d1185de">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/surreyfarms.net\/2020\/11\/12\/yennegayi-south-indian-stuffed-eggplant\/":137043};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/11/12/yennegayi-south-indian-stuffed-eggplant/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://surreyfarms.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-788056b86e0d9caa47233045fc926da4' href='https://surreyfarms.net/_static/??-eJyNzNsKwjAMBuAXMgYnDnchPkttY4nL2rKkK769DtmVIN79B/haAZ+TUTIsUiMnxXsVAWUjoMDGKWKipsX5EW6S/agYWA3fOULJavqZYWFqe6+6a9/mg2wFcMqhCil6N+eqJNsB2/AvYCwUIDoRmp+/2gpep8vhNAznruuP/QtVY1t2' type='text/css' media='all' />
<script type='text/javascript'  src='https://surreyfarms.net/_static/??-eJyVzbsOwjAMheEXonUzELEgHgUlTmidix0Rl8Lbw4DEwALTkX7p09nagMIaWaGVdSbukKI2hxnOxAh+pRKgLaLC7xkr8Zj6bvumKL4I5g6BukL6hMExVackP8tb5CDXDpdCmEkffz8Wmhf1cn/BUz0aOxm7P1gzPQE3lFs1'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202046' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://surreyfarms.net/_static/??-eJyVkUtuwzAMRC9UW86iQbMoepRCkRhbjkSqIlXDOX0ZNA4KN15kJfAzDzPUlBtHKIBicqx9QDYjSLbubBL5GoHNlPtCA7Ujv0y5Cehi9doe2ThKSZVNgRznNgV8sBOS7YEjWQ9+YyVZJixbgPGrQplvT/t/d7EvAyRVyKTFfKJaBACvgFNFJ4GQV4J13m9AT8XYKpSsSHDLpIn2Mje/QQwXd4X+aT3wskZ/aiBzrCF6k4lFfbIqnxPeDrB4KsDh8iQihrMmUE6FwaKPUDZuriWk4/3DPtL7bt+9drv926H7AX5w1Tk='></script>
<script src='https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/surreyfarms.net\/wp-admin\/admin-ajax.php","nonce":"91f9a24f74","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/surreyfarms.net\/wp-login.php?redirect_to=https%3A%2F%2Fsurreyfarms.net%2F2020%2F11%2F12%2Fyennegayi-south-indian-stuffed-eggplant%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://surreyfarms.net/_static/??-eJyNjUsOwjAMRC9E6naDygJxFJQmbuTW+ah2ibg9oNIVArGbj+ZNLcblpJgUCq+BksC4MhshRYOelFKAhFWKdbMZOLtZwJMoPHUwJYvKFpsbYW0mOdRP5IT62sOVkoNhJfbg7JJXQd47swdNpPQFY2eSiLphxrzE/++UGL0JlhmX+y/3vr/Ec3ds2749dqf+AXxIbgc='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://surreyfarms.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202046#ver=202046' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=105905278&postid=137043&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=14d8b5701d8b3ba7f53778d0b5d2e37121b90fa3#parent=https%3A%2F%2Fsurreyfarms.net%2F2020%2F11%2F12%2Fyennegayi-south-indian-stuffed-eggplant%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=105905278&postid=137043&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=14d8b5701d8b3ba7f53778d0b5d2e37121b90fa3#parent=https%3A%2F%2Fsurreyfarms.net%2F2020%2F11%2F12%2Fyennegayi-south-indian-stuffed-eggplant%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'105905278',post:'137043',tz:'-8',srv:'surreyfarms.net'} ]);
	_stq.push([ 'clickTrackerInit', '105905278', '137043' ]);
</script>
</body>
</html>
