<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Baby Kale Salad with Aged Balsamic Vinegar | Surreyfarms. A serene haven in the foothills of Northern California</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://surreyfarms.net/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://surreyfarms.net/wp-content/themes/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Feed" href="https://surreyfarms.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Comments Feed" href="https://surreyfarms.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Baby Kale Salad with Aged Balsamic Vinegar Comments Feed" href="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/surreyfarms.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0f0c11c6d41d18e89aea1a3b203e0258' href='https://surreyfarms.net/_static/??-eJydUtFuwyAM/KFR1HVbn6Z9ykTAo24JRtgsy9+PJGvVdmkX7QX5wHe2z3RJWYoCUXQKxWNkvQdJxh50S64EYC07aEEJUWBtqU1GtHSV0H9QyQIQV5b5ofst5EuFDWSvm4LB6SaQPaiATTa51yx9gP9Rx45uUYPpqYjyGd1lDYw2FFcH2rNuwaGBUGUq8xykSoesAnhj+1WL8U92fTvH55zr1iyNc7B2yHJCataJtqgjrUvVdt7pT4iOsjZFqDUiaLXAl0zVVYfOg0xatRJX2nQz5Nxq6HrVAQ/1vLuZI+W9GqI9RMhYU3g+vBYZF8dX32e+3nzqMNfk2vL8UV6NJi71gUvDNmMSHOa5QEslJvdrQ5RUIpaFtp462JkMzjjXjyFGv2ghTBZNUIE88QW49y2PCoNZP/GQ+ta+rl82j0/bzfp5+w33AZtm' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://surreyfarms.net/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://surreyfarms.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://surreyfarms.net/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://surreyfarms.net/wp-json/" /><link rel="alternate" type="application/json" href="https://surreyfarms.net/wp-json/wp/v2/posts/146109" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://surreyfarms.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://surreyfarms.net/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/" />
<link rel='shortlink' href='https://wp.me/p7amNE-C0B' />
<link rel="alternate" type="application/json+oembed" href="https://surreyfarms.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsurreyfarms.net%2F2021%2F09%2F26%2Fbaby-kale-salad-with-aged-balsamic-vinegar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://surreyfarms.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsurreyfarms.net%2F2021%2F09%2F26%2Fbaby-kale-salad-with-aged-balsamic-vinegar%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Baby Kale Salad with Aged Balsamic Vinegar" />
<meta property="og:url" content="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/" />
<meta property="og:description" content="Oh the beauty of a good balsamic vinegar. When balsamic is aged to perfection it can transform any salad into something special. This is especially true when you want to keep the dressing simple to…" />
<meta property="article:published_time" content="2021-09-26T15:14:23+00:00" />
<meta property="article:modified_time" content="2021-09-26T15:14:23+00:00" />
<meta property="og:site_name" content="Surreyfarms. A serene haven in the foothills of Northern California" />
<meta property="og:image" content="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?fit=1200%2C900&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Baby Kale Salad with Aged Balsamic Vinegar" />
<meta name="twitter:image" content="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?fit=1200%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/
/* hide left hand sidebar sm-3333462-zen */
@media screen and (min-width: 670px) {
	#secondary {
		display: none;
	}
	
	.site::before {
		width: 0;
	}
	
	#featured-content {
		padding-left: 0;
	}
	
	.site-content {
		margin-left: 0;
	}
	
	.hentry {
		max-width: 800px;
	}
	
	.site-content .entry-header, 
	  .site-content .entry-content, 
	  .site-content .entry-summary, 
	  .site-content .entry-meta, 
	  .page-content {
		max-width: 800px;
	}
}

/* Set the featured image wide rn-3333462-zen */
img.attachment-post-thumbnail.size-post-thumbnail.wp-post-image {
	width: 810px;
}
/* Set featured image width in .featured-content slider | 3333462-ZEN | GM */
.featured-content .post-thumbnail img {
    width: 100%;
}</style></head>

<body class="post-template-default single single-post postid-146109 single-format-standard wp-embed-responsive is-twentyfourteen header-image footer-widgets singular custom-colors">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://surreyfarms.net/" rel="home">
			<img src="https://surreyfarms.net/wp-content/uploads/2021/09/cropped-IMG_3908.jpeg" width="1260" height="556" alt="Surreyfarms. A serene haven in the foothills of Northern California">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://surreyfarms.net/" rel="home">Surreyfarms. A serene haven in the foothills of Northern California</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-58979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58979"><a href="https://surreyfarms.net/about/">About</a></li>
<li id="menu-item-58978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58978"><a href="https://surreyfarms.net/category/from-the-kitchen/">From the Kitchen</a>
<ul class="sub-menu">
	<li id="menu-item-136474" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136474"><a href="https://surreyfarms.net/category/quick-easy-recipes/">Quick &amp; Easy Recipes</a></li>
	<li id="menu-item-136473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136473"><a href="https://surreyfarms.net/category/dairy-free-recipes/">Dairy free recipes</a></li>
	<li id="menu-item-91784" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91784"><a href="https://surreyfarms.net/category/salads/">Salads</a></li>
	<li id="menu-item-58988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58988"><a href="https://surreyfarms.net/category/sunday-soups/">Sunday Soups</a></li>
	<li id="menu-item-58985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58985"><a href="https://surreyfarms.net/category/sweet-treats/">Sweet Treats</a></li>
	<li id="menu-item-136706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136706"><a href="https://surreyfarms.net/category/pastas-grains-and-legumes/">Pastas, Grains and Legumes</a></li>
	<li id="menu-item-136705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136705"><a href="https://surreyfarms.net/category/drinks-and-cocktails/">Drinks and Cocktails</a></li>
	<li id="menu-item-136679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136679"><a href="https://surreyfarms.net/category/from-the-kitchen/indian-food-from-the-kitchen/">Indian Food</a></li>
	<li id="menu-item-136704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136704"><a href="https://surreyfarms.net/category/from-around-the-world/">From Around the World</a></li>
	<li id="menu-item-136735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136735"><a href="https://surreyfarms.net/category/menus/">Menus</a></li>
</ul>
</li>
<li id="menu-item-58981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58981"><a href="https://surreyfarms.net/category/gardening/">Gardening</a>
<ul class="sub-menu">
	<li id="menu-item-136631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136631"><a href="https://surreyfarms.net/category/gardening/vegetable-gardening/">Vegetable Gardening</a></li>
	<li id="menu-item-136476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136476"><a href="https://surreyfarms.net/category/flower-power/">Flower Power</a></li>
</ul>
</li>
<li id="menu-item-58983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58983"><a href="https://surreyfarms.net/category/travel-logs-excursions/">Travel Logs &amp; Excursions</a>
<ul class="sub-menu">
	<li id="menu-item-136477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136477"><a href="https://surreyfarms.net/category/off-the-beaten-path/">Off the Beaten Path</a></li>
	<li id="menu-item-136642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136642"><a href="https://surreyfarms.net/category/international-travel/">International Travel</a></li>
	<li id="menu-item-136641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136641"><a href="https://surreyfarms.net/category/u-s-travel/">U.S. Travel</a></li>
	<li id="menu-item-136480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136480"><a href="https://surreyfarms.net/category/wanderlust-california/">Wanderlust California</a></li>
</ul>
</li>
<li id="menu-item-58982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58982"><a href="https://surreyfarms.net/category/stories-from-our-home/">Stories From Our Home</a>
<ul class="sub-menu">
	<li id="menu-item-136540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136540"><a href="https://surreyfarms.net/category/stories-from-our-home/celebrating-festivals/">Celebrating Festivals</a></li>
	<li id="menu-item-136492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136492"><a href="https://surreyfarms.net/category/stories-from-our-home/celebrations-get-togethers/">Celebrations &amp; Get Togethers</a></li>
</ul>
</li>
<li id="menu-item-136475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136475"><a href="https://surreyfarms.net/category/just-pictures/">Just Pictures</a></li>
<li id="menu-item-58987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58987"><a href="https://surreyfarms.net/category/good-reads/">Good Reads</a>
<ul class="sub-menu">
	<li id="menu-item-136472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136472"><a href="https://surreyfarms.net/category/health-notes/">Health Notes</a></li>
	<li id="menu-item-140383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140383"><a href="https://surreyfarms.net/category/good-reads/book-reviews/">Book Reviews</a></li>
</ul>
</li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-146109" class="post-146109 post type-post status-publish format-standard has-post-thumbnail hentry category-dairy-free-recipes category-from-the-kitchen category-quick-easy-recipes category-salads">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=672%2C372&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="146112" data-permalink="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/img_7219-2/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625084088&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0084033613445378&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7219" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?fit=474%2C356&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=672%2C372&amp;ssl=1 672w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=1038%2C576&amp;ssl=1 1038w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?zoom=2&amp;resize=672%2C372&amp;ssl=1 1344w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?zoom=3&amp;resize=672%2C372&amp;ssl=1 2016w" data-lazy-sizes="(max-width: 672px) 100vw, 672px" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=672%2C372&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://surreyfarms.net/category/dairy-free-recipes/" rel="category tag">Dairy free recipes</a>, <a href="https://surreyfarms.net/category/from-the-kitchen/" rel="category tag">From the Kitchen</a>, <a href="https://surreyfarms.net/category/quick-easy-recipes/" rel="category tag">Quick &amp; Easy Recipes</a>, <a href="https://surreyfarms.net/category/salads/" rel="category tag">Salads</a></span>
		</div>
			<h1 class="entry-title">Baby Kale Salad with Aged Balsamic Vinegar</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/" rel="bookmark"><time class="entry-date" datetime="2021-09-26T08:14:23-07:00">September 26, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://surreyfarms.net/author/kalpanasheth/" rel="author">surreyfarms.net</a></span></span>			<span class="comments-link"><a href="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/#comments">1 Comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		
<p>Oh the beauty of a good balsamic vinegar.  When balsamic is aged to perfection it can transform any salad into something special.  This is especially true when you want to keep the dressing simple to show off fresh salad ingredients. Which is what I did with this baby kale salad. </p>



<span id="more-146109"></span>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/09\/26\/baby-kale-salad-with-aged-balsamic-vinegar\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="146125" data-permalink="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/img_7217-5/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7217.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625079899&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7217" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7217.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7217.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7217.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-146125" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7217.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7217.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7217.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7217.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7217.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7217.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7217.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7217.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7217.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7217.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7217.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7217.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<figure class="wp-block-gallery columns-1"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/09\/26\/baby-kale-salad-with-aged-balsamic-vinegar\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="146112" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg" data-link="https://surreyfarms.net/?attachment_id=146112" class="wp-image-146112" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li></ul></figure>



<p>I had picked up a beautiful bag of baby kale and mixed greens from the farmer&#8217;s market, and it only seemed fitting that I keep any additives to a minimum.  Enter this aged delicious balsamic vinegar.  With good balsamic vinegar you don&#8217;t even have to bother making a dressing.  Just drizzle the vinegar on the salad along with good olive oil, salt and pepper and you&#8217;ll be amazed how delicious your salad will turn out. Aged balsamic vinegar is more thick and syrupy sticking to the greens adding their sweet tangy flavor.</p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/09\/26\/baby-kale-salad-with-aged-balsamic-vinegar\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="146114" data-permalink="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/img_7220-4/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625084090&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.01123595505618&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7220" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-146114" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<p>In this baby kale salad I added other farm fresh ingredients that I got such as radishes, cucumbers, red onions, and bell peppers.  And to add a bit of extra tang I added in sharp white cheddar.  Folks, this salad was so good the family cleaned out the entire bowl and asked for more! </p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/09\/26\/baby-kale-salad-with-aged-balsamic-vinegar\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="146110" data-permalink="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/img_7215-3/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7215.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625079897&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7215" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7215.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7215.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7215.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-146110" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7215.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7215.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7215.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7215.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7215.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7215.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7215.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7215.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7215.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7215.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7215.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7215.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<p class="has-text-align-center"><strong>Baby Kale Salad with Aged Balsamic Vinegar</strong></p>



<p><strong>Ingredients:</strong></p>



<p>1 bag mixed baby kale and greens <br>4 pink radishes thinly sliced<br>4 lunchbox peppers thinly sliced<br>1/2 small red onions thinly sliced<br>1 Persian cucumber thinly cut<br>White Cheddar cheese cut into bit size pieces &#8211; as much as you want<br>Aged balsamic vinegar &#8211; about 3-4 tbsp<br>Extra Virgin Olive Oil &#8211; 2 tbsp<br>Salt and pepper to taste<br>Edible nasturtium leaves and flowers (optional)</p>



<p><strong>Directions:</strong></p>



<p>Gently toss all the greens, radishes, peppers, onions, and cucumbers.  Garnish with cheddar cheese and flowers.  Cover and place in refrigerator until ready to serve.</p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/09\/26\/baby-kale-salad-with-aged-balsamic-vinegar\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="146111" data-permalink="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/img_7216-2/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7216.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625079898&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7216" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7216.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7216.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7216.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-146111" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7216.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7216.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7216.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7216.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7216.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7216.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7216.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7216.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7216.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7216.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7216.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7216.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<p>When ready to serve drizzle with balsamic vinegar and olive oil.  Sprinkle salt and pepper. Toss all the ingredients together. Serve immediately with crusty bread.</p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/09\/26\/baby-kale-salad-with-aged-balsamic-vinegar\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="146114" data-permalink="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/img_7220-4/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625084090&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.01123595505618&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7220" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-146114" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7220.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/09\/26\/baby-kale-salad-with-aged-balsamic-vinegar\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="146112" data-permalink="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/img_7219-2/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625084088&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0084033613445378&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7219" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-146112" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7219.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/09\/26\/baby-kale-salad-with-aged-balsamic-vinegar\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="146129" data-permalink="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/img_7222/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7222.jpeg?fit=3490%2C2558&amp;ssl=1" data-orig-size="3490,2558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625084094&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7222" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7222.jpeg?fit=273%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7222.jpeg?fit=474%2C348&amp;ssl=1" loading="lazy" width="474" height="348" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7222.jpeg?resize=474%2C348&#038;ssl=1" alt="" class="wp-image-146129" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7222.jpeg?resize=600%2C440&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7222.jpeg?resize=273%2C200&amp;ssl=1 273w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7222.jpeg?resize=150%2C110&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7222.jpeg?resize=768%2C563&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7222.jpeg?resize=1536%2C1126&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7222.jpeg?resize=2048%2C1501&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7222.jpeg?resize=1200%2C880&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7222.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_7222.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>


				<div
			class="wp-block-newspack-blocks-homepage-articles is-style-default wpnbha is-grid columns-3 show-image image-aligntop ts-2 is-3 is-landscape is-style-default"
			style=""
			>
			<div data-posts data-current-post-id="146109">
									<h2 class="article-section-title">
						<span>Related posts</span>
					</h2>
								
	<article data-post-id="77430"
		class="tag-salad-dressings-and-vinaigrettes category-from-the-kitchen category-quick-easy-recipes category-salads type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://surreyfarms.net/2017/06/11/simple-salad/" rel="bookmark">
									<img width="1200" height="900" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2017/03/img_5605.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="77446" data-permalink="https://surreyfarms.net/2017/06/11/simple-salad/img_5605/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2017/03/img_5605.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490209849&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5605" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2017/03/img_5605.jpg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2017/03/img_5605.jpg?fit=474%2C356&amp;ssl=1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2017/03/img_5605.jpg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://surreyfarms.net/2017/06/11/simple-salad/" rel="bookmark">Simple Salad</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="26773"
		class="tag-cauliflower tag-farmers-market tag-vegetables-gardening category-dairy-free-recipes category-from-the-kitchen category-quick-easy-recipes type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://surreyfarms.net/2016/05/30/__trashed-7/" rel="bookmark">
									<img width="1200" height="900" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2016/05/img_0790.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26937" data-permalink="https://surreyfarms.net/2016/05/30/__trashed-7/img_0790-2/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2016/05/img_0790.jpg?fit=3264%2C2448&amp;ssl=1" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1464635863&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0790" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2016/05/img_0790.jpg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2016/05/img_0790.jpg?fit=474%2C356&amp;ssl=1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2016/05/img_0790.jpg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://surreyfarms.net/2016/05/30/__trashed-7/" rel="bookmark">Tri-Colored Roasted Cauliflower with Balsamic Glaze</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="127061"
		class="tag-cooking-with-greens tag-fruits category-dairy-free-recipes category-from-the-kitchen category-quick-easy-recipes category-salads type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://surreyfarms.net/2019/11/10/kale-apple-avocado-salad/" rel="bookmark">
									<img width="1200" height="900" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_6446.jpeg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="127200" data-permalink="https://surreyfarms.net/2019/11/10/kale-apple-avocado-salad/img_6446-3/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_6446.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570985741&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6446" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_6446.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_6446.jpeg?fit=474%2C356&amp;ssl=1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_6446.jpeg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://surreyfarms.net/2019/11/10/kale-apple-avocado-salad/" rel="bookmark">Kale Apple Avocado Salad</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="141026"
		class="tag-fruits category-dairy-free-recipes category-from-the-kitchen category-salads type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://surreyfarms.net/2021/04/25/arugula-and-baby-kale-salad-with-red-carrots-apples-and-dates/" rel="bookmark">
									<img width="1200" height="900" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4425.jpeg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="141033" data-permalink="https://surreyfarms.net/2021/04/25/arugula-and-baby-kale-salad-with-red-carrots-apples-and-dates/img_4425-3/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4425.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617629534&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.5&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4425" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4425.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4425.jpeg?fit=474%2C356&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4425.jpeg?w=4032&amp;ssl=1 4032w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4425.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4425.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4425.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4425.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4425.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4425.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4425.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4425.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4425.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4425.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4425.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4425.jpeg?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4425.jpeg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://surreyfarms.net/2021/04/25/arugula-and-baby-kale-salad-with-red-carrots-apples-and-dates/" rel="bookmark">Arugula and Baby Kale Salad with Red Carrots, Apples and Dates</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="123475"
		class="tag-cheese tag-cooking-with-greens tag-cooking-zen-zone tag-honey category-from-the-kitchen type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://surreyfarms.net/2019/05/07/spring-onion-pizza-with-kale-leeks-and-gorgonzola/" rel="bookmark">
									<img width="1200" height="900" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/05/img_4461.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="123487" data-permalink="https://surreyfarms.net/2019/05/07/spring-onion-pizza-with-kale-leeks-and-gorgonzola/img_4461-2/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/05/img_4461.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556995568&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.018181818181818&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4461" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/05/img_4461.jpg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/05/img_4461.jpg?fit=474%2C356&amp;ssl=1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/05/img_4461.jpg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://surreyfarms.net/2019/05/07/spring-onion-pizza-with-kale-leeks-and-gorgonzola/" rel="bookmark">Spring Onion Pizza with Kale Leeks and Gorgonzola</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="63317"
		class="tag-cooking-with-greens tag-fruits category-dairy-free-recipes category-from-the-kitchen category-salads type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://surreyfarms.net/2017/11/09/kale-salad-with-apples-fennel-dried-cranberries-with-maple-syrup-dressing/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2017/01/img_2673.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="63316" data-permalink="https://surreyfarms.net/img_2673-2/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2017/01/img_2673.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484311907&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2673" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2017/01/img_2673.jpg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2017/01/img_2673.jpg?fit=474%2C356&amp;ssl=1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2017/01/img_2673.jpg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://surreyfarms.net/2017/11/09/kale-salad-with-apples-fennel-dried-cranberries-with-maple-syrup-dressing/" rel="bookmark">Kale Salad with Apples &amp; Dried Cranberries with Maple Syrup Dressing</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-146109" class="share-facebook sd-button share-icon" href="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-146109" class="share-pinterest sd-button share-icon" href="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-146109" class="share-twitter sd-button share-icon" href="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-146109" class="share-linkedin sd-button share-icon" href="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->
	
	</article><!-- #post-146109 -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://surreyfarms.net/2021/09/23/tomato-rice/" rel="prev"><span class="meta-nav">Previous Post</span>Tomato Rice</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	<h2 class="comments-title">
		One thought on &ldquo;Baby Kale Salad with Aged Balsamic Vinegar&rdquo;	</h2>

		
	<ol class="comment-list">
				<li id="comment-15991" class="comment even thread-even depth-1">
			<article id="div-comment-15991" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=34&#038;d=identicon&#038;r=g" class="avatar avatar-34 photo jetpack-lazy-image" height="34" width="34" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=68&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=34&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=34&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=68&#038;d=identicon&#038;r=g 2x' class='avatar avatar-34 photo' height='34' width='34' loading='lazy'/></noscript>						<b class="fn"><a href='http://vintagekitchendotorg.wordpress.com' rel='external nofollow ugc' class='url'>Dorothy's New Vintage Kitchen</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/#comment-15991"><time datetime="2021-09-26T10:41:03-07:00">September 26, 2021 at 10:41 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This looks hearty and delicious! Love balsamic dressings!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/?replytocom=15991#respond' data-commentid="15991" data-postid="146109" data-belowelement="div-comment-15991" data-respondelement="respond" data-replyto="Reply to Dorothy&#039;s New Vintage Kitchen" aria-label='Reply to Dorothy&#039;s New Vintage Kitchen'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
	</ol><!-- .comment-list -->

		
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=105905278&#038;postid=146109&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e0524fa3a0e069d1ea3bc0b0ca1076a1c3fba271#parent=https%3A%2F%2Fsurreyfarms.net%2F2021%2F09%2F26%2Fbaby-kale-salad-with-aged-balsamic-vinegar%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="text-49" class="widget widget_text"><h1 class="widget-title">About</h1>			<div class="textwidget"><p>Welcome to Surreyfarms. A happy state of mind.</p>
<p>A place for delicious vegetarian recipes, gardening tips, chronicles on life and travel, where nature abounds.</p>
<p><img loading="lazy" class="size-full wp-image-121771 aligncenter jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/02/img_0761.jpg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/02/img_0761.jpg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-121771 aligncenter" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/02/img_0761.jpg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
<p><a href="https://surreyfarms.net/about/">Learn more about Surreyfarms.</a></p>
</div>
		</aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1><nav role="navigation" aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/" aria-current="page">Baby Kale Salad with Aged Balsamic Vinegar</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2021/09/23/tomato-rice/">Tomato Rice</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2021/09/19/september-in-santa-cruz/">September in Santa Cruz</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2021/09/10/ginger-cupcakes-with-apple-brandy-syrup/">Ginger Teacakes with Apple Brandy Syrup</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2021/09/09/thai-basil-and-fresh-mint-fried-rice-with-chinese-braising-greens/">Thai Basil and Fresh Mint Fried Rice with Chinese Braising Greens</a>
									</li>
					</ul>

		</nav></aside><aside id="tag_cloud-4" class="widget widget_tag_cloud"><h1 class="widget-title">Popular Tags</h1><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://surreyfarms.net/tag/cakes/" class="tag-cloud-link tag-link-18624 tag-link-position-1" style="font-size: 8.8235294117647pt;" aria-label="cakes (61 items)">cakes</a></li>
	<li><a href="https://surreyfarms.net/tag/california/" class="tag-cloud-link tag-link-1337 tag-link-position-2" style="font-size: 15.960784313725pt;" aria-label="california (111 items)">california</a></li>
	<li><a href="https://surreyfarms.net/tag/celebrating-festivals/" class="tag-cloud-link tag-link-4828310 tag-link-position-3" style="font-size: 14.862745098039pt;" aria-label="celebrating festivals (101 items)">celebrating festivals</a></li>
	<li><a href="https://surreyfarms.net/tag/celebrations-and-get-togethers/" class="tag-cloud-link tag-link-2031980 tag-link-position-4" style="font-size: 16.78431372549pt;" aria-label="celebrations and get togethers (118 items)">celebrations and get togethers</a></li>
	<li><a href="https://surreyfarms.net/tag/cheese/" class="tag-cloud-link tag-link-7630 tag-link-position-5" style="font-size: 18.705882352941pt;" aria-label="cheese (139 items)">cheese</a></li>
	<li><a href="https://surreyfarms.net/tag/cooking-with-greens/" class="tag-cloud-link tag-link-15353417 tag-link-position-6" style="font-size: 11.294117647059pt;" aria-label="Cooking with greens (74 items)">Cooking with greens</a></li>
	<li><a href="https://surreyfarms.net/tag/eggs/" class="tag-cloud-link tag-link-43992 tag-link-position-7" style="font-size: 11.843137254902pt;" aria-label="eggs (79 items)">eggs</a></li>
	<li><a href="https://surreyfarms.net/tag/flowers/" class="tag-cloud-link tag-link-1150 tag-link-position-8" style="font-size: 18.43137254902pt;" aria-label="flowers (138 items)">flowers</a></li>
	<li><a href="https://surreyfarms.net/tag/fruits/" class="tag-cloud-link tag-link-35939 tag-link-position-9" style="font-size: 19.529411764706pt;" aria-label="fruits (150 items)">fruits</a></li>
	<li><a href="https://surreyfarms.net/tag/gardening/" class="tag-cloud-link tag-link-1833 tag-link-position-10" style="font-size: 18.705882352941pt;" aria-label="Gardening (139 items)">Gardening</a></li>
	<li><a href="https://surreyfarms.net/tag/herbs/" class="tag-cloud-link tag-link-31197 tag-link-position-11" style="font-size: 19.529411764706pt;" aria-label="herbs (151 items)">herbs</a></li>
	<li><a href="https://surreyfarms.net/tag/indian-food/" class="tag-cloud-link tag-link-8391 tag-link-position-12" style="font-size: 17.882352941176pt;" aria-label="Indian food (131 items)">Indian food</a></li>
	<li><a href="https://surreyfarms.net/tag/international-flavors/" class="tag-cloud-link tag-link-14582419 tag-link-position-13" style="font-size: 19.803921568627pt;" aria-label="international flavors (153 items)">international flavors</a></li>
	<li><a href="https://surreyfarms.net/tag/legumes-grains/" class="tag-cloud-link tag-link-70516619 tag-link-position-14" style="font-size: 13.21568627451pt;" aria-label="legumes &amp; grains (88 items)">legumes &amp; grains</a></li>
	<li><a href="https://surreyfarms.net/tag/menus-worth-replicating/" class="tag-cloud-link tag-link-583812711 tag-link-position-15" style="font-size: 9.921568627451pt;" aria-label="menus worth replicating (66 items)">menus worth replicating</a></li>
	<li><a href="https://surreyfarms.net/tag/nuts/" class="tag-cloud-link tag-link-25651 tag-link-position-16" style="font-size: 11.019607843137pt;" aria-label="nuts (73 items)">nuts</a></li>
	<li><a href="https://surreyfarms.net/tag/pasta/" class="tag-cloud-link tag-link-18654 tag-link-position-17" style="font-size: 8pt;" aria-label="pasta (56 items)">pasta</a></li>
	<li><a href="https://surreyfarms.net/tag/spices/" class="tag-cloud-link tag-link-81346 tag-link-position-18" style="font-size: 22pt;" aria-label="spices (184 items)">spices</a></li>
	<li><a href="https://surreyfarms.net/tag/tomato/" class="tag-cloud-link tag-link-54109 tag-link-position-19" style="font-size: 11.56862745098pt;" aria-label="tomato (77 items)">tomato</a></li>
	<li><a href="https://surreyfarms.net/tag/turmeric/" class="tag-cloud-link tag-link-1067534 tag-link-position-20" style="font-size: 14.313725490196pt;" aria-label="turmeric (96 items)">turmeric</a></li>
</ul>
</div>
</aside><aside id="text-47" class="widget widget_text"><h1 class="widget-title">Nature</h1>			<div class="textwidget"><p>&#8220;Nature. That’s the one thing that tips the balance in terms of living here in California. Within minutes I can be in a desert, at the ocean, in the wine country, and that’s the most nourishing food for my soul. -Lara Pulver</p>
<p><img loading="lazy" class="alignnone size-full wp-image-145365 jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_2656.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_2656.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-145365" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_2656.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_2656.jpeg?w=4032&amp;ssl=1 4032w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_2656.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_2656.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_2656.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_2656.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_2656.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_2656.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_2656.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_2656.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_2656.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_2656.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_2656.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_2656.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
<p><img loading="lazy" class="alignnone size-full wp-image-145367 jetpack-lazy-image" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_4717.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_4717.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-145367" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_4717.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_4717.jpeg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_4717.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_4717.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_4717.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_4717.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_4717.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_4717.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_4717.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_4717.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_4717.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_4717.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_4717.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_4717.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
<p><img loading="lazy" class="alignnone size-full wp-image-145683 jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_3401.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_3401.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-145683" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_3401.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_3401.jpeg?w=4032&amp;ssl=1 4032w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_3401.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_3401.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_3401.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_3401.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_3401.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_3401.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_3401.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_3401.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_3401.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_3401.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_3401.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/09/IMG_3401.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-11" class="widget widget_text"><h1 class="widget-title">FOOD</h1>			<div class="textwidget"><ol>
<li><strong>Buy it with thought</strong></li>
<li><strong>Cook it with care</strong></li>
<li><strong>Use less wheat &amp; meat</strong></li>
<li><strong>Buy local foods</strong></li>
<li><strong>Serve just enough</strong></li>
<li><strong>Use what is left</strong></li>
<li><strong>Don&#8217;t waste it</strong></li>
</ol>
<p>U.S. Food Administration &#8211; 1917</p>
</div>
		</aside><aside id="text-31" class="widget widget_text"><h1 class="widget-title">Mediterranean Diet named best for 2021</h1>			<div class="textwidget"><p>Year after year, when multiple diets are looked at for effectiveness, benefits for life and longevity, and long term sustainability, it&#8217;s the Mediterranean Diet that comes on top every time. And this year 2021, it&#8217;s the Mediterranean Diet again that wins top honors.</p>
<div class="zn-body__paragraph">The diet features simple, plant-based cooking, with the majority of each meal focused on fruits and vegetables, whole grains, beans and seeds, with a few nuts and a heavy emphasis on extra virgin olive oil.</div>
<div></div>
<div class="zn-body__paragraph">Meals may include eggs, dairy and poultry, but in much smaller portions than in the traditional Western diet. Fish, however, are a staple.</div>
<p><a href="https://www.cnn.com/2021/01/05/health/mediterranean-diet-2021-best-diet-wellness/index.html">https://www.cnn.com/2021/01/05/health/mediterranean-diet-2021-best-diet-wellness/index.html</a></p>
</div>
		</aside><aside id="text-13" class="widget widget_text"><h1 class="widget-title">Eat a salad boost brain power</h1>			<div class="textwidget"><p>Older adults who reported regularly eating one to two servings a day of green leafy vegetables slowed their rate of age-related cognitive decline. So much so, in fact, that they tested as if they were 11 years younger!  Journal of Neurology</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-145356 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-145356" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?w=4032&amp;ssl=1 4032w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/08/IMG_3043.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
<p><a href="https://surreyfarms.net/2017/06/11/simple-salad/">Simple Salad</a></p>
</div>
		</aside><aside id="search-11" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_gallery-4" class="widget widget_media_gallery"><h1 class="widget-title">Garden Color</h1><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="474" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/surreyfarms.net\/2021\/09\/26\/baby-kale-salad-with-aged-balsamic-vinegar\/&quot;,&quot;likes_blog_id&quot;:&quot;105905278&quot;}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 474px; height: 315px;" data-original-width="474" data-original-height="315" > <div class="gallery-group images-1" style="width: 237px; height: 315px;" data-original-width="237" data-original-height="315" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_7129-4/" border="0" itemprop="url"> <meta itemprop="width" content="233"> <meta itemprop="height" content="311"> <img data-attachment-id="143056" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_7129.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7129" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7129.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7129.jpeg?fit=450%2C600&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7129.jpeg?w=233&#038;h=311&#038;ssl=1" width="233" height="311" data-original-width="233" data-original-height="311" itemprop="http://schema.org/image" title="IMG_7129" alt="IMG_7129" style="width: 233px; height: 311px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 237px; height: 315px;" data-original-width="237" data-original-height="315" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_7189/" border="0" itemprop="url"> <meta itemprop="width" content="233"> <meta itemprop="height" content="311"> <img data-attachment-id="143057" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_7189.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7189" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7189.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7189.jpeg?fit=450%2C600&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7189.jpeg?w=233&#038;h=311&#038;ssl=1" width="233" height="311" data-original-width="233" data-original-height="311" itemprop="http://schema.org/image" title="IMG_7189" alt="IMG_7189" style="width: 233px; height: 311px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 139px;" data-original-width="474" data-original-height="139" > <div class="gallery-group images-1" style="width: 184px; height: 139px;" data-original-width="184" data-original-height="139" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_7194-3/" border="0" itemprop="url"> <meta itemprop="width" content="180"> <meta itemprop="height" content="135"> <img data-attachment-id="143058" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625074453&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00048007681228997&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7194" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg?fit=474%2C356&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg?w=180&#038;h=135&#038;ssl=1" width="180" height="135" data-original-width="180" data-original-height="135" itemprop="http://schema.org/image" title="IMG_7194" alt="IMG_7194" style="width: 180px; height: 135px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 106px; height: 139px;" data-original-width="106" data-original-height="139" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_7198-3/" border="0" itemprop="url"> <meta itemprop="width" content="102"> <meta itemprop="height" content="135"> <img data-attachment-id="143059" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_7198.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7198" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7198.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7198.jpeg?fit=450%2C600&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7198.jpeg?w=102&#038;h=135&#038;ssl=1" width="102" height="135" data-original-width="102" data-original-height="135" itemprop="http://schema.org/image" title="IMG_7198" alt="IMG_7198" style="width: 102px; height: 135px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 184px; height: 139px;" data-original-width="184" data-original-height="139" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_7200/" border="0" itemprop="url"> <meta itemprop="width" content="180"> <meta itemprop="height" content="135"> <img data-attachment-id="143060" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7200" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg?fit=474%2C356&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg?w=180&#038;h=135&#038;ssl=1" width="180" height="135" data-original-width="180" data-original-height="135" itemprop="http://schema.org/image" title="IMG_7200" alt="IMG_7200" style="width: 180px; height: 135px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside><aside id="text-9" class="widget widget_text"><h1 class="widget-title"> Start Gardening To Eat Better</h1>			<div class="textwidget"><p><img loading="lazy" class="size-medium wp-image-114856 aligncenter jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_6867.jpg?resize=150%2C200&#038;ssl=1" alt width="150" height="200" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_6867.jpg?resize=150%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-114856 aligncenter" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_6867.jpg?resize=150%2C200&#038;ssl=1" alt="" width="150" height="200" data-recalc-dims="1" /></noscript></p>
<p>A new study in the Journal of the Academy of Nutrition and Dietetics found that when older cancer survivors started an at-home vegetable garden, they boosted their daily produce intake, prevented some waistline weight gain, and reported feel greater &#8220;worth&#8221; compared to their counterparts who didn&#8217;t garden. Cooking Light Magazine.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-136175 jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-136175" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?w=4032&amp;ssl=1 4032w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
<p><img loading="lazy" class="alignnone size-full wp-image-136129 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-136129" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?w=4032&amp;ssl=1 4032w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
</div>
		</aside><aside id="text-19" class="widget widget_text"><h1 class="widget-title">Not exercising worse for your health than smoking, diabetes and heart disease, study reveals.</h1>			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-126821 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_5396.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_5396.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-126821" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_5396.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></p>
<p>We&#8217;ve all heard exercise helps you live longer. But a new study goes one step further, finding that a sedentary lifestyle is worse for your health than smoking, diabetes and heart disease.  Source:  Journal of American Medical Associatio (JAMA)</p>
<div><img loading="lazy" class="alignnone size-full wp-image-134573 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_8837.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_8837.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-134573" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_8837.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></div>
<div></div>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">diet quality, not quantity, is what helps people lose and manage their weight</h1>			<div class="textwidget"><p>Diet quality, not quantity, is what helps people lose and manage their weight most easily in the long run. If you cut back on added sugar, refined grains and highly processed foods and eat plenty of vegetables and whole foods, you can lose significant amounts of weight — even without limiting portion sizes. The Times’s Anahad O’Connor <a href="http://p.nytimes.com/email/re?location=pMJKdIFVI6pghfX2HXfSzxRpdoyDWYNWtA0oVnOUiTfNjLJrklRzMEtIevddrr1aHc5WYeS79TsiA8ueejmcEsLC1QEyyDpYJvQh/7XoCPaCbIJ6kyd4UpAslzWk924A4gob6NPyoqE3Yh6YV+sBUMmA12eQcJCtQAKOT45yg8oogQONnTjH94qPcN2WfYtDBCbTxCo8wH+XglzHaYM13w==&amp;campaign_id=27850&amp;instance_id=112091&amp;segment_id=121236&amp;user_id=43cc9bacc7a817a5f1f7d7d485fa7f5c&amp;regi_id=77699491" target="_blank" rel="noopener noreferrer">reported this week</a>,</p>
</div>
		</aside><aside id="text-39" class="widget widget_text"><h1 class="widget-title">Healthy Tip</h1>			<div class="textwidget"><p><img loading="lazy" class="size-medium wp-image-114703 aligncenter jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_7015.jpg?resize=150%2C200&#038;ssl=1" alt width="150" height="200" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_7015.jpg?resize=150%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-114703 aligncenter" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_7015.jpg?resize=150%2C200&#038;ssl=1" alt="" width="150" height="200" data-recalc-dims="1" /></noscript></p>
<p>&#8220;Green, leafy vegetables such as arugula, kale, collard greens, broccoli, spinach, and Swiss chard are among the foods that support brain health.&#8221; CBSnews.com</p>
</div>
		</aside><aside id="text-44" class="widget widget_text"><h1 class="widget-title">Low-carb diets might be best for maintaining weight loss</h1>			<div class="textwidget"><p>&nbsp;</p>
<p>&#8220;Those on the low-carbohydrate diet burned about 250 calories a day more than those on the high-carbohydrate diet, even though all the groups were the same weight,&#8221; said <a href="http://www.childrenshospital.org/research/researchers/l/david-ludwig" target="_blank" rel="noopener">Dr. David Ludwig</a>, principal investigator of the New Balance Foundation Obesity Prevention Center at Boston Children&#8217;s Hospital.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-143156 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7733.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7733.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-143156" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7733.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7733.jpeg?w=4032&amp;ssl=1 4032w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7733.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7733.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7733.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7733.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7733.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7733.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7733.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7733.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7733.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7733.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7733.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7733.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
</div>
		</aside><aside id="text-43" class="widget widget_text"><h1 class="widget-title">5 Lifestyle Habits that Help your live longer</h1>			<div class="textwidget"><ol>
<li>Not smoking</li>
<li>Eating healthy</li>
<li>Excercising regularly</li>
<li>Maintaining a normal weight</li>
<li>Drinking only in moderation</li>
</ol>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-45" class="widget widget_text"><h1 class="widget-title">Gardening could be the hobby that helps you live to 100</h1>			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-129759 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3234.jpeg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3234.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-129759" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3234.jpeg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1" /></noscript></p>
<p>According to a <a href="http://www.bbc.com/capital/story/20181210-gardening-could-be-the-hobby-that-helps">recent BBC article</a> Many of the world&#8217;s centenarians share one common hobby: gardening.</p>
</div>
		</aside><aside id="block-3" class="widget widget_block">
<h2>Quotable quotes</h2>
</aside><aside id="block-5" class="widget widget_block">
<h3><em>“Twenty years from now you will be more disappointed by the things you didn’t do than by the ones you did do. So throw off the bowlines. Sail away from the safe harbour. Catch the trade winds in your sails. Explore. Dream. Discover.” ~ Mark Twain</em></h3>
</aside><aside id="block-7" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="600" height="338" src="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_8457-600x338.jpeg" alt="" class="wp-image-143338" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_8457.jpeg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_8457.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_8457.jpeg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_8457.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_8457.jpeg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_8457.jpeg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_8457.jpeg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_8457.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_8457.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 600px) 100vw, 600px" /></figure>
</aside><aside id="blog_subscription-9" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Follow</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-9">
				                    <div id="subscribe-text"><p>Enter your email to follow this blog and receive notifications.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 1,343 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-9">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-9"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-9"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="top-posts-15" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
					<a href="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/" class="bump-view" data-bump-view="tp" aria-current="page">Baby Kale Salad with Aged Balsamic Vinegar</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2017/10/11/winter-is-an-etching-spring-a-watercolor-summer-an-oil-painting/" class="bump-view" data-bump-view="tp">&quot;Winter is an etching, spring a watercolor, summer an oil painting, ...</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2019/03/14/swiss-chard-leek-and-zucchini-risotto/" class="bump-view" data-bump-view="tp">Swiss Chard, Leek and Zucchini Risotto</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2021/09/19/september-in-santa-cruz/" class="bump-view" data-bump-view="tp">September in Santa Cruz</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2021/09/23/tomato-rice/" class="bump-view" data-bump-view="tp">Tomato Rice</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2017/10/29/__trashed-3/" class="bump-view" data-bump-view="tp">Fig Jam Vinaigrette Dressing</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2017/02/26/poblano-pepper-mushroom-soup/" class="bump-view" data-bump-view="tp">Poblano Pepper &amp; Mushroom Soup</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2019/07/23/the-mysterious-cookies-we-taveled-to-spain-for-monasterio-del-corpus-christi-in-madrid-spain/" class="bump-view" data-bump-view="tp">The Mysterious Cookies We Traveled to Spain For. Monasterio Del Corpus Christi in Madrid, Spain</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2021/06/27/dill-pickles/" class="bump-view" data-bump-view="tp">Dill Pickles</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2019/10/22/roasted-sweet-potato-fennel-and-leeks-with-lemon-slices-and-rosemary/" class="bump-view" data-bump-view="tp">Roasted Sweet Potato, Fennel and Leeks with Lemon Slices and Rosemary</a>					</li>
				</ul></aside><aside id="block-21" class="widget widget_block widget_text">
<p><br><br></p>
</aside><aside id="block-18" class="widget widget_block">
<pre class="wp-block-preformatted"></pre>
</aside></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">recipes and stories from our home</h2>
	
	
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="text-53" class="widget widget_text"><h1 class="widget-title">About</h1>			<div class="textwidget"><p><a href="https://surreyfarms.net/about/"><img loading="lazy" class="wp-image-136931 aligncenter jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=150%2C195&#038;ssl=1" alt width="150" height="195" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=150%2C195&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-136931 aligncenter" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=150%2C195&#038;ssl=1" alt="" width="150" height="195" data-recalc-dims="1" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?w=1981&amp;ssl=1 1981w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=154%2C200&amp;ssl=1 154w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=462%2C600&amp;ssl=1 462w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=116%2C150&amp;ssl=1 116w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=768%2C996&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=1184%2C1536&amp;ssl=1 1184w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=1579%2C2048&amp;ssl=1 1579w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=1200%2C1557&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></p>
<p><a href="https://surreyfarms.net/about/">Hi, I&#8217;m Kalpana. Learn more about me and my blog Surreyfarms.</a></p>
</div>
		</aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog via Email</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email to subscribe and receive notifications of new posts.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 1,343 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="search-5" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="recent-comments-5" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Dorothy&#039;s New Vintage Kitchen" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://vintagekitchendotorg.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstexttop" style=""><a href="http://vintagekitchendotorg.wordpress.com" rel="nofollow">Dorothy&#039;s New Vintag&hellip;</a> on <a href="https://surreyfarms.net/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/comment-page-1/#comment-15991">Baby Kale Salad with Aged Bals&hellip;</a></td></tr><tr><td title="Dorothy&#039;s New Vintage Kitchen" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://vintagekitchendotorg.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://vintagekitchendotorg.wordpress.com" rel="nofollow">Dorothy&#039;s New Vintag&hellip;</a> on <a href="https://surreyfarms.net/2021/09/23/tomato-rice/comment-page-1/#comment-15990">Tomato Rice</a></td></tr><tr><td title="surreyfarms.net" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow">surreyfarms.net</a> on <a href="https://surreyfarms.net/2021/09/23/tomato-rice/comment-page-1/#comment-15989">Tomato Rice</a></td></tr><tr><td title="surreyfarms.net" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow">surreyfarms.net</a> on <a href="https://surreyfarms.net/2021/09/23/tomato-rice/comment-page-1/#comment-15988">Tomato Rice</a></td></tr><tr><td title="surreyfarms.net" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/43cc9bacc7a817a5f1f7d7d485fa7f5c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://surreyfarmsdotnet.wordpress.com" rel="nofollow">surreyfarms.net</a> on <a href="https://surreyfarms.net/2021/06/27/dill-pickles/comment-page-1/#comment-15987">Dill Pickles</a></td></tr>				</table>
				</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202138'></script>
	<div style="display:none">
	<div class="grofile-hash-map-43cc9bacc7a817a5f1f7d7d485fa7f5c">
	</div>
	<div class="grofile-hash-map-b926ac926ad86f61dc422bb36d1185de">
	</div>
	</div>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/surreyfarms.net\/2021\/09\/26\/baby-kale-salad-with-aged-balsamic-vinegar\/":146109};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/09/26/baby-kale-salad-with-aged-balsamic-vinegar/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://surreyfarms.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-c4bba43a2a90ecbdad6e10fc79ced6c2' href='https://surreyfarms.net/_static/??-eJyVjksOwjAMRC+EMaEIiQXiLG1iIlM3iWqHiNvzX4JgNx/N07QCPiejZFikRk6KJ7LS+xGnHKqQou/nXJUEtXGhGYaagtDSqy7aH+tXAe/gE+BYRUDZCCiwcYqYqOljOkj2o2JgNbzpCCWr6TOGM1P79ZSxUIDYi9B8+ebuwMO0d9vOrdY7122uPjhzeg==' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://surreyfarms.net/_static/??-eJyVy0EOQDAQQNELYbAQFuIo0g5hqp1p0hGOz0JiYWX1k5+8I+YorDMrRL8vxAncrNHgBiMxgt3JTxBXUeEnRSAuXMqOL0WxXnBLMFFScO/IDVMwSvJfelpWtXLecAh91dRtW5ZVV18gwkWV'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202138' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://surreyfarms.net/_static/??-eJx1jtEOwiAMRX/IjS0mUx+M30Kg20DaIoWQ/f0w0Sfd002bc25ujZ1hykBZxVAWR6I85KjNUyHbEkBUjUvilXsvpxo7RyYU295elGHEZnYJYth6dPSHcagXkMDagj1AUAtTOirwrwJp+0T/y37n5xWwGbm2Y5u5pAxA74K5kMmOSZrwwPs4jdNwvV2G8w7PG18T'></script>
<script src='https://surreyfarms.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://surreyfarms.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/surreyfarms.net\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/surreyfarms.net\/wp-admin\/admin-ajax.php","nonce":"681cd22312","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/surreyfarms.net\/wp-login.php?redirect_to=https%3A%2F%2Fsurreyfarms.net%2F2021%2F09%2F26%2Fbaby-kale-salad-with-aged-balsamic-vinegar%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://surreyfarms.net/_static/??-eJyNkFtqAzEMRTdUxyQNLf0oXUrx2BqjjCwZS86Q3cc0DYRCw/zp6nEk3bU65Eg9gfqT+rU6KBOkXUHenfRl6ChswOYr9Yw8usBqiIv/HnN+6kjJx9CkK9C95u6JB8zjloRq/gycpPkGGRhaMGmudTYssGFqlKrQZUaiJ6fOncgpGjhIaMjZM6z6c+FEEpdf5ojzwKnpLe3OCOs/yLCgFrDb97O0st0lQ4LkciCCdnmmNphfJHUatmifNDashsJ/1CB8lc/92+vhuH8/fhyuHWO50Q=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://surreyfarms.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=105905278&postid=146109&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e0524fa3a0e069d1ea3bc0b0ca1076a1c3fba271#parent=https%3A%2F%2Fsurreyfarms.net%2F2021%2F09%2F26%2Fbaby-kale-salad-with-aged-balsamic-vinegar%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=105905278&postid=146109&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e0524fa3a0e069d1ea3bc0b0ca1076a1c3fba271#parent=https%3A%2F%2Fsurreyfarms.net%2F2021%2F09%2F26%2Fbaby-kale-salad-with-aged-balsamic-vinegar%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'105905278',post:'146109',tz:'-7',srv:'surreyfarms.net'} ]);
	_stq.push([ 'clickTrackerInit', '105905278', '146109' ]);
</script>
</body>
</html>
<!--
	generated in 0.279 seconds
	157155 bytes batcached for 300 seconds
-->
