<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Beets Poriyal. Beets Saute with Toasted Sesame Seeds and Lentils | Surreyfarms. A serene haven in the foothills of Northern California</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://surreyfarms.net/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://surreyfarms.net/wp-content/themes/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Feed" href="https://surreyfarms.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Comments Feed" href="https://surreyfarms.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Surreyfarms. A serene haven in the foothills of Northern California &raquo; Beets Poriyal. Beets Saute with Toasted Sesame Seeds and Lentils Comments Feed" href="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/surreyfarms.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-41b7de6ce059693d2e4c74ef83e3e4c0' href='https://surreyfarms.net/_static/??-eJydUtFuwyAM/KFRtlbrnqZ9ykTAo24JRtgsy9+PJGvVdmkX7QX5wHe2z3RJWYoCUXQKxWNkvQdJxh50S64EYC07aEEJUWBtqU1GtHSV0H9QyQIQV5b5ofst5EuFDWSvm4LB6SaQPaiATTa51yx9gP9Rx45uUYPpqYjyGd1lDYw2FFcH2rNuwaGBUGUq8xykSoesAnhj+1WL8U92fTvH55zr1iyNc7B2yHJCataJtqgjrUvVdt7pT4iOsjZFqDUiaLXAl0zVVYfOg0xatRJX2nQz5Nxq6HrVAQ/1vLuZI+W9GqI9RMhYU3g+vBYZF8dX32e+3nzqMNfk2vL8UV6NJi71gUvDNmMSHOa5QEslJvdrQ5RUIpaFtp462JkMzjjXjyFGv2ghTBZNUIE88QW49y2PCoNZP/GQ+ta+Pm3Xzy/bx/Vm8w33Cpti' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://surreyfarms.net/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://surreyfarms.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://surreyfarms.net/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://surreyfarms.net/wp-json/" /><link rel="alternate" type="application/json" href="https://surreyfarms.net/wp-json/wp/v2/posts/143088" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://surreyfarms.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://surreyfarms.net/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/" />
<link rel='shortlink' href='https://wp.me/p7amNE-BdS' />
<link rel="alternate" type="application/json+oembed" href="https://surreyfarms.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsurreyfarms.net%2F2021%2F07%2F09%2Fbeets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://surreyfarms.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsurreyfarms.net%2F2021%2F07%2F09%2Fbeets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Beets Poriyal. Beets Saute with Toasted Sesame Seeds and Lentils" />
<meta property="og:url" content="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/" />
<meta property="og:description" content="This recipe is for all your beet fans out there who are looking for a creative way to make a delicious beets dish. This one is flavored with toasted sesame seeds and urad daal which are split skinn…" />
<meta property="article:published_time" content="2021-07-09T14:00:00+00:00" />
<meta property="article:modified_time" content="2021-07-08T18:42:55+00:00" />
<meta property="og:site_name" content="Surreyfarms. A serene haven in the foothills of Northern California" />
<meta property="og:image" content="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?fit=1200%2C900&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Beets Poriyal. Beets Saute with Toasted Sesame Seeds and Lentils" />
<meta name="twitter:image" content="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?fit=1200%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see https://wp.me/PEmnE-Bt
*/
/* hide left hand sidebar sm-3333462-zen */
@media screen and (min-width: 670px) {
	#secondary {
		display: none;
	}
	
	.site::before {
		width: 0;
	}
	
	#featured-content {
		padding-left: 0;
	}
	
	.site-content {
		margin-left: 0;
	}
	
	.hentry {
		max-width: 800px;
	}
	
	.site-content .entry-header, 
	  .site-content .entry-content, 
	  .site-content .entry-summary, 
	  .site-content .entry-meta, 
	  .page-content {
		max-width: 800px;
	}
}

/* Set the featured image wide rn-3333462-zen */
img.attachment-post-thumbnail.size-post-thumbnail.wp-post-image {
	width: 810px;
}
/* Set featured image width in .featured-content slider | 3333462-ZEN | GM */
.featured-content .post-thumbnail img {
    width: 100%;
}			</style>
		</head>

<body class="post-template-default single single-post postid-143088 single-format-standard wp-embed-responsive is-twentyfourteen header-image footer-widgets singular custom-colors">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://surreyfarms.net/" rel="home">
			<img src="https://surreyfarms.net/wp-content/uploads/2021/07/cropped-IMG_7332.jpeg" width="1260" height="751" alt="Surreyfarms. A serene haven in the foothills of Northern California">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://surreyfarms.net/" rel="home">Surreyfarms. A serene haven in the foothills of Northern California</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-58979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58979"><a href="https://surreyfarms.net/about/">About</a></li>
<li id="menu-item-58978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58978"><a href="https://surreyfarms.net/category/from-the-kitchen/">From the Kitchen</a>
<ul class="sub-menu">
	<li id="menu-item-136474" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136474"><a href="https://surreyfarms.net/category/quick-easy-recipes/">Quick &amp; Easy Recipes</a></li>
	<li id="menu-item-136473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136473"><a href="https://surreyfarms.net/category/dairy-free-recipes/">Dairy free recipes</a></li>
	<li id="menu-item-91784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91784"><a href="https://surreyfarms.net/category/salads/">Salads</a></li>
	<li id="menu-item-58988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58988"><a href="https://surreyfarms.net/category/sunday-soups/">Sunday Soups</a></li>
	<li id="menu-item-58985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58985"><a href="https://surreyfarms.net/category/sweet-treats/">Sweet Treats</a></li>
	<li id="menu-item-136706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136706"><a href="https://surreyfarms.net/category/pastas-grains-and-legumes/">Pastas, Grains and Legumes</a></li>
	<li id="menu-item-136705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136705"><a href="https://surreyfarms.net/category/drinks-and-cocktails/">Drinks and Cocktails</a></li>
	<li id="menu-item-136679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136679"><a href="https://surreyfarms.net/category/from-the-kitchen/indian-food-from-the-kitchen/">Indian Food</a></li>
	<li id="menu-item-136704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136704"><a href="https://surreyfarms.net/category/from-around-the-world/">From Around the World</a></li>
	<li id="menu-item-136735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136735"><a href="https://surreyfarms.net/category/menus/">Menus</a></li>
</ul>
</li>
<li id="menu-item-58981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58981"><a href="https://surreyfarms.net/category/gardening/">Gardening</a>
<ul class="sub-menu">
	<li id="menu-item-136631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136631"><a href="https://surreyfarms.net/category/gardening/vegetable-gardening/">Vegetable Gardening</a></li>
	<li id="menu-item-136476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136476"><a href="https://surreyfarms.net/category/flower-power/">Flower Power</a></li>
</ul>
</li>
<li id="menu-item-58983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58983"><a href="https://surreyfarms.net/category/travel-logs-excursions/">Travel Logs &amp; Excursions</a>
<ul class="sub-menu">
	<li id="menu-item-136477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136477"><a href="https://surreyfarms.net/category/off-the-beaten-path/">Off the Beaten Path</a></li>
	<li id="menu-item-136642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136642"><a href="https://surreyfarms.net/category/international-travel/">International Travel</a></li>
	<li id="menu-item-136641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136641"><a href="https://surreyfarms.net/category/u-s-travel/">U.S. Travel</a></li>
	<li id="menu-item-136480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136480"><a href="https://surreyfarms.net/category/wanderlust-california/">Wanderlust California</a></li>
</ul>
</li>
<li id="menu-item-58982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58982"><a href="https://surreyfarms.net/category/stories-from-our-home/">Stories From Our Home</a>
<ul class="sub-menu">
	<li id="menu-item-136540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136540"><a href="https://surreyfarms.net/category/stories-from-our-home/celebrating-festivals/">Celebrating Festivals</a></li>
	<li id="menu-item-136492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136492"><a href="https://surreyfarms.net/category/stories-from-our-home/celebrations-get-togethers/">Celebrations &amp; Get Togethers</a></li>
</ul>
</li>
<li id="menu-item-136475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136475"><a href="https://surreyfarms.net/category/just-pictures/">Just Pictures</a></li>
<li id="menu-item-58987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58987"><a href="https://surreyfarms.net/category/good-reads/">Good Reads</a>
<ul class="sub-menu">
	<li id="menu-item-136472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136472"><a href="https://surreyfarms.net/category/health-notes/">Health Notes</a></li>
	<li id="menu-item-140383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140383"><a href="https://surreyfarms.net/category/good-reads/book-reviews/">Book Reviews</a></li>
</ul>
</li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-143088" class="post-143088 post type-post status-publish format-standard has-post-thumbnail hentry category-dairy-free-recipes category-from-the-kitchen category-indian-food-from-the-kitchen category-quick-easy-recipes tag-indian-food tag-legumes-grains tag-spices">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=672%2C372&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="143089" data-permalink="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/img_7492-3/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625328974&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7492" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?fit=474%2C356&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=672%2C372&amp;ssl=1 672w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=1038%2C576&amp;ssl=1 1038w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?zoom=2&amp;resize=672%2C372&amp;ssl=1 1344w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?zoom=3&amp;resize=672%2C372&amp;ssl=1 2016w" data-lazy-sizes="(max-width: 672px) 100vw, 672px" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=672%2C372&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://surreyfarms.net/category/dairy-free-recipes/" rel="category tag">Dairy free recipes</a>, <a href="https://surreyfarms.net/category/from-the-kitchen/" rel="category tag">From the Kitchen</a>, <a href="https://surreyfarms.net/category/from-the-kitchen/indian-food-from-the-kitchen/" rel="category tag">Indian Food</a>, <a href="https://surreyfarms.net/category/quick-easy-recipes/" rel="category tag">Quick &amp; Easy Recipes</a></span>
		</div>
			<h1 class="entry-title">Beets Poriyal. Beets Saute with Toasted Sesame Seeds and Lentils</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/" rel="bookmark"><time class="entry-date" datetime="2021-07-09T07:00:00-07:00">July 9, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://surreyfarms.net/author/kalpanasheth/" rel="author">surreyfarms.net</a></span></span>			<span class="comments-link"><a href="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/#comments">4 Comments</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		
<p>This recipe is for all your beet fans out there who are looking for a creative way to make a delicious beets dish.  This one is flavored with toasted sesame seeds and urad daal which are split skinned black gram lentils.   These two transform beets into a phenomenal dish that tastes so good you&#8217;ll be having second helpings. </p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/07\/09\/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils\/"}' class="wp-block-coblocks-gallery-collage alignwide is-style-default has-small-gutter"><ul><li class="wp-block-coblocks-gallery-collage__item item-1"><figure class="wp-block-coblocks-gallery-collage__figure"><img data-attachment-id="143256" data-permalink="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/img_7447-2-2/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447-2.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625310782&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7447-2" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447-2.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447-2.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447-2.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-index="0" data-id="143256" data-imglink="" data-link="https://surreyfarms.net/?attachment_id=143256" class="wp-image-143256" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447-2.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447-2.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447-2.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447-2.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447-2.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447-2.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447-2.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447-2.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447-2.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447-2.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447-2.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447-2.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li><li class="wp-block-coblocks-gallery-collage__item item-2"><figure class="wp-block-coblocks-gallery-collage__figure"><img data-attachment-id="143252" data-permalink="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/img_7432-1/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432-1.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625309480&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.017241379310345&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7432-1" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432-1.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432-1.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432-1.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-index="1" data-id="143252" data-imglink="" data-link="https://surreyfarms.net/?attachment_id=143252" class="wp-image-143252" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432-1.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432-1.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432-1.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432-1.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432-1.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432-1.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432-1.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432-1.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432-1.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432-1.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432-1.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432-1.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li><li class="wp-block-coblocks-gallery-collage__item item-3"><figure class="wp-block-coblocks-gallery-collage__figure"><img data-attachment-id="143253" data-permalink="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/img_7439-1/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439-1.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625310098&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7439-1" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439-1.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439-1.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439-1.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-index="2" data-id="143253" data-imglink="" data-link="https://surreyfarms.net/?attachment_id=143253" class="wp-image-143253" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439-1.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439-1.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439-1.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439-1.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439-1.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439-1.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439-1.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439-1.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439-1.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439-1.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439-1.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439-1.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li><li class="wp-block-coblocks-gallery-collage__item item-4"><figure class="wp-block-coblocks-gallery-collage__figure"><img loading="lazy" width="474" height="356" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-index="3" data-id="143095" data-imglink="" data-link="https://surreyfarms.net/?attachment_id=143095" class="wp-image-143095" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li><li class="wp-block-coblocks-gallery-collage__item item-5"><figure class="wp-block-coblocks-gallery-collage__figure"><img loading="lazy" width="474" height="356" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-index="4" data-id="143089" data-imglink="" data-link="https://surreyfarms.net/?attachment_id=143089" class="wp-image-143089" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li></ul></div>



<h4>Ah beets!</h4>



<p>I don&#8217;t know about you,  but for me beets are let&#8217;s just say I&#8217;m not a fan of beets. I know I know, I apologize to all you beet fans 🙏🏻.  Its just that to me veggies aren&#8217;t supposed to be sweet, you know what I mean?    And let&#8217;s not forget the mess beets make with their pinky red color all over the counter and cutting board. Yet, every two weeks I get gorgeous big beets in my farm box. I&#8217;ve collected them in the fridge not really knowing what to do. Hitesh on the other hand, loves beets.  Enter this beet recipe from my Aunty Uma who visited me this July.  She saw these big giant beautiful beets and asked what I was planning on making with them.  My response &#8220;<em>Do you have any suggestions</em>?&#8221;  This recipe is what she made.  </p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/07\/09\/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="143089" data-permalink="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/img_7492-3/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625328974&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7492" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-143089" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/07\/09\/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="143083" data-permalink="https://surreyfarms.net/?attachment_id=143083" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625328957&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.026315789473684&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7490" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-143083" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<h4>Visit from Uma Aunty and cooking lessons too</h4>



<p>My Aunty Uma visited me last week and I have to be honest, as excited I was to see her I was even more excited to cook with her!  I wanted to learn some new Indian dishes away from my comfort zone and that&#8217;s exactly what I got to do with my Aunt this summer.  </p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/07\/09\/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="143263" data-permalink="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/img_7465/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7465.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7465" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7465.jpeg?fit=150%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7465.jpeg?fit=450%2C600&amp;ssl=1" loading="lazy" width="450" height="600" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7465.jpeg?resize=450%2C600&#038;ssl=1" alt="" data-id="143263" data-link="https://surreyfarms.net/?attachment_id=143263" class="wp-image-143263" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7465.jpeg?resize=450%2C600&amp;ssl=1 450w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7465.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7465.jpeg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7465.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7465.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7465.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7465.jpeg?resize=900%2C1200&amp;ssl=1 900w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7465.jpeg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7465.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7465.jpeg?resize=1200%2C1600&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7465.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="143265" data-permalink="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/img_7450-3/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7450.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625310861&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7450" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7450.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7450.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7450.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="143265" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_7450.jpeg" data-link="https://surreyfarms.net/?attachment_id=143265" class="wp-image-143265" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7450.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7450.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7450.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7450.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7450.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7450.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7450.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7450.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7450.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7450.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7450.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7450.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="143058" data-permalink="https://surreyfarms.net/img_7194-3/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625074453&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00048007681228997&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7194" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="143058" data-link="https://surreyfarms.net/img_7194-3/" class="wp-image-143058" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="143060" data-permalink="https://surreyfarms.net/img_7200/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7200" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="143060" data-link="https://surreyfarms.net/img_7200/" class="wp-image-143060" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="142992" data-permalink="https://surreyfarms.net/2021/07/05/scenic-drive-on-hwy-1-big-sur-coastal-farms-santa-cruz-wine-tasting/img_7260-2/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7260.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7260" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7260.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7260.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7260.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="142992" data-link="https://surreyfarms.net/2021/07/05/scenic-drive-on-hwy-1-big-sur-coastal-farms-santa-cruz-wine-tasting/img_7260-2/" class="wp-image-142992" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7260.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7260.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7260.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7260.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7260.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7260.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7260.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7260.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7260.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7260.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7260.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7260.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li></ul></figure>



<p>I knew Uma Aunty&#8217;s cooking style is extremely healthy and delicious &#8211; she even wrote a book on this topic titled <a rel="noreferrer noopener" href="https://surreyfarms.net/2016/12/10/herbal-transformations-ancient-wisdom-revealed-for-health-and-longevity-by-uma-swaminathan/" data-type="post" data-id="993" target="_blank">Herbal Transformatiions. Ancient Wisdom Revealed for Health and Longevity</a>.  This awesome book showcases  how to use the benefits of herbs and spices to enhance our well being.  </p>


				<div
			class="wp-block-newspack-blocks-homepage-articles is-style-borders wpnbha show-image image-aligntop ts-3 is-3 is-landscape is-style-borders"
			style=""
			>
			<div data-posts data-current-post-id="143088">
								
	<article data-post-id="993"
		class="tag-cookbooks tag-herbs tag-indian-food tag-spices category-book-reviews category-from-the-kitchen category-good-reads type-post post-has-image"
				>
					<figure class="post-thumbnail">
				<a href="https://surreyfarms.net/2016/12/10/herbal-transformations-ancient-wisdom-revealed-for-health-and-longevity-by-uma-swaminathan/" rel="bookmark">
					<img width="1200" height="900" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2016/01/img_5988.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="1029" data-permalink="https://surreyfarms.net/2016/12/10/herbal-transformations-ancient-wisdom-revealed-for-health-and-longevity-by-uma-swaminathan/img_5988/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2016/01/img_5988.jpg?fit=2448%2C3264&amp;ssl=1" data-orig-size="2448,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1454005533&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5988" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2016/01/img_5988.jpg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2016/01/img_5988.jpg?fit=450%2C600&amp;ssl=1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2016/01/img_5988.jpg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://surreyfarms.net/2016/12/10/herbal-transformations-ancient-wisdom-revealed-for-health-and-longevity-by-uma-swaminathan/" rel="bookmark">Herbal Transformations. Ancient Wisdom Revealed for Health and Longevity by Uma Swaminathan</a></h2>						<p>Herbal Transformations:&nbsp;Ancient Wisdom Revealed for Health and Longevity Using Herbs and Spices, Yoga, Hygiene and Spirituality.&nbsp;The title says it all. My aunt Uma Swaminathan&nbsp;is the author of this wonderful book&nbsp;that&nbsp;gives you valuable information about Indian spices and herbs and also shows you how to use them to enhance the positive aspects of those spices and &hellip; <a href="https://surreyfarms.net/2016/12/10/herbal-transformations-ancient-wisdom-revealed-for-health-and-longevity-by-uma-swaminathan/" class="more-link">Continue reading <span class="screen-reader-text">Herbal Transformations. Ancient Wisdom Revealed for Health and Longevity by Uma Swaminathan</span> <span class="meta-nav">&rarr;</span></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-993" class="share-facebook sd-button share-icon" href="https://surreyfarms.net/2016/12/10/herbal-transformations-ancient-wisdom-revealed-for-health-and-longevity-by-uma-swaminathan/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://surreyfarms.net/2016/12/10/herbal-transformations-ancient-wisdom-revealed-for-health-and-longevity-by-uma-swaminathan/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-993" class="share-pinterest sd-button share-icon" href="https://surreyfarms.net/2016/12/10/herbal-transformations-ancient-wisdom-revealed-for-health-and-longevity-by-uma-swaminathan/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-993" class="share-twitter sd-button share-icon" href="https://surreyfarms.net/2016/12/10/herbal-transformations-ancient-wisdom-revealed-for-health-and-longevity-by-uma-swaminathan/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://surreyfarms.net/2016/12/10/herbal-transformations-ancient-wisdom-revealed-for-health-and-longevity-by-uma-swaminathan/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://surreyfarms.net/2016/12/10/herbal-transformations-ancient-wisdom-revealed-for-health-and-longevity-by-uma-swaminathan/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-993" class="share-linkedin sd-button share-icon" href="https://surreyfarms.net/2016/12/10/herbal-transformations-ancient-wisdom-revealed-for-health-and-longevity-by-uma-swaminathan/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105905278-993-60e9462d2e215' data-src='https://widgets.wp.com/likes/#blog_id=105905278&amp;post_id=993&amp;origin=surreyfarms.net&amp;obj_id=105905278-993-60e9462d2e215' data-name='like-post-frame-105905278-993-60e9462d2e215'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading&#8230;</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>		</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				


<p>I&#8217;m happy to say we cooked so many wonderful dishes together that Its going to take me a while to write them up and share them here. But this beets saute on the other hand is a quick and easy recipe.  </p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/07\/09\/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="143098" data-permalink="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/img_7494/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7494.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625328977&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7494" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7494.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7494.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7494.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-143098" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7494.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7494.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7494.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7494.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7494.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7494.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7494.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7494.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7494.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7494.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7494.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7494.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<h4>About the recipe</h4>



<p>For a non-beet lover I have to admit I liked this dish.  It has fabulous smoky flavor from the toasted sesame seeds and lentils that offset the sweetness of the beets.   The recipe is pretty simple. First beets are cooked until tender.  Then all you do is toast sesame seeds and urad daal (split black gram lentils) with a dried red chili or two.  Toast until golden in color, then grind in a spice mill.  Then sprinkle the mixture over the beets and stir.  That&#8217;s it!  Really delicious and different, this will make a beet lover of me yet. </p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/07\/09\/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="143097" data-permalink="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/img_7447-4/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625310782&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7447" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="143097" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_7447.jpeg" data-link="https://surreyfarms.net/?attachment_id=143097" class="wp-image-143097" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7447.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="143092" data-permalink="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/img_7432/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625309480&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.017241379310345&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7432" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="143092" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg" data-link="https://surreyfarms.net/?attachment_id=143092" class="wp-image-143092" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="143094" data-permalink="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/img_7439-2/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625310098&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7439" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="143094" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg" data-link="https://surreyfarms.net/?attachment_id=143094" class="wp-image-143094" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="474" height="356" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="143093" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg" data-link="https://surreyfarms.net/?attachment_id=143093" class="wp-image-143093" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="143095" data-permalink="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/img_7442/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625310138&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.014492753623188&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7442" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="143095" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg" data-link="https://surreyfarms.net/?attachment_id=143095" class="wp-image-143095" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="143096" data-permalink="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/img_7445-2/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625310392&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7445" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="143096" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg" data-link="https://surreyfarms.net/?attachment_id=143096" class="wp-image-143096" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li></ul></figure>



<p></p>



<p class="has-text-align-center"><strong>BEETS PORIYAL. BEETS SAUTE WITH TOASTED SESAME SEEDS AND LENTILS</strong><br>Recipe contributed by Uma Aunty</p>



<p><strong>Ingredients:</strong></p>



<p>1-2 beets peeled and cut into small chunks<br>2 tbsp urad daal<br>2 bsp white sesame seeds<br>1 dried red chili (optional)<br>Salt<br>Cilantro for garnish<br>Fresh lemon juice from 1 small lemon</p>



<p><strong>Directions:</strong></p>



<p>Cook beets with salt until tender to your liking.  Set aside.</p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/07\/09\/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="143093" data-permalink="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/img_7433-2/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625309487&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7433" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-143093" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7433.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<p>In a pan toast the sesame seeds, urad daal and red chili until the lentils and sesame seeds are pale golden in color and release a smoky aroma &#8211; about 5 minutes.  Remove from the pan and place them on a plate to cool.  Once cool grind in a spice mill to a fine spice powder.</p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/07\/09\/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="143091" data-permalink="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/img_7431-3/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7431.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625309267&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7431" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7431.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7431.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7431.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="143091" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_7431.jpeg" data-link="https://surreyfarms.net/?attachment_id=143091" class="wp-image-143091" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7431.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7431.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7431.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7431.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7431.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7431.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7431.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7431.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7431.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7431.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7431.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7431.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="143092" data-permalink="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/img_7432/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625309480&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.017241379310345&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7432" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="143092" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg" data-link="https://surreyfarms.net/?attachment_id=143092" class="wp-image-143092" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7432.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="143094" data-permalink="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/img_7439-2/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625310098&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7439" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="143094" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg" data-link="https://surreyfarms.net/?attachment_id=143094" class="wp-image-143094" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7439.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li></ul></figure>



<p>Sprinkle the sesame seed blend over the cooked beets and stir in.  Taste for salt and adjust accordingly.   Top with fresh cilantro and lemon juice.  Beets poriyal is ready!</p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/07\/09\/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="143095" data-permalink="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/img_7442/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625310138&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.014492753623188&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7442" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="143095" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg" data-link="https://surreyfarms.net/?attachment_id=143095" class="wp-image-143095" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7442.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="143096" data-permalink="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/img_7445-2/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625310392&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7445" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?resize=474%2C356&#038;ssl=1" alt="" data-id="143096" data-full-url="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg" data-link="https://surreyfarms.net/?attachment_id=143096" class="wp-image-143096" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7445.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></li></ul></figure>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/07\/09\/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="143089" data-permalink="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/img_7492-3/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625328974&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7492" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-143089" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7492.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/surreyfarms.net\/2021\/07\/09\/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="143083" data-permalink="https://surreyfarms.net/?attachment_id=143083" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625328957&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.026315789473684&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7490" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?fit=474%2C356&amp;ssl=1" loading="lazy" width="474" height="356" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?resize=474%2C356&#038;ssl=1" alt="" class="wp-image-143083" srcset="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?w=948&amp;ssl=1 948w, https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7490.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></figure></div>


				<div
			class="wp-block-newspack-blocks-homepage-articles is-style-default wpnbha is-grid columns-3 show-image image-aligntop ts-1 is-3 is-landscape is-style-default"
			style=""
			>
			<div data-posts data-current-post-id="143088">
									<h2 class="article-section-title">
						<span>Uma Aunty&#8217;s Herbal Transformations Book Review and Visit</span>
					</h2>
								
	<article data-post-id="993"
		class="tag-cookbooks tag-herbs tag-indian-food tag-spices category-book-reviews category-from-the-kitchen category-good-reads type-post post-has-image"
				>
					<figure class="post-thumbnail">
				<a href="https://surreyfarms.net/2016/12/10/herbal-transformations-ancient-wisdom-revealed-for-health-and-longevity-by-uma-swaminathan/" rel="bookmark">
					<img width="1200" height="900" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2016/01/img_5988.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="1029" data-permalink="https://surreyfarms.net/2016/12/10/herbal-transformations-ancient-wisdom-revealed-for-health-and-longevity-by-uma-swaminathan/img_5988/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2016/01/img_5988.jpg?fit=2448%2C3264&amp;ssl=1" data-orig-size="2448,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1454005533&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5988" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2016/01/img_5988.jpg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2016/01/img_5988.jpg?fit=450%2C600&amp;ssl=1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2016/01/img_5988.jpg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://surreyfarms.net/2016/12/10/herbal-transformations-ancient-wisdom-revealed-for-health-and-longevity-by-uma-swaminathan/" rel="bookmark">Herbal Transformations. Ancient Wisdom Revealed for Health and Longevity by Uma Swaminathan</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="3353"
		class="tag-celebrations-and-get-togethers tag-fun-few-books tag-herbs tag-indian-food tag-spices category-from-the-kitchen category-good-reads category-stories-from-our-home type-post post-has-image"
				>
					<figure class="post-thumbnail">
				<a href="https://surreyfarms.net/2016/02/03/uma-auntys-book-signing-tea-3/" rel="bookmark">
					<img width="1200" height="900" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2016/01/img_2443.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="545" data-permalink="https://surreyfarms.net/img_2443/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2016/01/img_2443.jpg?fit=3264%2C2448&amp;ssl=1" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1433175455&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2443" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2016/01/img_2443.jpg?fit=267%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2016/01/img_2443.jpg?fit=474%2C356&amp;ssl=1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2016/01/img_2443.jpg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://surreyfarms.net/2016/02/03/uma-auntys-book-signing-tea-3/" rel="bookmark">Uma Aunty&#8217;s Book Signing Tea</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="142978"
		class="tag-california category-just-pictures category-travel-logs-excursions category-u-s-travel category-wanderlust-california type-post post-has-image"
				>
					<figure class="post-thumbnail">
				<a href="https://surreyfarms.net/2021/07/05/scenic-drive-on-hwy-1-big-sur-coastal-farms-santa-cruz-wine-tasting/" rel="bookmark">
					<img width="1200" height="900" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7347.jpeg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="143027" data-permalink="https://surreyfarms.net/2021/07/05/scenic-drive-on-hwy-1-big-sur-coastal-farms-santa-cruz-wine-tasting/img_7347/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7347.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7347" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7347.jpeg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7347.jpeg?fit=474%2C356&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7347.jpeg?w=4032&amp;ssl=1 4032w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7347.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7347.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7347.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7347.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7347.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7347.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7347.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7347.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7347.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7347.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7347.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7347.jpeg?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7347.jpeg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://surreyfarms.net/2021/07/05/scenic-drive-on-hwy-1-big-sur-coastal-farms-santa-cruz-wine-tasting/" rel="bookmark">Scenic Drive on Hwy 1. Big Sur, Coastal Farms &#038; Santa Cruz Wine Tasting with Aunty Uma</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				

				<div
			class="wp-block-newspack-blocks-homepage-articles is-style-default wpnbha is-grid columns-3 show-image image-aligntop ts-1 is-3 is-landscape is-style-default"
			style=""
			>
			<div data-posts data-current-post-id="143088">
									<h2 class="article-section-title">
						<span>More  easy beet recipes</span>
					</h2>
								
	<article data-post-id="60107"
		class="category-from-the-kitchen category-salads format-image type-post post-has-image"
				>
					<figure class="post-thumbnail">
				<a href="https://surreyfarms.net/2017/12/09/beets-olives-salad-with-feta-super-greens-lemon-herb-dressing/" rel="bookmark">
					<img width="1200" height="900" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2016/12/img_2110.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="60588" data-permalink="https://surreyfarms.net/2017/12/09/beets-olives-salad-with-feta-super-greens-lemon-herb-dressing/img_2110-3/" data-orig-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2016/12/img_2110.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1482616179&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2110" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2016/12/img_2110.jpg?fit=267%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2016/12/img_2110.jpg?fit=474%2C356&amp;ssl=1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2016/12/img_2110.jpg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://surreyfarms.net/2017/12/09/beets-olives-salad-with-feta-super-greens-lemon-herb-dressing/" rel="bookmark">Beets &amp; Olives Salad with Feta, Super Greens &amp; Lemon Herb Dressing</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="113147"
		class="tag-cheese tag-cooking-with-greens category-dairy-free-recipes category-from-the-kitchen category-salads type-post post-has-image"
				>
					<figure class="post-thumbnail">
				<a href="https://surreyfarms.net/2018/09/30/roasted-beets-and-baby-spinach-salad/" rel="bookmark">
					<img width="1200" height="900" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/09/img_4760.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="118779" data-permalink="https://surreyfarms.net/2018/09/30/roasted-beets-and-baby-spinach-salad/img_4760-2/" data-orig-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/09/img_4760.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519496573&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.016949152542373&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4760" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/09/img_4760.jpg?fit=267%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/09/img_4760.jpg?fit=474%2C356&amp;ssl=1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/09/img_4760.jpg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://surreyfarms.net/2018/09/30/roasted-beets-and-baby-spinach-salad/" rel="bookmark">Roasted Beets and Baby Spinach Salad</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="113138"
		class="tag-celebrations-and-get-togethers tag-cheese tag-chocolate tag-cooking-with-greens tag-menus-worth-replicating tag-pasta category-from-the-kitchen type-post post-has-image"
				>
					<figure class="post-thumbnail">
				<a href="https://surreyfarms.net/2018/02/27/bitter-veggies-beets-and-brownies-birthday-dinner/" rel="bookmark">
					<img width="1200" height="900" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2018/02/img_4780.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="113157" data-permalink="https://surreyfarms.net/2018/02/27/bitter-veggies-beets-and-brownies-birthday-dinner/img_4780-3/" data-orig-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2018/02/img_4780.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519498703&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.016949152542373&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4780" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2018/02/img_4780.jpg?fit=150%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2018/02/img_4780.jpg?fit=450%2C600&amp;ssl=1" data-lazy-src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2018/02/img_4780.jpg?resize=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>

							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://surreyfarms.net/2018/02/27/bitter-veggies-beets-and-brownies-birthday-dinner/" rel="bookmark">Bitter Veggies, Beets and Brownies Birthday Dinner. A Menu Worth Replicating</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-143088" class="share-facebook sd-button share-icon" href="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-143088" class="share-pinterest sd-button share-icon" href="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-143088" class="share-twitter sd-button share-icon" href="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-143088" class="share-linkedin sd-button share-icon" href="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105905278-143088-60e9462d45a80' data-src='https://widgets.wp.com/likes/#blog_id=105905278&amp;post_id=143088&amp;origin=surreyfarms.net&amp;obj_id=105905278-143088-60e9462d45a80' data-name='like-post-frame-105905278-143088-60e9462d45a80'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://surreyfarms.net/tag/indian-food/" rel="tag">Indian food</a><a href="https://surreyfarms.net/tag/legumes-grains/" rel="tag">legumes &amp; grains</a><a href="https://surreyfarms.net/tag/spices/" rel="tag">spices</a></span></footer></article><!-- #post-143088 -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://surreyfarms.net/2021/07/07/tuscan-summer-dinner-at-babita-and-shankars/" rel="prev"><span class="meta-nav">Previous Post</span>Tuscan Summer Dinner at Babita and Shankar&#8217;s</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	<h2 class="comments-title">
		4 thoughts on &ldquo;Beets Poriyal. Beets Saute with Toasted Sesame Seeds and Lentils&rdquo;	</h2>

		
	<ol class="comment-list">
				<li id="comment-15782" class="comment even thread-even depth-1">
			<article id="div-comment-15782" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/205aa7b914f0a88a45304fd2aadcd23c?s=34&#038;d=identicon&#038;r=g" class="avatar avatar-34 photo jetpack-lazy-image" height="34" width="34" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/205aa7b914f0a88a45304fd2aadcd23c?s=68&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/205aa7b914f0a88a45304fd2aadcd23c?s=34&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/205aa7b914f0a88a45304fd2aadcd23c?s=34&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/205aa7b914f0a88a45304fd2aadcd23c?s=68&#038;d=identicon&#038;r=g 2x' class='avatar avatar-34 photo' height='34' width='34' loading='lazy'/></noscript>						<b class="fn">Stella Coker</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/#comment-15782"><time datetime="2021-07-09T22:35:52-07:00">July 9, 2021 at 10:35 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I love beets! Thanks for sharing 😍</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-105905278-15782-60e9462d4c547' data-src='https://widgets.wp.com/likes/#blog_id=105905278&amp;comment_id=15782&amp;origin=surreyfarms.net&amp;obj_id=105905278-15782-60e9462d4c547' data-name='like-comment-frame-105905278-15782-60e9462d4c547'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/?replytocom=15782#respond' data-commentid="15782" data-postid="143088" data-belowelement="div-comment-15782" data-respondelement="respond" data-replyto="Reply to Stella Coker" aria-label='Reply to Stella Coker'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-15781" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-15781" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/ef5de7e2f9ca2ece94e9ed4c7990a641?s=34&#038;d=identicon&#038;r=g" class="avatar avatar-34 photo jetpack-lazy-image" height="34" width="34" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ef5de7e2f9ca2ece94e9ed4c7990a641?s=68&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ef5de7e2f9ca2ece94e9ed4c7990a641?s=34&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ef5de7e2f9ca2ece94e9ed4c7990a641?s=34&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ef5de7e2f9ca2ece94e9ed4c7990a641?s=68&#038;d=identicon&#038;r=g 2x' class='avatar avatar-34 photo' height='34' width='34' loading='lazy'/></noscript>						<b class="fn">VInatha Kumar</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/#comment-15781"><time datetime="2021-07-09T13:22:26-07:00">July 9, 2021 at 1:22 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Dolly Thank you for featuring this Beetroot Potiyal recipe. In fact , my nutritionist recommended Beetroot Salad to me as this vegetable is Good for the Liver as it has anti inflammatory properties . Beetroot is full of nutrients and anti oxidants. I make a Beetroot Curry with Coconut gratings. But I am certainly going to try Uma’s recipe . I love the use of Sesame seeds in the Masala. Thanks.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-105905278-15781-60e9462d4cce3' data-src='https://widgets.wp.com/likes/#blog_id=105905278&amp;comment_id=15781&amp;origin=surreyfarms.net&amp;obj_id=105905278-15781-60e9462d4cce3' data-name='like-comment-frame-105905278-15781-60e9462d4cce3'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/?replytocom=15781#respond' data-commentid="15781" data-postid="143088" data-belowelement="div-comment-15781" data-respondelement="respond" data-replyto="Reply to VInatha Kumar" aria-label='Reply to VInatha Kumar'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-15780" class="comment even thread-even depth-1">
			<article id="div-comment-15780" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/?s=34&#038;d=identicon&#038;r=g" class="avatar avatar-34 photo avatar-default jetpack-lazy-image" height="34" width="34" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=68&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=34&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=34&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=68&#038;d=identicon&#038;r=g 2x' class='avatar avatar-34 photo avatar-default' height='34' width='34' loading='lazy'/></noscript>						<b class="fn">Rose</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/#comment-15780"><time datetime="2021-07-09T08:01:00-07:00">July 9, 2021 at 8:01 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Love beets!  Thanks for sharing this phenomenal dish!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-105905278-15780-60e9462d4d2bd' data-src='https://widgets.wp.com/likes/#blog_id=105905278&amp;comment_id=15780&amp;origin=surreyfarms.net&amp;obj_id=105905278-15780-60e9462d4d2bd' data-name='like-comment-frame-105905278-15780-60e9462d4d2bd'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/?replytocom=15780#respond' data-commentid="15780" data-postid="143088" data-belowelement="div-comment-15780" data-respondelement="respond" data-replyto="Reply to Rose" aria-label='Reply to Rose'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-15779" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-15779" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=34&#038;d=identicon&#038;r=g" class="avatar avatar-34 photo jetpack-lazy-image" height="34" width="34" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=68&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=34&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=34&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=68&#038;d=identicon&#038;r=g 2x' class='avatar avatar-34 photo' height='34' width='34' loading='lazy'/></noscript>						<b class="fn"><a href='http://vintagekitchendotorg.wordpress.com' rel='external nofollow ugc' class='url'>Dorothy's New Vintage Kitchen</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/#comment-15779"><time datetime="2021-07-09T07:08:24-07:00">July 9, 2021 at 7:08 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>My husband&#8217;s favorite vegetable is beets, he would adore this!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-105905278-15779-60e9462d4d87b' data-src='https://widgets.wp.com/likes/#blog_id=105905278&amp;comment_id=15779&amp;origin=surreyfarms.net&amp;obj_id=105905278-15779-60e9462d4d87b' data-name='like-comment-frame-105905278-15779-60e9462d4d87b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/?replytocom=15779#respond' data-commentid="15779" data-postid="143088" data-belowelement="div-comment-15779" data-respondelement="respond" data-replyto="Reply to Dorothy&#039;s New Vintage Kitchen" aria-label='Reply to Dorothy&#039;s New Vintage Kitchen'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
	</ol><!-- .comment-list -->

		
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=105905278&#038;postid=143088&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=96e3fda9b5484269e853a2bd6f2df9344d1e697e#parent=https%3A%2F%2Fsurreyfarms.net%2F2021%2F07%2F09%2Fbeets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="text-49" class="widget widget_text"><h1 class="widget-title">About</h1>			<div class="textwidget"><p>Welcome to Surreyfarms. A happy state of mind.</p>
<p>A place for delicious vegetarian recipes, gardening tips, chronicles on life and travel, where nature abounds.</p>
<p><img loading="lazy" class="size-full wp-image-121771 aligncenter jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/02/img_0761.jpg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/02/img_0761.jpg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-121771 aligncenter" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2019/02/img_0761.jpg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
<p><a href="https://surreyfarms.net/about/">Learn more about Surreyfarms.</a></p>
</div>
		</aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1><nav role="navigation" aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/" aria-current="page">Beets Poriyal. Beets Saute with Toasted Sesame Seeds and Lentils</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2021/07/07/tuscan-summer-dinner-at-babita-and-shankars/">Tuscan Summer Dinner at Babita and Shankar&#8217;s</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2021/07/05/scenic-drive-on-hwy-1-big-sur-coastal-farms-santa-cruz-wine-tasting/">Scenic Drive on Hwy 1. Big Sur, Coastal Farms &#038; Santa Cruz Wine Tasting with Aunty Uma</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2021/07/02/buttery-garlic-bread/">Buttery Garlic Bread</a>
									</li>
											<li>
					<a href="https://surreyfarms.net/2021/06/29/cauliflower-broccoli-apple-salad-with-garlic-parmesan-italian-vinaigrette/">Cauliflower Broccoli Apple Salad With Garlic Parmesan Italian Vinaigrette</a>
									</li>
					</ul>

		</nav></aside><aside id="tag_cloud-4" class="widget widget_tag_cloud"><h1 class="widget-title">Popular Tags</h1><div class="tagcloud"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://surreyfarms.net/tag/cakes/" class="tag-cloud-link tag-link-18624 tag-link-position-1" style="font-size: 8.84pt;" aria-label="cakes (60 items)">cakes</a></li>
	<li><a href="https://surreyfarms.net/tag/california/" class="tag-cloud-link tag-link-1337 tag-link-position-2" style="font-size: 15.84pt;" aria-label="california (108 items)">california</a></li>
	<li><a href="https://surreyfarms.net/tag/celebrating-festivals/" class="tag-cloud-link tag-link-4828310 tag-link-position-3" style="font-size: 15pt;" aria-label="celebrating festivals (101 items)">celebrating festivals</a></li>
	<li><a href="https://surreyfarms.net/tag/celebrations-and-get-togethers/" class="tag-cloud-link tag-link-2031980 tag-link-position-4" style="font-size: 16.68pt;" aria-label="celebrations and get togethers (116 items)">celebrations and get togethers</a></li>
	<li><a href="https://surreyfarms.net/tag/cheese/" class="tag-cloud-link tag-link-7630 tag-link-position-5" style="font-size: 18.36pt;" aria-label="cheese (134 items)">cheese</a></li>
	<li><a href="https://surreyfarms.net/tag/cooking-with-greens/" class="tag-cloud-link tag-link-15353417 tag-link-position-6" style="font-size: 11.36pt;" aria-label="Cooking with greens (74 items)">Cooking with greens</a></li>
	<li><a href="https://surreyfarms.net/tag/eggs/" class="tag-cloud-link tag-link-43992 tag-link-position-7" style="font-size: 11.36pt;" aria-label="eggs (75 items)">eggs</a></li>
	<li><a href="https://surreyfarms.net/tag/flowers/" class="tag-cloud-link tag-link-1150 tag-link-position-8" style="font-size: 18.64pt;" aria-label="flowers (136 items)">flowers</a></li>
	<li><a href="https://surreyfarms.net/tag/fruits/" class="tag-cloud-link tag-link-35939 tag-link-position-9" style="font-size: 19.2pt;" aria-label="fruits (143 items)">fruits</a></li>
	<li><a href="https://surreyfarms.net/tag/gardening/" class="tag-cloud-link tag-link-1833 tag-link-position-10" style="font-size: 18.92pt;" aria-label="Gardening (139 items)">Gardening</a></li>
	<li><a href="https://surreyfarms.net/tag/herbs/" class="tag-cloud-link tag-link-31197 tag-link-position-11" style="font-size: 19.48pt;" aria-label="herbs (148 items)">herbs</a></li>
	<li><a href="https://surreyfarms.net/tag/indian-food/" class="tag-cloud-link tag-link-8391 tag-link-position-12" style="font-size: 17.8pt;" aria-label="Indian food (129 items)">Indian food</a></li>
	<li><a href="https://surreyfarms.net/tag/international-flavors/" class="tag-cloud-link tag-link-14582419 tag-link-position-13" style="font-size: 19.48pt;" aria-label="international flavors (146 items)">international flavors</a></li>
	<li><a href="https://surreyfarms.net/tag/legumes-grains/" class="tag-cloud-link tag-link-70516619 tag-link-position-14" style="font-size: 13.04pt;" aria-label="legumes &amp; grains (87 items)">legumes &amp; grains</a></li>
	<li><a href="https://surreyfarms.net/tag/menus-worth-replicating/" class="tag-cloud-link tag-link-583812711 tag-link-position-15" style="font-size: 9.68pt;" aria-label="menus worth replicating (65 items)">menus worth replicating</a></li>
	<li><a href="https://surreyfarms.net/tag/nuts/" class="tag-cloud-link tag-link-25651 tag-link-position-16" style="font-size: 10.24pt;" aria-label="nuts (68 items)">nuts</a></li>
	<li><a href="https://surreyfarms.net/tag/pasta/" class="tag-cloud-link tag-link-18654 tag-link-position-17" style="font-size: 8pt;" aria-label="pasta (56 items)">pasta</a></li>
	<li><a href="https://surreyfarms.net/tag/spices/" class="tag-cloud-link tag-link-81346 tag-link-position-18" style="font-size: 22pt;" aria-label="spices (181 items)">spices</a></li>
	<li><a href="https://surreyfarms.net/tag/tomato/" class="tag-cloud-link tag-link-54109 tag-link-position-19" style="font-size: 10.8pt;" aria-label="tomato (71 items)">tomato</a></li>
	<li><a href="https://surreyfarms.net/tag/turmeric/" class="tag-cloud-link tag-link-1067534 tag-link-position-20" style="font-size: 13.88pt;" aria-label="turmeric (92 items)">turmeric</a></li>
</ul>
</div>
</aside><aside id="text-47" class="widget widget_text"><h1 class="widget-title">Nature</h1>			<div class="textwidget"><p>&#8220;Nature. That’s the one thing that tips the balance in terms of living here in California. Within minutes I can be in a desert, at the ocean, in the wine country, and that’s the most nourishing food for my soul. -Lara Pulver</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-143018 jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7342.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7342.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-143018" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7342.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7342.jpeg?w=4032&amp;ssl=1 4032w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7342.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7342.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7342.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7342.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7342.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7342.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7342.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7342.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7342.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7342.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7342.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7342.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
</div>
		</aside><aside id="text-11" class="widget widget_text"><h1 class="widget-title">FOOD</h1>			<div class="textwidget"><ol>
<li><strong>Buy it with thought</strong></li>
<li><strong>Cook it with care</strong></li>
<li><strong>Use less wheat &amp; meat</strong></li>
<li><strong>Buy local foods</strong></li>
<li><strong>Serve just enough</strong></li>
<li><strong>Use what is left</strong></li>
<li><strong>Don&#8217;t waste it</strong></li>
</ol>
<p>U.S. Food Administration &#8211; 1917</p>
</div>
		</aside><aside id="text-31" class="widget widget_text"><h1 class="widget-title">Mediterranean Diet named best for 2021</h1>			<div class="textwidget"><p>Year after year, when multiple diets are looked at for effectiveness, benefits for life and longevity, and long term sustainability, it&#8217;s the Mediterranean Diet that comes on top every time. And this year 2021, it&#8217;s the Mediterranean Diet again that wins top honors.</p>
<div class="zn-body__paragraph">The diet features simple, plant-based cooking, with the majority of each meal focused on fruits and vegetables, whole grains, beans and seeds, with a few nuts and a heavy emphasis on extra virgin olive oil.</div>
<div></div>
<div class="zn-body__paragraph">Meals may include eggs, dairy and poultry, but in much smaller portions than in the traditional Western diet. Fish, however, are a staple.</div>
<p><a href="https://www.cnn.com/2021/01/05/health/mediterranean-diet-2021-best-diet-wellness/index.html">https://www.cnn.com/2021/01/05/health/mediterranean-diet-2021-best-diet-wellness/index.html</a></p>
</div>
		</aside><aside id="text-13" class="widget widget_text"><h1 class="widget-title">Eat a salad boost brain power</h1>			<div class="textwidget"><p>Older adults who reported regularly eating one to two servings a day of green leafy vegetables slowed their rate of age-related cognitive decline. So much so, in fact, that they tested as if they were 11 years younger!  Journal of Neurology</p>
<p><img loading="lazy" class="alignnone size-full wp-image-141082 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-141082" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?w=4032&amp;ssl=1 4032w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/04/IMG_4656.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
<p>&nbsp;</p>
<p><a href="https://surreyfarms.net/2017/06/11/simple-salad/">Simple Salad</a></p>
</div>
		</aside><aside id="search-11" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_gallery-4" class="widget widget_media_gallery"><h1 class="widget-title">Garden Color</h1><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="474" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/surreyfarms.net\/2021\/07\/09\/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils\/&quot;,&quot;likes_blog_id&quot;:&quot;105905278&quot;}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 474px; height: 315px;" data-original-width="474" data-original-height="315" > <div class="gallery-group images-1" style="width: 237px; height: 315px;" data-original-width="237" data-original-height="315" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_7129-4/" border="0" itemprop="url"> <meta itemprop="width" content="233"> <meta itemprop="height" content="311"> <img data-attachment-id="143056" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_7129.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7129" data-image-description="" data-medium-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7129.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7129.jpeg?fit=450%2C600&#038;ssl=1" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7129.jpeg?w=233&#038;h=311&#038;ssl=1" width="233" height="311" data-original-width="233" data-original-height="311" itemprop="http://schema.org/image" title="IMG_7129" alt="IMG_7129" style="width: 233px; height: 311px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 237px; height: 315px;" data-original-width="237" data-original-height="315" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_7189/" border="0" itemprop="url"> <meta itemprop="width" content="233"> <meta itemprop="height" content="311"> <img data-attachment-id="143057" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_7189.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7189" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7189.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7189.jpeg?fit=450%2C600&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7189.jpeg?w=233&#038;h=311&#038;ssl=1" width="233" height="311" data-original-width="233" data-original-height="311" itemprop="http://schema.org/image" title="IMG_7189" alt="IMG_7189" style="width: 233px; height: 311px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 474px; height: 139px;" data-original-width="474" data-original-height="139" > <div class="gallery-group images-1" style="width: 184px; height: 139px;" data-original-width="184" data-original-height="139" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_7194-3/" border="0" itemprop="url"> <meta itemprop="width" content="180"> <meta itemprop="height" content="135"> <img data-attachment-id="143058" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1625074453&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.1&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00048007681228997&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_7194" data-image-description="" data-medium-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg?fit=474%2C356&#038;ssl=1" src="https://i0.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7194.jpeg?w=180&#038;h=135&#038;ssl=1" width="180" height="135" data-original-width="180" data-original-height="135" itemprop="http://schema.org/image" title="IMG_7194" alt="IMG_7194" style="width: 180px; height: 135px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 106px; height: 139px;" data-original-width="106" data-original-height="139" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_7198-3/" border="0" itemprop="url"> <meta itemprop="width" content="102"> <meta itemprop="height" content="135"> <img data-attachment-id="143059" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_7198.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7198" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7198.jpeg?fit=150%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7198.jpeg?fit=450%2C600&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7198.jpeg?w=102&#038;h=135&#038;ssl=1" width="102" height="135" data-original-width="102" data-original-height="135" itemprop="http://schema.org/image" title="IMG_7198" alt="IMG_7198" style="width: 102px; height: 135px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 184px; height: 139px;" data-original-width="184" data-original-height="139" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://surreyfarms.net/img_7200/" border="0" itemprop="url"> <meta itemprop="width" content="180"> <meta itemprop="height" content="135"> <img data-attachment-id="143060" data-orig-file="https://surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7200" data-image-description="" data-medium-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg?fit=267%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg?fit=474%2C356&#038;ssl=1" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7200.jpeg?w=180&#038;h=135&#038;ssl=1" width="180" height="135" data-original-width="180" data-original-height="135" itemprop="http://schema.org/image" title="IMG_7200" alt="IMG_7200" style="width: 180px; height: 135px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside><aside id="text-9" class="widget widget_text"><h1 class="widget-title"> Start Gardening To Eat Better</h1>			<div class="textwidget"><p><img loading="lazy" class="size-medium wp-image-114856 aligncenter jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_6867.jpg?resize=150%2C200&#038;ssl=1" alt width="150" height="200" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_6867.jpg?resize=150%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-114856 aligncenter" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_6867.jpg?resize=150%2C200&#038;ssl=1" alt="" width="150" height="200" data-recalc-dims="1" /></noscript></p>
<p>A new study in the Journal of the Academy of Nutrition and Dietetics found that when older cancer survivors started an at-home vegetable garden, they boosted their daily produce intake, prevented some waistline weight gain, and reported feel greater &#8220;worth&#8221; compared to their counterparts who didn&#8217;t garden. Cooking Light Magazine.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-136175 jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-136175" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?w=4032&amp;ssl=1 4032w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1372.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
<p><img loading="lazy" class="alignnone size-full wp-image-136129 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-136129" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?w=4032&amp;ssl=1 4032w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/08/IMG_1453.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
</div>
		</aside><aside id="text-19" class="widget widget_text"><h1 class="widget-title">Not exercising worse for your health than smoking, diabetes and heart disease, study reveals.</h1>			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-126821 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_5396.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_5396.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-126821" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2019/10/img_5396.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></p>
<p>We&#8217;ve all heard exercise helps you live longer. But a new study goes one step further, finding that a sedentary lifestyle is worse for your health than smoking, diabetes and heart disease.  Source:  Journal of American Medical Associatio (JAMA)</p>
<div><img loading="lazy" class="alignnone size-full wp-image-134573 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_8837.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_8837.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-134573" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/06/img_8837.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></div>
<div></div>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">diet quality, not quantity, is what helps people lose and manage their weight</h1>			<div class="textwidget"><p>Diet quality, not quantity, is what helps people lose and manage their weight most easily in the long run. If you cut back on added sugar, refined grains and highly processed foods and eat plenty of vegetables and whole foods, you can lose significant amounts of weight — even without limiting portion sizes. The Times’s Anahad O’Connor <a href="http://p.nytimes.com/email/re?location=pMJKdIFVI6pghfX2HXfSzxRpdoyDWYNWtA0oVnOUiTfNjLJrklRzMEtIevddrr1aHc5WYeS79TsiA8ueejmcEsLC1QEyyDpYJvQh/7XoCPaCbIJ6kyd4UpAslzWk924A4gob6NPyoqE3Yh6YV+sBUMmA12eQcJCtQAKOT45yg8oogQONnTjH94qPcN2WfYtDBCbTxCo8wH+XglzHaYM13w==&amp;campaign_id=27850&amp;instance_id=112091&amp;segment_id=121236&amp;user_id=43cc9bacc7a817a5f1f7d7d485fa7f5c&amp;regi_id=77699491" target="_blank" rel="noopener noreferrer">reported this week</a>,</p>
</div>
		</aside><aside id="text-39" class="widget widget_text"><h1 class="widget-title">Healthy Tip</h1>			<div class="textwidget"><p><img loading="lazy" class="size-medium wp-image-114703 aligncenter jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_7015.jpg?resize=150%2C200&#038;ssl=1" alt width="150" height="200" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_7015.jpg?resize=150%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-114703 aligncenter" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2018/04/img_7015.jpg?resize=150%2C200&#038;ssl=1" alt="" width="150" height="200" data-recalc-dims="1" /></noscript></p>
<p>&#8220;Green, leafy vegetables such as arugula, kale, collard greens, broccoli, spinach, and Swiss chard are among the foods that support brain health.&#8221; CBSnews.com</p>
</div>
		</aside><aside id="text-44" class="widget widget_text"><h1 class="widget-title">Low-carb diets might be best for maintaining weight loss</h1>			<div class="textwidget"><p><img loading="lazy" class="size-full wp-image-120519 aligncenter jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/12/IMG_5291.jpg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/12/IMG_5291.jpg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-120519 aligncenter" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2018/12/IMG_5291.jpg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" /></noscript></p>
<p>&#8220;Those on the low-carbohydrate diet burned about 250 calories a day more than those on the high-carbohydrate diet, even though all the groups were the same weight,&#8221; said <a href="http://www.childrenshospital.org/research/researchers/l/david-ludwig" target="_blank" rel="noopener">Dr. David Ludwig</a>, principal investigator of the New Balance Foundation Obesity Prevention Center at Boston Children&#8217;s Hospital.</p>
</div>
		</aside><aside id="text-43" class="widget widget_text"><h1 class="widget-title">5 Lifestyle Habits that Help your live longer</h1>			<div class="textwidget"><ol>
<li>Not smoking</li>
<li>Eating healthy</li>
<li>Excercising regularly</li>
<li>Maintaining a normal weight</li>
<li>Drinking only in moderation</li>
</ol>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-45" class="widget widget_text"><h1 class="widget-title">Gardening could be the hobby that helps you live to 100</h1>			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-129759 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3234.jpeg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3234.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-129759" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_3234.jpeg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1" /></noscript></p>
<p>According to a <a href="http://www.bbc.com/capital/story/20181210-gardening-could-be-the-hobby-that-helps">recent BBC article</a> Many of the world&#8217;s centenarians share one common hobby: gardening.</p>
</div>
		</aside><aside id="text-48" class="widget widget_text"><h1 class="widget-title">Quotable quotes</h1>			<div class="textwidget"><h3><em>“Twenty years from now you will be more disappointed by the things you didn’t do than by the ones you did do. So throw off the bowlines. Sail away from the safe harbour. Catch the trade winds in your sails. Explore. Dream. Discover.” ~ Mark Twain</em></h3>
<p><img loading="lazy" class="alignnone size-full wp-image-130042 jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_8850.jpeg?resize=474%2C632&#038;ssl=1" alt width="474" height="632" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_8850.jpeg?resize=474%2C632&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-130042" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/01/img_8850.jpeg?resize=474%2C632&#038;ssl=1" alt="" width="474" height="632" data-recalc-dims="1" /></noscript></p>
</div>
		</aside><aside id="blog_subscription-9" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Follow</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-9">
				                    <div id="subscribe-text"><p>Enter your email to follow this blog and receive notifications.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 1,331 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-9">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-9"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-9"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="top-posts-15" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
					<a href="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/" class="bump-view" data-bump-view="tp" aria-current="page">Beets Poriyal. Beets Saute with Toasted Sesame Seeds and Lentils</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2021/07/07/tuscan-summer-dinner-at-babita-and-shankars/" class="bump-view" data-bump-view="tp">Tuscan Summer Dinner at Babita and Shankar&#039;s</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2019/05/25/hazelnut-apricot-torte/" class="bump-view" data-bump-view="tp">Hazelnut Apricot Torte</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2018/01/25/preserved-lemons-with-powdered-sugar/" class="bump-view" data-bump-view="tp">Preserved Lemons with Powdered Sugar</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2018/04/07/pakoras-cake-and-chai-a-menu-worth-replicating/" class="bump-view" data-bump-view="tp">Pakoras, Cake and Chai. A Menu Worth Replicating</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2017/03/07/butter-sauteed-tomato-and-onions-on-toast/" class="bump-view" data-bump-view="tp">Butter Sautéed Tomato and Onions on Toast</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2019/10/17/shishito-pepper-stir-fry-coconut-rice/" class="bump-view" data-bump-view="tp">Shishito Pepper Stir Fry Coconut Rice</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2016/12/10/herbal-transformations-ancient-wisdom-revealed-for-health-and-longevity-by-uma-swaminathan/" class="bump-view" data-bump-view="tp">Herbal Transformations. Ancient Wisdom Revealed for Health and Longevity by Uma Swaminathan</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2016/10/19/fall-bulbs-are-here/" class="bump-view" data-bump-view="tp">Fall Bulbs are Here!</a>					</li>
								<li>
					<a href="https://surreyfarms.net/2017/10/11/winter-is-an-etching-spring-a-watercolor-summer-an-oil-painting/" class="bump-view" data-bump-view="tp">&quot;Winter is an etching, spring a watercolor, summer an oil painting, ...</a>					</li>
				</ul></aside><aside id="text-55" class="widget widget_text">			<div class="textwidget"><p>&#8220;<em>California is absolutely beautiful!! The beauty is so abundant here that it&#8217;s sometimes overwhelming.</em>&#8221; Uma Aunty</p>
<p><img loading="lazy" class="alignnone size-full wp-image-143017 jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7340.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7340.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-143017" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7340.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7340.jpeg?w=4032&amp;ssl=1 4032w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7340.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7340.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7340.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7340.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7340.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7340.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7340.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7340.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7340.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7340.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7340.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7340.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
<p><img loading="lazy" class="alignnone size-full wp-image-143001 jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7289.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7289.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-143001" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7289.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7289.jpeg?w=4032&amp;ssl=1 4032w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7289.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7289.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7289.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7289.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7289.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7289.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7289.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7289.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7289.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7289.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7289.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7289.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-143067 jetpack-lazy-image" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7210.jpeg?resize=474%2C356&#038;ssl=1" alt width="474" height="356" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7210.jpeg?resize=474%2C356&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-143067" src="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7210.jpeg?resize=474%2C356&#038;ssl=1" alt="" width="474" height="356" data-recalc-dims="1" srcset="https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7210.jpeg?w=4032&amp;ssl=1 4032w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7210.jpeg?resize=267%2C200&amp;ssl=1 267w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7210.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7210.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7210.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7210.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7210.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7210.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7210.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7210.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7210.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7210.jpeg?w=948&amp;ssl=1 948w, https://i2.wp.com/surreyfarms.net/wp-content/uploads/2021/07/IMG_7210.jpeg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</aside></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">recipes and stories from our home</h2>
	
	
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="text-53" class="widget widget_text"><h1 class="widget-title">About</h1>			<div class="textwidget"><p><a href="https://surreyfarms.net/about/"><img loading="lazy" class="wp-image-136931 aligncenter jetpack-lazy-image" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=150%2C195&#038;ssl=1" alt width="150" height="195" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=150%2C195&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-136931 aligncenter" src="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=150%2C195&#038;ssl=1" alt="" width="150" height="195" data-recalc-dims="1" srcset="https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?w=1981&amp;ssl=1 1981w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=154%2C200&amp;ssl=1 154w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=462%2C600&amp;ssl=1 462w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=116%2C150&amp;ssl=1 116w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=768%2C996&amp;ssl=1 768w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=1184%2C1536&amp;ssl=1 1184w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=1579%2C2048&amp;ssl=1 1579w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?resize=1200%2C1557&amp;ssl=1 1200w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?w=948&amp;ssl=1 948w, https://i1.wp.com/surreyfarms.net/wp-content/uploads/2020/09/IMG_0943.jpg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></p>
<p><a href="https://surreyfarms.net/about/">Hi, I&#8217;m Kalpana. Learn more about me and my blog Surreyfarms.</a></p>
</div>
		</aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog via Email</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email to subscribe and receive notifications of new posts.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 1,331 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="search-5" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://surreyfarms.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="recent-comments-5" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Stella Coker" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/205aa7b914f0a88a45304fd2aadcd23c?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/205aa7b914f0a88a45304fd2aadcd23c?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/205aa7b914f0a88a45304fd2aadcd23c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/205aa7b914f0a88a45304fd2aadcd23c?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/205aa7b914f0a88a45304fd2aadcd23c?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Stella Coker on <a href="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/comment-page-1/#comment-15782">Beets Poriyal. Beets Saute wit&hellip;</a></td></tr><tr><td title="VInatha Kumar" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/ef5de7e2f9ca2ece94e9ed4c7990a641?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ef5de7e2f9ca2ece94e9ed4c7990a641?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ef5de7e2f9ca2ece94e9ed4c7990a641?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ef5de7e2f9ca2ece94e9ed4c7990a641?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ef5de7e2f9ca2ece94e9ed4c7990a641?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">VInatha Kumar on <a href="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/comment-page-1/#comment-15781">Beets Poriyal. Beets Saute wit&hellip;</a></td></tr><tr><td title="Rose" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo avatar-default jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Rose on <a href="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/comment-page-1/#comment-15780">Beets Poriyal. Beets Saute wit&hellip;</a></td></tr><tr><td title="Dorothy&#039;s New Vintage Kitchen" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://vintagekitchendotorg.wordpress.com" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b926ac926ad86f61dc422bb36d1185de?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://vintagekitchendotorg.wordpress.com" rel="nofollow">Dorothy&#039;s New Vintag&hellip;</a> on <a href="https://surreyfarms.net/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/comment-page-1/#comment-15779">Beets Poriyal. Beets Saute wit&hellip;</a></td></tr><tr><td title="joji" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/a091c66ec67e56c33ad1eba3a601374a?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a091c66ec67e56c33ad1eba3a601374a?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a091c66ec67e56c33ad1eba3a601374a?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a091c66ec67e56c33ad1eba3a601374a?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a091c66ec67e56c33ad1eba3a601374a?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">joji on <a href="https://surreyfarms.net/2021/07/05/scenic-drive-on-hwy-1-big-sur-coastal-farms-santa-cruz-wine-tasting/comment-page-1/#comment-15778">Scenic Drive on Hwy 1. Big Sur&hellip;</a></td></tr>				</table>
				</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202127'></script>
	<div style="display:none">
	<div class="grofile-hash-map-43cc9bacc7a817a5f1f7d7d485fa7f5c">
	</div>
	<div class="grofile-hash-map-205aa7b914f0a88a45304fd2aadcd23c">
	</div>
	<div class="grofile-hash-map-b926ac926ad86f61dc422bb36d1185de">
	</div>
	<div class="grofile-hash-map-a091c66ec67e56c33ad1eba3a601374a">
	</div>
	</div>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M10.4772727,0.477272727 C10.7408632,0.740863176 10.7408632,1.16822773 10.4772727,1.43181818 L1.90909091,10 L10.4772727,18.5681818 C10.7408632,18.8317723 10.7408632,19.2591368 10.4772727,19.5227273 C10.2136823,19.7863177 9.78631772,19.7863177 9.52272727,19.5227273 L0.707106781,10.7071068 C0.316582489,10.3165825 0.316582489,9.68341751 0.707106781,9.29289322 L9.52272727,0.477272727 C9.78631772,0.213682278 10.2136823,0.213682278 10.4772727,0.477272727 Z" transform="translate(4)"/>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M1.37727273,19.5227273 C1.11368228,19.2591368 1.11368228,18.8317723 1.37727273,18.5681818 L9.94545455,10 L1.37727273,1.43181818 C1.11368228,1.16822773 1.11368228,0.740863176 1.37727273,0.477272727 C1.64086318,0.213682278 2.06822773,0.213682278 2.33181818,0.477272727 L11.1474387,9.29289322 C11.537963,9.68341751 11.537963,10.3165825 11.1474387,10.7071068 L2.33181818,19.5227273 C2.06822773,19.7863177 1.64086318,19.7863177 1.37727273,19.5227273 Z" transform="translate(4)"/>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-title"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M12 3.2c-4.8 0-8.8 3.9-8.8 8.8 0 4.8 3.9 8.8 8.8 8.8 4.8 0 8.8-3.9 8.8-8.8 0-4.8-4-8.8-8.8-8.8zm0 16c-4 0-7.2-3.3-7.2-7.2C4.8 8 8 4.8 12 4.8s7.2 3.3 7.2 7.2c0 4-3.2 7.2-7.2 7.2zM11 17h2v-6h-2v6zm0-8h2V7h-2v2z"></path></svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M18 4H6c-1.1 0-2 .9-2 2v12.9c0 .6.5 1.1 1.1 1.1.3 0 .5-.1.8-.3L8.5 17H18c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm.5 11c0 .3-.2.5-.5.5H7.9l-2.4 2.4V6c0-.3.2-.5.5-.5h12c.3 0 .5.2.5.5v9z"></path></svg>
								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-description"></div>
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/surreyfarms.net\/2016\/12\/10\/herbal-transformations-ancient-wisdom-revealed-for-health-and-longevity-by-uma-swaminathan\/":993,"https:\/\/surreyfarms.net\/2021\/07\/09\/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils\/":143088};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/07/09/beets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://surreyfarms.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-4f7b86e3c2a9023da7416d2ddc9e89e3' href='https://surreyfarms.net/_static/??-eJyVTkkOwjAM/BDGLC3ignhLm5jI1E2i2mnE79nUIwhus2iWmsGlaBQNs5TAUfFKljs34Jh8EVJ03ZSKkiwGLMLaqa7qHwVaOdMEfYle6FP6UkRA2QjIs3EMGKnqa7iX5AZFz2r4wAFyUtO3DDNT/fWRsZCH0InQdPvGnoXn8bQ97Nr2uG82zR0+0HOC' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://surreyfarms.net/_static/??-eJyVyzEKgDAMQNELqUER6SIeRdoomtomhUb0+DoIDk5OHz68I5UorDMrpLAvxBn8rMniBiMxgtspTJBWUeEnVSSufC6OL0VxQXDLMFFW8O8oLVO0SvJfBlpWdXLecIh93dWm6drWmAsg0UWg'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202127' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://surreyfarms.net/_static/??-eJx1jtEOwiAMRX/IDefijA/GbyHQbSBtkULI/l5M9En3dNPmnJtbY2eYMlBWMZTFkSgPOWrzUMi2BBBV45J45d7LocbOkQnFtrcXZRixmV2CGLYeHf1hHOoFJLC2YHcQ1MKU9gr8s0DaPtH/st/5eQVsRq7t2GYuKQPQu2AuZLJjkibc8TZMw3Q5ns7j9QXPB18S'></script>
<script src='https://surreyfarms.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://surreyfarms.net/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/surreyfarms.net\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/surreyfarms.net\/wp-admin\/admin-ajax.php","nonce":"19b5c6aa7f","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/surreyfarms.net\/wp-login.php?redirect_to=https%3A%2F%2Fsurreyfarms.net%2F2021%2F07%2F09%2Fbeets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://surreyfarms.net/_static/??-eJyVjM0OwiAQhF9IWLWt8WJ8FENhU5fyJwtp9Onl0CYe7XHmm/mWJHQMBUOB5OpEgcFiSUrP8KCgYazkDKTIxSOzmlB6CtLyYfnraF8V81uuRGRk+uxUOJqRoXkqPlUwDvPPv81cNY1bhhbRj2j26bXKsTK6jYmtWDV3fztdzsNw7fpj/wVoWHFC'></script>
<script src='https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://surreyfarms.net/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
( "objectFit" in document.documentElement.style ) || document.write( '<script src="https://surreyfarms.net/wp-content/plugins/gutenberg/vendor/object-fit-polyfill.min.5f0c4c73.js?ver=2.3.5"></scr' + 'ipt>' );
</script>
<script type='text/javascript'  src='https://surreyfarms.net/_static/??-eJx9jdsKg0AMRH+oMShY+lL6KUV34xLNXjDRpX9fi4+lfZsZDmdqAZeTUTIssgVOitMmAspGQJ6NU8BEVcvgFhglu0XRsxoeOUDJanrOsDPVZtZL/VYOC2skwycnh1Ne4w9uJvv8nNy4sXg0FvIQBhFaX/9aEzkd2ke8t9eu7fv+1nVvDqBS2w=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://surreyfarms.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.9' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202127#ver=202127' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=105905278&postid=143088&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=96e3fda9b5484269e853a2bd6f2df9344d1e697e#parent=https%3A%2F%2Fsurreyfarms.net%2F2021%2F07%2F09%2Fbeets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=105905278&postid=143088&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=96e3fda9b5484269e853a2bd6f2df9344d1e697e#parent=https%3A%2F%2Fsurreyfarms.net%2F2021%2F07%2F09%2Fbeets-poriyal-beets-saute-with-toasted-sesame-seeds-and-lentils%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'105905278',post:'143088',tz:'-7',srv:'surreyfarms.net'} ]);
	_stq.push([ 'clickTrackerInit', '105905278', '143088' ]);
</script>
</body>
</html>
